<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"><![endif]-->
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>More Advanced Intelligent Life Could Exist Right Here On Earth</title><script src="/cdn-cgi/apps/head/8daU_NI78HgK1kQwIT3ATKp2Apk.js"></script><style id="rocket-critical-css">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</style>
<meta name="dc.title" content="More Advanced Intelligent Life Could Exist Right Here On Earth" />
<meta name="dc.description" content="More Advanced Intelligent Life Could Exist Right Here On Earth" />
<meta name="dc.relation" content="https://humansarefree.com/2021/05/more-advanced-intelligent-life-could-exist-right-here-on-earth.html/" />
<meta name="dc.source" content="https://humansarefree.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="More Advanced Intelligent Life Could Exist Right Here On Earth" />
<meta name="thumbnail" content="https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-150x150.jpg" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://humansarefree.com/2021/05/more-advanced-intelligent-life-could-exist-right-here-on-earth.html" />
<meta name="author" content="HAF">
<meta property="og:url" content="https://humansarefree.com/2021/05/more-advanced-intelligent-life-could-exist-right-here-on-earth.html/" />
<meta property="og:site_name" content="Humans Are Free" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/PositiveNewBeginning/" />
<meta property="article:publisher" content="https://www.facebook.com/PositiveNewBeginning/" />
<meta property="article:section" content="ETs UFOs" />
<meta property="og:title" content="More Advanced Intelligent Life Could Exist Right Here On Earth" />
<meta property="og:description" content="More Advanced Intelligent Life Could Exist Right Here On Earth" />
<meta property="og:image" content="https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-scaled-e1620576796692.jpg" />
<meta property="og:image:secure_url" content="https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-scaled-e1620576796692.jpg" />
<meta property="og:image:width" content="829" />
<meta property="og:image:height" content="510" />
<meta property="og:image:alt" content="more advanced intelligent life could exist right here on earth" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s3.buysellads.com' />
<link rel='dns-prefetch' href='//labs-cdn.revcontent.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Humans Are Free &raquo; Feed" href="https://humansarefree.com/feed" />
<script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"Humans are Free","url":"https:\/\/humansarefree.com","sameAs":["https:\/\/www.facebook.com\/PositiveNewBeginning\/","https:\/\/twitter.com\/@LightAlexander"],"contactPoint":[{"@type":"ContactPoint","contactType":"customer support"}]}        </script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<link rel='preload' href='https://humansarefree.com/wp-content/themes/disto/css/darkmode_style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://humansarefree.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front-4a2eb0d176daacf9927ff49038241781.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://humansarefree.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public-d88215928ea6b6dc475527c4fbe01e8b.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/widgets-d78ad0eb8f0d7bafcb5c68c368c044c1.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-c9856844760b505e276bcf54c7df834e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/bootstrap-232eedfe14d8750ea18432a87f598a8c.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/style-d799670078a266240b6e9ac48ab4f708.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/responsive-387abf76ff6c6fe231a7c9a4e61ad5dd.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='disto_responsive-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/latest-posts/assets/css/style-2605a7fa99ae712aeb81767a982c6673.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/colors-5e0e953e5cdac356694987ab68754c72.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://humansarefree.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://humansarefree.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://humansarefree.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5dddc46b7a6bdd0012b65465&#038;product=sticky-buttons' id='share-this-share-buttons-mu-js' defer></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-1\">\n                            <div class=\"wpnm-slider round\"><\/div>\n                        <\/div>","default":"","server_time":"1620582609","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public-a770fdd82cb6979c299c06857cad099d.js' id='wp-night-mode-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/humansarefree.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":46564,"token":"e3400b6d38","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js' defer></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-6698255162529bcc829fbe83fc2f6e66.js' id='advanced-ds-pro/front-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":2,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js' defer></script>
<link rel="https://api.w.org/" href="https://humansarefree.com/wp-json/" /><link rel="alternate" type="application/json" href="https://humansarefree.com/wp-json/wp/v2/posts/46564" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humansarefree.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humansarefree.com/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2021%2F05%2Fmore-advanced-intelligent-life-could-exist-right-here-on-earth.html" />
<link rel="alternate" type="text/xml+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2021%2F05%2Fmore-advanced-intelligent-life-could-exist-right-here-on-earth.html&#038;format=xml" />

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://humansarefree.com/wp-content/cache/busting/google-tracking/ga-6df1787c4be82d1bb24f8bffa10c7738.js','ga');
			ga('create', 'UA-49050267-1', 'auto');
			ga('send', 'pageview');
		</script>
<meta name="propeller" content="2f466d7ff7bb4477678d35f3abba46de">

<script data-no-minify="1" async src="https://humansarefree.com/wp-content/cache/busting/1/gtm-ef1e5b4090ce2c0a57ae6a6c22b3f498.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49050267-1');
</script>
<script data-minify="1" type="text/javascript" src="https://humansarefree.com/wp-content/cache/min/1/master/delivery-b942ead158022fcb36af694b7233806c.js" async="async"></script>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "4b49dc39-aec0-4f59-8e6a-2564c241f998",
            d: "aHVtYW5zYXJlZnJlZS5jb20=",
            wid: "128232",
            exitPopMobile: true,
	exitPopExpireDays: 0,            
	cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad128232").appendChild(s);
    })(document);
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<div class='widget-content'>
</div>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 14px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #18191a;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #e4e6eb;
			}

			body.wp-night-mode-on a {
				color: #4599ff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #328eff;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 14px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #18191a;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #e4e6eb;
			}

			body.wp-night-mode-on a {
				color: #4599ff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #328eff;
			}
		}				}
			</style>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/humansarefree.com\/2021\/05\/more-advanced-intelligent-life-could-exist-right-here-on-earth.html"},"headline":"More Advanced Intelligent Life Could Exist Right Here On Earth","image":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2021\/05\/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-scaled-e1620576796692.jpg","width":829,"height":510},"datePublished":"2021-05-09T18:00:26","dateModified":"2021-05-09T17:13:39","author":{"@type":"Person","name":"HAF"},"publisher":{"@type":"Organization","name":"Humans Are Free","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander-68x60.jpg","width":68,"height":60}}}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","name":"Humans Are Free","url":"https:\/\/humansarefree.com","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander.jpg","width":517,"height":458},"sameAs":["https:\/\/www.facebook.com\/PositiveNewBeginning\/"]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/humansarefree.com"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"ForumNew","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forum Home","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Login","url":"https:\/\/humansarefree.com\/community\/intro-forum?wpforo=signin"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Register","url":"https:\/\/humansarefree.com\/community?wpforo=signup"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/humansarefree.com\/category\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Health","url":"https:\/\/humansarefree.com\/category\/healthcare"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Control","url":"https:\/\/humansarefree.com\/category\/control"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cosmos","url":"https:\/\/humansarefree.com\/category\/cosmos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Spirituality","url":"https:\/\/humansarefree.com\/category\/spirituality"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forbidden History","url":"https:\/\/humansarefree.com\/category\/forbidden-history"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Conspiracy","url":"https:\/\/humansarefree.com\/category\/conspiracy"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Finance","url":"https:\/\/humansarefree.com\/category\/finance"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Documentaries","url":"https:\/\/humansarefree.com\/category\/documentaries"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Humans Are Free","url":"https:\/\/humansarefree.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/humansarefree.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/humansarefree.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/humansarefree.com\/2021\/05\/more-advanced-intelligent-life-could-exist-right-here-on-earth.html","name":"More Advanced Intelligent Life Could Exist Right Here On Earth"}}]}</script> <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
 <script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','https://humansarefree.com/wp-content/cache/busting/google-tracking/ga-6df1787c4be82d1bb24f8bffa10c7738.js','ga');
				ga('create', 'UA-49050267-1', 'auto');ga('set', 'forceSSL', true);ga('require', 'displayfeatures');ga('send', 'pageview');			</script>

<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://humansarefree.com/wp-json/wp-statistics/v2/hit?_=1620582609&_wpnonce=e3400b6d38&wp_statistics_hit_rest=yes&browser=Unknown&platform=Unknown&version=Unknown&referred=https://humansarefree.com&ip=17.121.113.208&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_5) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/13.1.1 Safari/605.1.15 (Applebot/0.1; +http://www.apple.com/go/applebot)&track_all=1&timestamp=1620586209&current_page_type=post&current_page_id=46564&search_query&page_uri=/2021/05/more-advanced-intelligent-life-could-exist-right-here-on-earth.html&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://humansarefree.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7a444c9c-6248-4523-b555-a50e60c2c95f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Humans Are Free";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://humansarefree.com";
oneSignal_options['path'] = "https://humansarefree.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cd53ad7-1124-4d48-8712-0a155e6245f9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>.breadcrumb {list-style: none;margin:0}.breadcrumb li {margin:0;display:inline;position:relative}.breadcrumb li::after{content:' - '}.breadcrumb li:last-child::after{display:none}</style> <style type="text/css" id="wp-custom-css">
			.image-post-thumb.jlsingle-title-above { display: none }
.body, p {color: #000000}
.jl_ads_section {margin-top: 0px;}


div.bsap_1291800{width:100%;display:block;}div.bsap_1291800 a{width:728px;}div.bsap_1291800 a img{padding:0;}div.bsap_1291800 a em{font-style:normal;}div.bsap_1291800 a{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:right;text-decoration:none;overflow:hidden;float:right !important;}
div.bsap_1291800 img{border:0;clear:right;}
div.bsap_1291800 a.adhere{color:#666;font-weight:bold;font-size:12px;border:1px solid #ccc;background:#e7e7e7;text-align:center;}
div.bsap_1291800 a.adhere:hover{border:1px solid #999;background:#ddd;color:#333;}
div.bsap_1291800 iframe{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:center;text-decoration:none;overflow:hidden;float:right !important;}div.bsap_1291800 a{line-height:100%;}div.bsap_1291800 a.adhere{width:728px;height:90px;line-height:720%;}html>body div.bsap_1291800 a.adhere{width:726px;height:88px;}div.bsap_1291800 img.s{height:0;width:0;}

p a, h5 a, h6 a, a, a:hover {color: #d11313;}

.jl_header_magazine_style.header_layout_style3_custom .logo_small_wrapper_table .logo_small_wrapper a img {max-height: 55px}

.jl_ads_u_title image_ads_ab {display: none;}

.loop-large-post .post_content a {font-weight: normal;}


.acf-rpw-block.acf-rpw-default li {border-bottom: 1px solid #eee; margin-bottom: 1px; padding-bottom: 5px;}

.acf-rpw-default .acf-rpw-thumb {border: none !important;}


.acf-rpw-block.acf-rpw-default li {border-bottom: none !important;}

acf-rpw-time published {display: none !important;}

.acf-rpw-default .acf-rpw-time {display: none;}

widget_text widget widget_custom_html .widget {margin-bottom: 0px!important}
.widget_text widget widget_custom_html .widget {margin-bottom: 0px!important}
.widget_text widget widget_custom_html #widget {margin-bottom: 0px!important}
#widget_text widget widget_custom_html #widget {margin-bottom: 0px!important}
#widget_text widget widget_custom_html .widget {margin-bottom: 0px!important}
.jl_single_style1 {margin-bottom: 0px;}

#jl_ads_u_title image_ads_ab .jl_ads_u_title image_ads_ab .widget_text widget widget_custom_html .widget {display:none; margin-bottom:0px;}
.header_layout_style3_custom.jl_cus_top_share #menu_wrapper.menu_wrapper{position: relative !important;}

.header_layout_style3_custom.jl_cus_top_share .jl_nav_mobile{
     width: 130px!important;
}
.night-switch{
	float: left;
    height: 40px!important;
    line-height: 40px!important;
    width: 40px;
    position: absolute;
    top: 18px;
    vertical-align: middle;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-46564 single-format-standard wp-schema-pro-1.5.1 mobile_nav_class jl-has-sidebar jl_hide_m_top wpf-default wpft- aa-prefix-human- aa-disabled-bots" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="options_layout_wrapper jl_radius  jl_none_box_styles jl_border_radiuss">
<div id="mvp-site-main" class="options_layout_container full_layout_enable_front">

<header class="header-wraper jl_header_magazine_style two_header_top_style header_layout_style3_custom jl_cus_top_share">
<div class="header_top_bar_wrapper jl_top_bar_dis">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="menu-primary-container navigation_wrapper">
</div>
<div class="jl_top_cus_social">
<div class="search_header_menu">
<div class="menu_mobile_share_wrapper">
<span class="jl_hfollow"></span></span>
<ul class="social_icon_header_top jl_socialcolor">
<li><a class="facebook" href="https://www.facebook.com/PositiveNewBeginning/" target="_blank"><i class="fa fa-facebook"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="jl_blank_nav"></div>
<div id="menu_wrapper" class="menu_wrapper  jl_menu_sticky jl_stick ">
<div class="container">
<div align="right">

<div align="right" id="bsap_1291800" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div>

</div>
<div class="row">  <div class="main_menu col-md-12"> <div class="logo_small_wrapper_table">
<div class="logo_small_wrapper">

<a class="logo_link" href="https://humansarefree.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://humansarefree.com/wp-content/uploads/2019/12/newlogo-1.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2019/12/newlogo-1.png" alt="" /></noscript>
</a>

</div>
</div>
<div class="search_header_menu jl_nav_mobile">
<div class="night-switch">
<label id="switch" class="switch wpnm-button">
<input type="checkbox" id="slider">
<span class="slider round"></span>
</label>
</div>
<div class="menu_mobile_icons"><i class="fa fa-bars"></i></div>
<div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search"></i></div>
</div>

<div class="menu-primary-container navigation_wrapper jl_cus_share_mnu">
<ul id="mainmenu" class="jl_main_menu"><li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li>
<li id="menu-item-28663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"> <li id="menu-item-29288" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li>
<li id="menu-item-28703" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li>
<li id="menu-item-28704" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li>
</ul></li>
<li id="menu-item-9340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li>
<li id="menu-item-9339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li>
<li id="menu-item-9341" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li>
<li id="menu-item-9342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li>
<li id="menu-item-9343" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li>
<li id="menu-item-9344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li>
<li id="menu-item-9345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li>
<li id="menu-item-9346" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li>
<li id="menu-item-9347" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li>
</ul> </div>

</div>
</div>
</div>
</div>
</header>

<div id="content_nav" class="jl_mobile_nav_wrapper">
<div id="nav" class="jl_mobile_nav_inner">
<div class="menu_mobile_icons mobile_close_icons closed_menu"><span class="jl_close_wapper"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div>
<ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9333"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28663"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29288"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28703"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28704"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9340"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9339"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9341"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9342"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9343"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9344"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9345"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9346"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9347"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li>
</ul> </div>
</div>
<div class="search_form_menu_personal">
<div class="menu_mobile_large_close"><span class="jl_close_wapper search_form_menu_personal_click"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div>
<form method="get" class="searchform_theme" action="https://humansarefree.com/">
<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
<button type="submit" class="button"><i class="fa fa-search"></i></button>
</form> </div>
<div class="mobile_menu_overlay"></div>

<section id="content_main" class="clearfix jl_spost">
<div class="container">
<div class="row main_content">
<div class="col-md-8  loop-large-post" id="content">
<div class="widget_container content_page">

<div class="post-46564 post type-post status-publish format-standard has-post-thumbnail hentry category-ets-ufos" id="post-46564">
<div class="single_section_content box blog_large_post_style">
<div class="jl_single_style1">
<div class="single_content_header jl_single_feature_above">
<div class="image-post-thumb jlsingle-title-above">
<img width="1000" height="615" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20615'%3E%3C/svg%3E" class="attachment-disto_justify_feature size-disto_justify_feature wp-post-image" alt="more advanced intelligent life could exist right here on earth" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-1000x615.jpg 1000w, https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-300x185.jpg 300w, https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-1024x630.jpg 1024w, https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-768x473.jpg 768w, https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-1536x945.jpg 1536w, https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-2048x1260.jpg 2048w, https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-scaled-e1620576796692.jpg 829w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-1000x615.jpg" /><noscript><img width="1000" height="615" src="https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-1000x615.jpg" class="attachment-disto_justify_feature size-disto_justify_feature wp-post-image" alt="more advanced intelligent life could exist right here on earth" srcset="https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-1000x615.jpg 1000w, https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-300x185.jpg 300w, https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-1024x630.jpg 1024w, https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-768x473.jpg 768w, https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-1536x945.jpg 1536w, https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-2048x1260.jpg 2048w, https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-scaled-e1620576796692.jpg 829w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript> </div>
</div>
<div class="single_post_entry_content single_bellow_left_align">
<span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/ets-ufos">ETs UFOs</a></span> <h1 class="single_post_title_main" itemprop="headline">
More Advanced Intelligent Life Could Exist Right Here On Earth </h1>
<span class="single-post-meta-wrapper"><span class="post-author"><span itemprop="author"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width="50" height="50" alt="HAF" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" width="50" height="50" alt="HAF" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span></span><span class="post-date updated" datetime="May 9, 2021" itemprop="datePublished"><i class="fa fa-clock-o"></i>May 9, 2021</span></span> </div>
<div class="jl_ads_u_title image_ads_ab"><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div> </div> <div class="post_content" itemprop="articleBody">
<p><strong>Unidentified Flying Objects (UFOs), now commonly known as Unidentified Aerial Phenomenon (UAPs) have become a big topic of discussion within the mainstream as of late.</strong></p>
<p><img class="aligncenter size-full wp-image-46566" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20829%20510'%3E%3C/svg%3E" alt="more advanced intelligent life could exist right here on earth" width="829" height="510" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-scaled-e1620576796692.jpg" /><noscript><img class="aligncenter size-full wp-image-46566" src="https://humansarefree.com/wp-content/uploads/2021/05/More-Advanced-Intelligent-Life-Could-Exist-Right-Here-On-Earth-scaled-e1620576796692.jpg" alt="more advanced intelligent life could exist right here on earth" width="829" height="510" /></noscript><span id="more-46564"></span></p>
<p>We are talking about objects that have been photographed, videotaped, tracked on radar, and seen by high ranking military personnel as well as civilians on the ground and in air-craft.</p>
<p>These objects perform maneuvers and travel at speeds no known man made piece of machinery can. They truly defy our understanding of aerodynamics and, and in some cases, physics.</p>
<p>The next discussion to arise is, are those manning these craft human or something else?</p>
<p>Based on my years of research, just as there was strong evidence for the existence of these objects decades ago when they were deemed a conspiracy theory, there is strong evidence now, and in my opinion, there is evidence these objects are not human made.</p>
<p>As far as credible sources that support this idea, Colonel Robert Friend, in his very last interview before his death, who was a director of Project Blue Book from 1958-1962, <a href="https://www.collective-evolution.com/2020/11/02/ex-director-of-air-force-ufo-program-says-they-know-what-ufos-are-in-his-vert-last-interview/" target="_blank" rel="noopener">suggested</a> that the U.S. Air Force knew what these objects were even at that time.</p>
<p>The former director of the Pentagon’s UFO program, Lue Elizondo, recently <a href="https://www.collective-evolution.com/2021/05/05/senior-d-o-d-official-says-ufos-are-demonic-we-shouldnt-be-pursuing-them/" target="_blank" rel="noopener">gave an interview</a> to the NY Post saying that he had a meeting with a very senior Department of Defense official who mentioned he knew the craft were not of human origin as well.</p>
<p>Former Air Force Colonel Ross Dedrickson <a href="https://www.collective-evolution.com/2019/11/21/the-us-tried-to-detonate-a-nuke-on-the-moon-usaf-colonel-says-someone-intervened-when-we-did/" target="_blank" rel="noopener">also claimed</a> to have information that these objects were not human made, and from what he knew, the beings are benevolent, concerned about the well being of our planet.</p>
<p>I recognize not all people will consider these sources ‘credible evidence.’</p>
<p>Beyond these testimonies are things like documented cases of sightings or “contact” experiences.</p>
<p>According to these cases, people report both benevolent and malevolent experiences, often linked to the UFO phenomenon.</p>
<p>So, if they are not human, what are they? The obvious truth is, we don’t know, but there’s no harm in speculating.</p>
<p>Are They From Here?</p>
<p>Plato once said, as documented in Phaedo:</p>
<p>And upon the Earth are animals and men, some in a middle region, others (elementals) dwelling about the air as we dwell about the sea; others in islands which the air flows round, near the continent; and in a word, the air is used by them as the water and the sea are by us, and the ether is to them what the air is to us.</p>
<p>The truth is, much of our “reality” isn’t even perceivable to our human senses. We can only see within a tiny frequency of the entire visible light spectrum.</p>
<p>We have to use special equipment like infrared telescopes and more to see things that we otherwise couldn’t.</p>
<p>Quantum mechanics and the emergence of post-material science has shown us that there are “invisible” parts of what we perceive to be our physical and material world that make up the vast majority of it.</p>
<p>Some, like Plato, referred to this as the ether, or aether.</p>
<p>Who is to say that life does not dwell in these realms? They exist all around us, perhaps some of these objects originate from there – or as you might say, right here on Earth.</p>
<p>Another interesting quote from ancient philosophy:</p>
<p>“And they allowed Apollonius to ask questions; and he asked them of what they thought the cosmos was composed; but they replied; “Of elements.”</p>
<p>“Are there then four?” he asked. “Not four,” said Larchas, “but five.”</p>
<p>“And how can there be a fifth,” said Apollonius, “alongside of water and air and earth and fire?”</p>
<p>“There is the ether,” replied the other, “which we must regard as the stuff of which gods are made; for just as all mortal creatures inhale the wire, so do immortal and divine natures inhale the ether.”</p>
<p>“Am I,” said Appollonius, “to regard the universe as a living creature?” “Yes,” said the other. – The Life of Apollonius of Tyana, Philostratus, 220AD (source)</p>
<p>Even Rene Descartes proposed the theory that “space,” (what we perceive as empty space) is completely filled with matter in various states. There is evidence to suggest he was executed by the Church because his science entered into the realm of metaphysics.</p>
<p>Many ancient cultures have stories and texts which refer to ‘magical’ and ‘mythical’ lands that co-exist alongside our reality.</p>
<p>Whether these places are actual physical places, or places that reside in ‘another dimension,’ for lack of a better term, has been the subject of great discussion within various material throughout the ages.</p>
<p>These stories can be found in ancient Buddhism and Vedic philosophy, along with oral stories passed down from Native cultures throughout the world.</p>
<p>According to Paracelsus, a German-Swiss physician and alchemist (like Issac Newton) who established the role of chemistry in medicine, in his Philosophia Occulta, translated by Franz Hartmann:</p>
<p><em><strong>“Man lives in the exterior elements and the Elementals live in the interior elements. The latter have dwellings and clothing, manners and customs, languages and governments of their own, in the same sense as the bees have their queens and herds of animals their leaders.”</strong> – <a href="https://amzn.to/3vTUIJG" target="_blank" rel="noopener"><strong>The Secret Teachings of All Ages, An Encyclopedic Outline of Masonic, Hermetic, Qabbalistic and Rosicrucian Symbolical Philosophy</strong></a>, 1928, Manly P. Hall</em></p>
<p>What’s also interesting is that these objects are commonly observed entering or exiting our oceans. Sometimes when they “fly away” they don’t appear to fly away, but rather dematerialize.</p>
<p>In other cases they are observed “taking off” at tremendous speeds.</p>
<p>The point is, there could be a number of different explanations, and chances are not all objects originate from the same source.</p>
<p>It truly calls into question what we think we know about the nature of reality. And I feel we’re at an important time to question this curiously.</p>
<p>Recall that there was a time when scientists, like Galileo, were condemned for the discoveries that they made and ideas they presented. Are we really any different today?</p>
<p>How open are or minds to concepts of reality that don’t fit within the current framework of accepted knowledge?</p>
<p>One thought I’ve often had is that it can feel concerning to that topics like UFOs have to be presented in mainstream media before most will see it as legitimate. Footage has to be verified by the Pentagon, <a href="https://www.collective-evolution.com/2021/04/13/f18-navy-pilot-uses-his-iphone-to-take-a-picture-of-ufos-pentagon-confirms/" target="_blank" rel="noopener">as it recently was</a>, for the masses to realize that these objects are indeed real.</p>
<p>Less than a decade ago the evidence for the existence of these objects was already very strong.  Yet we have to be told by government or mainstream media before the general populace can see it as real?</p>
<p>Does this highlight just how reliant humanity has become on these sources for information? What are the implications of that?</p>
<p>As with so many geopolitical issues, it’s hard to trust mainstream media, or government for that matter, to get an accurate depiction of what’s really happening.</p>
<p>This is why I am concerned that so many people rely on these sources when it comes to an honest depiction of the UFO phenomenon. Perhaps this phenomenon is one that requires a citizens initiative as well?</p>
<p>One thing to look out for with critical thinking is the US government’s suspicion that these objects are Russian or Chinese in origin. I believe this narrative is an effective to heighten the national security state, for no legitimate reason, while simultaneously controlling the extraterrestrial and/or other life hypothesis that goes with this phenomenon.</p>
<p>Perhaps they will paint these objects as a threat, even though the vast majority of the time these objects perform evasive manoeuvres to avoid our own aircraft. We seem to be the ones chasing them.</p>
<p><em>Source: <a href="https://www.collective-evolution.com/2021/05/08/ufos-more-advanced-intelligent-life-could-exist-right-here-on-earth/" target="_blank" rel="noopener">Collective-Evolution.com</a></em></p>
<div class="jl_ads_section"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
</div></div></div> </div>
<div class="clearfix"></div>
<div class="single_tag_share">
<div class="tag-cat">
</div>
</div>
<div class="postnav_left">
<div class="single_post_arrow_content">
<a href="https://humansarefree.com/2021/05/bill-gates-funded-company-releases-genetically-modified-mosquitoes-in-us.html" id="prepost">
Bill Gates-Funded Company Releases Genetically Modified Mosquitoes in US <span class="jl_post_nav_left">
 Previous post</span></a>
</div>
</div>
<div class="related-posts">
<h4>
Related Articles </h4>
<div class="single_related_post">
<div class="jl_related_feature_items">
<div class="jl_related_feature_items_in">
<div class="image-post-thumb">
<a href="https://humansarefree.com/2021/05/dod-official-ufos-are-demonic.html" class="link_image featured-thumbnail" title="Senior D.O.D Official: UFOs &#8216;Are Demonic &#038; We Shouldn’t Be Pursuing Them&#8217;">
<img width="780" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20780%20450'%3E%3C/svg%3E" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="senior d.o.d official ufos &#039;are demonic &amp; we shouldn’t be pursuing them&#039;" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2021/05/Senior-D.O.D-Official-UFOs-Are-Demonic-We-Shouldnt-Be-Pursuing-Them-780x450.jpg 780w, https://humansarefree.com/wp-content/uploads/2021/05/Senior-D.O.D-Official-UFOs-Are-Demonic-We-Shouldnt-Be-Pursuing-Them-300x173.jpg 300w, https://humansarefree.com/wp-content/uploads/2021/05/Senior-D.O.D-Official-UFOs-Are-Demonic-We-Shouldnt-Be-Pursuing-Them-768x443.jpg 768w, https://humansarefree.com/wp-content/uploads/2021/05/Senior-D.O.D-Official-UFOs-Are-Demonic-We-Shouldnt-Be-Pursuing-Them-e1620284313855.jpg 883w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/Senior-D.O.D-Official-UFOs-Are-Demonic-We-Shouldnt-Be-Pursuing-Them-780x450.jpg" /><noscript><img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2021/05/Senior-D.O.D-Official-UFOs-Are-Demonic-We-Shouldnt-Be-Pursuing-Them-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="senior d.o.d official ufos &#039;are demonic &amp; we shouldn’t be pursuing them&#039;" srcset="https://humansarefree.com/wp-content/uploads/2021/05/Senior-D.O.D-Official-UFOs-Are-Demonic-We-Shouldnt-Be-Pursuing-Them-780x450.jpg 780w, https://humansarefree.com/wp-content/uploads/2021/05/Senior-D.O.D-Official-UFOs-Are-Demonic-We-Shouldnt-Be-Pursuing-Them-300x173.jpg 300w, https://humansarefree.com/wp-content/uploads/2021/05/Senior-D.O.D-Official-UFOs-Are-Demonic-We-Shouldnt-Be-Pursuing-Them-768x443.jpg 768w, https://humansarefree.com/wp-content/uploads/2021/05/Senior-D.O.D-Official-UFOs-Are-Demonic-We-Shouldnt-Be-Pursuing-Them-e1620284313855.jpg 883w" sizes="(max-width: 780px) 100vw, 780px" /></noscript> <div class="background_over_image"></div>
</a>
</div>
<span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/ets-ufos">ETs UFOs</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/religion">Religion</a></span>
<div class="post-entry-content">
<h3 class="jl-post-title"><a href="https://humansarefree.com/2021/05/dod-official-ufos-are-demonic.html">
 Senior D.O.D Official: UFOs &#8216;Are Demonic &#038; We Shouldn’t Be Pursuing Them&#8217;</a></h3>
<span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>May 6, 2021</span></span></span> </div>
</div>
</div>
<div class="jl_related_feature_items">
<div class="jl_related_feature_items_in">
<div class="image-post-thumb">
<a href="https://humansarefree.com/2021/05/ufo-crash-retrievals-hits-the-mainstream-discussion.html" class="link_image featured-thumbnail" title="One &#8216;Conspiracy&#8217; After Another Proven True: UFO &#8216;Crash Retrievals&#8217; Hits the Mainstream Discussion – But Why?">
<img width="780" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20780%20450'%3E%3C/svg%3E" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="one &#039;conspiracy&#039; after another proven true ufo &#039;crash retrievals&#039; hits the mainstream discussion" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/One-Conspiracy-After-Another-Proven-True-UFO-Crash-Retrievals-Hits-the-Mainstream-Discussion-780x450.jpg" /><noscript><img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2021/05/One-Conspiracy-After-Another-Proven-True-UFO-Crash-Retrievals-Hits-the-Mainstream-Discussion-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="one &#039;conspiracy&#039; after another proven true ufo &#039;crash retrievals&#039; hits the mainstream discussion" /></noscript> <div class="background_over_image"></div>
</a>
</div>
<span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/ets-ufos">ETs UFOs</a></span>
<div class="post-entry-content">
<h3 class="jl-post-title"><a href="https://humansarefree.com/2021/05/ufo-crash-retrievals-hits-the-mainstream-discussion.html">
One &#8216;Conspiracy&#8217; After Another Proven True: UFO &#8216;Crash Retrievals&#8217; Hits the Mainstream Discussion – But Why?</a></h3>
<span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>May 2, 2021</span></span></span> </div>
</div>
</div>
<div class="clear_2col_related"></div>
<div class="jl_related_feature_items">
<div class="jl_related_feature_items_in">
<div class="image-post-thumb">
<a href="https://humansarefree.com/2021/04/ufos-false-flag-new-world-order.html" class="link_image featured-thumbnail" title="UFOs May Be Used As a False Flag to Usher in the New World Order">
<img width="780" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20780%20450'%3E%3C/svg%3E" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="ufos may be used as a false flag to usher in the new world order" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/04/UFOs-May-Be-Used-As-a-False-Flag-to-Usher-in-the-New-World-Order-780x450.jpeg" /><noscript><img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2021/04/UFOs-May-Be-Used-As-a-False-Flag-to-Usher-in-the-New-World-Order-780x450.jpeg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="ufos may be used as a false flag to usher in the new world order" /></noscript> <div class="background_over_image"></div>
</a>
</div>
<span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/conspiracy">Conspiracy</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/ets-ufos">ETs UFOs</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/false-flags">False Flags</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/nwo">NWO</a></span>
<div class="post-entry-content">
<h3 class="jl-post-title"><a href="https://humansarefree.com/2021/04/ufos-false-flag-new-world-order.html">
UFOs May Be Used As a False Flag to Usher in the New World Order</a></h3>
<span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>April 22, 2021</span></span></span> </div>
</div>
</div>
<div class="clear_3col_related"></div>
<div class="jl_related_feature_items">
<div class="jl_related_feature_items_in">
<div class="image-post-thumb">
<a href="https://humansarefree.com/2021/04/archons-are-the-demons-of-the-old-testament.html" class="link_image featured-thumbnail" title="The Archons Are the Demons of the Old Testament and They Can Possess and Control Humans Who Pledge Them Allegiance">
<img width="780" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20780%20450'%3E%3C/svg%3E" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="klaus wittman archon" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/04/Klaus-Wittman-Archon-780x450.jpg" /><noscript><img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2021/04/Klaus-Wittman-Archon-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="klaus wittman archon" /></noscript> <div class="background_over_image"></div>
</a>
</div>
<span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/archons">Archons</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/ets-ufos">ETs UFOs</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/religion">Religion</a></span>
<div class="post-entry-content">
<h3 class="jl-post-title"><a href="https://humansarefree.com/2021/04/archons-are-the-demons-of-the-old-testament.html">
The Archons Are the Demons of the Old Testament and They Can Possess and Control Humans Who Pledge Them Allegiance</a></h3>
<span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>April 15, 2021</span></span></span> </div>
</div>
</div>
<div class="clear_2col_related"></div> </div>
</div>
 
</div>
</div>

<div class="brack_space"></div>
</div>
</div>
<div class="col-md-4" id="sidebar">
<div id="media_image-4" class="widget widget_media_image"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YQD5D5BWZR2ML&#038;source=url"><img width="500" height="263" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20263'%3E%3C/svg%3E" class="image wp-image-33231  attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" /><noscript><img width="500" height="263" src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" class="image wp-image-33231  attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></div><div id="media_image-2" class="widget widget_media_image"><a href="https://mewe.com/i/alexanderlight"><img width="300" height="107" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20107'%3E%3C/svg%3E" class="image wp-image-31612  attachment-medium size-medium" alt="Mewe" style="max-width: 100%; height: auto;" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png 300w, https://humansarefree.com/wp-content/uploads/2020/03/mewe.png 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png" /><noscript><img width="300" height="107" src="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png" class="image wp-image-31612  attachment-medium size-medium" alt="Mewe" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png 300w, https://humansarefree.com/wp-content/uploads/2020/03/mewe.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.minds.com/HumansAreFree?referrer=HumansAreFree"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Minds Social Network" data-lazy-src="https://humansarefree.com/wp-content/uploads/2019/12/minds-copy-300x153@2x.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2019/12/minds-copy-300x153@2x.png" alt="Minds Social Network" /></noscript></a></center></div></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform_theme" action="https://humansarefree.com/">
<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
<button type="submit" class="button"><i class="fa fa-search"></i></button>
</form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
      @import url('https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700');
      .form-preview {
      display: block;
      margin-top: 30px;
      padding: 40px 50px 40px 50px;
      max-width: 350px;
      min-height: 200px;
      border-radius: 6px;
      box-shadow: 0 5px 25px rgba(34, 60, 47, 0.25);
      }
      .form-preview .preview-heading {
      width: 100%;
      }
      .form-preview .preview-input-field {
      margin-top: 20px;
      width: 100%;
      }
      .form-preview .preview-input-field input {
      width: 100%;
      height: 40px;
      border-radius: 6px;
      border: 2px solid #e9e8e8;
      background-color: #fff;
      outline: none;
      }
      .form-preview .preview-input-field input::placeholder, .form-preview .preview-input-field input {
      opacity: 0.5;
      color: #000;
      font-family: "Montserrat";
      font-size: 14px;
      font-weight: 500;
      line-height: 20px;
      text-align: center;
      }
      .form-preview .preview-submit-button {
      margin-top: 10px;
      width: 100%;
      }
      .form-preview .preview-submit-button button {
      width: 100%;
      height: 40px;
      border: 0;
      border-radius: 6px;
      line-height: 0px;
      }
      .form-preview .preview-submit-button button:hover {
      cursor: pointer;
      }

      </style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div> <div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div> <div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div>
<div id="wpp-2" class="widget popular-posts">
<div class="widget-title"><h2>Popular Posts this Week</h2></div>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://humansarefree.com/2021/05/only-two-companies-control-the-planet.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="only two companies, vanguard and blackrock, control the planet while world&#039;s richest 1% own 82% of world&#039;s wealth" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2021/05/Only-TWO-Companies-Vanguard-and-BlackRock-Control-the-Planet-While-Worlds-Richest-1-Own-82-of-Worlds-Wealth-150x150.jpeg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Only-TWO-Companies-Vanguard-and-BlackRock-Control-the-Planet-While-Worlds-Richest-1-Own-82-of-Worlds-Wealth-64x64.jpeg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Only-TWO-Companies-Vanguard-and-BlackRock-Control-the-Planet-While-Worlds-Richest-1-Own-82-of-Worlds-Wealth-120x120.jpeg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/Only-TWO-Companies-Vanguard-and-BlackRock-Control-the-Planet-While-Worlds-Richest-1-Own-82-of-Worlds-Wealth-150x150.jpeg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2021/05/Only-TWO-Companies-Vanguard-and-BlackRock-Control-the-Planet-While-Worlds-Richest-1-Own-82-of-Worlds-Wealth-150x150.jpeg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="only two companies, vanguard and blackrock, control the planet while world&#039;s richest 1% own 82% of world&#039;s wealth" srcset="https://humansarefree.com/wp-content/uploads/2021/05/Only-TWO-Companies-Vanguard-and-BlackRock-Control-the-Planet-While-Worlds-Richest-1-Own-82-of-Worlds-Wealth-150x150.jpeg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Only-TWO-Companies-Vanguard-and-BlackRock-Control-the-Planet-While-Worlds-Richest-1-Own-82-of-Worlds-Wealth-64x64.jpeg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Only-TWO-Companies-Vanguard-and-BlackRock-Control-the-Planet-While-Worlds-Richest-1-Own-82-of-Worlds-Wealth-120x120.jpeg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2021/05/only-two-companies-control-the-planet.html" class="wpp-post-title" target="_self">Only TWO Companies, Vanguard and BlackRock, Control the Planet While World&#8217;s Richest 1% Own 82% of World&#8217;s Wealth</a>
<span class="wpp-excerpt">by Alexandra Bruce
If you’ve been wondering how the...</span>
</li>
<li>
<a href="https://humansarefree.com/2021/05/great-pyramid-located-center-of-earth-landmass.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="the great pyramid of giza is located at the exact center of earth’s landmass" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2021/05/The-Great-Pyramid-of-Giza-is-Located-at-the-Exact-Center-of-Earths-Landmass-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/The-Great-Pyramid-of-Giza-is-Located-at-the-Exact-Center-of-Earths-Landmass-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/The-Great-Pyramid-of-Giza-is-Located-at-the-Exact-Center-of-Earths-Landmass-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/The-Great-Pyramid-of-Giza-is-Located-at-the-Exact-Center-of-Earths-Landmass-150x150.jpg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2021/05/The-Great-Pyramid-of-Giza-is-Located-at-the-Exact-Center-of-Earths-Landmass-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="the great pyramid of giza is located at the exact center of earth’s landmass" srcset="https://humansarefree.com/wp-content/uploads/2021/05/The-Great-Pyramid-of-Giza-is-Located-at-the-Exact-Center-of-Earths-Landmass-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/The-Great-Pyramid-of-Giza-is-Located-at-the-Exact-Center-of-Earths-Landmass-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/The-Great-Pyramid-of-Giza-is-Located-at-the-Exact-Center-of-Earths-Landmass-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2021/05/great-pyramid-located-center-of-earth-landmass.html" class="wpp-post-title" target="_self">The Great Pyramid of Giza is Located at the Exact Center of Earth’s Landmass</a>
<span class="wpp-excerpt">Many people consider the great Pyramid of Giza to be on...</span>
</li>
<li>
<a href="https://humansarefree.com/2021/05/johns-hopkins-university-self-spreading-vaccines-real.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="johns hopkins university confirms that &#039;self spreading&#039; vaccines are real" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2021/05/Johns-Hopkins-University-Confirms-that-Self-Spreading-Vaccines-Are-Real-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Johns-Hopkins-University-Confirms-that-Self-Spreading-Vaccines-Are-Real-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Johns-Hopkins-University-Confirms-that-Self-Spreading-Vaccines-Are-Real-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/Johns-Hopkins-University-Confirms-that-Self-Spreading-Vaccines-Are-Real-150x150.jpg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2021/05/Johns-Hopkins-University-Confirms-that-Self-Spreading-Vaccines-Are-Real-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="johns hopkins university confirms that &#039;self spreading&#039; vaccines are real" srcset="https://humansarefree.com/wp-content/uploads/2021/05/Johns-Hopkins-University-Confirms-that-Self-Spreading-Vaccines-Are-Real-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Johns-Hopkins-University-Confirms-that-Self-Spreading-Vaccines-Are-Real-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Johns-Hopkins-University-Confirms-that-Self-Spreading-Vaccines-Are-Real-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2021/05/johns-hopkins-university-self-spreading-vaccines-real.html" class="wpp-post-title" target="_self">Johns Hopkins University Confirms That &#8216;Self-Spreading&#8217; Vaccines Are Real</a>
<span class="wpp-excerpt">by Ethan Huff
Most Americans are saying no to Wuhan...</span>
</li>
<li>
<a href="https://humansarefree.com/2021/05/dr-fauci-conducted-secret-experiments-transplanting-scalps-of-aborted-fetuses-onto-living-rats.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="dr fauci spent $400k to conduct secret experiments transplanting scalps of aborted fetuses onto living rats" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2021/05/Dr-Fauci-Spent-400K-To-Conduct-Secret-Experiments-Transplanting-Scalps-Of-Aborted-Fetuses-Onto-Living-Rats-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Dr-Fauci-Spent-400K-To-Conduct-Secret-Experiments-Transplanting-Scalps-Of-Aborted-Fetuses-Onto-Living-Rats-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Dr-Fauci-Spent-400K-To-Conduct-Secret-Experiments-Transplanting-Scalps-Of-Aborted-Fetuses-Onto-Living-Rats-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/Dr-Fauci-Spent-400K-To-Conduct-Secret-Experiments-Transplanting-Scalps-Of-Aborted-Fetuses-Onto-Living-Rats-150x150.jpg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2021/05/Dr-Fauci-Spent-400K-To-Conduct-Secret-Experiments-Transplanting-Scalps-Of-Aborted-Fetuses-Onto-Living-Rats-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="dr fauci spent $400k to conduct secret experiments transplanting scalps of aborted fetuses onto living rats" srcset="https://humansarefree.com/wp-content/uploads/2021/05/Dr-Fauci-Spent-400K-To-Conduct-Secret-Experiments-Transplanting-Scalps-Of-Aborted-Fetuses-Onto-Living-Rats-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Dr-Fauci-Spent-400K-To-Conduct-Secret-Experiments-Transplanting-Scalps-Of-Aborted-Fetuses-Onto-Living-Rats-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Dr-Fauci-Spent-400K-To-Conduct-Secret-Experiments-Transplanting-Scalps-Of-Aborted-Fetuses-Onto-Living-Rats-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2021/05/dr-fauci-conducted-secret-experiments-transplanting-scalps-of-aborted-fetuses-onto-living-rats.html" class="wpp-post-title" target="_self">Dr Fauci Spent $400K to Conduct Secret Experiments Transplanting Scalps of Aborted Fetuses Onto Living Rats</a>
<span class="wpp-excerpt">Dr. Anthony Fauci’s agency, the National Institute of A...</span>
</li>
<li>
<a href="https://humansarefree.com/2021/05/ufo-crash-retrievals-hits-the-mainstream-discussion.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="one &#039;conspiracy&#039; after another proven true ufo &#039;crash retrievals&#039; hits the mainstream discussion" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2021/05/One-Conspiracy-After-Another-Proven-True-UFO-Crash-Retrievals-Hits-the-Mainstream-Discussion-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/One-Conspiracy-After-Another-Proven-True-UFO-Crash-Retrievals-Hits-the-Mainstream-Discussion-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/One-Conspiracy-After-Another-Proven-True-UFO-Crash-Retrievals-Hits-the-Mainstream-Discussion-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/One-Conspiracy-After-Another-Proven-True-UFO-Crash-Retrievals-Hits-the-Mainstream-Discussion-150x150.jpg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2021/05/One-Conspiracy-After-Another-Proven-True-UFO-Crash-Retrievals-Hits-the-Mainstream-Discussion-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="one &#039;conspiracy&#039; after another proven true ufo &#039;crash retrievals&#039; hits the mainstream discussion" srcset="https://humansarefree.com/wp-content/uploads/2021/05/One-Conspiracy-After-Another-Proven-True-UFO-Crash-Retrievals-Hits-the-Mainstream-Discussion-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/One-Conspiracy-After-Another-Proven-True-UFO-Crash-Retrievals-Hits-the-Mainstream-Discussion-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/One-Conspiracy-After-Another-Proven-True-UFO-Crash-Retrievals-Hits-the-Mainstream-Discussion-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2021/05/ufo-crash-retrievals-hits-the-mainstream-discussion.html" class="wpp-post-title" target="_self">One &#8216;Conspiracy&#8217; After Another Proven True: UFO &#8216;Crash Retrievals&#8217; Hits the Mainstream Discussion – But Why?</a>
<span class="wpp-excerpt">by Arjun Walia
A recently published article in The N...</span>
</li>
<li>
<a href="https://humansarefree.com/2021/05/most-vaccinated-country-on-earth-35-of-new-cases-are-fully-vaccinated.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="most vaccinated country on earth closes schools and sports as covid cases surge — 35% of new cases are fully vaccinated residents" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2021/05/Most-Vaccinated-Country-on-Earth-Closes-Schools-and-Sports-as-COVID-Cases-Surge-—-35-of-New-Cases-Are-Fully-Vaccinated-Residents-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Most-Vaccinated-Country-on-Earth-Closes-Schools-and-Sports-as-COVID-Cases-Surge-—-35-of-New-Cases-Are-Fully-Vaccinated-Residents-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Most-Vaccinated-Country-on-Earth-Closes-Schools-and-Sports-as-COVID-Cases-Surge-—-35-of-New-Cases-Are-Fully-Vaccinated-Residents-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/Most-Vaccinated-Country-on-Earth-Closes-Schools-and-Sports-as-COVID-Cases-Surge-—-35-of-New-Cases-Are-Fully-Vaccinated-Residents-150x150.jpg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2021/05/Most-Vaccinated-Country-on-Earth-Closes-Schools-and-Sports-as-COVID-Cases-Surge-—-35-of-New-Cases-Are-Fully-Vaccinated-Residents-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="most vaccinated country on earth closes schools and sports as covid cases surge — 35% of new cases are fully vaccinated residents" srcset="https://humansarefree.com/wp-content/uploads/2021/05/Most-Vaccinated-Country-on-Earth-Closes-Schools-and-Sports-as-COVID-Cases-Surge-—-35-of-New-Cases-Are-Fully-Vaccinated-Residents-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Most-Vaccinated-Country-on-Earth-Closes-Schools-and-Sports-as-COVID-Cases-Surge-—-35-of-New-Cases-Are-Fully-Vaccinated-Residents-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Most-Vaccinated-Country-on-Earth-Closes-Schools-and-Sports-as-COVID-Cases-Surge-—-35-of-New-Cases-Are-Fully-Vaccinated-Residents-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2021/05/most-vaccinated-country-on-earth-35-of-new-cases-are-fully-vaccinated.html" class="wpp-post-title" target="_self">Most Vaccinated Country on Earth Closes Schools and Sports as COVID Cases Surge — 35% of New Cases Are Fully Vaccinated Residents</a>
<span class="wpp-excerpt">Seychelles, the most vaccinated country in the world, i...</span>
</li>
<li>
<a href="https://humansarefree.com/2021/05/new-world-order-brought-to-you-by-covid-19.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="a new world order brought to you by covid 19 and the global deep state" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2021/05/A-New-World-Order-Brought-to-You-by-COVID-19-and-the-Global-Deep-State-150x150.jpeg 150w, https://humansarefree.com/wp-content/uploads/2021/05/A-New-World-Order-Brought-to-You-by-COVID-19-and-the-Global-Deep-State-64x64.jpeg 64w, https://humansarefree.com/wp-content/uploads/2021/05/A-New-World-Order-Brought-to-You-by-COVID-19-and-the-Global-Deep-State-120x120.jpeg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/A-New-World-Order-Brought-to-You-by-COVID-19-and-the-Global-Deep-State-150x150.jpeg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2021/05/A-New-World-Order-Brought-to-You-by-COVID-19-and-the-Global-Deep-State-150x150.jpeg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="a new world order brought to you by covid 19 and the global deep state" srcset="https://humansarefree.com/wp-content/uploads/2021/05/A-New-World-Order-Brought-to-You-by-COVID-19-and-the-Global-Deep-State-150x150.jpeg 150w, https://humansarefree.com/wp-content/uploads/2021/05/A-New-World-Order-Brought-to-You-by-COVID-19-and-the-Global-Deep-State-64x64.jpeg 64w, https://humansarefree.com/wp-content/uploads/2021/05/A-New-World-Order-Brought-to-You-by-COVID-19-and-the-Global-Deep-State-120x120.jpeg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2021/05/new-world-order-brought-to-you-by-covid-19.html" class="wpp-post-title" target="_self">A New World Order Brought to You by COVID-19 and the Global Deep State</a>
<span class="wpp-excerpt">by John W. Whitehead &amp; Nisha Whitehead
“A psycho...</span>
</li>
<li>
<a href="https://humansarefree.com/2021/05/sidney-powell-america-is-now-a-communist-regime.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="sidney powell america is now a &#039;communist regime&#039;" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2021/05/Sidney-Powell-America-is-Now-a-Communist-Regime-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Sidney-Powell-America-is-Now-a-Communist-Regime-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Sidney-Powell-America-is-Now-a-Communist-Regime-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/Sidney-Powell-America-is-Now-a-Communist-Regime-150x150.jpg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2021/05/Sidney-Powell-America-is-Now-a-Communist-Regime-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="sidney powell america is now a &#039;communist regime&#039;" srcset="https://humansarefree.com/wp-content/uploads/2021/05/Sidney-Powell-America-is-Now-a-Communist-Regime-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Sidney-Powell-America-is-Now-a-Communist-Regime-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Sidney-Powell-America-is-Now-a-Communist-Regime-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2021/05/sidney-powell-america-is-now-a-communist-regime.html" class="wpp-post-title" target="_self">Sidney Powell: America is Now a &#8216;Communist Regime&#8217;</a>
<span class="wpp-excerpt">by Bob Unruh
One of the lawyers who fought, without...</span>
</li>
<li>
<a href="https://humansarefree.com/2021/05/bill-gates-intentionally-caused-epidemic-to-cause-10-million-excess-deaths.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="watch bill gates stating that an &#039;intentionally caused epidemic is the most likely thing to cause 10 million excess deaths&#039;" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2021/05/Watch-Bill-Gates-Stating-That-an-Intentionally-Caused-Epidemic-is-the-Most-Likely-Thing-to-Cause-10-Million-Excess-Deaths-150x150.jpeg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Watch-Bill-Gates-Stating-That-an-Intentionally-Caused-Epidemic-is-the-Most-Likely-Thing-to-Cause-10-Million-Excess-Deaths-64x64.jpeg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Watch-Bill-Gates-Stating-That-an-Intentionally-Caused-Epidemic-is-the-Most-Likely-Thing-to-Cause-10-Million-Excess-Deaths-120x120.jpeg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/Watch-Bill-Gates-Stating-That-an-Intentionally-Caused-Epidemic-is-the-Most-Likely-Thing-to-Cause-10-Million-Excess-Deaths-150x150.jpeg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2021/05/Watch-Bill-Gates-Stating-That-an-Intentionally-Caused-Epidemic-is-the-Most-Likely-Thing-to-Cause-10-Million-Excess-Deaths-150x150.jpeg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="watch bill gates stating that an &#039;intentionally caused epidemic is the most likely thing to cause 10 million excess deaths&#039;" srcset="https://humansarefree.com/wp-content/uploads/2021/05/Watch-Bill-Gates-Stating-That-an-Intentionally-Caused-Epidemic-is-the-Most-Likely-Thing-to-Cause-10-Million-Excess-Deaths-150x150.jpeg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Watch-Bill-Gates-Stating-That-an-Intentionally-Caused-Epidemic-is-the-Most-Likely-Thing-to-Cause-10-Million-Excess-Deaths-64x64.jpeg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Watch-Bill-Gates-Stating-That-an-Intentionally-Caused-Epidemic-is-the-Most-Likely-Thing-to-Cause-10-Million-Excess-Deaths-120x120.jpeg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2021/05/bill-gates-intentionally-caused-epidemic-to-cause-10-million-excess-deaths.html" class="wpp-post-title" target="_self">Watch Bill Gates Stating That an &#8216;Intentionally Caused Epidemic is the Most Likely Thing to Cause 10 Million Excess Deaths&#8217;</a>
<span class="wpp-excerpt">I don’t know about you, but I find Bill Gates to be one...</span>
</li>
<li>
<a href="https://humansarefree.com/2021/05/eye-disorders-including-blindness-following-covid-vaccines.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="europe 19,916 ‘eye disorders’ including blindness following covid vaccines" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2021/05/Europe-19916-‘Eye-Disorders-Including-Blindness-Following-COVID-Vaccines-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Europe-19916-‘Eye-Disorders-Including-Blindness-Following-COVID-Vaccines-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Europe-19916-‘Eye-Disorders-Including-Blindness-Following-COVID-Vaccines-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2021/05/Europe-19916-‘Eye-Disorders-Including-Blindness-Following-COVID-Vaccines-150x150.jpg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2021/05/Europe-19916-‘Eye-Disorders-Including-Blindness-Following-COVID-Vaccines-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="europe 19,916 ‘eye disorders’ including blindness following covid vaccines" srcset="https://humansarefree.com/wp-content/uploads/2021/05/Europe-19916-‘Eye-Disorders-Including-Blindness-Following-COVID-Vaccines-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2021/05/Europe-19916-‘Eye-Disorders-Including-Blindness-Following-COVID-Vaccines-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2021/05/Europe-19916-‘Eye-Disorders-Including-Blindness-Following-COVID-Vaccines-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2021/05/eye-disorders-including-blindness-following-covid-vaccines.html" class="wpp-post-title" target="_self">Europe: 19,916 ‘Eye Disorders’ Including Blindness Following COVID Vaccines</a>
<span class="wpp-excerpt">by Celeste McGovern
Hundreds of cases of blindness a...</span>
</li>
</ul>
</div>
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
      @import url('https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700');
      .form-preview {
      display: block;
      margin-top: 30px;
      padding: 40px 50px 40px 50px;
      max-width: 350px;
      min-height: 200px;
      border-radius: 6px;
      box-shadow: 0 5px 25px rgba(34, 60, 47, 0.25);
      }
      .form-preview .preview-heading {
      width: 100%;
      }
      .form-preview .preview-input-field {
      margin-top: 20px;
      width: 100%;
      }
      .form-preview .preview-input-field input {
      width: 100%;
      height: 40px;
      border-radius: 6px;
      border: 2px solid #e9e8e8;
      background-color: #fff;
      outline: none;
      }
      .form-preview .preview-input-field input::placeholder, .form-preview .preview-input-field input {
      opacity: 0.5;
      color: #000;
      font-family: "Montserrat";
      font-size: 14px;
      font-weight: 500;
      line-height: 20px;
      text-align: center;
      }
      .form-preview .preview-submit-button {
      margin-top: 10px;
      width: 100%;
      }
      .form-preview .preview-submit-button button {
      width: 100%;
      height: 40px;
      border: 0;
      border-radius: 6px;
      line-height: 0px;
      }
      .form-preview .preview-submit-button button:hover {
      cursor: pointer;
      }

      </style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div> <div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div> <div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="YQD5D5BWZR2ML" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
</form>
<a href="https://humansarefree.com/donate-with-cryptocurrency">Or donate using cryptocurrency</a></center></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h2>Categories</h2></div>
<ul>
<li class="cat-item cat-item-31"><a href="https://humansarefree.com/category/5g-dangers">5G Dangers</a>
</li>
<li class="cat-item cat-item-163"><a href="https://humansarefree.com/category/about-me">About me</a>
</li>
<li class="cat-item cat-item-52"><a href="https://humansarefree.com/category/agenda-2030">Agenda 2030</a>
</li>
<li class="cat-item cat-item-60"><a href="https://humansarefree.com/category/alzheimers">Alzheimer&#039;s</a>
</li>
<li class="cat-item cat-item-79"><a href="https://humansarefree.com/category/archons">Archons</a>
</li>
<li class="cat-item cat-item-158"><a href="https://humansarefree.com/category/art-in-german">Art. in German</a>
</li>
<li class="cat-item cat-item-232"><a href="https://humansarefree.com/category/artificial-intelligence-a-i">Artificial Intelligence (A.I.</span></a>
</li>
<li class="cat-item cat-item-106"><a href="https://humansarefree.com/category/ayahuasca">Ayahuasca</a>
</li>
<li class="cat-item cat-item-17"><a href="https://humansarefree.com/category/big-brother">Big Brother</a>
</li>
<li class="cat-item cat-item-63"><a href="https://humansarefree.com/category/big-pharma">Big Pharma</a>
</li>
<li class="cat-item cat-item-227"><a href="https://humansarefree.com/category/big-tech">Big Tech</a>
</li>
<li class="cat-item cat-item-108"><a href="https://humansarefree.com/category/bilderberg">Bilderberg</a>
</li>
<li class="cat-item cat-item-61"><a href="https://humansarefree.com/category/bill-gates">Bill Gates</a>
</li>
<li class="cat-item cat-item-144"><a href="https://humansarefree.com/category/black-knight">Black Knight</a>
</li>
<li class="cat-item cat-item-67"><a href="https://humansarefree.com/category/brexit">Brexit</a>
</li>
<li class="cat-item cat-item-154"><a href="https://humansarefree.com/category/caeli-francisco">Caeli Francisco</a>
</li>
<li class="cat-item cat-item-26"><a href="https://humansarefree.com/category/cancer">Cancer</a>
</li>
<li class="cat-item cat-item-235"><a href="https://humansarefree.com/category/cashless-agenda">Cashless Agenda</a>
</li>
<li class="cat-item cat-item-12"><a href="https://humansarefree.com/category/censorship">Censorship</a>
</li>
<li class="cat-item cat-item-38"><a href="https://humansarefree.com/category/chemtrails">Chemtrails</a>
</li>
<li class="cat-item cat-item-70"><a href="https://humansarefree.com/category/child-trafficking">Child Trafficking</a>
</li>
<li class="cat-item cat-item-20"><a href="https://humansarefree.com/category/clinton">Clinton</a>
</li>
<li class="cat-item cat-item-39"><a href="https://humansarefree.com/category/cold-war-2">Cold War 2</a>
</li>
<li class="cat-item cat-item-53"><a href="https://humansarefree.com/category/consciousness">Consciousness</a>
</li>
<li class="cat-item cat-item-5"><a href="https://humansarefree.com/category/conspiracy">Conspiracy</a>
</li>
<li class="cat-item cat-item-237"><a href="https://humansarefree.com/category/contact-tracing">Contact Tracing</a>
</li>
<li class="cat-item cat-item-11"><a href="https://humansarefree.com/category/control">Control</a>
</li>
<li class="cat-item cat-item-214"><a href="https://humansarefree.com/category/coronavirus">Coronavirus</a>
</li>
<li class="cat-item cat-item-73"><a href="https://humansarefree.com/category/cosmos">Cosmos</a>
</li>
<li class="cat-item cat-item-123"><a href="https://humansarefree.com/category/crisis-actors">Crisis Actors</a>
</li>
<li class="cat-item cat-item-114"><a href="https://humansarefree.com/category/crop-circles">Crop Circles</a>
</li>
<li class="cat-item cat-item-241"><a href="https://humansarefree.com/category/crypto-news">Crypto News</a>
</li>
<li class="cat-item cat-item-157"><a href="https://humansarefree.com/category/crystal-skulls">Crystal Skulls</a>
</li>
<li class="cat-item cat-item-84"><a href="https://humansarefree.com/category/deep-state">Deep State</a>
</li>
<li class="cat-item cat-item-149"><a href="https://humansarefree.com/category/dejan-davchevski">Dejan Davchevski</a>
</li>
<li class="cat-item cat-item-101"><a href="https://humansarefree.com/category/demonic-possession">Demonic Possession</a>
</li>
<li class="cat-item cat-item-22"><a href="https://humansarefree.com/category/depopulation">Depopulation</a>
</li>
<li class="cat-item cat-item-29"><a href="https://humansarefree.com/category/detox">Detox</a>
</li>
<li class="cat-item cat-item-128"><a href="https://humansarefree.com/category/diabetes">Diabetes</a>
</li>
<li class="cat-item cat-item-239"><a href="https://humansarefree.com/category/directed-energy-weapons">Directed Energy Weapons</a>
</li>
<li class="cat-item cat-item-126"><a href="https://humansarefree.com/category/disney">Disney</a>
</li>
<li class="cat-item cat-item-44"><a href="https://humansarefree.com/category/documentaries">Documentaries</a>
</li>
<li class="cat-item cat-item-217"><a href="https://humansarefree.com/category/drag-queen-story-time">Drag Queen Story Time</a>
</li>
<li class="cat-item cat-item-133"><a href="https://humansarefree.com/category/dupont">DuPont</a>
</li>
<li class="cat-item cat-item-148"><a href="https://humansarefree.com/category/ebola">Ebola</a>
</li>
<li class="cat-item cat-item-64"><a href="https://humansarefree.com/category/education">Education</a>
</li>
<li class="cat-item cat-item-115"><a href="https://humansarefree.com/category/emp-dangers">EMP Dangers</a>
</li>
<li class="cat-item cat-item-109"><a href="https://humansarefree.com/category/empaths">Empaths</a>
</li>
<li class="cat-item cat-item-23"><a href="https://humansarefree.com/category/ets-ufos">ETs UFOs</a>
</li>
<li class="cat-item cat-item-85"><a href="https://humansarefree.com/category/evil-corporations">Evil Corporations</a>
</li>
<li class="cat-item cat-item-229"><a href="https://humansarefree.com/category/fake-news">Fake News</a>
</li>
<li class="cat-item cat-item-65"><a href="https://humansarefree.com/category/false-flags">False Flags</a>
</li>
<li class="cat-item cat-item-120"><a href="https://humansarefree.com/category/fasting">Fasting</a>
</li>
<li class="cat-item cat-item-220"><a href="https://humansarefree.com/category/federal-reserve">Federal Reserve</a>
</li>
<li class="cat-item cat-item-139"><a href="https://humansarefree.com/category/fema">FEMA</a>
</li>
<li class="cat-item cat-item-59"><a href="https://humansarefree.com/category/feminism">Feminism</a>
</li>
<li class="cat-item cat-item-15"><a href="https://humansarefree.com/category/finance">Finance</a>
</li>
<li class="cat-item cat-item-25"><a href="https://humansarefree.com/category/fluoride">Fluoride</a>
</li>
<li class="cat-item cat-item-50"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History</a>
</li>
<li class="cat-item cat-item-47"><a href="https://humansarefree.com/category/free-energy">Free Energy</a>
</li>
<li class="cat-item cat-item-43"><a href="https://humansarefree.com/category/free-speech">Free Speech</a>
</li>
<li class="cat-item cat-item-153"><a href="https://humansarefree.com/category/free-spirit">Free Spirit</a>
</li>
<li class="cat-item cat-item-87"><a href="https://humansarefree.com/category/freemasonry">Freemasonry</a>
</li>
<li class="cat-item cat-item-69"><a href="https://humansarefree.com/category/fukushima">Fukushima</a>
</li>
<li class="cat-item cat-item-80"><a href="https://humansarefree.com/category/geoengineering">Geoengineering</a>
</li>
<li class="cat-item cat-item-35"><a href="https://humansarefree.com/category/george-soros">George Soros</a>
</li>
<li class="cat-item cat-item-113"><a href="https://humansarefree.com/category/giants">Giants</a>
</li>
<li class="cat-item cat-item-10"><a href="https://humansarefree.com/category/global-warming-hoax">Global Warming Hoax</a>
</li>
<li class="cat-item cat-item-32"><a href="https://humansarefree.com/category/gmo">GMO</a>
</li>
<li class="cat-item cat-item-231"><a href="https://humansarefree.com/category/great-reset">Great Reset</a>
</li>
<li class="cat-item cat-item-234"><a href="https://humansarefree.com/category/green-new-deal">Green New Deal</a>
</li>
<li class="cat-item cat-item-121"><a href="https://humansarefree.com/category/grounding">Grounding</a>
</li>
<li class="cat-item cat-item-146"><a href="https://humansarefree.com/category/guest-writers">Guest Writers</a>
</li>
<li class="cat-item cat-item-82"><a href="https://humansarefree.com/category/haarp">HAARP</a>
</li>
<li class="cat-item cat-item-13"><a href="https://humansarefree.com/category/healthcare">Healthcare</a>
</li>
<li class="cat-item cat-item-72"><a href="https://humansarefree.com/category/hemp">Hemp</a>
</li>
<li class="cat-item cat-item-89"><a href="https://humansarefree.com/category/henry-kissinger">Henry Kissinger</a>
</li>
<li class="cat-item cat-item-92"><a href="https://humansarefree.com/category/hollow-earth">Hollow Earth</a>
</li>
<li class="cat-item cat-item-226"><a href="https://humansarefree.com/category/id2020">ID2020</a>
</li>
<li class="cat-item cat-item-40"><a href="https://humansarefree.com/category/illuminati">Illuminati</a>
</li>
<li class="cat-item cat-item-225"><a href="https://humansarefree.com/category/immunity-passports">Immunity Passports</a>
</li>
<li class="cat-item cat-item-21"><a href="https://humansarefree.com/category/inspiration">Inspiration</a>
</li>
<li class="cat-item cat-item-78"><a href="https://humansarefree.com/category/inspirational-public-figures">Inspirational Public Figures</a>
</li>
<li class="cat-item cat-item-94"><a href="https://humansarefree.com/category/internet-of-things">Internet of Things</a>
</li>
<li class="cat-item cat-item-230"><a href="https://humansarefree.com/category/jeffrey-epstein">Jeffrey Epstein</a>
</li>
<li class="cat-item cat-item-71"><a href="https://humansarefree.com/category/jfk">JFK</a>
</li>
<li class="cat-item cat-item-134"><a href="https://humansarefree.com/category/julian-websdale">Julian Websdale</a>
</li>
<li class="cat-item cat-item-77"><a href="https://humansarefree.com/category/julie-alexander">Julie Alexander</a>
</li>
<li class="cat-item cat-item-151"><a href="https://humansarefree.com/category/khali-carol">Khali Carol</a>
</li>
<li class="cat-item cat-item-152"><a href="https://humansarefree.com/category/laura-jane">Laura Jane</a>
</li>
<li class="cat-item cat-item-161"><a href="https://humansarefree.com/category/lisa-morris">Lisa Morris</a>
</li>
<li class="cat-item cat-item-107"><a href="https://humansarefree.com/category/lucy-alvet">Lucy Alvet</a>
</li>
<li class="cat-item cat-item-138"><a href="https://humansarefree.com/category/makia-freeman">Makia Freeman</a>
</li>
<li class="cat-item cat-item-102"><a href="https://humansarefree.com/category/mandela-effect">Mandela Effect</a>
</li>
<li class="cat-item cat-item-141"><a href="https://humansarefree.com/category/mari-a-raphael">Mari A. Raphael</a>
</li>
<li class="cat-item cat-item-125"><a href="https://humansarefree.com/category/mark-nestmann">Mark Nestmann</a>
</li>
<li class="cat-item cat-item-48"><a href="https://humansarefree.com/category/medical-kidnapping">Medical Kidnapping</a>
</li>
<li class="cat-item cat-item-116"><a href="https://humansarefree.com/category/meditation">Meditation</a>
</li>
<li class="cat-item cat-item-142"><a href="https://humansarefree.com/category/michael-martin">Michael Martin</a>
</li>
<li class="cat-item cat-item-111"><a href="https://humansarefree.com/category/microchip-implant">Microchip Implant</a>
</li>
<li class="cat-item cat-item-19"><a href="https://humansarefree.com/category/migrant-crisis">Migrant Crisis</a>
</li>
<li class="cat-item cat-item-7"><a href="https://humansarefree.com/category/mind-control">Mind Control</a>
</li>
<li class="cat-item cat-item-33"><a href="https://humansarefree.com/category/monsanto">Monsanto</a>
</li>
<li class="cat-item cat-item-9"><a href="https://humansarefree.com/category/msm">MSM</a>
</li>
<li class="cat-item cat-item-51"><a href="https://humansarefree.com/category/mysteries">Mysteries</a>
</li>
<li class="cat-item cat-item-4"><a href="https://humansarefree.com/category/news">News</a>
</li>
<li class="cat-item cat-item-99"><a href="https://humansarefree.com/category/nikola-tesla">Nikola Tesla</a>
</li>
<li class="cat-item cat-item-37"><a href="https://humansarefree.com/category/nuclear-hazard">Nuclear Hazard</a>
</li>
<li class="cat-item cat-item-46"><a href="https://humansarefree.com/category/nwo">NWO</a>
</li>
<li class="cat-item cat-item-41"><a href="https://humansarefree.com/category/occult-knowledge">Occult Knowledge</a>
</li>
<li class="cat-item cat-item-140"><a href="https://humansarefree.com/category/oopart">OOPArt</a>
</li>
<li class="cat-item cat-item-209"><a href="https://humansarefree.com/category/orwellian-wrongthink">Orwellian Wrongthink</a>
</li>
<li class="cat-item cat-item-110"><a href="https://humansarefree.com/category/papal-bloodlines">Papal Bloodlines</a>
</li>
<li class="cat-item cat-item-95"><a href="https://humansarefree.com/category/phd-anonymous">PhD Anonymous</a>
</li>
<li class="cat-item cat-item-145"><a href="https://humansarefree.com/category/pienaar-arno">Pienaar Arno</a>
</li>
<li class="cat-item cat-item-118"><a href="https://humansarefree.com/category/pineal-gland">Pineal Gland</a>
</li>
<li class="cat-item cat-item-117"><a href="https://humansarefree.com/category/planet-x">Planet X</a>
</li>
<li class="cat-item cat-item-68"><a href="https://humansarefree.com/category/planned-parenthood">Planned Parenthood</a>
</li>
<li class="cat-item cat-item-90"><a href="https://humansarefree.com/category/pole-shift">Pole Shift</a>
</li>
<li class="cat-item cat-item-16"><a href="https://humansarefree.com/category/police-state">Police State</a>
</li>
<li class="cat-item cat-item-81"><a href="https://humansarefree.com/category/political-correctness">Political Correctness</a>
</li>
<li class="cat-item cat-item-66"><a href="https://humansarefree.com/category/pollution">Pollution</a>
</li>
<li class="cat-item cat-item-215"><a href="https://humansarefree.com/category/pornification">Pornification</a>
</li>
<li class="cat-item cat-item-216"><a href="https://humansarefree.com/category/pornification-sexualization">Pornification &amp; Sexualization</a>
</li>
<li class="cat-item cat-item-112"><a href="https://humansarefree.com/category/preppers">Preppers</a>
</li>
<li class="cat-item cat-item-6"><a href="https://humansarefree.com/category/project-mkultra">Project MKUltra</a>
</li>
<li class="cat-item cat-item-42"><a href="https://humansarefree.com/category/propaganda">Propaganda</a>
</li>
<li class="cat-item cat-item-97"><a href="https://humansarefree.com/category/pyramids">Pyramids</a>
</li>
<li class="cat-item cat-item-165"><a href="https://humansarefree.com/category/q-and-a">Q and A</a>
</li>
<li class="cat-item cat-item-86"><a href="https://humansarefree.com/category/quotes">Quotes</a>
</li>
<li class="cat-item cat-item-228"><a href="https://humansarefree.com/category/racism">Racism</a>
</li>
<li class="cat-item cat-item-3"><a href="https://humansarefree.com/category/recent-articles">Recent Articles</a>
</li>
<li class="cat-item cat-item-105"><a href="https://humansarefree.com/category/reincarnation">Reincarnation</a>
</li>
<li class="cat-item cat-item-18"><a href="https://humansarefree.com/category/religion">Religion</a>
</li>
<li class="cat-item cat-item-129"><a href="https://humansarefree.com/category/rene-descartes">Rene’ Descartes</a>
</li>
<li class="cat-item cat-item-211"><a href="https://humansarefree.com/category/richard-hoyle">Richard Hoyle</a>
</li>
<li class="cat-item cat-item-56"><a href="https://humansarefree.com/category/rockefeller">Rockefeller</a>
</li>
<li class="cat-item cat-item-57"><a href="https://humansarefree.com/category/rothschild">Rothschild</a>
</li>
<li class="cat-item cat-item-156"><a href="https://humansarefree.com/category/sacred-geometry">Sacred Geometry</a>
</li>
<li class="cat-item cat-item-130"><a href="https://humansarefree.com/category/sacred-water">Sacred Water</a>
</li>
<li class="cat-item cat-item-34"><a href="https://humansarefree.com/category/satanism">Satanism</a>
</li>
<li class="cat-item cat-item-8"><a href="https://humansarefree.com/category/satanist-pedophiles">Satanist Pedophiles</a>
</li>
<li class="cat-item cat-item-30"><a href="https://humansarefree.com/category/science">Science</a>
</li>
<li class="cat-item cat-item-74"><a href="https://humansarefree.com/category/secret-societies">Secret Societies</a>
</li>
<li class="cat-item cat-item-24"><a href="https://humansarefree.com/category/secret-space-program">Secret Space Program</a>
</li>
<li class="cat-item cat-item-218"><a href="https://humansarefree.com/category/sexualizing-children">Sexualizing children</a>
</li>
<li class="cat-item cat-item-49"><a href="https://humansarefree.com/category/sjw">SJW</a>
</li>
<li class="cat-item cat-item-219"><a href="https://humansarefree.com/category/smart-dust">Smart Dust</a>
</li>
<li class="cat-item cat-item-76"><a href="https://humansarefree.com/category/smart-meters">Smart Meters</a>
</li>
<li class="cat-item cat-item-28"><a href="https://humansarefree.com/category/spirituality">Spirituality</a>
</li>
<li class="cat-item cat-item-162"><a href="https://humansarefree.com/category/sponsor-books">Sponsor Books</a>
</li>
<li class="cat-item cat-item-96"><a href="https://humansarefree.com/category/stephanie-macdonald">Stephanie MacDonald</a>
</li>
<li class="cat-item cat-item-150"><a href="https://humansarefree.com/category/strange-murders">Strange Murders</a>
</li>
<li class="cat-item cat-item-104"><a href="https://humansarefree.com/category/subscribe">Subscribe</a>
</li>
<li class="cat-item cat-item-83"><a href="https://humansarefree.com/category/sun-gazing">Sun-gazing</a>
</li>
<li class="cat-item cat-item-159"><a href="https://humansarefree.com/category/sustainable-housing">Sustainable Housing</a>
</li>
<li class="cat-item cat-item-100"><a href="https://humansarefree.com/category/symbolism">Symbolism</a>
</li>
<li class="cat-item cat-item-98"><a href="https://humansarefree.com/category/synchronicity">Synchronicity</a>
</li>
<li class="cat-item cat-item-242"><a href="https://humansarefree.com/category/technocracy">Technocracy</a>
</li>
<li class="cat-item cat-item-58"><a href="https://humansarefree.com/category/the-anunnaki">The Anunnaki</a>
</li>
<li class="cat-item cat-item-91"><a href="https://humansarefree.com/category/the-bush-family">The Bush Family</a>
</li>
<li class="cat-item cat-item-14"><a href="https://humansarefree.com/category/the-matrix">The Matrix</a>
</li>
<li class="cat-item cat-item-75"><a href="https://humansarefree.com/category/the-vatican">The Vatican</a>
</li>
<li class="cat-item cat-item-124"><a href="https://humansarefree.com/category/time-travel">Time Travel</a>
</li>
<li class="cat-item cat-item-2"><a href="https://humansarefree.com/category/transgender-agenda">Transgender Agenda</a>
</li>
<li class="cat-item cat-item-93"><a href="https://humansarefree.com/category/transhumanism">Transhumanism</a>
</li>
<li class="cat-item cat-item-122"><a href="https://humansarefree.com/category/trolls">TROLLS</a>
</li>
<li class="cat-item cat-item-244"><a href="https://humansarefree.com/category/tyranny">Tyranny</a>
</li>
<li class="cat-item cat-item-1"><a href="https://humansarefree.com/category/uncategorized">Uncategorized</a>
</li>
<li class="cat-item cat-item-245"><a href="https://humansarefree.com/category/universal-basic-income">Universal Basic Income</a>
</li>
<li class="cat-item cat-item-27"><a href="https://humansarefree.com/category/vaccines">Vaccines</a>
</li>
<li class="cat-item cat-item-155"><a href="https://humansarefree.com/category/videos">Videos</a>
</li>
<li class="cat-item cat-item-135"><a href="https://humansarefree.com/category/voting-is-rigged">Voting is Rigged</a>
</li>
<li class="cat-item cat-item-236"><a href="https://humansarefree.com/category/w-h-o">W.H.O.</a>
</li>
<li class="cat-item cat-item-36"><a href="https://humansarefree.com/category/war">War</a>
</li>
<li class="cat-item cat-item-136"><a href="https://humansarefree.com/category/war-on-cash">War on Cash</a>
</li>
<li class="cat-item cat-item-243"><a href="https://humansarefree.com/category/war-on-children">War on Children</a>
</li>
<li class="cat-item cat-item-62"><a href="https://humansarefree.com/category/war-on-drugs">War on Drugs</a>
</li>
<li class="cat-item cat-item-131"><a href="https://humansarefree.com/category/weather-terrorism">Weather Terrorism</a>
</li>
<li class="cat-item cat-item-54"><a href="https://humansarefree.com/category/wi-fi-dangers">Wi-Fi Dangers</a>
</li>
<li class="cat-item cat-item-147"><a href="https://humansarefree.com/category/wisdom">Wisdom</a>
</li>
<li class="cat-item cat-item-246"><a href="https://humansarefree.com/category/world-economic-forum">World Economic Forum</a>
</li>
<li class="cat-item cat-item-55"><a href="https://humansarefree.com/category/wtc-9-11">WTC (9/11</span></a>
</li>
<li class="cat-item cat-item-164"><a href="https://humansarefree.com/category/zephyr-prayers">Zephyr Prayers</a>
</li>
<li class="cat-item cat-item-132"><a href="https://humansarefree.com/category/zika-virus">Zika Virus</a>
</li>
<li class="cat-item cat-item-103"><a href="https://humansarefree.com/category/zionism">Zionism</a>
</li>
<li class="cat-item cat-item-119"><a href="https://humansarefree.com/category/zodiac">Zodiac</a>
</li>
</ul>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</section>


<footer data-test id="footer-container" class=" enable_footer_columns_dark">
<div class="footer-columns">
<div class="container">
<div class="row">
<div class="col-md-4">
<div id="wpp-3" class="widget popular-posts">
<div class="widget-title"><h2>This Month&#039;s Most Read</h2></div>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://humansarefree.com/2021/04/coronavirus-affects-vaccinated-people-8-times-more-than-unvaccinated.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="study from tel aviv university coronavirus variant affects vaccinated people 8 times more than unvaccinated" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45858-featured-75x75.jpg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45858-featured-75x75.jpg" width="75" height="75" alt="study from tel aviv university coronavirus variant affects vaccinated people 8 times more than unvaccinated" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2021/04/coronavirus-affects-vaccinated-people-8-times-more-than-unvaccinated.html" class="wpp-post-title" target="_self">BOOM! Study From Tel Aviv University: Coronavirus Variant Affects Vaccinated People 8 Times More Than Unvaccinated</a>
</li>
<li>
<a href="https://humansarefree.com/2021/04/covid-nurse-whistleblower-murdering-patients.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46238-featured-75x75.jpg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46238-featured-75x75@1.5x.jpg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46238-featured-75x75@2x.jpg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46238-featured-75x75@2.5x.jpg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46238-featured-75x75@3x.jpg 3x" width="75" height="75" alt="covid nurse explains becoming a whistleblower ‘i recorded them murdering patients’" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46238-featured-75x75.jpg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46238-featured-75x75.jpg" srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46238-featured-75x75.jpg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46238-featured-75x75@1.5x.jpg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46238-featured-75x75@2x.jpg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46238-featured-75x75@2.5x.jpg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46238-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="covid nurse explains becoming a whistleblower ‘i recorded them murdering patients’" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2021/04/covid-nurse-whistleblower-murdering-patients.html" class="wpp-post-title" target="_self">COVID Nurse Explains Becoming a Whistleblower: ‘I Recorded them Murdering Patients’</a>
</li>
<li>
<a href="https://humansarefree.com/2021/05/only-two-companies-control-the-planet.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46449-featured-75x75.jpeg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46449-featured-75x75@1.5x.jpeg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46449-featured-75x75@2x.jpeg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46449-featured-75x75@2.5x.jpeg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46449-featured-75x75@3x.jpeg 3x" width="75" height="75" alt="only two companies, vanguard and blackrock, control the planet while world&#039;s richest 1% own 82% of world&#039;s wealth" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46449-featured-75x75.jpeg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46449-featured-75x75.jpeg" srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46449-featured-75x75.jpeg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46449-featured-75x75@1.5x.jpeg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46449-featured-75x75@2x.jpeg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46449-featured-75x75@2.5x.jpeg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46449-featured-75x75@3x.jpeg 3x"  width="75" height="75" alt="only two companies, vanguard and blackrock, control the planet while world&#039;s richest 1% own 82% of world&#039;s wealth" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2021/05/only-two-companies-control-the-planet.html" class="wpp-post-title" target="_self">Only TWO Companies, Vanguard and BlackRock, Control the Planet While World&#8217;s Richest 1% Own 82% of World&#8217;s Wealth</a>
</li>
<li>
<a href="https://humansarefree.com/2021/05/european-database-of-adverse-drug-reactions-for-covid-19-vaccines.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46347-featured-75x75.jpg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46347-featured-75x75@1.5x.jpg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46347-featured-75x75@2x.jpg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46347-featured-75x75@2.5x.jpg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46347-featured-75x75@3x.jpg 3x" width="75" height="75" alt="8,430 dead &amp; 354,177 injuries european database of adverse drug reactions for covid 19 &#039;vaccines&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46347-featured-75x75.jpg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46347-featured-75x75.jpg" srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46347-featured-75x75.jpg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46347-featured-75x75@1.5x.jpg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46347-featured-75x75@2x.jpg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46347-featured-75x75@2.5x.jpg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46347-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="8,430 dead &amp; 354,177 injuries european database of adverse drug reactions for covid 19 &#039;vaccines&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2021/05/european-database-of-adverse-drug-reactions-for-covid-19-vaccines.html" class="wpp-post-title" target="_self">8,430 DEAD &#038; 354,177 Injuries: European Database of Adverse Drug Reactions for COVID-19 &#8216;Vaccines&#8217;</a>
</li>
<li>
<a href="https://humansarefree.com/2021/04/massive-child-sex-ring-busted-at-state-youth-facility.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45785-featured-75x75.jpg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45785-featured-75x75@1.5x.jpg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45785-featured-75x75@2x.jpg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45785-featured-75x75@2.5x.jpg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45785-featured-75x75@3x.jpg 3x" width="75" height="75" alt="massive child sex ring busted at state youth facility — hundreds of kids tortured and raped" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45785-featured-75x75.jpg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45785-featured-75x75.jpg" srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45785-featured-75x75.jpg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45785-featured-75x75@1.5x.jpg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45785-featured-75x75@2x.jpg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45785-featured-75x75@2.5x.jpg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/45785-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="massive child sex ring busted at state youth facility — hundreds of kids tortured and raped" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2021/04/massive-child-sex-ring-busted-at-state-youth-facility.html" class="wpp-post-title" target="_self">Massive Child Sex Ring Busted at State Youth Facility — Hundreds of Kids Tortured and Raped</a>
</li>
<li>
<a href="https://humansarefree.com/2021/05/huge-group-of-doctors-from-30-countries-there-is-no-scientific-foundation-to-the-concept-of-vaccine-passports.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46337-featured-75x75.jpeg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46337-featured-75x75@1.5x.jpeg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46337-featured-75x75@2x.jpeg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46337-featured-75x75@2.5x.jpeg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46337-featured-75x75@3x.jpeg 3x" width="75" height="75" alt="vaccine passports this is no life" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46337-featured-75x75.jpeg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46337-featured-75x75.jpeg" srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46337-featured-75x75.jpeg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46337-featured-75x75@1.5x.jpeg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46337-featured-75x75@2x.jpeg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46337-featured-75x75@2.5x.jpeg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46337-featured-75x75@3x.jpeg 3x"  width="75" height="75" alt="vaccine passports this is no life" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2021/05/huge-group-of-doctors-from-30-countries-there-is-no-scientific-foundation-to-the-concept-of-vaccine-passports.html" class="wpp-post-title" target="_self">Huge Group of Doctors from 30 Countries: &#8216;There is No Scientific Foundation to the Concept of Vaccine Passports&#8217;</a>
</li>
<li>
<a href="https://humansarefree.com/2021/04/bill-gates-admits-to-human-depopulation-program.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46057-featured-75x75.png, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46057-featured-75x75@1.5x.png 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46057-featured-75x75@2x.png 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46057-featured-75x75@2.5x.png 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46057-featured-75x75@3x.png 3x" width="75" height="75" alt="watch bill gates admit to human depopulation program" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46057-featured-75x75.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46057-featured-75x75.png" srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46057-featured-75x75.png, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46057-featured-75x75@1.5x.png 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46057-featured-75x75@2x.png 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46057-featured-75x75@2.5x.png 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46057-featured-75x75@3x.png 3x"  width="75" height="75" alt="watch bill gates admit to human depopulation program" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2021/04/bill-gates-admits-to-human-depopulation-program.html" class="wpp-post-title" target="_self">Watch: Bill Gates Admits to Human Depopulation Program</a>
</li>
<li>
<a href="https://humansarefree.com/2021/04/60-percent-of-new-covid-19-cases-occurring-in-vaccinated.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46093-featured-75x75.jpg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46093-featured-75x75@1.5x.jpg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46093-featured-75x75@2x.jpg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46093-featured-75x75@2.5x.jpg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46093-featured-75x75@3x.jpg 3x" width="75" height="75" alt="at least 60% of all new covid 19 &#039;cases&#039; are occurring in people who were already vaccinated" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46093-featured-75x75.jpg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46093-featured-75x75.jpg" srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46093-featured-75x75.jpg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46093-featured-75x75@1.5x.jpg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46093-featured-75x75@2x.jpg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46093-featured-75x75@2.5x.jpg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46093-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="at least 60% of all new covid 19 &#039;cases&#039; are occurring in people who were already vaccinated" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2021/04/60-percent-of-new-covid-19-cases-occurring-in-vaccinated.html" class="wpp-post-title" target="_self">At Least 60% of All New COVID-19 &#8216;Cases&#8217; Are Occurring in People Who Were Already Vaccinated</a>
</li>
<li>
<a href="https://humansarefree.com/2021/05/great-pyramid-located-center-of-earth-landmass.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46443-featured-75x75.jpg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46443-featured-75x75@1.5x.jpg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46443-featured-75x75@2x.jpg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46443-featured-75x75@2.5x.jpg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46443-featured-75x75@3x.jpg 3x" width="75" height="75" alt="the great pyramid of giza is located at the exact center of earth’s landmass" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46443-featured-75x75.jpg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46443-featured-75x75.jpg" srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46443-featured-75x75.jpg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46443-featured-75x75@1.5x.jpg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46443-featured-75x75@2x.jpg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46443-featured-75x75@2.5x.jpg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46443-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="the great pyramid of giza is located at the exact center of earth’s landmass" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2021/05/great-pyramid-located-center-of-earth-landmass.html" class="wpp-post-title" target="_self">The Great Pyramid of Giza is Located at the Exact Center of Earth’s Landmass</a>
</li>
<li>
<a href="https://humansarefree.com/2021/05/johns-hopkins-university-self-spreading-vaccines-real.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46521-featured-75x75.jpg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46521-featured-75x75@1.5x.jpg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46521-featured-75x75@2x.jpg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46521-featured-75x75@2.5x.jpg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46521-featured-75x75@3x.jpg 3x" width="75" height="75" alt="johns hopkins university confirms that &#039;self spreading&#039; vaccines are real" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46521-featured-75x75.jpg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46521-featured-75x75.jpg" srcset="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46521-featured-75x75.jpg, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46521-featured-75x75@1.5x.jpg 1.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46521-featured-75x75@2x.jpg 2x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46521-featured-75x75@2.5x.jpg 2.5x, https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/46521-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="johns hopkins university confirms that &#039;self spreading&#039; vaccines are real" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2021/05/johns-hopkins-university-self-spreading-vaccines-real.html" class="wpp-post-title" target="_self">Johns Hopkins University Confirms That &#8216;Self-Spreading&#8217; Vaccines Are Real</a>
</li>
</ul>
</div>
<div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div> </div>
<div class="col-md-4">
<div id="acf-recent-posts-widget-2" class="widget widget_acf-recent-posts-widget"><div class="widget-title"><h2>Most Recent Posts</h2></div><div class="acf-rpw-block wpp-list wpp-list-with-thumbnails acf-rpw-default">
<ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/Drag-2BQueen-2Bstory-2Bhour-2BShows-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html" rel="bookmark">Swedish Government Grants $175,000 to Fund Drag Queen Shows for Children</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-11T04:00:00+00:00">4:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/manson-family-cia-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html" rel="bookmark">Reporter Uncovers Manson Family Connections to CIA’s MK Ultra Mind Control and Hollywood Child Trafficking</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-11T03:00:00+00:00">3:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/austin-lgbt-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html" rel="bookmark">Austin, TX: Pro-LGBTQP Curriculum Will Teach Third-graders How to Have Anal Sex (Public Education Becomes Pedophilia Indoctrination)</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-11T02:00:00+00:00">2:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/Missing-2BChildren-2BUSA-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html" rel="bookmark">460,000 Missing Children in the USA Each Year — While the Entire Dinosaur Media Protects Pedophiles</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-10T04:00:00+00:00">4:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/Genevieve2BCook2Bwas2Ban2BAustralian-born2B22-year-old2Bwho2Bwas2BObama2527s2Bfirst2Bpost-college2Blover.2BThe2Btwo2Btook2Bdrugs2Btogether2Band2Bslept2Btogether2Bon2Btheir2Bfirst2Bdate-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html" rel="bookmark">New Book Exposes Obama&#8217;s Youth: He Considered a Gay Fling, Had COCAINE With a White Girl, Proposed Twice to Another, and CHEATED on Michelle Before They Married</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-10T03:00:00+00:00">3:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/co2-2Bis-2Bnot-2Ba-2Bpollutant-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html" rel="bookmark">11,000 Scientists Sign Paper: Humans Are Bad Because They Eat Meat and Engage in Transportation</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-10T02:00:00+00:00">2:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/censored-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html" rel="bookmark">Saying “It’s Okay to be White” is Now Considered a HATE CRIME in America</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-09T04:00:00+00:00">4:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/epstein-child-1050x525-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html" rel="bookmark">When Alt Media Was Exposing Epstein, ABC &#038; MSM Was Covering it Up — Who’s the Real Fake News?</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-09T03:00:00+00:00">3:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/Google-censorship-health-1-75x75.gif" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html" rel="bookmark">Google Search: Organic Products Are “A Lie”, GMOs Are “Good for You” and Supplements Are “Scams” in Latest Anti-health Search Manipulation</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-09T02:00:00+00:00">2:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/Matrix-2BCityscape-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html" rel="bookmark">What You Think is Controlled by What You Watch, and What You Watch is Controlled by the Elite</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-08T04:00:00+00:00">4:00 AM</time>
</li></ul>
</div>
</div> </div>
<div class="col-md-4">
<div class="sharethis-inline-share-buttons"></div>
<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<div class="gt_newpost">
<div class="form-overlay"></div>
<form method="post" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8/">
<p style="margin: 0px; color: white; font-family: Helvetica, Arial, sans-serif; font-size: 16px; text-align: center; font-weight: bold;">Subscribe for daily articles:</p>
<input name="data[Widget][email]" placeholder="" value="" style="margin: 15px 0 0 0; line-height: 38px; font-size: 16px; width: 100%; text-align: center;" type="text" />
<input name="data[Widget][feed_id]" value="TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=" type="hidden" />
<input name="data[Widget][feedtype]" value="8" type="hidden" />
<input value="Subscribe" name="subscribe" class="sub_inp_subt" style="line-height: 38px; margin: 15px 0px 0px; background-color: rgb(51, 153, 255); color: rgb(255, 255, 255); width: 100%; font-size: 25px; cursor: pointer; box-shadow: rgb(102, 102, 102) 1px 1px 0px !important; font-family: Helvetica, Arial, sans-serif; text-align: center; font-style: normal; font-weight: bold;" type="submit" />
</form>
</div>
</div></div><div id="search-3" class="widget widget_search"><div class="widget-title"><h2>Search Entire Site</h2></div><form method="get" class="searchform_theme" action="https://humansarefree.com/">
<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
<button type="submit" class="button"><i class="fa fa-search"></i></button>
</form></div><div id="media_image-3" class="widget widget_media_image"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YQD5D5BWZR2ML&#038;source=url"><img width="500" height="263" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20263'%3E%3C/svg%3E" class="image wp-image-33231  attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" /><noscript><img width="500" height="263" src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" class="image wp-image-33231  attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></div> </div>
</div>
</div>
</div>
<div class="footer-bottom enable_footer_copyright_dark">
<div class="container">
<div class="row bottom_footer_menu_text">
<div class="col-md-6 footer-left-copyright">
© Copyright 2020 Humans Are Free. Creative Commons License. </div>
<div class="col-md-6 footer-menu-bottom">
<ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28164"><a href="https://humansarefree.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28158"><a href="https://humansarefree.com/contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31055"><a href="https://humansarefree.com/authors">Authors and Writers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28160"><a href="https://humansarefree.com/privacy-policy-2">Privacy policy</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-37850"><a href="#">Dark Mode</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://humansarefree.com/wp-content/cache/busting/google-tracking/ga-6df1787c4be82d1bb24f8bffa10c7738.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=378868832991289&autoLogAppEvents=1"></script>

<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>

<script type="text/javascript" id="rev2exit" src="//labs-cdn.revcontent.com/build/revexit.min.js?w=52181&p=4773&k=2bd4d69a499193e9931f0fa6a531293eb5aa962e&d=humansarefree.com&t=false&i=none&x=both&z=10&ch=12" defer></script>
<script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script type="text/javascript">
jQuery(document).ready(function ($) {
"use strict";
    var resize_full_image = function() {
        $('.jl_full_screen_height').css({
            width: $(window).width(),
            height: $(window).height()
        });
    };
    $(window).on('resize', resize_full_image);
    resize_full_image();
});
</script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/darkmode_scripts-41222f9acd942300a73e84a89347dae8.js' id='darkmode_scripts-js' defer></script>
<script type='text/javascript' id='scrolldepth-js-js-extra'>
/* <![CDATA[ */
var analytifyScroll = {"permalink":"humansarefree.com\/2021\/05\/more-advanced-intelligent-life-could-exist-right-here-on-earth.html"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wp-analytify/assets/default/js/scrolldepth-a704f7e6cb665d8cb03decc1c34e0b26.js' id='scrolldepth-js-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/humansarefree.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/fluidvids-497788c9032eacb849a80b527be1113f.js' id='fluidvids-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/infinitescroll-37298fe2131ce806071ecfdc01bd5b0e.js' id='infinitescroll-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/justified-7c2afc6a41460f031e85b66e09abf585.js' id='justified-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/slick-ec3475e9ec19936a3c800bc80479393c.js' id='slick-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/theia-sticky-sidebar-a20a1be1afd42725c4a7e8065913715b.js' id='theia-sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/aos-777b26cb6fcfb34544ce9931a58d3d2a.js' id='aos-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/custom-021374e930c7a39bb46f8f6dbd484f56.js' id='disto-custom-js' defer></script>
<script type='text/javascript' src='https://humansarefree.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/sdks/OneSignalSDK-8c8cdeb13678f85818bdb677fe1a6ed8.js' id='remote_sdk-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://humansarefree.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='darkmode_styles-css'  href='https://humansarefree.com/wp-content/themes/disto/css/darkmode_style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://humansarefree.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='acf-rpw-main-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front-4a2eb0d176daacf9927ff49038241781.css' type='text/css' media='all' /><link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://humansarefree.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-night-mode-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public-d88215928ea6b6dc475527c4fbe01e8b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-widgets-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/widgets-d78ad0eb8f0d7bafcb5c68c368c044c1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-c9856844760b505e276bcf54c7df834e.css' type='text/css' media='all' /><link rel='stylesheet' id='disto_fonts_url-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/bootstrap-232eedfe14d8750ea18432a87f598a8c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_style-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/style-d799670078a266240b6e9ac48ab4f708.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_responsive-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/responsive-387abf76ff6c6fe231a7c9a4e61ad5dd.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='latest-posts-style-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/latest-posts/assets/css/style-2605a7fa99ae712aeb81767a982c6673.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-dynamic-style-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/colors-5e0e953e5cdac356694987ab68754c72.css' type='text/css' media='all' /></noscript></body>
</html>
