<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"><![endif]-->
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Terence McKenna Explains Why Television is the Most Dangerous Addictive Drug in Society</title><script src="/cdn-cgi/apps/head/8daU_NI78HgK1kQwIT3ATKp2Apk.js"></script><style id="rocket-critical-css">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</style>
<meta name="dc.title" content="Terence McKenna Explains Why Television is the Most Dangerous Addictive Drug in Society" />
<meta name="dc.description" content="Terence McKenna Explains Why Television is the Most Dangerous Addictive Drug in Society" />
<meta name="dc.relation" content="https://humansarefree.com/2020/11/terence-mckenna-explains-why-television-is-the-most-dangerous-addictive-drug-in-society.html/" />
<meta name="dc.source" content="https://humansarefree.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Terence McKenna Explains Why Television is the Most Dangerous Addictive Drug in Society" />
<meta name="thumbnail" content="https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society-150x150.jpg" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://humansarefree.com/2020/11/terence-mckenna-explains-why-television-is-the-most-dangerous-addictive-drug-in-society.html" />
<meta name="author" content="HAF">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Humans are Free","url" : "https:\/\/humansarefree.com","sameAs" : ["https:\/\/www.facebook.com\/PositiveNewBeginning\/", "https:\/\/twitter.com\/@LightAlexander"]}</script>
<meta property="og:url" content="https://humansarefree.com/2020/11/terence-mckenna-explains-why-television-is-the-most-dangerous-addictive-drug-in-society.html/" />
<meta property="og:site_name" content="Humans Are Free" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/PositiveNewBeginning/" />
<meta property="article:publisher" content="https://www.facebook.com/PositiveNewBeginning/" />
<meta property="article:section" content="Mind Control" />
<meta property="og:title" content="Terence McKenna Explains Why Television is the Most Dangerous Addictive Drug in Society" />
<meta property="og:description" content="Terence McKenna Explains Why Television is the Most Dangerous Addictive Drug in Society" />
<meta property="og:image" content="https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society.jpg" />
<meta property="og:image:secure_url" content="https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="Terence Mckenna Explains Why Television Is The Most Dangerous Addictive Drug In Society" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s3.buysellads.com' />
<link rel='dns-prefetch' href='//labs-cdn.revcontent.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Humans Are Free &raquo; Feed" href="https://humansarefree.com/feed" />
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<link rel='preload' href='https://humansarefree.com/wp-content/themes/disto/css/darkmode_style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://humansarefree.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front-469573055be855b9d69101ae84cb5629.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://humansarefree.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public-4c7be2a01f5cfa29da66b669d6d40dcf.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/widgets-95134842fc3b4d6ef39d6b22c83c184b.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-3a3bfd824f363069c09fb6d1b136db47.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/bootstrap-3206013eea15923e7ed2c6130fa98950.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/style-b3646ebb29c7ba322d0348ccfad4d93e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/responsive-7910e6c9b11112d2eb9d3048897fce06.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='disto_responsive-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/latest-posts/assets/css/style-36635a6473bdf82af91f1515d7e14dd5.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/colors-e8e26a625376d57042de5fa831c66df1.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://humansarefree.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://humansarefree.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5dddc46b7a6bdd0012b65465&#038;product=sticky-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-1\">\n                            <div class=\"wpnm-slider round\"><\/div>\n                        <\/div>","default":"","server_time":"1606066213","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public-abef1da01114ba187642847d1871dfff.js' id='wp-night-mode-js' defer></script>
<script type='text/javascript' id='wp-statistics-js-js-extra'>
/* <![CDATA[ */
var wps_statistics_object = {"rest_url":"https:\/\/humansarefree.com\/wp-json\/","wpnonce":"ad219137de"};
/* ]]> */
</script>
<script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wp-statistics/assets/js/front.min.js' id='wp-statistics-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/humansarefree.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":40769,"token":"ad219137de","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js' defer></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-f38419ce345c9674f3eca2c9f82ace2c.js' id='advanced-ds-pro/front-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":2,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js' defer></script>
<link rel="https://api.w.org/" href="https://humansarefree.com/wp-json/" /><link rel="alternate" type="application/json" href="https://humansarefree.com/wp-json/wp/v2/posts/40769" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humansarefree.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humansarefree.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Attorney Lin Wood: The People Are Going to be Shocked at Level of Pedophilia and Satanic Worship' href='https://humansarefree.com/2020/11/attorney-lin-wood-the-people-are-going-to-be-shocked-at-level-of-pedophilia-and-satanic-worship.html' />
<link rel="alternate" type="application/json+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2020%2F11%2Fterence-mckenna-explains-why-television-is-the-most-dangerous-addictive-drug-in-society.html" />
<link rel="alternate" type="text/xml+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2020%2F11%2Fterence-mckenna-explains-why-television-is-the-most-dangerous-addictive-drug-in-society.html&#038;format=xml" />

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://humansarefree.com/wp-content/cache/busting/google-tracking/ga-53ee95b384d866e8692bb1aef923b763.js','ga');
			ga('create', 'UA-49050267-1', 'auto');
			ga('send', 'pageview');
		</script>
<meta name="propeller" content="2f466d7ff7bb4477678d35f3abba46de">

<script data-no-minify="1" async src="https://humansarefree.com/wp-content/cache/busting/1/gtm-984e87bbc8b751686f96a25930504922.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49050267-1');
</script>
<script data-minify="1" type="text/javascript" src="https://humansarefree.com/wp-content/cache/min/1/master/delivery-35c275735e508563a8de454530ae4748.js" async="async"></script>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "4b49dc39-aec0-4f59-8e6a-2564c241f998",
            d: "aHVtYW5zYXJlZnJlZS5jb20=",
            wid: "128232",
            exitPopMobile: true,
	exitPopExpireDays: 0,            
	cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad128232").appendChild(s);
    })(document);
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<div class='widget-content'>
</div>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 14px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #18191a;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #e4e6eb;
			}

			body.wp-night-mode-on a {
				color: #4599ff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #328eff;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 14px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #18191a;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #e4e6eb;
			}

			body.wp-night-mode-on a {
				color: #4599ff;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #328eff;
			}
		}				}
			</style>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/humansarefree.com\/2020\/11\/terence-mckenna-explains-why-television-is-the-most-dangerous-addictive-drug-in-society.html"},"headline":"Terence McKenna Explains Why Television is the Most Dangerous Addictive Drug in Society","image":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2020\/11\/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society.jpg","width":750,"height":500},"datePublished":"2020-11-22T17:00:41","dateModified":"2020-11-22T15:56:13","author":{"@type":"Person","name":"HAF"},"publisher":{"@type":"Organization","name":"Humans Are Free","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander-68x60.jpg","width":68,"height":60}}}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","name":"Humans Are Free","url":"https:\/\/humansarefree.com","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander.jpg","width":517,"height":458},"sameAs":["https:\/\/www.facebook.com\/PositiveNewBeginning\/"]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/humansarefree.com"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"ForumNew","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forum Home","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Login","url":"https:\/\/humansarefree.com\/community\/intro-forum?wpforo=signin"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Register","url":"https:\/\/humansarefree.com\/community?wpforo=signup"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/humansarefree.com\/category\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Health","url":"https:\/\/humansarefree.com\/category\/healthcare"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Control","url":"https:\/\/humansarefree.com\/category\/control"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cosmos","url":"https:\/\/humansarefree.com\/category\/cosmos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Spirituality","url":"https:\/\/humansarefree.com\/category\/spirituality"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forbidden History","url":"https:\/\/humansarefree.com\/category\/forbidden-history"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Conspiracy","url":"https:\/\/humansarefree.com\/category\/conspiracy"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Finance","url":"https:\/\/humansarefree.com\/category\/finance"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Documentaries","url":"https:\/\/humansarefree.com\/category\/documentaries"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Humans Are Free","url":"https:\/\/humansarefree.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/humansarefree.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/humansarefree.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/humansarefree.com\/2020\/11\/terence-mckenna-explains-why-television-is-the-most-dangerous-addictive-drug-in-society.html","name":"Terence McKenna Explains Why Television is the Most Dangerous Addictive Drug in Society"}}]}</script>
 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','https://humansarefree.com/wp-content/cache/busting/google-tracking/ga-53ee95b384d866e8692bb1aef923b763.js','ga');
				 	ga('create', 'UA-49050267-1', 'auto');ga('set', 'forceSSL', true);ga('require', 'displayfeatures');ga('send', 'pageview');				 </script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://humansarefree.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7a444c9c-6248-4523-b555-a50e60c2c95f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Humans Are Free";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://humansarefree.com";
oneSignal_options['path'] = "https://humansarefree.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cd53ad7-1124-4d48-8712-0a155e6245f9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>.breadcrumb {list-style: none;margin:0}.breadcrumb li {margin:0;display:inline;position:relative}.breadcrumb li::after{content:' - '}.breadcrumb li:last-child::after{display:none}</style> <style type="text/css" id="wp-custom-css">
			.image-post-thumb.jlsingle-title-above { display: none }
.body, p {color: #000000}
.jl_ads_section {margin-top: 0px;}


div.bsap_1291800{width:100%;display:block;}div.bsap_1291800 a{width:728px;}div.bsap_1291800 a img{padding:0;}div.bsap_1291800 a em{font-style:normal;}div.bsap_1291800 a{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:right;text-decoration:none;overflow:hidden;float:right !important;}
div.bsap_1291800 img{border:0;clear:right;}
div.bsap_1291800 a.adhere{color:#666;font-weight:bold;font-size:12px;border:1px solid #ccc;background:#e7e7e7;text-align:center;}
div.bsap_1291800 a.adhere:hover{border:1px solid #999;background:#ddd;color:#333;}
div.bsap_1291800 iframe{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:center;text-decoration:none;overflow:hidden;float:right !important;}div.bsap_1291800 a{line-height:100%;}div.bsap_1291800 a.adhere{width:728px;height:90px;line-height:720%;}html>body div.bsap_1291800 a.adhere{width:726px;height:88px;}div.bsap_1291800 img.s{height:0;width:0;}

p a, h5 a, h6 a, a, a:hover {color: #d11313;}

.jl_header_magazine_style.header_layout_style3_custom .logo_small_wrapper_table .logo_small_wrapper a img {max-height: 55px}

.jl_ads_u_title image_ads_ab {display: none;}

.loop-large-post .post_content a {font-weight: normal;}


.acf-rpw-block.acf-rpw-default li {border-bottom: 1px solid #eee; margin-bottom: 1px; padding-bottom: 5px;}

.acf-rpw-default .acf-rpw-thumb {border: none !important;}


.acf-rpw-block.acf-rpw-default li {border-bottom: none !important;}

acf-rpw-time published {display: none !important;}

.acf-rpw-default .acf-rpw-time {display: none;}

widget_text widget widget_custom_html .widget {margin-bottom: 0px!important}
.widget_text widget widget_custom_html .widget {margin-bottom: 0px!important}
.widget_text widget widget_custom_html #widget {margin-bottom: 0px!important}
#widget_text widget widget_custom_html #widget {margin-bottom: 0px!important}
#widget_text widget widget_custom_html .widget {margin-bottom: 0px!important}
.jl_single_style1 {margin-bottom: 0px;}

#jl_ads_u_title image_ads_ab .jl_ads_u_title image_ads_ab .widget_text widget widget_custom_html .widget {display:none; margin-bottom:0px;}
.header_layout_style3_custom.jl_cus_top_share #menu_wrapper.menu_wrapper{position: relative !important;}

.header_layout_style3_custom.jl_cus_top_share .jl_nav_mobile{
     width: 130px!important;
}
.night-switch{
	float: left;
    height: 40px!important;
    line-height: 40px!important;
    width: 40px;
    position: absolute;
    top: 18px;
    vertical-align: middle;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-40769 single-format-standard wp-schema-pro-1.5.1 mobile_nav_class jl-has-sidebar jl_hide_m_top aa-prefix-human- wpf-default wpft-" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="options_layout_wrapper jl_radius  jl_none_box_styles jl_border_radiuss">
<div id="mvp-site-main" class="options_layout_container full_layout_enable_front">

<header class="header-wraper jl_header_magazine_style two_header_top_style header_layout_style3_custom jl_cus_top_share">
<div class="header_top_bar_wrapper jl_top_bar_dis">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="menu-primary-container navigation_wrapper">
</div>
<div class="jl_top_cus_social">
<div class="search_header_menu">
<div class="menu_mobile_share_wrapper">
<span class="jl_hfollow"></span></span>
<ul class="social_icon_header_top jl_socialcolor">
<li><a class="facebook" href="https://www.facebook.com/PositiveNewBeginning/" target="_blank"><i class="fa fa-facebook"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="jl_blank_nav"></div>
<div id="menu_wrapper" class="menu_wrapper  jl_menu_sticky jl_stick ">
<div class="container">
<div align="right">

<div align="right" id="bsap_1291800" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div>

</div>
<div class="row">  <div class="main_menu col-md-12"> <div class="logo_small_wrapper_table">
<div class="logo_small_wrapper">

<a class="logo_link" href="https://humansarefree.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://humansarefree.com/wp-content/uploads/2019/12/newlogo-1.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2019/12/newlogo-1.png" alt="" /></noscript>
 </a>

</div>
</div>
<div class="search_header_menu jl_nav_mobile">
<div class="night-switch">
<label id="switch" class="switch wpnm-button">
<input type="checkbox" id="slider">
<span class="slider round"></span>
</label>
</div>
<div class="menu_mobile_icons"><i class="fa fa-bars"></i></div>
<div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search"></i></div>
</div>

<div class="menu-primary-container navigation_wrapper jl_cus_share_mnu">
<ul id="mainmenu" class="jl_main_menu"><li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li>
<li id="menu-item-28663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"> <li id="menu-item-29288" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li>
<li id="menu-item-28703" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li>
<li id="menu-item-28704" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li>
</ul></li>
<li id="menu-item-9340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li>
<li id="menu-item-9339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li>
<li id="menu-item-9341" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li>
<li id="menu-item-9342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li>
<li id="menu-item-9343" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li>
<li id="menu-item-9344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li>
<li id="menu-item-9345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li>
<li id="menu-item-9346" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li>
<li id="menu-item-9347" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li>
</ul> </div>

</div>
</div>
</div>
</div>
</header>

<div id="content_nav" class="jl_mobile_nav_wrapper">
<div id="nav" class="jl_mobile_nav_inner">
<div class="menu_mobile_icons mobile_close_icons closed_menu"><span class="jl_close_wapper"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div>
<ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9333"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28663"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29288"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28703"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28704"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9340"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9339"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9341"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9342"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9343"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9344"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9345"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9346"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9347"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li>
</ul> </div>
</div>
<div class="search_form_menu_personal">
<div class="menu_mobile_large_close"><span class="jl_close_wapper search_form_menu_personal_click"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div>
<form method="get" class="searchform_theme" action="https://humansarefree.com/">
<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
<button type="submit" class="button"><i class="fa fa-search"></i></button>
</form> </div>
<div class="mobile_menu_overlay"></div>

<section id="content_main" class="clearfix jl_spost">
<div class="container">
<div class="row main_content">
<div class="col-md-8  loop-large-post" id="content">
 <div class="widget_container content_page">

<div class="post-40769 post type-post status-publish format-standard has-post-thumbnail hentry category-mind-control category-propaganda" id="post-40769">
<div class="single_section_content box blog_large_post_style">
<div class="jl_single_style1">
<div class="single_content_header jl_single_feature_above">
<div class="image-post-thumb jlsingle-title-above">
<img width="750" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20500'%3E%3C/svg%3E" class="attachment-disto_justify_feature size-disto_justify_feature wp-post-image" alt="Terence Mckenna Explains Why Television Is The Most Dangerous Addictive Drug In Society" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society.jpg 750w, https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society-300x200.jpg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society.jpg" /><noscript><img width="750" height="500" src="https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society.jpg" class="attachment-disto_justify_feature size-disto_justify_feature wp-post-image" alt="Terence Mckenna Explains Why Television Is The Most Dangerous Addictive Drug In Society" srcset="https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society.jpg 750w, https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript> </div>
</div>
<div class="single_post_entry_content single_bellow_left_align">
<span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/mind-control">Mind Control</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/propaganda">Propaganda</a></span> <h1 class="single_post_title_main" itemprop="headline">
Terence McKenna Explains Why Television is the Most Dangerous Addictive Drug in Society </h1>
<span class="single-post-meta-wrapper"><span class="post-author"><span itemprop="author"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width="50" height="50" alt="HAF" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" width="50" height="50" alt="HAF" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span></span><span class="post-date updated" datetime="November 22, 2020" itemprop="datePublished"><i class="fa fa-clock-o"></i>November 22, 2020</span></span> </div>
<div class="jl_ads_u_title image_ads_ab"><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="human-0af3f8c080567a8eba023306228cc408" id="human-0af3f8c080567a8eba023306228cc408"></div></div></div></div> </div>  <div class="post_content" itemprop="articleBody">
<p><strong>So much insanity is being broadcast into our society that people are beginning to crack and turn on each other.</strong></p>
<p>Just this week we saw how the mainstream media nearly instigated angry leftist mob lynchings by <a href="https://www.wakingtimes.com/2019/01/22/orwells-facecrime-is-here-and-in-insane-america-it-could-get-you-killed/" target="_blank" rel="noopener noreferrer">misrepresenting a confrontation</a> between some Catholic high school kids and a Native American elder.</p>
<p>Just a few days prior to that, those on the politically right side of the aisle were in a frenzy of outrage over the contents of a men’s razor blade commercial.</p>
<p><img class="aligncenter size-full wp-image-40771" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20500'%3E%3C/svg%3E" alt="Terence Mckenna Explains Why Television Is The Most Dangerous Addictive Drug In Society" width="750" height="500" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society.jpg 750w, https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society-300x200.jpg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society.jpg" /><noscript><img class="aligncenter size-full wp-image-40771" src="https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society.jpg" alt="Terence Mckenna Explains Why Television Is The Most Dangerous Addictive Drug In Society" width="750" height="500" srcset="https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society.jpg 750w, https://humansarefree.com/wp-content/uploads/2020/11/Terence-McKenna-Explains-Why-Television-is-the-Most-Dangerous-Addictive-Drug-in-Society-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></p>
<p><span id="more-40769"></span>People have become totally obsessed with their own beliefs, opinions and biases that their behavior is going completely unexamined. Their reactions to the latest news item are automatic and predictable.</p><div class="human-ce8d5a4a5b4b7512262ee5cb8d5c543a" id="human-ce8d5a4a5b4b7512262ee5cb8d5c543a"></div>
<p>The late iconoclast <a href="https://amzn.to/3fk8bDG" target="_blank" rel="noopener noreferrer"><strong>Terence McKenna</strong></a> pointed out that obsessive and unexamined behavior in pursuit of familiar stimulus (such as what we see with each moment of media outrage) is what drug addiction is about.</p>
<p>McKenna went a step further to say that television was the greatest drug ever introduced into society.</p>
<p>What else could persuade people spend an average of 5-7 hours a day sitting in front of the TV?</p>
<p>All the while consuming, in hypnotic states of mind, the scientifically crafted messages of corporate and government propagandists?</p>
<p>Here, McKenna expounds on the idea that television is a drug that is having negative consequences on individuals and on society at large:</p>
<p><em>“Unexamined behavior is what is alarming about drug addiction, that people behave like they are obsessed. Well on that scale, then, the most powerful drug of the late 20th century is television and propaganda.</em></p><div class="human-3702e027d69323ea73c956de19f16cb1" id="human-3702e027d69323ea73c956de19f16cb1"></div>
<p><em>“And the way in which we consume propaganda is amazing. I mean the most intelligent of us, the ones who hold ourselves most aloof, are probably junkies through and through when it comes to the media.” — <a href="https://amzn.to/3fk8bDG" target="_blank" rel="noopener noreferrer"><strong>Terence McKenna</strong></a></em></p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/b283Dc0IZO4" data-id="b283Dc0IZO4" data-query="feature=oembed"></div><noscript><iframe title="Terence McKenna - Television is a Drug" width="1200" height="675" src="https://www.youtube.com/embed/b283Dc0IZO4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>He goes on to talk about how being able to see violence on tv has changed the nature of warfare, and that if we are to watch violence, we need to see real footage of it, rather than theatrical violence so that we can understand that we have a responsibility in creating a world in which war and violence is so prevalent.</p>
<p>Here he explains how similar watching television is to consuming a drug:</p>
<p><em>“In fact it is shaping our value systems in ways that are very hard for us to suspect or even detect. I mean television, for example, it’s a drug. It has a series of measurable physiological parameters that are as intrinsically its signature as are teh parameters of heroin or its signature.</em></p>
<p><em>“You sit someone down in front of a TV set and turn it on. Twenty minutes later come back, sample their blood pressure, their eye movement rate, blood is pooling in their rear end, their breathing takes on a certain quality, the stare reflex sets in. They are thoroughly zoned on a drug.” — <a href="https://amzn.to/3fk8bDG" target="_blank" rel="noopener noreferrer"><strong>Terence McKenna</strong></a></em></p>
<p>Here he talks a bit more about the nature of addiction, TV, and our true purpose on this planet as human beings:</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/o2rpkM846Ic" data-id="o2rpkM846Ic" data-query="feature=oembed"></div><noscript><iframe title="Terence McKenna - Humanity Has A Purpose" width="1200" height="675" src="https://www.youtube.com/embed/o2rpkM846Ic?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>&nbsp;</p>
<p>What do you think? Is television and mass media making people crazy?</p>
<p><em>By Dylan Charles, <a href="https://www.wakingtimes.com/terence-mckenna-explains-why-television-is-the-most-dangerous-addictive-drug-there-i/" target="_blank" rel="noopener noreferrer">WakingTimes.com</a></em></p>
<div class="human-9aaa8c0d01de34541036f194cc3b9a7b" id="human-9aaa8c0d01de34541036f194cc3b9a7b"></div><div class="jl_ads_section"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="human-a41e360d4d28c5586216776b17e2447b" id="human-a41e360d4d28c5586216776b17e2447b"></div>
<div class="human-15df93373b465b9ff7c5d0488bc8a292" id="human-15df93373b465b9ff7c5d0488bc8a292"></div></div></div></div> </div>
<div class="clearfix"></div>
<div class="single_tag_share">
<div class="tag-cat">
</div>
</div>
<div class="postnav_left">
<div class="single_post_arrow_content">
<a href="https://humansarefree.com/2020/11/attorney-lin-wood-the-people-are-going-to-be-shocked-at-level-of-pedophilia-and-satanic-worship.html" id="prepost">
Attorney Lin Wood: The People Are Going to be Shocked at Level of Pedophilia and Satanic Worship <span class="jl_post_nav_left">
 Previous post</span></a>
</div>
</div>
<div class="related-posts">
<h4>
Related Articles </h4>
<div class="single_related_post">
<div class="jl_related_feature_items">
<div class="jl_related_feature_items_in">
<div class="image-post-thumb">
<a href="https://humansarefree.com/2020/10/efficient-totalitarian-state-they-will-learn-to-love-their-servitude.html" class="link_image featured-thumbnail" title="Efficient Totalitarian State: They Will Learn to Love Their Servitude">
<img width="780" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20780%20450'%3E%3C/svg%3E" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Aldous Huxley And George Orwell" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/10/aldous-huxley-and-george-orwell-780x450.jpg" /><noscript><img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/10/aldous-huxley-and-george-orwell-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Aldous Huxley And George Orwell" /></noscript> <div class="background_over_image"></div>
</a>
</div>
<span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/control">Control</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/mind-control">Mind Control</a></span>
<div class="post-entry-content">
<h3 class="jl-post-title"><a href="https://humansarefree.com/2020/10/efficient-totalitarian-state-they-will-learn-to-love-their-servitude.html">
Efficient Totalitarian State: They Will Learn to Love Their Servitude</a></h3>
<span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>October 19, 2020</span></span></span> </div>
</div>
</div>
<div class="jl_related_feature_items">
 <div class="jl_related_feature_items_in">
<div class="image-post-thumb">
<a href="https://humansarefree.com/2020/09/msm-headlines-fake-news-enemies-of-the-people.html" class="link_image featured-thumbnail" title="Enemies of the People: MSM Headlines Are Mostly Fake Stories Founded on Outright Lies">
<img width="780" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20780%20445'%3E%3C/svg%3E" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Enemies Of The People Msm Headlines Are Mostly Fake Stories Founded On Outright Lies" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/Enemies-of-the-People-MSM-Headlines-Are-Mostly-Fake-Stories-Founded-on-Outright-Lies-780x445.jpg" /><noscript><img width="780" height="445" src="https://humansarefree.com/wp-content/uploads/2020/09/Enemies-of-the-People-MSM-Headlines-Are-Mostly-Fake-Stories-Founded-on-Outright-Lies-780x445.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Enemies Of The People Msm Headlines Are Mostly Fake Stories Founded On Outright Lies" /></noscript> <div class="background_over_image"></div>
</a>
</div>
<span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/fake-news">Fake News</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/msm">MSM</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/news">News</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/propaganda">Propaganda</a></span>
<div class="post-entry-content">
<h3 class="jl-post-title"><a href="https://humansarefree.com/2020/09/msm-headlines-fake-news-enemies-of-the-people.html">
Enemies of the People: MSM Headlines Are Mostly Fake Stories Founded on Outright Lies</a></h3>
<span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>September 29, 2020</span></span></span> </div>
</div>
</div>
<div class="clear_2col_related"></div>
<div class="jl_related_feature_items">
<div class="jl_related_feature_items_in">
<div class="image-post-thumb">
<a href="https://humansarefree.com/2020/09/protect-your-children-from-indoctrination.html" class="link_image featured-thumbnail" title="How to Protect Your Children From Indoctrination">
<img width="735" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20735%20450'%3E%3C/svg%3E" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Protect From Indoctrination" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/Protect-from-indoctrination-735x450.png" /><noscript><img width="735" height="450" src="https://humansarefree.com/wp-content/uploads/2020/09/Protect-from-indoctrination-735x450.png" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Protect From Indoctrination" /></noscript> <div class="background_over_image"></div>
</a>
</div>
<span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/mind-control">Mind Control</a></span>
<div class="post-entry-content">
<h3 class="jl-post-title"><a href="https://humansarefree.com/2020/09/protect-your-children-from-indoctrination.html">
How to Protect Your Children From Indoctrination</a></h3>
<span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>September 24, 2020</span></span></span> </div>
</div>
</div>
<div class="clear_3col_related"></div>
<div class="jl_related_feature_items">
<div class="jl_related_feature_items_in">
<div class="image-post-thumb">
<a href="https://humansarefree.com/2020/09/belgia-doctors-demand-halt-to-covid-pandemic-propaganda.html" class="link_image featured-thumbnail" title="Belgia: Doctors and Health Professionals Demand a Halt to Pandemic Propaganda">
<img width="780" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20780%20450'%3E%3C/svg%3E" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Belgia Doctors And Health Professionals Demand A Halt To Pandemic Propaganda" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/Belgia-Doctors-and-Health-Professionals-Demand-a-Halt-to-Pandemic-Propaganda-780x450.jpg" /><noscript><img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/09/Belgia-Doctors-and-Health-Professionals-Demand-a-Halt-to-Pandemic-Propaganda-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Belgia Doctors And Health Professionals Demand A Halt To Pandemic Propaganda" /></noscript> <div class="background_over_image"></div>
</a>
</div>
<span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/false-flags">False Flags</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/propaganda">Propaganda</a></span>
<div class="post-entry-content">
<h3 class="jl-post-title"><a href="https://humansarefree.com/2020/09/belgia-doctors-demand-halt-to-covid-pandemic-propaganda.html">
Belgia: Doctors and Health Professionals Demand a Halt to Pandemic Propaganda</a></h3>
<span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2020/09/HAF-Logo-64x64.png" width="30" height="30" alt="HAF" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>September 23, 2020</span></span></span> </div>
</div>
</div>
<div class="clear_2col_related"></div> </div>
</div>

</div>
</div>

<div class="brack_space"></div>
</div>
</div>
<div class="col-md-4" id="sidebar">
<div id="media_image-4" class="widget widget_media_image"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YQD5D5BWZR2ML&#038;source=url"><img width="500" height="263" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20263'%3E%3C/svg%3E" class="image wp-image-33231  attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" /><noscript><img width="500" height="263" src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" class="image wp-image-33231  attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></div><div id="media_image-5" class="widget widget_media_image"><a href="https://brighteon.social/@HumansAreFree"><img width="300" height="169" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20169'%3E%3C/svg%3E" class="image wp-image-38118  attachment-medium size-medium" alt="Brighteon Social" style="max-width: 100%; height: auto;" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/09/Brighteon-Social-300x169.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/09/Brighteon-Social-768x432.jpg 768w, https://humansarefree.com/wp-content/uploads/2020/09/Brighteon-Social-e1601049209550.jpg 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/09/Brighteon-Social-300x169.jpg" /><noscript><img width="300" height="169" src="https://humansarefree.com/wp-content/uploads/2020/09/Brighteon-Social-300x169.jpg" class="image wp-image-38118  attachment-medium size-medium" alt="Brighteon Social" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/09/Brighteon-Social-300x169.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/09/Brighteon-Social-768x432.jpg 768w, https://humansarefree.com/wp-content/uploads/2020/09/Brighteon-Social-e1601049209550.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.minds.com/HumansAreFree?referrer=HumansAreFree"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Minds Social Network" data-lazy-src="https://humansarefree.com/wp-content/uploads/2019/12/minds-copy-300x153@2x.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/2019/12/minds-copy-300x153@2x.png" alt="Minds Social Network" /></noscript></a></center></div></div><div id="media_image-2" class="widget widget_media_image"><a href="https://mewe.com/i/alexanderlight"><img width="300" height="107" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20107'%3E%3C/svg%3E" class="image wp-image-31612  attachment-medium size-medium" alt="Mewe" style="max-width: 100%; height: auto;" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png 300w, https://humansarefree.com/wp-content/uploads/2020/03/mewe.png 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png" /><noscript><img width="300" height="107" src="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png" class="image wp-image-31612  attachment-medium size-medium" alt="Mewe" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png 300w, https://humansarefree.com/wp-content/uploads/2020/03/mewe.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform_theme" action="https://humansarefree.com/">
<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
<button type="submit" class="button"><i class="fa fa-search"></i></button>
</form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="human-40b3ce7b628bbe7bc2c5e36f7b510326" id="human-40b3ce7b628bbe7bc2c5e36f7b510326"></div></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
      @import url('https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700');
      .form-preview {
      display: block;
      margin-top: 30px;
      padding: 40px 50px 40px 50px;
      max-width: 350px;
      min-height: 200px;
      border-radius: 6px;
      box-shadow: 0 5px 25px rgba(34, 60, 47, 0.25);
      }
      .form-preview .preview-heading {
      width: 100%;
      }
      .form-preview .preview-input-field {
      margin-top: 20px;
      width: 100%;
      }
      .form-preview .preview-input-field input {
      width: 100%;
      height: 40px;
      border-radius: 6px;
      border: 2px solid #e9e8e8;
      background-color: #fff;
      outline: none;
      }
      .form-preview .preview-input-field input::placeholder, .form-preview .preview-input-field input {
      opacity: 0.5;
      color: #000;
      font-family: "Montserrat";
      font-size: 14px;
      font-weight: 500;
      line-height: 20px;
      text-align: center;
      }
      .form-preview .preview-submit-button {
      margin-top: 10px;
      width: 100%;
      }
      .form-preview .preview-submit-button button {
      width: 100%;
      height: 40px;
      border: 0;
      border-radius: 6px;
      line-height: 0px;
      }
      .form-preview .preview-submit-button button:hover {
      cursor: pointer;
      }

      </style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div> <div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div> <div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div>
<div id="wpp-2" class="widget popular-posts">
<div class="widget-title"><h2>Popular Posts this Week</h2></div>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://humansarefree.com/2020/11/bill-gates-hired-blm-students-to-count-ballots.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Bill Gates Hired Black Lives Matter" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/11/Bill-Gates-hired-black-lives-matter-150x150.jpeg 150w, https://humansarefree.com/wp-content/uploads/2020/11/Bill-Gates-hired-black-lives-matter-64x64.jpeg 64w, https://humansarefree.com/wp-content/uploads/2020/11/Bill-Gates-hired-black-lives-matter-120x120.jpeg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/11/Bill-Gates-hired-black-lives-matter-150x150.jpeg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/11/Bill-Gates-hired-black-lives-matter-150x150.jpeg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Bill Gates Hired Black Lives Matter" srcset="https://humansarefree.com/wp-content/uploads/2020/11/Bill-Gates-hired-black-lives-matter-150x150.jpeg 150w, https://humansarefree.com/wp-content/uploads/2020/11/Bill-Gates-hired-black-lives-matter-64x64.jpeg 64w, https://humansarefree.com/wp-content/uploads/2020/11/Bill-Gates-hired-black-lives-matter-120x120.jpeg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2020/11/bill-gates-hired-blm-students-to-count-ballots.html" class="wpp-post-title" target="_self">Bill Gates Hired BLM &#8216;Students&#8217; to Count Ballots in Battleground States</a>
<span class="wpp-excerpt">To ensure that Joe Biden “won” most of the key battlegr...</span>
</li>
<li>
<a href="https://humansarefree.com/2020/11/davos-the-great-reset-and-the-plot-to-cancel-trump.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="The Great Reset Davos &amp; The Plot To Cancel Trump" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/11/THE-GREAT-RESET-Davos-the-Plot-to-Cancel-Trump-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/11/THE-GREAT-RESET-Davos-the-Plot-to-Cancel-Trump-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/11/THE-GREAT-RESET-Davos-the-Plot-to-Cancel-Trump-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/11/THE-GREAT-RESET-Davos-the-Plot-to-Cancel-Trump-150x150.jpg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/11/THE-GREAT-RESET-Davos-the-Plot-to-Cancel-Trump-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="The Great Reset Davos &amp; The Plot To Cancel Trump" srcset="https://humansarefree.com/wp-content/uploads/2020/11/THE-GREAT-RESET-Davos-the-Plot-to-Cancel-Trump-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/11/THE-GREAT-RESET-Davos-the-Plot-to-Cancel-Trump-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/11/THE-GREAT-RESET-Davos-the-Plot-to-Cancel-Trump-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2020/11/davos-the-great-reset-and-the-plot-to-cancel-trump.html" class="wpp-post-title" target="_self">Davos, THE GREAT RESET and the Plot to Cancel Trump</a>
<span class="wpp-excerpt">From the Editor’s Desk, Michael Matt takes a look at so...</span>
</li>
<li>
<a href="https://humansarefree.com/2020/11/breaking-rep-louie-gohmert-us-army-raided-seized-server-company-in-germany-tied-to-the-dominion-election-system.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Us Army Raided &amp; Seized Server Company In Germany, Tied To The Dominion Election System Scytl" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/11/US-Army-Raided-Seized-Server-Company-in-Germany-Tied-to-the-Dominion-Election-System-Scytl-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/11/US-Army-Raided-Seized-Server-Company-in-Germany-Tied-to-the-Dominion-Election-System-Scytl-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/11/US-Army-Raided-Seized-Server-Company-in-Germany-Tied-to-the-Dominion-Election-System-Scytl-120x120.png 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/11/US-Army-Raided-Seized-Server-Company-in-Germany-Tied-to-the-Dominion-Election-System-Scytl-150x150.png" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/11/US-Army-Raided-Seized-Server-Company-in-Germany-Tied-to-the-Dominion-Election-System-Scytl-150x150.png" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Us Army Raided &amp; Seized Server Company In Germany, Tied To The Dominion Election System Scytl" srcset="https://humansarefree.com/wp-content/uploads/2020/11/US-Army-Raided-Seized-Server-Company-in-Germany-Tied-to-the-Dominion-Election-System-Scytl-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/11/US-Army-Raided-Seized-Server-Company-in-Germany-Tied-to-the-Dominion-Election-System-Scytl-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/11/US-Army-Raided-Seized-Server-Company-in-Germany-Tied-to-the-Dominion-Election-System-Scytl-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2020/11/breaking-rep-louie-gohmert-us-army-raided-seized-server-company-in-germany-tied-to-the-dominion-election-system.html" class="wpp-post-title" target="_self">BREAKING! Rep. Louie Gohmert: US Army Raided &#038; Seized Server Company in Germany, Tied to the Dominion Election System</a>
<span class="wpp-excerpt">(Updates that confirm the raid can be found at the end...</span>
</li>
<li>
<a href="https://humansarefree.com/2020/11/klaus-schwab-great-reset-implantable-microchips.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Klaus Schwab Great Reset Will Lead To Implantable Microchips That Will Read Your Thoughts" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/11/Klaus-Schwab-Great-Reset-Will-Lead-to-Implantable-Microchips-That-Will-Read-Your-Thoughts-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/11/Klaus-Schwab-Great-Reset-Will-Lead-to-Implantable-Microchips-That-Will-Read-Your-Thoughts-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/11/Klaus-Schwab-Great-Reset-Will-Lead-to-Implantable-Microchips-That-Will-Read-Your-Thoughts-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/11/Klaus-Schwab-Great-Reset-Will-Lead-to-Implantable-Microchips-That-Will-Read-Your-Thoughts-150x150.jpg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/11/Klaus-Schwab-Great-Reset-Will-Lead-to-Implantable-Microchips-That-Will-Read-Your-Thoughts-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Klaus Schwab Great Reset Will Lead To Implantable Microchips That Will Read Your Thoughts" srcset="https://humansarefree.com/wp-content/uploads/2020/11/Klaus-Schwab-Great-Reset-Will-Lead-to-Implantable-Microchips-That-Will-Read-Your-Thoughts-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/11/Klaus-Schwab-Great-Reset-Will-Lead-to-Implantable-Microchips-That-Will-Read-Your-Thoughts-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/11/Klaus-Schwab-Great-Reset-Will-Lead-to-Implantable-Microchips-That-Will-Read-Your-Thoughts-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2020/11/klaus-schwab-great-reset-implantable-microchips.html" class="wpp-post-title" target="_self">Klaus Schwab: Great Reset Will Lead to Implantable Microchips That Will Read Your Thoughts</a>
<span class="wpp-excerpt">Klaus Schwab: Great Reset Will “Lead to a Fusion of Our...</span>
</li>
<li>
<a href="https://humansarefree.com/2020/11/canadian-government-hydraulic-guillotines-covid-19.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Canadian Government Published Bid Request For &#039;programmable Hydraulic Guillotines&#039; Needed &#039;in Support Of Canada’s Response To Covid 19&#039;" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/11/Canadian-Government-Published-Bid-Request-for-Programmable-Hydraulic-Guillotines-Needed-in-Support-of-Canadas-Response-to-COVID-19-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/11/Canadian-Government-Published-Bid-Request-for-Programmable-Hydraulic-Guillotines-Needed-in-Support-of-Canadas-Response-to-COVID-19-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/11/Canadian-Government-Published-Bid-Request-for-Programmable-Hydraulic-Guillotines-Needed-in-Support-of-Canadas-Response-to-COVID-19-120x120.png 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/11/Canadian-Government-Published-Bid-Request-for-Programmable-Hydraulic-Guillotines-Needed-in-Support-of-Canadas-Response-to-COVID-19-150x150.png" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/11/Canadian-Government-Published-Bid-Request-for-Programmable-Hydraulic-Guillotines-Needed-in-Support-of-Canadas-Response-to-COVID-19-150x150.png" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Canadian Government Published Bid Request For &#039;programmable Hydraulic Guillotines&#039; Needed &#039;in Support Of Canada’s Response To Covid 19&#039;" srcset="https://humansarefree.com/wp-content/uploads/2020/11/Canadian-Government-Published-Bid-Request-for-Programmable-Hydraulic-Guillotines-Needed-in-Support-of-Canadas-Response-to-COVID-19-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/11/Canadian-Government-Published-Bid-Request-for-Programmable-Hydraulic-Guillotines-Needed-in-Support-of-Canadas-Response-to-COVID-19-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/11/Canadian-Government-Published-Bid-Request-for-Programmable-Hydraulic-Guillotines-Needed-in-Support-of-Canadas-Response-to-COVID-19-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2020/11/canadian-government-hydraulic-guillotines-covid-19.html" class="wpp-post-title" target="_self">Canadian Government Published Bid Request for &#8216;Programmable Hydraulic Guillotines&#8217; Needed &#8216;in Support of Canada’s Response to COVID-19&#8217;</a>
<span class="wpp-excerpt">The Canadian government, on its official acquisition we...</span>
</li>
<li>
<a href="https://humansarefree.com/2020/11/sidney-powell-coinfirms-dominion-servers-in-germany-confiscated.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Attorney Sidney Powell COINFIRMS Dominion Servers in Germany Confiscated" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/11/Screenshot-2020-11-19-at-22.08.56-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/11/Screenshot-2020-11-19-at-22.08.56-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/11/Screenshot-2020-11-19-at-22.08.56-120x120.png 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/11/Screenshot-2020-11-19-at-22.08.56-150x150.png" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/11/Screenshot-2020-11-19-at-22.08.56-150x150.png" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Attorney Sidney Powell COINFIRMS Dominion Servers in Germany Confiscated" srcset="https://humansarefree.com/wp-content/uploads/2020/11/Screenshot-2020-11-19-at-22.08.56-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/11/Screenshot-2020-11-19-at-22.08.56-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/11/Screenshot-2020-11-19-at-22.08.56-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2020/11/sidney-powell-coinfirms-dominion-servers-in-germany-confiscated.html" class="wpp-post-title" target="_self">Breaking: Attorney Sidney Powell CONFIRMS Dominion Servers in Germany Confiscated</a>
<span class="wpp-excerpt">Update: Sidney Powell: “The servers from Scytl were con...</span>
</li>
<li>
<a href="https://humansarefree.com/2020/11/greta-thunberg-is-unable-to-answer-a-simple-question-without-a-script.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Greta Thunberg Is Unable To Answer A Simple Question Without A Script" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/11/Greta-Thunberg-is-UNABLE-to-Answer-a-Simple-Question-Without-a-Script-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/11/Greta-Thunberg-is-UNABLE-to-Answer-a-Simple-Question-Without-a-Script-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/11/Greta-Thunberg-is-UNABLE-to-Answer-a-Simple-Question-Without-a-Script-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/11/Greta-Thunberg-is-UNABLE-to-Answer-a-Simple-Question-Without-a-Script-150x150.jpg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/11/Greta-Thunberg-is-UNABLE-to-Answer-a-Simple-Question-Without-a-Script-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Greta Thunberg Is Unable To Answer A Simple Question Without A Script" srcset="https://humansarefree.com/wp-content/uploads/2020/11/Greta-Thunberg-is-UNABLE-to-Answer-a-Simple-Question-Without-a-Script-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/11/Greta-Thunberg-is-UNABLE-to-Answer-a-Simple-Question-Without-a-Script-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/11/Greta-Thunberg-is-UNABLE-to-Answer-a-Simple-Question-Without-a-Script-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2020/11/greta-thunberg-is-unable-to-answer-a-simple-question-without-a-script.html" class="wpp-post-title" target="_self">Greta Thunberg is UNABLE to Answer a Simple Question Without a Script</a>
<span class="wpp-excerpt">Observers were shocked at a now viral video that shows...</span>
</li>
<li>
<a href="https://humansarefree.com/2020/11/why-a-biden-victory-would-mean-bill-gates-becomes-president.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Bill Gates President" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/11/bill-gates-president-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/11/bill-gates-president-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/11/bill-gates-president-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/11/bill-gates-president-150x150.jpg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/11/bill-gates-president-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Bill Gates President" srcset="https://humansarefree.com/wp-content/uploads/2020/11/bill-gates-president-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/11/bill-gates-president-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/11/bill-gates-president-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2020/11/why-a-biden-victory-would-mean-bill-gates-becomes-president.html" class="wpp-post-title" target="_self">Why a Biden Victory Would Mean Bill Gates Becomes President</a>
<span class="wpp-excerpt">One of the first people to congratulate Joe Biden on hi...</span>
</li>
<li>
<a href="https://humansarefree.com/2020/11/sidney-powell-the-kraken-has-been-released.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Sidney Powell The Kraken Has Been Released" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-The-Kraken-Has-Been-RELEASED-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-The-Kraken-Has-Been-RELEASED-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-The-Kraken-Has-Been-RELEASED-120x120.png 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-The-Kraken-Has-Been-RELEASED-150x150.png" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-The-Kraken-Has-Been-RELEASED-150x150.png" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Sidney Powell The Kraken Has Been Released" srcset="https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-The-Kraken-Has-Been-RELEASED-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-The-Kraken-Has-Been-RELEASED-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-The-Kraken-Has-Been-RELEASED-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2020/11/sidney-powell-the-kraken-has-been-released.html" class="wpp-post-title" target="_self">Sidney Powell: The Kraken Has Been RELEASED</a>
<span class="wpp-excerpt">Something huge is going down in Washington D.C. and acr...</span>
</li>
<li>
<a href="https://humansarefree.com/2020/11/sidney-powell-on-the-magnitude-of-president-trumps-2020-win-i-think-well-find-he-had-at-least-80-million-votes.html" target="_self"><img width="150" height="150" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Sidney Powell President Trump" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-President-Trump-150x150.jpeg 150w, https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-President-Trump-64x64.jpeg 64w, https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-President-Trump-120x120.jpeg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-President-Trump-150x150.jpeg" /><noscript><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-President-Trump-150x150.jpeg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Sidney Powell President Trump" srcset="https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-President-Trump-150x150.jpeg 150w, https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-President-Trump-64x64.jpeg 64w, https://humansarefree.com/wp-content/uploads/2020/11/Sidney-Powell-President-Trump-120x120.jpeg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
<a href="https://humansarefree.com/2020/11/sidney-powell-on-the-magnitude-of-president-trumps-2020-win-i-think-well-find-he-had-at-least-80-million-votes.html" class="wpp-post-title" target="_self">Sidney Powell on the Magnitude of President Trump’s 2020 Win: &#8216;I Think We’ll Find He Had At Least 80 Million Votes!&#8217;</a>
<span class="wpp-excerpt">Sidney Powell went on Newsmax Tuesday night and discuss...</span>
</li>
</ul>
</div>
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
      @import url('https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700');
      .form-preview {
      display: block;
      margin-top: 30px;
      padding: 40px 50px 40px 50px;
      max-width: 350px;
      min-height: 200px;
      border-radius: 6px;
      box-shadow: 0 5px 25px rgba(34, 60, 47, 0.25);
      }
      .form-preview .preview-heading {
      width: 100%;
      }
      .form-preview .preview-input-field {
      margin-top: 20px;
      width: 100%;
      }
      .form-preview .preview-input-field input {
      width: 100%;
      height: 40px;
      border-radius: 6px;
      border: 2px solid #e9e8e8;
      background-color: #fff;
      outline: none;
      }
      .form-preview .preview-input-field input::placeholder, .form-preview .preview-input-field input {
      opacity: 0.5;
      color: #000;
      font-family: "Montserrat";
      font-size: 14px;
      font-weight: 500;
      line-height: 20px;
      text-align: center;
      }
      .form-preview .preview-submit-button {
      margin-top: 10px;
      width: 100%;
      }
      .form-preview .preview-submit-button button {
      width: 100%;
      height: 40px;
      border: 0;
      border-radius: 6px;
      line-height: 0px;
      }
      .form-preview .preview-submit-button button:hover {
      cursor: pointer;
      }

      </style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div> <div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div> <div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="YQD5D5BWZR2ML" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
</form>
<a href="https://humansarefree.com/donate-with-cryptocurrency">Or donate using cryptocurrency</a></center></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="human-5a224a43a4ac9e4ca4114b994eeda93a" id="human-5a224a43a4ac9e4ca4114b994eeda93a"></div></div></div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h2>Categories</h2></div>
<ul>
<li class="cat-item cat-item-31"><a href="https://humansarefree.com/category/5g-dangers">5G Dangers</a>
</li>
<li class="cat-item cat-item-163"><a href="https://humansarefree.com/category/about-me">About me</a>
</li>
<li class="cat-item cat-item-52"><a href="https://humansarefree.com/category/agenda-2030">Agenda 2030</a>
</li>
<li class="cat-item cat-item-60"><a href="https://humansarefree.com/category/alzheimers">Alzheimer&#039;s</a>
</li>
<li class="cat-item cat-item-79"><a href="https://humansarefree.com/category/archons">Archons</a>
</li>
<li class="cat-item cat-item-158"><a href="https://humansarefree.com/category/art-in-german">Art. in German</a>
</li>
<li class="cat-item cat-item-232"><a href="https://humansarefree.com/category/artificial-intelligence-a-i">Artificial Intelligence (A.I.</span></a>
</li>
<li class="cat-item cat-item-106"><a href="https://humansarefree.com/category/ayahuasca">Ayahuasca</a>
</li>
<li class="cat-item cat-item-17"><a href="https://humansarefree.com/category/big-brother">Big Brother</a>
</li>
<li class="cat-item cat-item-63"><a href="https://humansarefree.com/category/big-pharma">Big Pharma</a>
</li>
<li class="cat-item cat-item-227"><a href="https://humansarefree.com/category/big-tech">Big Tech</a>
</li>
<li class="cat-item cat-item-108"><a href="https://humansarefree.com/category/bilderberg">Bilderberg</a>
</li>
<li class="cat-item cat-item-61"><a href="https://humansarefree.com/category/bill-gates">Bill Gates</a>
</li>
<li class="cat-item cat-item-144"><a href="https://humansarefree.com/category/black-knight">Black Knight</a>
</li>
<li class="cat-item cat-item-67"><a href="https://humansarefree.com/category/brexit">Brexit</a>
</li>
<li class="cat-item cat-item-154"><a href="https://humansarefree.com/category/caeli-francisco">Caeli Francisco</a>
</li>
<li class="cat-item cat-item-26"><a href="https://humansarefree.com/category/cancer">Cancer</a>
</li>
<li class="cat-item cat-item-235"><a href="https://humansarefree.com/category/cashless-agenda">Cashless Agenda</a>
</li>
<li class="cat-item cat-item-12"><a href="https://humansarefree.com/category/censorship">Censorship</a>
</li>
<li class="cat-item cat-item-38"><a href="https://humansarefree.com/category/chemtrails">Chemtrails</a>
</li>
<li class="cat-item cat-item-70"><a href="https://humansarefree.com/category/child-trafficking">Child Trafficking</a>
</li>
<li class="cat-item cat-item-20"><a href="https://humansarefree.com/category/clinton">Clinton</a>
</li>
<li class="cat-item cat-item-39"><a href="https://humansarefree.com/category/cold-war-2">Cold War 2</a>
</li>
<li class="cat-item cat-item-53"><a href="https://humansarefree.com/category/consciousness">Consciousness</a>
</li>
<li class="cat-item cat-item-5"><a href="https://humansarefree.com/category/conspiracy">Conspiracy</a>
</li>
<li class="cat-item cat-item-237"><a href="https://humansarefree.com/category/contact-tracing">Contact Tracing</a>
</li>
<li class="cat-item cat-item-11"><a href="https://humansarefree.com/category/control">Control</a>
</li>
<li class="cat-item cat-item-214"><a href="https://humansarefree.com/category/coronavirus">Coronavirus</a>
</li>
<li class="cat-item cat-item-73"><a href="https://humansarefree.com/category/cosmos">Cosmos</a>
</li>
<li class="cat-item cat-item-123"><a href="https://humansarefree.com/category/crisis-actors">Crisis Actors</a>
</li>
<li class="cat-item cat-item-114"><a href="https://humansarefree.com/category/crop-circles">Crop Circles</a>
</li>
<li class="cat-item cat-item-241"><a href="https://humansarefree.com/category/crypto-news">Crypto News</a>
</li>
<li class="cat-item cat-item-157"><a href="https://humansarefree.com/category/crystal-skulls">Crystal Skulls</a>
</li>
<li class="cat-item cat-item-84"><a href="https://humansarefree.com/category/deep-state">Deep State</a>
</li>
<li class="cat-item cat-item-149"><a href="https://humansarefree.com/category/dejan-davchevski">Dejan Davchevski</a>
</li>
<li class="cat-item cat-item-101"><a href="https://humansarefree.com/category/demonic-possession">Demonic Possession</a>
</li>
<li class="cat-item cat-item-22"><a href="https://humansarefree.com/category/depopulation">Depopulation</a>
</li>
<li class="cat-item cat-item-29"><a href="https://humansarefree.com/category/detox">Detox</a>
</li>
<li class="cat-item cat-item-128"><a href="https://humansarefree.com/category/diabetes">Diabetes</a>
</li>
<li class="cat-item cat-item-239"><a href="https://humansarefree.com/category/directed-energy-weapons">Directed Energy Weapons</a>
</li>
<li class="cat-item cat-item-126"><a href="https://humansarefree.com/category/disney">Disney</a>
</li>
<li class="cat-item cat-item-44"><a href="https://humansarefree.com/category/documentaries">Documentaries</a>
</li>
<li class="cat-item cat-item-217"><a href="https://humansarefree.com/category/drag-queen-story-time">Drag Queen Story Time</a>
</li>
<li class="cat-item cat-item-133"><a href="https://humansarefree.com/category/dupont">DuPont</a>
</li>
<li class="cat-item cat-item-148"><a href="https://humansarefree.com/category/ebola">Ebola</a>
</li>
<li class="cat-item cat-item-64"><a href="https://humansarefree.com/category/education">Education</a>
</li>
<li class="cat-item cat-item-115"><a href="https://humansarefree.com/category/emp-dangers">EMP Dangers</a>
</li>
<li class="cat-item cat-item-109"><a href="https://humansarefree.com/category/empaths">Empaths</a>
</li>
<li class="cat-item cat-item-23"><a href="https://humansarefree.com/category/ets-ufos">ETs UFOs</a>
</li>
<li class="cat-item cat-item-85"><a href="https://humansarefree.com/category/evil-corporations">Evil Corporations</a>
</li>
<li class="cat-item cat-item-229"><a href="https://humansarefree.com/category/fake-news">Fake News</a>
</li>
<li class="cat-item cat-item-65"><a href="https://humansarefree.com/category/false-flags">False Flags</a>
</li>
<li class="cat-item cat-item-120"><a href="https://humansarefree.com/category/fasting">Fasting</a>
</li>
<li class="cat-item cat-item-220"><a href="https://humansarefree.com/category/federal-reserve">Federal Reserve</a>
</li>
<li class="cat-item cat-item-139"><a href="https://humansarefree.com/category/fema">FEMA</a>
</li>
<li class="cat-item cat-item-59"><a href="https://humansarefree.com/category/feminism">Feminism</a>
</li>
<li class="cat-item cat-item-15"><a href="https://humansarefree.com/category/finance">Finance</a>
</li>
<li class="cat-item cat-item-25"><a href="https://humansarefree.com/category/fluoride">Fluoride</a>
</li>
<li class="cat-item cat-item-50"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History</a>
</li>
<li class="cat-item cat-item-47"><a href="https://humansarefree.com/category/free-energy">Free Energy</a>
</li>
<li class="cat-item cat-item-43"><a href="https://humansarefree.com/category/free-speech">Free Speech</a>
</li>
<li class="cat-item cat-item-153"><a href="https://humansarefree.com/category/free-spirit">Free Spirit</a>
</li>
<li class="cat-item cat-item-87"><a href="https://humansarefree.com/category/freemasonry">Freemasonry</a>
</li>
<li class="cat-item cat-item-69"><a href="https://humansarefree.com/category/fukushima">Fukushima</a>
</li>
<li class="cat-item cat-item-80"><a href="https://humansarefree.com/category/geoengineering">Geoengineering</a>
</li>
<li class="cat-item cat-item-35"><a href="https://humansarefree.com/category/george-soros">George Soros</a>
</li>
<li class="cat-item cat-item-113"><a href="https://humansarefree.com/category/giants">Giants</a>
</li>
<li class="cat-item cat-item-10"><a href="https://humansarefree.com/category/global-warming-hoax">Global Warming Hoax</a>
</li>
<li class="cat-item cat-item-32"><a href="https://humansarefree.com/category/gmo">GMO</a>
</li>
<li class="cat-item cat-item-231"><a href="https://humansarefree.com/category/great-reset">Great Reset</a>
</li>
<li class="cat-item cat-item-234"><a href="https://humansarefree.com/category/green-new-deal">Green New Deal</a>
</li>
<li class="cat-item cat-item-121"><a href="https://humansarefree.com/category/grounding">Grounding</a>
</li>
<li class="cat-item cat-item-146"><a href="https://humansarefree.com/category/guest-writers">Guest Writers</a>
</li>
<li class="cat-item cat-item-82"><a href="https://humansarefree.com/category/haarp">HAARP</a>
</li>
<li class="cat-item cat-item-13"><a href="https://humansarefree.com/category/healthcare">Healthcare</a>
</li>
<li class="cat-item cat-item-72"><a href="https://humansarefree.com/category/hemp">Hemp</a>
</li>
<li class="cat-item cat-item-89"><a href="https://humansarefree.com/category/henry-kissinger">Henry Kissinger</a>
</li>
<li class="cat-item cat-item-92"><a href="https://humansarefree.com/category/hollow-earth">Hollow Earth</a>
</li>
<li class="cat-item cat-item-226"><a href="https://humansarefree.com/category/id2020">ID2020</a>
</li>
<li class="cat-item cat-item-40"><a href="https://humansarefree.com/category/illuminati">Illuminati</a>
</li>
<li class="cat-item cat-item-225"><a href="https://humansarefree.com/category/immunity-passports">Immunity Passports</a>
</li>
<li class="cat-item cat-item-21"><a href="https://humansarefree.com/category/inspiration">Inspiration</a>
</li>
<li class="cat-item cat-item-78"><a href="https://humansarefree.com/category/inspirational-public-figures">Inspirational Public Figures</a>
</li>
<li class="cat-item cat-item-94"><a href="https://humansarefree.com/category/internet-of-things">Internet of Things</a>
</li>
<li class="cat-item cat-item-230"><a href="https://humansarefree.com/category/jeffrey-epstein">Jeffrey Epstein</a>
</li>
<li class="cat-item cat-item-71"><a href="https://humansarefree.com/category/jfk">JFK</a>
</li>
<li class="cat-item cat-item-134"><a href="https://humansarefree.com/category/julian-websdale">Julian Websdale</a>
</li>
<li class="cat-item cat-item-77"><a href="https://humansarefree.com/category/julie-alexander">Julie Alexander</a>
</li>
<li class="cat-item cat-item-151"><a href="https://humansarefree.com/category/khali-carol">Khali Carol</a>
</li>
<li class="cat-item cat-item-152"><a href="https://humansarefree.com/category/laura-jane">Laura Jane</a>
</li>
<li class="cat-item cat-item-161"><a href="https://humansarefree.com/category/lisa-morris">Lisa Morris</a>
</li>
<li class="cat-item cat-item-107"><a href="https://humansarefree.com/category/lucy-alvet">Lucy Alvet</a>
</li>
<li class="cat-item cat-item-138"><a href="https://humansarefree.com/category/makia-freeman">Makia Freeman</a>
</li>
<li class="cat-item cat-item-102"><a href="https://humansarefree.com/category/mandela-effect">Mandela Effect</a>
</li>
<li class="cat-item cat-item-141"><a href="https://humansarefree.com/category/mari-a-raphael">Mari A. Raphael</a>
</li>
<li class="cat-item cat-item-125"><a href="https://humansarefree.com/category/mark-nestmann">Mark Nestmann</a>
</li>
<li class="cat-item cat-item-48"><a href="https://humansarefree.com/category/medical-kidnapping">Medical Kidnapping</a>
</li>
<li class="cat-item cat-item-116"><a href="https://humansarefree.com/category/meditation">Meditation</a>
</li>
<li class="cat-item cat-item-142"><a href="https://humansarefree.com/category/michael-martin">Michael Martin</a>
</li>
<li class="cat-item cat-item-111"><a href="https://humansarefree.com/category/microchip-implant">Microchip Implant</a>
</li>
<li class="cat-item cat-item-19"><a href="https://humansarefree.com/category/migrant-crisis">Migrant Crisis</a>
</li>
<li class="cat-item cat-item-7"><a href="https://humansarefree.com/category/mind-control">Mind Control</a>
</li>
<li class="cat-item cat-item-33"><a href="https://humansarefree.com/category/monsanto">Monsanto</a>
</li>
<li class="cat-item cat-item-9"><a href="https://humansarefree.com/category/msm">MSM</a>
</li>
<li class="cat-item cat-item-51"><a href="https://humansarefree.com/category/mysteries">Mysteries</a>
</li>
<li class="cat-item cat-item-4"><a href="https://humansarefree.com/category/news">News</a>
</li>
<li class="cat-item cat-item-99"><a href="https://humansarefree.com/category/nikola-tesla">Nikola Tesla</a>
</li>
<li class="cat-item cat-item-37"><a href="https://humansarefree.com/category/nuclear-hazard">Nuclear Hazard</a>
</li>
<li class="cat-item cat-item-46"><a href="https://humansarefree.com/category/nwo">NWO</a>
</li>
<li class="cat-item cat-item-41"><a href="https://humansarefree.com/category/occult-knowledge">Occult Knowledge</a>
</li>
<li class="cat-item cat-item-140"><a href="https://humansarefree.com/category/oopart">OOPArt</a>
</li>
<li class="cat-item cat-item-209"><a href="https://humansarefree.com/category/orwellian-wrongthink">Orwellian Wrongthink</a>
</li>
<li class="cat-item cat-item-110"><a href="https://humansarefree.com/category/papal-bloodlines">Papal Bloodlines</a>
</li>
<li class="cat-item cat-item-95"><a href="https://humansarefree.com/category/phd-anonymous">PhD Anonymous</a>
</li>
<li class="cat-item cat-item-145"><a href="https://humansarefree.com/category/pienaar-arno">Pienaar Arno</a>
</li>
<li class="cat-item cat-item-118"><a href="https://humansarefree.com/category/pineal-gland">Pineal Gland</a>
</li>
<li class="cat-item cat-item-117"><a href="https://humansarefree.com/category/planet-x">Planet X</a>
</li>
<li class="cat-item cat-item-68"><a href="https://humansarefree.com/category/planned-parenthood">Planned Parenthood</a>
</li>
<li class="cat-item cat-item-90"><a href="https://humansarefree.com/category/pole-shift">Pole Shift</a>
</li>
<li class="cat-item cat-item-16"><a href="https://humansarefree.com/category/police-state">Police State</a>
</li>
<li class="cat-item cat-item-81"><a href="https://humansarefree.com/category/political-correctness">Political Correctness</a>
</li>
<li class="cat-item cat-item-66"><a href="https://humansarefree.com/category/pollution">Pollution</a>
</li>
<li class="cat-item cat-item-215"><a href="https://humansarefree.com/category/pornification">Pornification</a>
</li>
<li class="cat-item cat-item-216"><a href="https://humansarefree.com/category/pornification-sexualization">Pornification &amp; Sexualization</a>
</li>
<li class="cat-item cat-item-112"><a href="https://humansarefree.com/category/preppers">Preppers</a>
</li>
<li class="cat-item cat-item-6"><a href="https://humansarefree.com/category/project-mkultra">Project MKUltra</a>
</li>
<li class="cat-item cat-item-42"><a href="https://humansarefree.com/category/propaganda">Propaganda</a>
</li>
<li class="cat-item cat-item-97"><a href="https://humansarefree.com/category/pyramids">Pyramids</a>
</li>
<li class="cat-item cat-item-165"><a href="https://humansarefree.com/category/q-and-a">Q and A</a>
</li>
<li class="cat-item cat-item-86"><a href="https://humansarefree.com/category/quotes">Quotes</a>
</li>
<li class="cat-item cat-item-228"><a href="https://humansarefree.com/category/racism">Racism</a>
</li>
<li class="cat-item cat-item-3"><a href="https://humansarefree.com/category/recent-articles">Recent Articles</a>
</li>
<li class="cat-item cat-item-105"><a href="https://humansarefree.com/category/reincarnation">Reincarnation</a>
</li>
<li class="cat-item cat-item-18"><a href="https://humansarefree.com/category/religion">Religion</a>
</li>
<li class="cat-item cat-item-129"><a href="https://humansarefree.com/category/rene-descartes">Rene’ Descartes</a>
</li>
<li class="cat-item cat-item-211"><a href="https://humansarefree.com/category/richard-hoyle">Richard Hoyle</a>
</li>
<li class="cat-item cat-item-56"><a href="https://humansarefree.com/category/rockefeller">Rockefeller</a>
</li>
<li class="cat-item cat-item-57"><a href="https://humansarefree.com/category/rothschild">Rothschild</a>
</li>
<li class="cat-item cat-item-156"><a href="https://humansarefree.com/category/sacred-geometry">Sacred Geometry</a>
</li>
<li class="cat-item cat-item-130"><a href="https://humansarefree.com/category/sacred-water">Sacred Water</a>
</li>
<li class="cat-item cat-item-34"><a href="https://humansarefree.com/category/satanism">Satanism</a>
</li>
<li class="cat-item cat-item-8"><a href="https://humansarefree.com/category/satanist-pedophiles">Satanist Pedophiles</a>
</li>
<li class="cat-item cat-item-30"><a href="https://humansarefree.com/category/science">Science</a>
</li>
<li class="cat-item cat-item-74"><a href="https://humansarefree.com/category/secret-societies">Secret Societies</a>
</li>
<li class="cat-item cat-item-24"><a href="https://humansarefree.com/category/secret-space-program">Secret Space Program</a>
</li>
<li class="cat-item cat-item-218"><a href="https://humansarefree.com/category/sexualizing-children">Sexualizing children</a>
</li>
<li class="cat-item cat-item-49"><a href="https://humansarefree.com/category/sjw">SJW</a>
</li>
<li class="cat-item cat-item-219"><a href="https://humansarefree.com/category/smart-dust">Smart Dust</a>
</li>
<li class="cat-item cat-item-76"><a href="https://humansarefree.com/category/smart-meters">Smart Meters</a>
</li>
<li class="cat-item cat-item-28"><a href="https://humansarefree.com/category/spirituality">Spirituality</a>
</li>
<li class="cat-item cat-item-162"><a href="https://humansarefree.com/category/sponsor-books">Sponsor Books</a>
</li>
<li class="cat-item cat-item-96"><a href="https://humansarefree.com/category/stephanie-macdonald">Stephanie MacDonald</a>
</li>
<li class="cat-item cat-item-150"><a href="https://humansarefree.com/category/strange-murders">Strange Murders</a>
</li>
<li class="cat-item cat-item-104"><a href="https://humansarefree.com/category/subscribe">Subscribe</a>
</li>
<li class="cat-item cat-item-83"><a href="https://humansarefree.com/category/sun-gazing">Sun-gazing</a>
</li>
<li class="cat-item cat-item-159"><a href="https://humansarefree.com/category/sustainable-housing">Sustainable Housing</a>
</li>
<li class="cat-item cat-item-100"><a href="https://humansarefree.com/category/symbolism">Symbolism</a>
</li>
<li class="cat-item cat-item-98"><a href="https://humansarefree.com/category/synchronicity">Synchronicity</a>
</li>
<li class="cat-item cat-item-242"><a href="https://humansarefree.com/category/technocracy">Technocracy</a>
</li>
<li class="cat-item cat-item-58"><a href="https://humansarefree.com/category/the-anunnaki">The Anunnaki</a>
</li>
<li class="cat-item cat-item-91"><a href="https://humansarefree.com/category/the-bush-family">The Bush Family</a>
</li>
<li class="cat-item cat-item-14"><a href="https://humansarefree.com/category/the-matrix">The Matrix</a>
</li>
<li class="cat-item cat-item-75"><a href="https://humansarefree.com/category/the-vatican">The Vatican</a>
</li>
<li class="cat-item cat-item-124"><a href="https://humansarefree.com/category/time-travel">Time Travel</a>
</li>
<li class="cat-item cat-item-2"><a href="https://humansarefree.com/category/transgender-agenda">Transgender Agenda</a>
</li>
<li class="cat-item cat-item-93"><a href="https://humansarefree.com/category/transhumanism">Transhumanism</a>
</li>
<li class="cat-item cat-item-122"><a href="https://humansarefree.com/category/trolls">TROLLS</a>
</li>
<li class="cat-item cat-item-1"><a href="https://humansarefree.com/category/uncategorized">Uncategorized</a>
</li>
<li class="cat-item cat-item-27"><a href="https://humansarefree.com/category/vaccines">Vaccines</a>
</li>
<li class="cat-item cat-item-155"><a href="https://humansarefree.com/category/videos">Videos</a>
</li>
<li class="cat-item cat-item-135"><a href="https://humansarefree.com/category/voting-is-rigged">Voting is Rigged</a>
</li>
<li class="cat-item cat-item-236"><a href="https://humansarefree.com/category/w-h-o">W.H.O.</a>
</li>
<li class="cat-item cat-item-36"><a href="https://humansarefree.com/category/war">War</a>
</li>
<li class="cat-item cat-item-136"><a href="https://humansarefree.com/category/war-on-cash">War on Cash</a>
</li>
<li class="cat-item cat-item-243"><a href="https://humansarefree.com/category/war-on-children">War on Children</a>
</li>
<li class="cat-item cat-item-62"><a href="https://humansarefree.com/category/war-on-drugs">War on Drugs</a>
</li>
<li class="cat-item cat-item-131"><a href="https://humansarefree.com/category/weather-terrorism">Weather Terrorism</a>
</li>
<li class="cat-item cat-item-54"><a href="https://humansarefree.com/category/wi-fi-dangers">Wi-Fi Dangers</a>
</li>
<li class="cat-item cat-item-147"><a href="https://humansarefree.com/category/wisdom">Wisdom</a>
</li>
<li class="cat-item cat-item-55"><a href="https://humansarefree.com/category/wtc-9-11">WTC (9/11</span></a>
</li>
<li class="cat-item cat-item-164"><a href="https://humansarefree.com/category/zephyr-prayers">Zephyr Prayers</a>
</li>
<li class="cat-item cat-item-132"><a href="https://humansarefree.com/category/zika-virus">Zika Virus</a>
</li>
<li class="cat-item cat-item-103"><a href="https://humansarefree.com/category/zionism">Zionism</a>
</li>
<li class="cat-item cat-item-119"><a href="https://humansarefree.com/category/zodiac">Zodiac</a>
</li>
</ul>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="human-9267f9a3d32a44078d902b4e64f72718" id="human-9267f9a3d32a44078d902b4e64f72718"></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</section>


<footer data-test id="footer-container" class=" enable_footer_columns_dark">
<div class="footer-columns">
<div class="container">
<div class="row">
<div class="col-md-4">
<div id="wpp-3" class="widget popular-posts">
<div class="widget-title"><h2>This Month&#039;s Most Read</h2></div>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://humansarefree.com/2020/11/intelligence-expert-claims-2020-election-was-a-sophisticated-sting-operation-that-trapped-the-democrats-in-biggest-criminal-election-fraud-in-history.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="Intelligence Expert Claims 2020 Election Was A &#039;sophisticated Sting Operation&#039; That Trapped The Democrats In Biggest Criminal Election Fraud In History" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40054-featured-75x75.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40054-featured-75x75.png" width="75" height="75" alt="Intelligence Expert Claims 2020 Election Was A &#039;sophisticated Sting Operation&#039; That Trapped The Democrats In Biggest Criminal Election Fraud In History" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2020/11/intelligence-expert-claims-2020-election-was-a-sophisticated-sting-operation-that-trapped-the-democrats-in-biggest-criminal-election-fraud-in-history.html" class="wpp-post-title" target="_self">Intelligence Expert Claims 2020 Election Was a &#8216;Sophisticated Sting Operation&#8217; That Trapped the Democrats in Biggest Criminal Election Fraud in History</a>
</li>
<li>
<a href="https://humansarefree.com/2020/11/breaking-rep-louie-gohmert-us-army-raided-seized-server-company-in-germany-tied-to-the-dominion-election-system.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="Us Army Raided &amp; Seized Server Company In Germany, Tied To The Dominion Election System Scytl" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40400-featured-75x75.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40400-featured-75x75.png" width="75" height="75" alt="Us Army Raided &amp; Seized Server Company In Germany, Tied To The Dominion Election System Scytl" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2020/11/breaking-rep-louie-gohmert-us-army-raided-seized-server-company-in-germany-tied-to-the-dominion-election-system.html" class="wpp-post-title" target="_self">BREAKING! Rep. Louie Gohmert: US Army Raided &#038; Seized Server Company in Germany, Tied to the Dominion Election System</a>
</li>
<li>
<a href="https://humansarefree.com/2020/10/world-economic-forum-by-2030-you-will-own-nothing-new-world-order.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="World Economic Forum Wef New World Order" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/39459-featured-75x75.jpg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/39459-featured-75x75.jpg" width="75" height="75" alt="World Economic Forum Wef New World Order" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2020/10/world-economic-forum-by-2030-you-will-own-nothing-new-world-order.html" class="wpp-post-title" target="_self">World Economic Forum: By 2030 &#8216;You Will Own Nothing&#8217; (New World Order Detailed)</a>
</li>
<li>
<a href="https://humansarefree.com/2020/11/breaking-massive-voter-fraud-alleged-in-wisconsin-and-michigan-after-drop-of-300000-ballots-for-biden-and-zero-for-trump.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="Michigan Steal " class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/39939-featured-75x75.jpg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/39939-featured-75x75.jpg" width="75" height="75" alt="Michigan Steal " class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2020/11/breaking-massive-voter-fraud-alleged-in-wisconsin-and-michigan-after-drop-of-300000-ballots-for-biden-and-zero-for-trump.html" class="wpp-post-title" target="_self">Breaking! Massive Voter Fraud Alleged in Wisconsin and Michigan After Drop of 300,000 Ballots for Biden and ZERO for Trump</a>
</li>
<li>
<a href="https://humansarefree.com/2020/11/sidney-powell-450000-ballots-vote-for-joe-biden.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="Sidney Powell Drops A Bomb &#039;we’ve Identified 450,000 Ballots That Miraculously Only Have A Vote For Joe Biden&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40143-featured-75x75.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40143-featured-75x75.png" width="75" height="75" alt="Sidney Powell Drops A Bomb &#039;we’ve Identified 450,000 Ballots That Miraculously Only Have A Vote For Joe Biden&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2020/11/sidney-powell-450000-ballots-vote-for-joe-biden.html" class="wpp-post-title" target="_self">Sidney Powell Drops a BOMB: &#8216;We’ve Identified 450,000 Ballots that Miraculously ONLY Have a Vote for Joe Biden&#8217;</a>
</li>
<li>
<a href="https://humansarefree.com/2020/11/actual-election-map-shows-trump-is-winning.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="Actual Election Map, Based On Actual Results So Far, Shows Trump Is Winning" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40253-featured-75x75.jpg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40253-featured-75x75.jpg" width="75" height="75" alt="Actual Election Map, Based On Actual Results So Far, Shows Trump Is Winning" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2020/11/actual-election-map-shows-trump-is-winning.html" class="wpp-post-title" target="_self">Actual Election Map, Based on Actual Results So Far, Shows Trump is Winning</a>
</li>
<li>
<a href="https://humansarefree.com/2020/11/nhs-nurse-publicly-resigns-real-number-of-covid-patients.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="Nhs Nurse Publicly Resigns &amp; Releases The Real Number Of Covid Patients In Her Hospital &#039;i Can’t Lie Anymore&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40031-featured-75x75.jpg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40031-featured-75x75.jpg" width="75" height="75" alt="Nhs Nurse Publicly Resigns &amp; Releases The Real Number Of Covid Patients In Her Hospital &#039;i Can’t Lie Anymore&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2020/11/nhs-nurse-publicly-resigns-real-number-of-covid-patients.html" class="wpp-post-title" target="_self">NHS Nurse Publicly Resigns &#038; Releases the Real Number of COVID Patients in Her Hospital: &#8216;I Can’t Lie Anymore&#8217;</a>
</li>
<li>
<a href="https://humansarefree.com/2020/11/ballot-count-watcher-describes-at-least-130000-ballots-all-for-biden-arriving-in-detroit-at-4am.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="Ballot Count Watcher Describes At Least 130,000 Ballots, All For Biden, Arriving In 3 Vehicles In Detroit At 4 Am" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40024-featured-75x75.png" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40024-featured-75x75.png" width="75" height="75" alt="Ballot Count Watcher Describes At Least 130,000 Ballots, All For Biden, Arriving In 3 Vehicles In Detroit At 4 Am" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2020/11/ballot-count-watcher-describes-at-least-130000-ballots-all-for-biden-arriving-in-detroit-at-4am.html" class="wpp-post-title" target="_self">Breaking: Ballot Count Watcher Describes At Least 130,000 Ballots, ALL FOR BIDEN, Arriving in 3 Vehicles in Detroit at 4 AM</a>
</li>
<li>
<a href="https://humansarefree.com/2020/11/bill-gates-hired-blm-students-to-count-ballots.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="Bill Gates Hired Black Lives Matter" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40480-featured-75x75.jpeg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40480-featured-75x75.jpeg" width="75" height="75" alt="Bill Gates Hired Black Lives Matter" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2020/11/bill-gates-hired-blm-students-to-count-ballots.html" class="wpp-post-title" target="_self">Bill Gates Hired BLM &#8216;Students&#8217; to Count Ballots in Battleground States</a>
</li>
<li>
<a href="https://humansarefree.com/2020/11/davos-the-great-reset-and-the-plot-to-cancel-trump.html" target="_self"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" width="75" height="75" alt="The Great Reset Davos &amp; The Plot To Cancel Trump" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" data-lazy-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40466-featured-75x75.jpg" /><noscript><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/40466-featured-75x75.jpg" width="75" height="75" alt="The Great Reset Davos &amp; The Plot To Cancel Trump" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript></a>
<a href="https://humansarefree.com/2020/11/davos-the-great-reset-and-the-plot-to-cancel-trump.html" class="wpp-post-title" target="_self">Davos, THE GREAT RESET and the Plot to Cancel Trump</a>
</li>
</ul>
</div>
<div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div> </div>
<div class="col-md-4">
<div id="acf-recent-posts-widget-2" class="widget widget_acf-recent-posts-widget"><div class="widget-title"><h2>Most Recent Posts</h2></div><div class="acf-rpw-block wpp-list wpp-list-with-thumbnails acf-rpw-default">
<ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/Drag-2BQueen-2Bstory-2Bhour-2BShows-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html" rel="bookmark">Swedish Government Grants $175,000 to Fund Drag Queen Shows for Children</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-11T04:00:00+00:00">4:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/manson-family-cia-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html" rel="bookmark">Reporter Uncovers Manson Family Connections to CIA’s MK Ultra Mind Control and Hollywood Child Trafficking</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-11T03:00:00+00:00">3:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/austin-lgbt-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html" rel="bookmark">Austin, TX: Pro-LGBTQP Curriculum Will Teach Third-graders How to Have Anal Sex (Public Education Becomes Pedophilia Indoctrination)</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-11T02:00:00+00:00">2:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/Missing-2BChildren-2BUSA-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html" rel="bookmark">460,000 Missing Children in the USA Each Year — While the Entire Dinosaur Media Protects Pedophiles</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-10T04:00:00+00:00">4:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/Genevieve2BCook2Bwas2Ban2BAustralian-born2B22-year-old2Bwho2Bwas2BObama2527s2Bfirst2Bpost-college2Blover.2BThe2Btwo2Btook2Bdrugs2Btogether2Band2Bslept2Btogether2Bon2Btheir2Bfirst2Bdate-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html" rel="bookmark">New Book Exposes Obama&#8217;s Youth: He Considered a Gay Fling, Had COCAINE With a White Girl, Proposed Twice to Another, and CHEATED on Michelle Before They Married</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-10T03:00:00+00:00">3:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/co2-2Bis-2Bnot-2Ba-2Bpollutant-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html" rel="bookmark">11,000 Scientists Sign Paper: Humans Are Bad Because They Eat Meat and Engage in Transportation</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-10T02:00:00+00:00">2:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/censored-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html" rel="bookmark">Saying “It’s Okay to be White” is Now Considered a HATE CRIME in America</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-09T04:00:00+00:00">4:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/epstein-child-1050x525-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html" rel="bookmark">When Alt Media Was Exposing Epstein, ABC &#038; MSM Was Covering it Up — Who’s the Real Fake News?</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-09T03:00:00+00:00">3:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/Google-censorship-health-1-75x75.gif" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html" rel="bookmark">Google Search: Organic Products Are “A Lie”, GMOs Are “Good for You” and Supplements Are “Scams” in Latest Anti-health Search Manipulation</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-09T02:00:00+00:00">2:00 AM</time>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html">
<img src="https://humansarefree.com/wp-content/uploads/2019/11/Matrix-2BCityscape-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" />
</a>
<h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html" rel="bookmark">What You Think is Controlled by What You Watch, and What You Watch is Controlled by the Elite</a></h3>
<time class="acf-rpw-time published" datetime="2019-11-08T04:00:00+00:00">4:00 AM</time>
</li></ul>
</div>
</div> </div>
<div class="col-md-4">
<div class="sharethis-inline-share-buttons"></div>
<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<div class="gt_newpost">
<div class="form-overlay"></div>
<form method="post" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8/">
<p style="margin: 0px; color: white; font-family: Helvetica, Arial, sans-serif; font-size: 16px; text-align: center; font-weight: bold;">Subscribe for daily articles:</p>
<input name="data[Widget][email]" placeholder="" value="" style="margin: 15px 0 0 0; line-height: 38px; font-size: 16px; width: 100%; text-align: center;" type="text" />
<input name="data[Widget][feed_id]" value="TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=" type="hidden" />
<input name="data[Widget][feedtype]" value="8" type="hidden" />
<input value="Subscribe" name="subscribe" class="sub_inp_subt" style="line-height: 38px; margin: 15px 0px 0px; background-color: rgb(51, 153, 255); color: rgb(255, 255, 255); width: 100%; font-size: 25px; cursor: pointer; box-shadow: rgb(102, 102, 102) 1px 1px 0px !important; font-family: Helvetica, Arial, sans-serif; text-align: center; font-style: normal; font-weight: bold;" type="submit" />
</form>
</div>
</div></div><div id="search-3" class="widget widget_search"><div class="widget-title"><h2>Search Entire Site</h2></div><form method="get" class="searchform_theme" action="https://humansarefree.com/">
<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
<button type="submit" class="button"><i class="fa fa-search"></i></button>
</form></div><div id="media_image-3" class="widget widget_media_image"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YQD5D5BWZR2ML&#038;source=url"><img width="500" height="263" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20263'%3E%3C/svg%3E" class="image wp-image-33231  attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" data-lazy-srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" /><noscript><img width="500" height="263" src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" class="image wp-image-33231  attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></div> </div>
</div>
</div>
</div>
<div class="footer-bottom enable_footer_copyright_dark">
<div class="container">
<div class="row bottom_footer_menu_text">
<div class="col-md-6 footer-left-copyright">
© Copyright 2020 Humans Are Free. Creative Commons License. </div>
<div class="col-md-6 footer-menu-bottom">
<ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28164"><a href="https://humansarefree.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28158"><a href="https://humansarefree.com/contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31055"><a href="https://humansarefree.com/authors">Authors and Writers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28160"><a href="https://humansarefree.com/privacy-policy-2">Privacy policy</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-37850"><a href="#">Dark Mode</a></li>
</ul> </div>
</div>
</div>
</div>
</footer>

</div>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://humansarefree.com/wp-content/cache/busting/google-tracking/ga-53ee95b384d866e8692bb1aef923b763.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=378868832991289&autoLogAppEvents=1"></script>

<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>

<script type="text/javascript" id="rev2exit" src="//labs-cdn.revcontent.com/build/revexit.min.js?w=52181&p=4773&k=2bd4d69a499193e9931f0fa6a531293eb5aa962e&d=humansarefree.com&t=false&i=none&x=both&z=10&ch=12" defer></script>
<script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script type="text/javascript">
jQuery(document).ready(function ($) {
"use strict";
    var resize_full_image = function() {
        $('.jl_full_screen_height').css({
            width: $(window).width(),
            height: $(window).height()
        });
    };
    $(window).on('resize', resize_full_image);
    resize_full_image();
});
</script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/darkmode_scripts-1110ca30986ed82fa77ff67d1339e211.js' id='darkmode_scripts-js' defer></script>
<script type='text/javascript' id='scrolldepth-js-js-extra'>
/* <![CDATA[ */
var analytifyScroll = {"permalink":"humansarefree.com\/2020\/11\/terence-mckenna-explains-why-television-is-the-most-dangerous-addictive-drug-in-society.html"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wp-analytify/assets/default/js/scrolldepth-27d2d5321ec6a9453541fc189c5a686a.js' id='scrolldepth-js-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/humansarefree.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/fluidvids-8fe4dad4b24113ed35be44849fcee839.js' id='fluidvids-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/infinitescroll-0b1a48efe1812d4d75931280fd20abfe.js' id='infinitescroll-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/justified-c047df07898073242d64355ebe08541a.js' id='justified-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/slick-d61f73d748ac33ed6f193f70d4e2d711.js' id='slick-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/theia-sticky-sidebar-e77d803786e0cf6629ee0b38daf09ad5.js' id='theia-sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/aos-f98ec36c6fa36d896ee34927c96174db.js' id='aos-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/js/custom-4d4ff803e28815b1f48db5a0e31f7c91.js' id='disto-custom-js' defer></script>
<script type='text/javascript' src='https://humansarefree.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://humansarefree.com/wp-content/cache/min/1/sdks/OneSignalSDK-c5a0fbd0159001baf8222a50b391144f.js' id='remote_sdk-js' defer></script>
<script>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</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://humansarefree.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='darkmode_styles-css'  href='https://humansarefree.com/wp-content/themes/disto/css/darkmode_style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://humansarefree.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='acf-rpw-main-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front-469573055be855b9d69101ae84cb5629.css' type='text/css' media='all' /><link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://humansarefree.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-night-mode-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public-4c7be2a01f5cfa29da66b669d6d40dcf.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-widgets-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/widgets-95134842fc3b4d6ef39d6b22c83c184b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-3a3bfd824f363069c09fb6d1b136db47.css' type='text/css' media='all' /><link rel='stylesheet' id='disto_fonts_url-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/bootstrap-3206013eea15923e7ed2c6130fa98950.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_style-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/style-b3646ebb29c7ba322d0348ccfad4d93e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_responsive-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/responsive-7910e6c9b11112d2eb9d3048897fce06.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='latest-posts-style-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/latest-posts/assets/css/style-36635a6473bdf82af91f1515d7e14dd5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-dynamic-style-css'  href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/colors-e8e26a625376d57042de5fa831c66df1.css' type='text/css' media='all' /></noscript></body>
</html>
