<!DOCTYPE html> <!--[if IE 9 ]><html class="ie ie9" lang="en-US"><![endif]--><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>Advocate for Legalized Teen Prostitution Takes Influential UN Post</title><meta name="dc.title" content="Advocate for Legalized Teen Prostitution Takes Influential UN Post" /><meta name="dc.description" content="Advocate for Legalized Teen Prostitution Takes Influential UN Post" /><meta name="dc.relation" content="https://humansarefree.com/2020/09/advocate-for-legalized-teen-prostitution-takes-influential-un-post.html/" /><meta name="dc.source" content="https://humansarefree.com/" /><meta name="dc.language" content="en_US" /><meta name="description" content="Advocate for Legalized Teen Prostitution Takes Influential UN Post" /><meta name="thumbnail" content="https://humansarefree.com/wp-content/uploads/2020/09/The-United-Nations-has-appointed-as-its-top-expert-on-health-and-human-rights-a-former-abortionist-who-advocates-for-teen-prostitution-150x150.jpg" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><script src="/cdn-cgi/apps/head/8daU_NI78HgK1kQwIT3ATKp2Apk.js"></script><link rel="canonical" href="https://humansarefree.com/2020/09/advocate-for-legalized-teen-prostitution-takes-influential-un-post.html" /><meta name="author" content="HAF"> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Humans are Free","url" : "https:\/\/humansarefree.com","sameAs" : ["https:\/\/www.facebook.com\/PositiveNewBeginning\/", "https:\/\/twitter.com\/@LightAlexander"]}</script> <meta property="og:url" content="https://humansarefree.com/2020/09/advocate-for-legalized-teen-prostitution-takes-influential-un-post.html/" /><meta property="og:site_name" content="Humans Are Free" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="article:author" content="https://www.facebook.com/PositiveNewBeginning/" /><meta property="article:publisher" content="https://www.facebook.com/PositiveNewBeginning/" /><meta property="article:section" content="Satanist Pedophiles" /><meta property="og:title" content="Advocate for Legalized Teen Prostitution Takes Influential UN Post" /><meta property="og:description" content="Advocate for Legalized Teen Prostitution Takes Influential UN Post" /><meta property="og:image" content="https://humansarefree.com/wp-content/uploads/2020/09/The-United-Nations-has-appointed-as-its-top-expert-on-health-and-human-rights-a-former-abortionist-who-advocates-for-teen-prostitution.jpg" /><meta property="og:image:secure_url" content="https://humansarefree.com/wp-content/uploads/2020/09/The-United-Nations-has-appointed-as-its-top-expert-on-health-and-human-rights-a-former-abortionist-who-advocates-for-teen-prostitution.jpg" /><meta property="og:image:width" content="810" /><meta property="og:image:height" content="500" /><meta property="og:image:alt" content="The United Nations Has Appointed As Its Top Expert On Health And Human Rights A Former Abortionist Who Advocates For Teen Prostitution" /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Humans Are Free &raquo; Feed" href="https://humansarefree.com/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/humansarefree.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7533b2da677c3b48a49262d4dfdced7c"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://humansarefree.com/wp-includes/css/dist/block-library/style.min.css?ver=7533b2da677c3b48a49262d4dfdced7c' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-5cc037c5b5fa2e558982eb46b826191a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='acf-rpw-main-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front-a592f413cec1964ad9e27d4711b52d70.css' type='text/css' media='all' /><link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://humansarefree.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=7533b2da677c3b48a49262d4dfdced7c' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://humansarefree.com/wp-includes/css/dashicons.min.css?ver=7533b2da677c3b48a49262d4dfdced7c' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-widgets-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/widgets-5f2611451d04873ace93231678eb8a31.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-64f8c793612f9214e877d881a71693f4.css' type='text/css' media='all' /><link rel='stylesheet' id='disto_fonts_url-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.6&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/bootstrap-0031a9c30f1f12ae956e66ce700dd5c2.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_style-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/style-30693d90a36dd9c674ade5235dd2d522.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_responsive-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/responsive-01a21f32dcbf96ec4412f078c97a48c3.css' type='text/css' media='all' /><style id='disto_responsive-inline-css' type='text/css'>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</style><link data-minify="1" rel='stylesheet' id='latest-posts-style-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/latest-posts/assets/css/style-3345d7254a82b9df05abd354a125df87.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-dynamic-style-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/colors-227268aef924c2df01ed0d1f34bf5a46.css' type='text/css' media='all' /> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5dddc46b7a6bdd0012b65465&#038;product=sticky-share-buttons-wp' id='share-this-share-buttons-mu-js'></script> <script type='text/javascript' id='wp-statistics-js-js-extra'>/* <![CDATA[ */ var wps_statistics_object = {"rest_url":"https:\/\/humansarefree.com\/wp-json\/","wpnonce":"94c3b4aa06"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.13' id='wp-statistics-js-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/* <![CDATA[ */ var advanced_ads_data = {"blog_id":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.19.1' id='advanced-ads-advanced-js-js'></script> <script type="application/json" id="wpp-json" id='wpp-js-js-before'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/humansarefree.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":37316,"token":"94c3b4aa06","lang":0,"debug":0}</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2' id='wpp-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.9' id='advanced_ads_pro/visitor_conditions-js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.9' id='advanced-ds-pro/front-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.9' id='advanced-ads-pro/cache_busting-js'></script> <link rel="https://api.w.org/" href="https://humansarefree.com/wp-json/" /><link rel="alternate" type="application/json" href="https://humansarefree.com/wp-json/wp/v2/posts/37316" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humansarefree.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humansarefree.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Sweden Close to Victory Over Coronavirus – Never Had a Lockdown or Mask Mandate' href='https://humansarefree.com/2020/09/sweden-close-to-victory-over-coronavirus-never-had-a-lockdown-or-mask-mandate.html' /><link rel="alternate" type="application/json+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2020%2F09%2Fadvocate-for-legalized-teen-prostitution-takes-influential-un-post.html" /><link rel="alternate" type="text/xml+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2020%2F09%2Fadvocate-for-legalized-teen-prostitution-takes-influential-un-post.html&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://humansarefree.com/wp-content/cache/busting/google-tracking/ga-46d5133aa597565448fb056c07bff769.js','ga');
			ga('create', 'UA-49050267-1', 'auto');
			ga('send', 'pageview');</script> <meta name="propeller" content="2f466d7ff7bb4477678d35f3abba46de"> <script data-no-minify="1" async src="https://humansarefree.com/wp-content/cache/busting/1/gtm-ee9a9575c0771de9d7c1302869e87894.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49050267-1');</script> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" async="async"></script> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "4b49dc39-aec0-4f59-8e6a-2564c241f998",
            d: "aHVtYW5zYXJlZnJlZS5jb20=",
            wid: "128232",
            exitPopMobile: true,
	exitPopExpireDays: 0,            
	cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad128232").appendChild(s);
    })(document);</script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><div class='widget-content'></div> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/humansarefree.com\/2020\/09\/advocate-for-legalized-teen-prostitution-takes-influential-un-post.html"},"headline":"Advocate for Legalized Teen Prostitution Takes Influential UN Post","image":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2020\/09\/The-United-Nations-has-appointed-as-its-top-expert-on-health-and-human-rights-a-former-abortionist-who-advocates-for-teen-prostitution.jpg","width":810,"height":500},"datePublished":"2020-09-09T05:00:36","dateModified":"2020-09-08T15:47:49","author":{"@type":"Person","name":"HAF"},"publisher":{"@type":"Organization","name":"Humans Are Free","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander-68x60.jpg","width":68,"height":60}},"description":"Advocate for Legalized Teen Prostitution Takes Influential UN Post"}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","name":"Humans Are Free","url":"https:\/\/humansarefree.com","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander.jpg","width":517,"height":458},"sameAs":["https:\/\/www.facebook.com\/PositiveNewBeginning\/"]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/humansarefree.com"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"ForumNew","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forum Home","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Login","url":"https:\/\/humansarefree.com\/community\/intro-forum?wpforo=signin"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Register","url":"https:\/\/humansarefree.com\/community?wpforo=signup"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/humansarefree.com\/category\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Health","url":"https:\/\/humansarefree.com\/category\/healthcare"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Control","url":"https:\/\/humansarefree.com\/category\/control"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cosmos","url":"https:\/\/humansarefree.com\/category\/cosmos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Spirituality","url":"https:\/\/humansarefree.com\/category\/spirituality"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forbidden History","url":"https:\/\/humansarefree.com\/category\/forbidden-history"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Conspiracy","url":"https:\/\/humansarefree.com\/category\/conspiracy"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Finance","url":"https:\/\/humansarefree.com\/category\/finance"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Documentaries","url":"https:\/\/humansarefree.com\/category\/documentaries"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Humans Are Free","url":"https:\/\/humansarefree.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/humansarefree.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/humansarefree.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/humansarefree.com\/2020\/09\/advocate-for-legalized-teen-prostitution-takes-influential-un-post.html","name":"Advocate for Legalized Teen Prostitution Takes Influential UN Post"}}]}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-49050267-1', 'auto');ga('set', 'forceSSL', true);ga('require', 'displayfeatures');ga('send', 'pageview');</script> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://humansarefree.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7a444c9c-6248-4523-b555-a50e60c2c95f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Humans Are Free";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://humansarefree.com";
oneSignal_options['path'] = "https://humansarefree.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cd53ad7-1124-4d48-8712-0a155e6245f9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style>.breadcrumb{list-style:none;margin:0}.breadcrumb li{margin:0;display:inline;position:relative}.breadcrumb li::after{content:' - '}.breadcrumb li:last-child::after{display:none}</style><style type="text/css" id="wp-custom-css">.image-post-thumb.jlsingle-title-above{display:none}.body,p{color:#000}.jl_ads_section{margin-top:0}div.bsap_1291800{width:100%;display:block}div.bsap_1291800 a{width:728px}div.bsap_1291800 a img{padding:0}div.bsap_1291800 a em{font-style:normal}div.bsap_1291800 a{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:right;text-decoration:none;overflow:hidden;float:right!important}div.bsap_1291800 img{border:0;clear:right}div.bsap_1291800 a.adhere{color:#666;font-weight:700;font-size:12px;border:1px solid #ccc;background:#e7e7e7;text-align:center}div.bsap_1291800 a.adhere:hover{border:1px solid #999;background:#ddd;color:#333}div.bsap_1291800 iframe{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:center;text-decoration:none;overflow:hidden;float:right!important}div.bsap_1291800 a{line-height:100%}div.bsap_1291800 a.adhere{width:728px;height:90px;line-height:720%}html>body div.bsap_1291800 a.adhere{width:726px;height:88px}div.bsap_1291800 img.s{height:0;width:0}p a,h5 a,h6 a,a,a:hover{color:#d11313}.jl_header_magazine_style.header_layout_style3_custom .logo_small_wrapper_table .logo_small_wrapper a img{max-height:55px}.jl_ads_u_title image_ads_ab{display:none}.loop-large-post .post_content a{font-weight:400}.acf-rpw-block.acf-rpw-default li{border-bottom:1px solid #eee;margin-bottom:1px;padding-bottom:5px}.acf-rpw-default .acf-rpw-thumb{border:none!important}.acf-rpw-block.acf-rpw-default li{border-bottom:none!important}acf-rpw-time published{display:none!important}.acf-rpw-default .acf-rpw-time{display:none}widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.widget_text widget widget_custom_html #widget{margin-bottom:0px!important}#widget_text widget widget_custom_html #widget{margin-bottom:0px!important}#widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.jl_single_style1{margin-bottom:0}#jl_ads_u_title image_ads_ab .jl_ads_u_title image_ads_ab .widget_text widget widget_custom_html .widget{display:none;margin-bottom:0}.header_layout_style3_custom.jl_cus_top_share #menu_wrapper.menu_wrapper{position:relative!important}</style><style></style></head><body data-rsssl=1 class="post-template-default single single-post postid-37316 single-format-standard wp-schema-pro-1.5.1 mobile_nav_class jl-has-sidebar jl_hide_m_top wpf-default wpft-" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="options_layout_wrapper jl_radius jl_none_box_styles jl_border_radiuss"><div id="mvp-site-main" class="options_layout_container full_layout_enable_front"><header class="header-wraper jl_header_magazine_style two_header_top_style header_layout_style3_custom jl_cus_top_share"><div class="header_top_bar_wrapper jl_top_bar_dis"><div class="container"><div class="row"><div class="col-md-12"><div class="menu-primary-container navigation_wrapper"></div><div class="jl_top_cus_social"><div class="search_header_menu"><div class="menu_mobile_share_wrapper"> <span class="jl_hfollow"></span></span><ul class="social_icon_header_top jl_socialcolor"><li><a class="facebook" href="https://www.facebook.com/PositiveNewBeginning/" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></div></div></div></div></div></div></div><div class="jl_blank_nav"></div><div id="menu_wrapper" class="menu_wrapper jl_menu_sticky jl_stick "><div class="container"><div align="right"><div align="right" id="bsap_1291800" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></div><div class="row"><div class="main_menu col-md-12"><div class="logo_small_wrapper_table"><div class="logo_small_wrapper"> <a class="logo_link" href="https://humansarefree.com/"> <img src="https://humansarefree.com/wp-content/uploads/2019/12/newlogo-1.png" alt="" /> </a></div></div><div class="search_header_menu jl_nav_mobile"><div class="menu_mobile_icons"><i class="fa fa-bars"></i></div><div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search"></i></div></div><div class="menu-primary-container navigation_wrapper jl_cus_share_mnu"><ul id="mainmenu" class="jl_main_menu"><li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li><li id="menu-item-28663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"><li id="menu-item-29288" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li><li id="menu-item-28703" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li><li id="menu-item-28704" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li></ul></li><li id="menu-item-9340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li><li id="menu-item-9339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li><li id="menu-item-9341" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li><li id="menu-item-9342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li><li id="menu-item-9343" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li><li id="menu-item-9344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li><li id="menu-item-9345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li><li id="menu-item-9346" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li><li id="menu-item-9347" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li></ul></div></div></div></div></div></header><div id="content_nav" class="jl_mobile_nav_wrapper"><div id="nav" class="jl_mobile_nav_inner"><div class="menu_mobile_icons mobile_close_icons closed_menu"><span class="jl_close_wapper"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div><ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9333"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28663"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29288"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28703"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28704"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9340"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9339"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9341"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9342"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9343"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9344"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9345"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9346"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9347"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li></ul></div></div><div class="search_form_menu_personal"><div class="menu_mobile_large_close"><span class="jl_close_wapper search_form_menu_personal_click"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div class="mobile_menu_overlay"></div><section id="content_main" class="clearfix jl_spost"><div class="container"><div class="row main_content"><div class="col-md-8 loop-large-post" id="content"><div class="widget_container content_page"><div class="post-37316 post type-post status-publish format-standard has-post-thumbnail hentry category-satanist-pedophiles category-sexualizing-children" id="post-37316"><div class="single_section_content box blog_large_post_style"><div class="jl_single_style1"><div class="single_content_header jl_single_feature_above"><div class="image-post-thumb jlsingle-title-above"> <img width="810" height="500" src="https://humansarefree.com/wp-content/uploads/2020/09/The-United-Nations-has-appointed-as-its-top-expert-on-health-and-human-rights-a-former-abortionist-who-advocates-for-teen-prostitution.jpg" class="attachment-disto_justify_feature size-disto_justify_feature wp-post-image" alt="The United Nations Has Appointed As Its Top Expert On Health And Human Rights A Former Abortionist Who Advocates For Teen Prostitution" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2020/09/The-United-Nations-has-appointed-as-its-top-expert-on-health-and-human-rights-a-former-abortionist-who-advocates-for-teen-prostitution.jpg 810w, https://humansarefree.com/wp-content/uploads/2020/09/The-United-Nations-has-appointed-as-its-top-expert-on-health-and-human-rights-a-former-abortionist-who-advocates-for-teen-prostitution-300x185.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/09/The-United-Nations-has-appointed-as-its-top-expert-on-health-and-human-rights-a-former-abortionist-who-advocates-for-teen-prostitution-768x474.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /></div></div><div class="single_post_entry_content single_bellow_left_align"> <span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/satanist-pedophiles">Satanist Pedophiles</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/sexualizing-children">Sexualizing children</a></span><h1 class="single_post_title_main" itemprop="headline"> Advocate for Legalized Teen Prostitution Takes Influential UN Post</h1> <span class="single-post-meta-wrapper"><span class="post-author"><span itemprop="author"><img width="50" height="50" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg" class="avatar avatar-50 photo" alt="" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span></span><span class="post-date updated" datetime="September 9, 2020" itemprop="datePublished"><i class="fa fa-clock-o"></i>September 9, 2020</span></span></div><div class="jl_ads_u_title image_ads_ab"><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rev-flicker"></div> <script src="https://labs-cdn.revcontent.com/build/revflicker.min.js"></script> <script>new RevFlicker({id:'rev-flicker',api_key:'2bd4d69a499193e9931f0fa6a531293eb5aa962e',pub_id:4773,widget_id:74307,domain:'humansarefree.com',});</script> </div></div></div></div><div class="post_content" itemprop="articleBody"><p>(<a href="https://c-fam.org/" target="_blank" rel="noopener noreferrer">C-Fam</a>) — <strong>The United Nations has appointed as its top expert on health and human rights a former abortionist who advocates for teen prostitution.</strong></p><p>Last April, the author of “<a href="https://amzn.to/3bD6I9v" target="_blank" rel="noopener noreferrer"><strong>Dr. T: A Guide to Sexual Health and Pleasure</strong></a>” and host of a South African television show “Sex Talk with Dr. T,” drew a strong rebuke from human trafficking <a href="https://exoduscry.com/blog/shiftingculture/i-was-never-a-sex-worker-but-i-am-a-survivor/" target="_blank" rel="noopener noreferrer">survivors</a> and groups that advocate for them when <strong>she penned an article in Teen Vogue encouraging young girls to consider “sex work.”</strong></p><p>“I believe sex work and sex worker rights are women’s rights, health rights, labor rights, and the litmus test for intersectional feminism” wrote Dr. Tlaleng Mofokeng in her 2019 article <a href="https://www.teenvogue.com/story/why-sex-work-is-real-work" target="_blank" rel="noopener noreferrer">Why Sex Work is Real Work</a>.</p><p><img loading="lazy" class="aligncenter size-full wp-image-37318" src="https://humansarefree.com/wp-content/uploads/2020/09/The-United-Nations-has-appointed-as-its-top-expert-on-health-and-human-rights-a-former-abortionist-who-advocates-for-teen-prostitution.jpg" alt="The United Nations Has Appointed As Its Top Expert On Health And Human Rights A Former Abortionist Who Advocates For Teen Prostitution" width="810" height="500" srcset="https://humansarefree.com/wp-content/uploads/2020/09/The-United-Nations-has-appointed-as-its-top-expert-on-health-and-human-rights-a-former-abortionist-who-advocates-for-teen-prostitution.jpg 810w, https://humansarefree.com/wp-content/uploads/2020/09/The-United-Nations-has-appointed-as-its-top-expert-on-health-and-human-rights-a-former-abortionist-who-advocates-for-teen-prostitution-300x185.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/09/The-United-Nations-has-appointed-as-its-top-expert-on-health-and-human-rights-a-former-abortionist-who-advocates-for-teen-prostitution-768x474.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /></p><p><span id="more-37316"></span>“The idea of purchasing intimacy and paying for the services can be affirming for many people who need human connection, friendship, and emotional support. Some people may have fantasies and kink preferences that they are able to fulfill with the services of a sex worker.”</p><div class="human-content_2" id="human-658243635"><div id="ld-12499747642786918-270"></div><script async data-cfasync="false" src="https://cdn1.lockerdomecdn.com/embeds/humansarefree_humansarefree_in_content_1.js"></script></div><p>Dr. Mofokeng’s op-ed outraged abolitionists working to end sexual violence perpetrated against vulnerable women and girls.</p><p>At the time, Mofokeng was only a sexual health and rights advocate. One year later, the South African physician has been elevated to the top position of UN Special Rapporteur on the Right to Health, where she will take her prostitution decriminalization campaign global.</p><p>Anti-trafficking groups have reacted strongly.</p><p>“The idea that legalizing or decriminalizing commercial sex would reduce its harms is a persistent myth,” said Deidre Pujols, Founder of Open Gate International and Co-founder of Strike Out Slavery.</p><p>“Many claim if the sex trade were legal, regulated, and treated like any other profession, it would be safer. But research suggests otherwise. Countries that have legalized or decriminalized commercial sex often experience a surge in human trafficking, pimping, and other related crimes.”</p><p>“Sex buyers do not view the women they purchase as individuals worthy of respect, but instead as subhuman objects to use,” Haley McNamara told the Friday Fax. McNamara, Vice President for the UK-based International Centre on Sexual Exploitation (ICOSE) cited a U.S.-focused study that found 75% of women in prostitution reported they were raped by sex buyers.</p><div class="human-content" style="float: left; " id="human-520742958"><div id="ld-4757-8637"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13169335761890918,size:[0, 0],id:"ld-4757-8637"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>The UN has drawn opposition from the anti-trafficking community before.</p><p>In the past decade, UN agencies like UN Women, UNAIDs and the Office of the High Commissioner for Human Rights have all taken neutral positions on the decriminalization of prostitution.</p><p>“The law that Dr. Mofokeng advocates for fully decriminalizes all aspects of the sex-trade, including brothel-keepers and pimps (aka traffickers), said Helen Taylor, Director of Intervention for Exodus Cry.</p><p>“The United Nations ought to be the last place to advocate for human-traffickers and the buyers who fuel demand to be legalized.”</p><p>Taylor urged the UN and Dr. Mofokeng to take a “survivor-centered approach and align with the Equality model of partial decriminalization only” which aids exploited women and girls and criminalizes the buyer.</p><p>“The brutality of prostitution is inherent and systemic, wrote Jewell Baraka in response to Mofokeng’s appointment. Baraka, a survivor of sexual exploitation with Exodus Cry implored Dr. Mofokeng to reconsider her views on prostitution.</p><p>“Violence of sex buyers is not eradicated by a choice and those that do choose it completely of their own volition are rare. Most survivors do not tell a story of choice, but of force, fraud, and coercion that landed them in prostitution and kept them from leaving.”</p><p>Appointed by the Human Rights Council in Geneva, special rapporteurs are independent from UN Member States and yield considerable influence on how human rights obligations are interpreted within the UN bureaucracy.</p><p>Mofokeng’s reports advancing sexual rights, including the legalizing of prostitution, will likely be cited as authoritative interpretations of human rights law by UN agencies and like-minded Member States.</p><p><em>Published with permission from <a href="https://c-fam.org/" target="_blank" rel="noopener noreferrer">C-Fam</a>.</em></p><div class="human-after-content" id="human-1113097598"><script src="//labs-cdn.revcontent.com/build/revshifter.min.js"></script> <script>var shifter = new RevShifter({
            api_key : '2bd4d69a499193e9931f0fa6a531293eb5aa962e',
            pub_id : 4773,
            widget_id : 166663,
            domain : 'humansarefree.com',
   show_on_touch: false,
            show_on_scroll: false,
            show_on_load: true,
            text_right: true,
       per_row: {
      xxs: 2,
      xs: 2,
      sm: 2,
      md: 2,
      lg: 2,
      xl: 2,
      xxl: 2,
       },
       max_headline: false,
    devices: ['phone']
        });</script></div><div class="jl_ads_section"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-66ca92" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="51776"> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script> </div><div id="ld-9153-6988"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8907242179286631,size:[0, 0],id:"ld-9153-6988"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script> <div id="contentad121333"></div> <script type="text/javascript">(function(d){var params={id:"94f2e16c-34cd-4d6e-aeff-c1ca32f919cc",d:"aHVtYW5zYXJlZnJlZS5jb20=",wid:"121333",cb:(new Date()).getTime()};var qs=Object.keys(params).reduce(function(a,k){a.push(k+'='+encodeURIComponent(params[k]));return a},[]).join(String.fromCharCode(38));var s=d.createElement('script');s.type='text/javascript';s.async=true;var p='https:'==document.location.protocol?'https':'http';s.src=p+"://api.content-ad.net/Scripts/widget2.aspx?"+qs;d.getElementById("contentad121333").appendChild(s);})(document);</script> </div></div></div></div><div class="clearfix"></div><div class="single_tag_share"><div class="tag-cat"></div></div><div class="postnav_left"><div class="single_post_arrow_content"> <a href="https://humansarefree.com/2020/09/sweden-close-to-victory-over-coronavirus-never-had-a-lockdown-or-mask-mandate.html" id="prepost"> Sweden Close to Victory Over Coronavirus – Never Had a Lockdown or Mask Mandate <span class="jl_post_nav_left"> Previous post</span></a></div></div><div class="related-posts"><h4> Related Articles</h4><div class="single_related_post"><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/09/parents-have-every-right-to-be-alarmed-about-govt-funded-sex-games-for-kids.html" class="link_image featured-thumbnail" title="Parents Have Every Right to Be Alarmed About Govt-Funded Sex Games for Kids"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/09/UC-Berkeley-exposes-elementary-kids-to-giant-penis-pin-the-tail-on-the-anus-game-780x450.png" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Uc Berkeley Exposes Elementary Kids To Giant Penis, &#039;pin The Tail On The Anus&#039; Game" loading="lazy" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/education">Education</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/satanist-pedophiles">Satanist Pedophiles</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/sexualizing-children">Sexualizing children</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/transgender-agenda">Transgender Agenda</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/09/parents-have-every-right-to-be-alarmed-about-govt-funded-sex-games-for-kids.html"> Parents Have Every Right to Be Alarmed About Govt-Funded Sex Games for Kids</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>September 8, 2020</span></span></span></div></div></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/09/secret-service-admits-to-destroying-records-in-so-called-biden-breast-grabbing-incident.html" class="link_image featured-thumbnail" title="Secret Service Admits to Destroying Records in So-Called Biden Breast-Grabbing Incident"> <img width="768" height="450" src="https://humansarefree.com/wp-content/uploads/2020/09/Secret-Service-Admits-to-Destroying-Records-in-So-Called-Biden-Breast-Grabbing-Incident-768x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Secret Service Admits To Destroying Records In So Called Biden Breast Grabbing Incident" loading="lazy" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/satanist-pedophiles">Satanist Pedophiles</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/09/secret-service-admits-to-destroying-records-in-so-called-biden-breast-grabbing-incident.html"> Secret Service Admits to Destroying Records in So-Called Biden Breast-Grabbing Incident</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>September 7, 2020</span></span></span></div></div></div><div class="clear_2col_related"></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/09/ex-police-officer-how-child-abuse-is-covered-up-on-the-isle-of-wight.html" class="link_image featured-thumbnail" title="Ex Police Officer: ‘How Child Abuse is Covered Up On the Isle of Wight’"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/09/Ex-Police-Officer-‘How-Child-Abuse-is-Covered-Up-On-the-Isle-of-Wight-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Ex Police Officer ‘how Child Abuse Is Covered Up On The Isle Of Wight’" loading="lazy" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/news">News</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/satanist-pedophiles">Satanist Pedophiles</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/09/ex-police-officer-how-child-abuse-is-covered-up-on-the-isle-of-wight.html"> Ex Police Officer: ‘How Child Abuse is Covered Up On the Isle of Wight’</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>September 5, 2020</span></span></span></div></div></div><div class="clear_3col_related"></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/09/california-passes-sb145-bill-moving-state-giant-step-closer-to-legalizing-pedophilia.html" class="link_image featured-thumbnail" title="Giant Step Closer to Legalizing Pedophilia: California Passes SB145 Bill"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/09/THE-NORMALIZATION-OF-PEDOPHILIA-BY-LIBERALS-IS-HAPPENING-RIGHT-NOW-WITH-ONE-CALIFORNIA-UNIVERSITY-ALREADY-TEACHING-THAT-TO-THEIR-STUDENTS-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="The Normalization Of Pedophilia By Liberals Is Happening Right Now With One California University Already Teaching That To Their Students" loading="lazy" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/news">News</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/satanist-pedophiles">Satanist Pedophiles</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/09/california-passes-sb145-bill-moving-state-giant-step-closer-to-legalizing-pedophilia.html"> Giant Step Closer to Legalizing Pedophilia: California Passes SB145 Bill</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>September 5, 2020</span></span></span></div></div></div><div class="clear_2col_related"></div></div></div></div></div><div class="brack_space"></div></div></div><div class="col-md-4" id="sidebar"><div id="media_image-4" class="widget widget_media_image"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YQD5D5BWZR2ML&#038;source=url"><img width="500" height="263" src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" class="image wp-image-33231 attachment-500x263 size-500x263" alt="Usa Flag" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.minds.com/HumansAreFree?referrer=HumansAreFree"><img src="https://humansarefree.com/wp-content/uploads/2019/12/minds-copy-300x153@2x.png" alt="Minds Social Network" /></a></center></div></div><div id="media_image-2" class="widget widget_media_image"><a href="https://mewe.com/i/alexanderlight"><img width="300" height="107" src="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png" class="image wp-image-31612 attachment-medium size-medium" alt="Mewe" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png 300w, https://humansarefree.com/wp-content/uploads/2020/03/mewe.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1292737" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>@import url(https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700);.form-preview{display:block;margin-top:30px;padding:40px 50px 40px 50px;max-width:350px;min-height:200px;border-radius:6px;box-shadow:0 5px 25px rgba(34,60,47,.25)}.form-preview .preview-heading{width:100%}.form-preview .preview-input-field{margin-top:20px;width:100%}.form-preview .preview-input-field input{width:100%;height:40px;border-radius:6px;border:2px solid #e9e8e8;background-color:#fff;outline:none}.form-preview .preview-input-field input::placeholder,.form-preview .preview-input-field input{opacity:.5;color:#000;font-family:"Montserrat";font-size:14px;font-weight:500;line-height:20px;text-align:center}.form-preview .preview-submit-button{margin-top:10px;width:100%}.form-preview .preview-submit-button button{width:100%;height:40px;border:0;border-radius:6px;line-height:0}.form-preview .preview-submit-button button:hover{cursor:pointer}</style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div><div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div><div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div><div id="wpp-2" class="widget popular-posts"><div class="widget-title"><h2>Popular Posts this Week</h2></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://humansarefree.com/2020/09/book-of-enoch-banned-bible-forbidden-history.html" target="_self"><img width="150" height="150" src="https://humansarefree.com/wp-content/uploads/2020/09/The-Book-of-Enoch-Banned-from-the-Bible-Tells-the-True-Story-of-Humanity-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="The Book Of Enoch (banned From The Bible) Tells The True Story Of Humanity" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2020/09/The-Book-of-Enoch-Banned-from-the-Bible-Tells-the-True-Story-of-Humanity-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/09/The-Book-of-Enoch-Banned-from-the-Bible-Tells-the-True-Story-of-Humanity-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/09/The-Book-of-Enoch-Banned-from-the-Bible-Tells-the-True-Story-of-Humanity-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/09/The-Book-of-Enoch-Banned-from-the-Bible-Tells-the-True-Story-of-Humanity-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/09/The-Book-of-Enoch-Banned-from-the-Bible-Tells-the-True-Story-of-Humanity-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/09/The-Book-of-Enoch-Banned-from-the-Bible-Tells-the-True-Story-of-Humanity-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/09/The-Book-of-Enoch-Banned-from-the-Bible-Tells-the-True-Story-of-Humanity-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/09/book-of-enoch-banned-bible-forbidden-history.html" class="wpp-post-title" target="_self">The Book of Enoch (Banned from the Bible) Tells the True Story of Humanity</a> <span class="wpp-excerpt">The Book of Enoch (Banned from the Bible) Tells the Tru...</span></li><li> <a href="https://humansarefree.com/2020/09/the-great-reset-is-coming-like-a-bullet-train.html" target="_self"><img width="150" height="150" src="https://humansarefree.com/wp-content/uploads/2020/09/great-reset-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Great Reset" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2020/09/great-reset-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/09/great-reset-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/09/great-reset-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/09/great-reset-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/09/great-reset-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/09/great-reset-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/09/great-reset-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/09/the-great-reset-is-coming-like-a-bullet-train.html" class="wpp-post-title" target="_self">The ‘Great Reset’ Is Coming Like A Bullet Train</a> <span class="wpp-excerpt">The ‘Great Reset’ Is Coming Like A Bullet Train</span></li><li> <a href="https://humansarefree.com/2020/09/belarusian-president-offered-940-million-by-imf-and-world-bank.html" target="_self"><img width="150" height="150" src="https://humansarefree.com/wp-content/uploads/2020/09/Bombshell-Belarusian-President-Offered-940M-by-IMF-and-World-Bank-to-Introduce-Quarantine-Isolation-Curfew-Like-in-Italy-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Bombshell Belarusian President Offered $940m By Imf And World Bank To Introduce Quarantine, Isolation &amp; Curfew &#039;like In Italy&#039;" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2020/09/Bombshell-Belarusian-President-Offered-940M-by-IMF-and-World-Bank-to-Introduce-Quarantine-Isolation-Curfew-Like-in-Italy-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/09/Bombshell-Belarusian-President-Offered-940M-by-IMF-and-World-Bank-to-Introduce-Quarantine-Isolation-Curfew-Like-in-Italy-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/09/Bombshell-Belarusian-President-Offered-940M-by-IMF-and-World-Bank-to-Introduce-Quarantine-Isolation-Curfew-Like-in-Italy-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/09/Bombshell-Belarusian-President-Offered-940M-by-IMF-and-World-Bank-to-Introduce-Quarantine-Isolation-Curfew-Like-in-Italy-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/09/Bombshell-Belarusian-President-Offered-940M-by-IMF-and-World-Bank-to-Introduce-Quarantine-Isolation-Curfew-Like-in-Italy-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/09/Bombshell-Belarusian-President-Offered-940M-by-IMF-and-World-Bank-to-Introduce-Quarantine-Isolation-Curfew-Like-in-Italy-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/09/Bombshell-Belarusian-President-Offered-940M-by-IMF-and-World-Bank-to-Introduce-Quarantine-Isolation-Curfew-Like-in-Italy-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/09/belarusian-president-offered-940-million-by-imf-and-world-bank.html" class="wpp-post-title" target="_self">Bombshell: Belarusian President Offered $940M by IMF and World Bank to Introduce Quarantine, Isolation &#038; Curfew &#8216;Like in Italy&#8217;</a> <span class="wpp-excerpt">Bombshell: Belarusian President Offered $940 Million by...</span></li><li> <a href="https://humansarefree.com/2020/09/german-doctors-on-covid-19-we-have-a-lot-of-evidence-that-its-a-fake-story-all-over-the-world.html" target="_self"><img width="150" height="150" src="https://humansarefree.com/wp-content/uploads/2020/09/German-Doctors-on-COVID-19-We-Have-A-Lot-of-Evidence-That-Its-A-Fake-Story-All-Over-The-World-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="German Doctors On Covid 19 &#039;we Have A Lot Of Evidence That It’s A Fake Story All Over The World&#039;" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2020/09/German-Doctors-on-COVID-19-We-Have-A-Lot-of-Evidence-That-Its-A-Fake-Story-All-Over-The-World-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/09/German-Doctors-on-COVID-19-We-Have-A-Lot-of-Evidence-That-Its-A-Fake-Story-All-Over-The-World-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/09/German-Doctors-on-COVID-19-We-Have-A-Lot-of-Evidence-That-Its-A-Fake-Story-All-Over-The-World-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/09/German-Doctors-on-COVID-19-We-Have-A-Lot-of-Evidence-That-Its-A-Fake-Story-All-Over-The-World-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/09/German-Doctors-on-COVID-19-We-Have-A-Lot-of-Evidence-That-Its-A-Fake-Story-All-Over-The-World-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/09/German-Doctors-on-COVID-19-We-Have-A-Lot-of-Evidence-That-Its-A-Fake-Story-All-Over-The-World-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/09/German-Doctors-on-COVID-19-We-Have-A-Lot-of-Evidence-That-Its-A-Fake-Story-All-Over-The-World-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/09/german-doctors-on-covid-19-we-have-a-lot-of-evidence-that-its-a-fake-story-all-over-the-world.html" class="wpp-post-title" target="_self">German Doctors on COVID-19: &#8216;We Have A Lot of Evidence That It’s A Fake Story All Over The World&#8217;</a> <span class="wpp-excerpt">German Doctors on COVID-19: 'We Have A Lot of Evidence...</span></li><li> <a href="https://humansarefree.com/2020/09/largest-crowd-in-german-history-rises-up-against-bill-gates-and-big-pharma.html" target="_self"><img width="150" height="150" src="https://humansarefree.com/wp-content/uploads/2020/09/‘Largest-Crowd-in-German-History-Rises-Up-Against-Bill-Gates-and-Big-Pharma-150x150.png" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="‘largest Crowd In German History’ Rises Up Against Bill Gates And Big Pharma" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2020/09/‘Largest-Crowd-in-German-History-Rises-Up-Against-Bill-Gates-and-Big-Pharma-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/09/‘Largest-Crowd-in-German-History-Rises-Up-Against-Bill-Gates-and-Big-Pharma-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/09/‘Largest-Crowd-in-German-History-Rises-Up-Against-Bill-Gates-and-Big-Pharma-24x24.png 24w, https://humansarefree.com/wp-content/uploads/2020/09/‘Largest-Crowd-in-German-History-Rises-Up-Against-Bill-Gates-and-Big-Pharma-48x48.png 48w, https://humansarefree.com/wp-content/uploads/2020/09/‘Largest-Crowd-in-German-History-Rises-Up-Against-Bill-Gates-and-Big-Pharma-96x96.png 96w, https://humansarefree.com/wp-content/uploads/2020/09/‘Largest-Crowd-in-German-History-Rises-Up-Against-Bill-Gates-and-Big-Pharma-300x300.png 300w, https://humansarefree.com/wp-content/uploads/2020/09/‘Largest-Crowd-in-German-History-Rises-Up-Against-Bill-Gates-and-Big-Pharma-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/09/largest-crowd-in-german-history-rises-up-against-bill-gates-and-big-pharma.html" class="wpp-post-title" target="_self">‘Largest Crowd in German History’ Rises Up Against Bill Gates and Big Pharma</a> <span class="wpp-excerpt">‘Largest Crowd in German History’ Rises Up Against Bill...</span></li><li> <a href="https://humansarefree.com/2020/09/california-passes-sb145-bill-moving-state-giant-step-closer-to-legalizing-pedophilia.html" target="_self"><img width="150" height="150" src="https://humansarefree.com/wp-content/uploads/2020/09/THE-NORMALIZATION-OF-PEDOPHILIA-BY-LIBERALS-IS-HAPPENING-RIGHT-NOW-WITH-ONE-CALIFORNIA-UNIVERSITY-ALREADY-TEACHING-THAT-TO-THEIR-STUDENTS-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="The Normalization Of Pedophilia By Liberals Is Happening Right Now With One California University Already Teaching That To Their Students" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2020/09/THE-NORMALIZATION-OF-PEDOPHILIA-BY-LIBERALS-IS-HAPPENING-RIGHT-NOW-WITH-ONE-CALIFORNIA-UNIVERSITY-ALREADY-TEACHING-THAT-TO-THEIR-STUDENTS-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/09/THE-NORMALIZATION-OF-PEDOPHILIA-BY-LIBERALS-IS-HAPPENING-RIGHT-NOW-WITH-ONE-CALIFORNIA-UNIVERSITY-ALREADY-TEACHING-THAT-TO-THEIR-STUDENTS-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/09/THE-NORMALIZATION-OF-PEDOPHILIA-BY-LIBERALS-IS-HAPPENING-RIGHT-NOW-WITH-ONE-CALIFORNIA-UNIVERSITY-ALREADY-TEACHING-THAT-TO-THEIR-STUDENTS-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/09/THE-NORMALIZATION-OF-PEDOPHILIA-BY-LIBERALS-IS-HAPPENING-RIGHT-NOW-WITH-ONE-CALIFORNIA-UNIVERSITY-ALREADY-TEACHING-THAT-TO-THEIR-STUDENTS-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/09/THE-NORMALIZATION-OF-PEDOPHILIA-BY-LIBERALS-IS-HAPPENING-RIGHT-NOW-WITH-ONE-CALIFORNIA-UNIVERSITY-ALREADY-TEACHING-THAT-TO-THEIR-STUDENTS-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/09/THE-NORMALIZATION-OF-PEDOPHILIA-BY-LIBERALS-IS-HAPPENING-RIGHT-NOW-WITH-ONE-CALIFORNIA-UNIVERSITY-ALREADY-TEACHING-THAT-TO-THEIR-STUDENTS-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/09/THE-NORMALIZATION-OF-PEDOPHILIA-BY-LIBERALS-IS-HAPPENING-RIGHT-NOW-WITH-ONE-CALIFORNIA-UNIVERSITY-ALREADY-TEACHING-THAT-TO-THEIR-STUDENTS-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/09/california-passes-sb145-bill-moving-state-giant-step-closer-to-legalizing-pedophilia.html" class="wpp-post-title" target="_self">Giant Step Closer to Legalizing Pedophilia: California Passes SB145 Bill</a> <span class="wpp-excerpt">Giant Step Closer to Legalizing Pedophilia: California...</span></li><li> <a href="https://humansarefree.com/2020/09/500-german-doctors-and-scientists-question-official-covid-19-story-it-is-high-time-that-we-took-this-into-our-own-hands.html" target="_self"><img width="150" height="150" src="https://humansarefree.com/wp-content/uploads/2020/09/500-German-Doctors-and-Scientists-Question-Official-Covid-19-Story-‘It-is-High-Time-That-We-Took-This-Into-Our-Own-Hands-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="500 German Doctors And Scientists Question Official Covid 19 Story ‘it Is High Time That We Took This Into Our Own Hands’" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2020/09/500-German-Doctors-and-Scientists-Question-Official-Covid-19-Story-‘It-is-High-Time-That-We-Took-This-Into-Our-Own-Hands-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/09/500-German-Doctors-and-Scientists-Question-Official-Covid-19-Story-‘It-is-High-Time-That-We-Took-This-Into-Our-Own-Hands-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/09/500-German-Doctors-and-Scientists-Question-Official-Covid-19-Story-‘It-is-High-Time-That-We-Took-This-Into-Our-Own-Hands-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/09/500-German-Doctors-and-Scientists-Question-Official-Covid-19-Story-‘It-is-High-Time-That-We-Took-This-Into-Our-Own-Hands-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/09/500-German-Doctors-and-Scientists-Question-Official-Covid-19-Story-‘It-is-High-Time-That-We-Took-This-Into-Our-Own-Hands-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/09/500-German-Doctors-and-Scientists-Question-Official-Covid-19-Story-‘It-is-High-Time-That-We-Took-This-Into-Our-Own-Hands-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/09/500-German-Doctors-and-Scientists-Question-Official-Covid-19-Story-‘It-is-High-Time-That-We-Took-This-Into-Our-Own-Hands-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/09/500-german-doctors-and-scientists-question-official-covid-19-story-it-is-high-time-that-we-took-this-into-our-own-hands.html" class="wpp-post-title" target="_self">500 German Doctors and Scientists Question Official Covid-19 Story: ‘It is High Time That We Took This Into Our Own Hands’</a> <span class="wpp-excerpt">500 German Doctors and Scientists Question Official Cov...</span></li><li> <a href="https://humansarefree.com/2020/09/secret-service-admits-to-destroying-records-in-so-called-biden-breast-grabbing-incident.html" target="_self"><img width="150" height="150" src="https://humansarefree.com/wp-content/uploads/2020/09/Secret-Service-Admits-to-Destroying-Records-in-So-Called-Biden-Breast-Grabbing-Incident-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Secret Service Admits To Destroying Records In So Called Biden Breast Grabbing Incident" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2020/09/Secret-Service-Admits-to-Destroying-Records-in-So-Called-Biden-Breast-Grabbing-Incident-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/09/Secret-Service-Admits-to-Destroying-Records-in-So-Called-Biden-Breast-Grabbing-Incident-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/09/Secret-Service-Admits-to-Destroying-Records-in-So-Called-Biden-Breast-Grabbing-Incident-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/09/Secret-Service-Admits-to-Destroying-Records-in-So-Called-Biden-Breast-Grabbing-Incident-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/09/Secret-Service-Admits-to-Destroying-Records-in-So-Called-Biden-Breast-Grabbing-Incident-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/09/Secret-Service-Admits-to-Destroying-Records-in-So-Called-Biden-Breast-Grabbing-Incident-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/09/Secret-Service-Admits-to-Destroying-Records-in-So-Called-Biden-Breast-Grabbing-Incident-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/09/secret-service-admits-to-destroying-records-in-so-called-biden-breast-grabbing-incident.html" class="wpp-post-title" target="_self">Secret Service Admits to Destroying Records in So-Called Biden Breast-Grabbing Incident</a> <span class="wpp-excerpt">Secret Service Admits to Destroying Records in So-Calle...</span></li><li> <a href="https://humansarefree.com/2020/09/who-could-fabricate-a-pandemic-and-why.html" target="_self"><img width="150" height="150" src="https://humansarefree.com/wp-content/uploads/2020/09/Who-Could-Fabricate-a-Pandemic-and-Why-WEF-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Who Could Fabricate A Pandemic And Why? Wef" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2020/09/Who-Could-Fabricate-a-Pandemic-and-Why-WEF-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/09/Who-Could-Fabricate-a-Pandemic-and-Why-WEF-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/09/Who-Could-Fabricate-a-Pandemic-and-Why-WEF-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/09/Who-Could-Fabricate-a-Pandemic-and-Why-WEF-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/09/Who-Could-Fabricate-a-Pandemic-and-Why-WEF-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/09/Who-Could-Fabricate-a-Pandemic-and-Why-WEF-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/09/Who-Could-Fabricate-a-Pandemic-and-Why-WEF-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/09/who-could-fabricate-a-pandemic-and-why.html" class="wpp-post-title" target="_self">Who Could Fabricate a Pandemic and Why?</a> <span class="wpp-excerpt">Who Could Fabricate a Pandemic and Why?</span></li><li> <a href="https://humansarefree.com/2020/09/maker-of-remdesivir-gilead-is-behind-the-war-on-hydroxychloroquine-hcq-they-control-covid-response-panel-and-stand-to-make-10s-of-billions.html" target="_self"><img width="150" height="150" src="https://humansarefree.com/wp-content/uploads/2020/09/Gilead-150x150.png" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Gilead" loading="lazy" srcset="https://humansarefree.com/wp-content/uploads/2020/09/Gilead-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/09/Gilead-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/09/Gilead-24x24.png 24w, https://humansarefree.com/wp-content/uploads/2020/09/Gilead-48x48.png 48w, https://humansarefree.com/wp-content/uploads/2020/09/Gilead-96x96.png 96w, https://humansarefree.com/wp-content/uploads/2020/09/Gilead-300x300.png 300w, https://humansarefree.com/wp-content/uploads/2020/09/Gilead-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/09/maker-of-remdesivir-gilead-is-behind-the-war-on-hydroxychloroquine-hcq-they-control-covid-response-panel-and-stand-to-make-10s-of-billions.html" class="wpp-post-title" target="_self">Maker of Remdesivir, Gilead, is Behind the War on Hydroxychloroquine (HCQ) – They Control Covid Response Panel and Stand to Make 10s of $Billions</a> <span class="wpp-excerpt">Maker of Remdesivir, Gilead, is Behind the War on Hydro...</span></li></ul></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>@import url(https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700);.form-preview{display:block;margin-top:30px;padding:40px 50px 40px 50px;max-width:350px;min-height:200px;border-radius:6px;box-shadow:0 5px 25px rgba(34,60,47,.25)}.form-preview .preview-heading{width:100%}.form-preview .preview-input-field{margin-top:20px;width:100%}.form-preview .preview-input-field input{width:100%;height:40px;border-radius:6px;border:2px solid #e9e8e8;background-color:#fff;outline:none}.form-preview .preview-input-field input::placeholder,.form-preview .preview-input-field input{opacity:.5;color:#000;font-family:"Montserrat";font-size:14px;font-weight:500;line-height:20px;text-align:center}.form-preview .preview-submit-button{margin-top:10px;width:100%}.form-preview .preview-submit-button button{width:100%;height:40px;border:0;border-radius:6px;line-height:0}.form-preview .preview-submit-button button:hover{cursor:pointer}</style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div><div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div><div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick" /> <input type="hidden" name="hosted_button_id" value="YQD5D5BWZR2ML" /> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" /> <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form> <a href="https://humansarefree.com/donate-with-cryptocurrency">Or donate using cryptocurrency</a></center></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1295396" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h2>Categories</h2></div><ul><li class="cat-item cat-item-31"><a href="https://humansarefree.com/category/5g-dangers">5G Dangers</a></li><li class="cat-item cat-item-163"><a href="https://humansarefree.com/category/about-me">About me</a></li><li class="cat-item cat-item-52"><a href="https://humansarefree.com/category/agenda-2030">Agenda 2030</a></li><li class="cat-item cat-item-60"><a href="https://humansarefree.com/category/alzheimers">Alzheimer&#039;s</a></li><li class="cat-item cat-item-79"><a href="https://humansarefree.com/category/archons">Archons</a></li><li class="cat-item cat-item-158"><a href="https://humansarefree.com/category/art-in-german">Art. in German</a></li><li class="cat-item cat-item-232"><a href="https://humansarefree.com/category/artificial-intelligence-a-i">Artificial Intelligence (A.I.</span></a></li><li class="cat-item cat-item-106"><a href="https://humansarefree.com/category/ayahuasca">Ayahuasca</a></li><li class="cat-item cat-item-17"><a href="https://humansarefree.com/category/big-brother">Big Brother</a></li><li class="cat-item cat-item-63"><a href="https://humansarefree.com/category/big-pharma">Big Pharma</a></li><li class="cat-item cat-item-227"><a href="https://humansarefree.com/category/big-tech">Big Tech</a></li><li class="cat-item cat-item-108"><a href="https://humansarefree.com/category/bilderberg">Bilderberg</a></li><li class="cat-item cat-item-61"><a href="https://humansarefree.com/category/bill-gates">Bill Gates</a></li><li class="cat-item cat-item-144"><a href="https://humansarefree.com/category/black-knight">Black Knight</a></li><li class="cat-item cat-item-67"><a href="https://humansarefree.com/category/brexit">Brexit</a></li><li class="cat-item cat-item-154"><a href="https://humansarefree.com/category/caeli-francisco">Caeli Francisco</a></li><li class="cat-item cat-item-26"><a href="https://humansarefree.com/category/cancer">Cancer</a></li><li class="cat-item cat-item-235"><a href="https://humansarefree.com/category/cashless-agenda">Cashless Agenda</a></li><li class="cat-item cat-item-12"><a href="https://humansarefree.com/category/censorship">Censorship</a></li><li class="cat-item cat-item-38"><a href="https://humansarefree.com/category/chemtrails">Chemtrails</a></li><li class="cat-item cat-item-70"><a href="https://humansarefree.com/category/child-trafficking">Child Trafficking</a></li><li class="cat-item cat-item-20"><a href="https://humansarefree.com/category/clinton">Clinton</a></li><li class="cat-item cat-item-39"><a href="https://humansarefree.com/category/cold-war-2">Cold War 2</a></li><li class="cat-item cat-item-53"><a href="https://humansarefree.com/category/consciousness">Consciousness</a></li><li class="cat-item cat-item-5"><a href="https://humansarefree.com/category/conspiracy">Conspiracy</a></li><li class="cat-item cat-item-237"><a href="https://humansarefree.com/category/contact-tracing">Contact Tracing</a></li><li class="cat-item cat-item-11"><a href="https://humansarefree.com/category/control">Control</a></li><li class="cat-item cat-item-214"><a href="https://humansarefree.com/category/coronavirus">Coronavirus</a></li><li class="cat-item cat-item-73"><a href="https://humansarefree.com/category/cosmos">Cosmos</a></li><li class="cat-item cat-item-123"><a href="https://humansarefree.com/category/crisis-actors">Crisis Actors</a></li><li class="cat-item cat-item-114"><a href="https://humansarefree.com/category/crop-circles">Crop Circles</a></li><li class="cat-item cat-item-157"><a href="https://humansarefree.com/category/crystal-skulls">Crystal Skulls</a></li><li class="cat-item cat-item-84"><a href="https://humansarefree.com/category/deep-state">Deep State</a></li><li class="cat-item cat-item-149"><a href="https://humansarefree.com/category/dejan-davchevski">Dejan Davchevski</a></li><li class="cat-item cat-item-101"><a href="https://humansarefree.com/category/demonic-possession">Demonic Possession</a></li><li class="cat-item cat-item-22"><a href="https://humansarefree.com/category/depopulation">Depopulation</a></li><li class="cat-item cat-item-29"><a href="https://humansarefree.com/category/detox">Detox</a></li><li class="cat-item cat-item-128"><a href="https://humansarefree.com/category/diabetes">Diabetes</a></li><li class="cat-item cat-item-126"><a href="https://humansarefree.com/category/disney">Disney</a></li><li class="cat-item cat-item-44"><a href="https://humansarefree.com/category/documentaries">Documentaries</a></li><li class="cat-item cat-item-217"><a href="https://humansarefree.com/category/drag-queen-story-time">Drag Queen Story Time</a></li><li class="cat-item cat-item-133"><a href="https://humansarefree.com/category/dupont">DuPont</a></li><li class="cat-item cat-item-148"><a href="https://humansarefree.com/category/ebola">Ebola</a></li><li class="cat-item cat-item-64"><a href="https://humansarefree.com/category/education">Education</a></li><li class="cat-item cat-item-115"><a href="https://humansarefree.com/category/emp-dangers">EMP Dangers</a></li><li class="cat-item cat-item-109"><a href="https://humansarefree.com/category/empaths">Empaths</a></li><li class="cat-item cat-item-23"><a href="https://humansarefree.com/category/ets-ufos">ETs UFOs</a></li><li class="cat-item cat-item-85"><a href="https://humansarefree.com/category/evil-corporations">Evil Corporations</a></li><li class="cat-item cat-item-229"><a href="https://humansarefree.com/category/fake-news">Fake News</a></li><li class="cat-item cat-item-65"><a href="https://humansarefree.com/category/false-flags">False Flags</a></li><li class="cat-item cat-item-120"><a href="https://humansarefree.com/category/fasting">Fasting</a></li><li class="cat-item cat-item-220"><a href="https://humansarefree.com/category/federal-reserve">Federal Reserve</a></li><li class="cat-item cat-item-139"><a href="https://humansarefree.com/category/fema">FEMA</a></li><li class="cat-item cat-item-59"><a href="https://humansarefree.com/category/feminism">Feminism</a></li><li class="cat-item cat-item-15"><a href="https://humansarefree.com/category/finance">Finance</a></li><li class="cat-item cat-item-25"><a href="https://humansarefree.com/category/fluoride">Fluoride</a></li><li class="cat-item cat-item-50"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History</a></li><li class="cat-item cat-item-47"><a href="https://humansarefree.com/category/free-energy">Free Energy</a></li><li class="cat-item cat-item-43"><a href="https://humansarefree.com/category/free-speech">Free Speech</a></li><li class="cat-item cat-item-153"><a href="https://humansarefree.com/category/free-spirit">Free Spirit</a></li><li class="cat-item cat-item-87"><a href="https://humansarefree.com/category/freemasonry">Freemasonry</a></li><li class="cat-item cat-item-69"><a href="https://humansarefree.com/category/fukushima">Fukushima</a></li><li class="cat-item cat-item-80"><a href="https://humansarefree.com/category/geoengineering">Geoengineering</a></li><li class="cat-item cat-item-35"><a href="https://humansarefree.com/category/george-soros">George Soros</a></li><li class="cat-item cat-item-113"><a href="https://humansarefree.com/category/giants">Giants</a></li><li class="cat-item cat-item-10"><a href="https://humansarefree.com/category/global-warming-hoax">Global Warming Hoax</a></li><li class="cat-item cat-item-32"><a href="https://humansarefree.com/category/gmo">GMO</a></li><li class="cat-item cat-item-231"><a href="https://humansarefree.com/category/great-reset">Great Reset</a></li><li class="cat-item cat-item-234"><a href="https://humansarefree.com/category/green-new-deal">Green New Deal</a></li><li class="cat-item cat-item-121"><a href="https://humansarefree.com/category/grounding">Grounding</a></li><li class="cat-item cat-item-146"><a href="https://humansarefree.com/category/guest-writers">Guest Writers</a></li><li class="cat-item cat-item-82"><a href="https://humansarefree.com/category/haarp">HAARP</a></li><li class="cat-item cat-item-13"><a href="https://humansarefree.com/category/healthcare">Healthcare</a></li><li class="cat-item cat-item-72"><a href="https://humansarefree.com/category/hemp">Hemp</a></li><li class="cat-item cat-item-89"><a href="https://humansarefree.com/category/henry-kissinger">Henry Kissinger</a></li><li class="cat-item cat-item-92"><a href="https://humansarefree.com/category/hollow-earth">Hollow Earth</a></li><li class="cat-item cat-item-226"><a href="https://humansarefree.com/category/id2020">ID2020</a></li><li class="cat-item cat-item-40"><a href="https://humansarefree.com/category/illuminati">Illuminati</a></li><li class="cat-item cat-item-225"><a href="https://humansarefree.com/category/immunity-passports">Immunity Passports</a></li><li class="cat-item cat-item-21"><a href="https://humansarefree.com/category/inspiration">Inspiration</a></li><li class="cat-item cat-item-78"><a href="https://humansarefree.com/category/inspirational-public-figures">Inspirational Public Figures</a></li><li class="cat-item cat-item-94"><a href="https://humansarefree.com/category/internet-of-things">Internet of Things</a></li><li class="cat-item cat-item-230"><a href="https://humansarefree.com/category/jeffrey-epstein">Jeffrey Epstein</a></li><li class="cat-item cat-item-71"><a href="https://humansarefree.com/category/jfk">JFK</a></li><li class="cat-item cat-item-134"><a href="https://humansarefree.com/category/julian-websdale">Julian Websdale</a></li><li class="cat-item cat-item-77"><a href="https://humansarefree.com/category/julie-alexander">Julie Alexander</a></li><li class="cat-item cat-item-151"><a href="https://humansarefree.com/category/khali-carol">Khali Carol</a></li><li class="cat-item cat-item-152"><a href="https://humansarefree.com/category/laura-jane">Laura Jane</a></li><li class="cat-item cat-item-161"><a href="https://humansarefree.com/category/lisa-morris">Lisa Morris</a></li><li class="cat-item cat-item-107"><a href="https://humansarefree.com/category/lucy-alvet">Lucy Alvet</a></li><li class="cat-item cat-item-138"><a href="https://humansarefree.com/category/makia-freeman">Makia Freeman</a></li><li class="cat-item cat-item-102"><a href="https://humansarefree.com/category/mandela-effect">Mandela Effect</a></li><li class="cat-item cat-item-141"><a href="https://humansarefree.com/category/mari-a-raphael">Mari A. Raphael</a></li><li class="cat-item cat-item-125"><a href="https://humansarefree.com/category/mark-nestmann">Mark Nestmann</a></li><li class="cat-item cat-item-48"><a href="https://humansarefree.com/category/medical-kidnapping">Medical Kidnapping</a></li><li class="cat-item cat-item-116"><a href="https://humansarefree.com/category/meditation">Meditation</a></li><li class="cat-item cat-item-142"><a href="https://humansarefree.com/category/michael-martin">Michael Martin</a></li><li class="cat-item cat-item-111"><a href="https://humansarefree.com/category/microchip-implant">Microchip Implant</a></li><li class="cat-item cat-item-19"><a href="https://humansarefree.com/category/migrant-crisis">Migrant Crisis</a></li><li class="cat-item cat-item-7"><a href="https://humansarefree.com/category/mind-control">Mind Control</a></li><li class="cat-item cat-item-33"><a href="https://humansarefree.com/category/monsanto">Monsanto</a></li><li class="cat-item cat-item-9"><a href="https://humansarefree.com/category/msm">MSM</a></li><li class="cat-item cat-item-51"><a href="https://humansarefree.com/category/mysteries">Mysteries</a></li><li class="cat-item cat-item-4"><a href="https://humansarefree.com/category/news">News</a></li><li class="cat-item cat-item-99"><a href="https://humansarefree.com/category/nikola-tesla">Nikola Tesla</a></li><li class="cat-item cat-item-37"><a href="https://humansarefree.com/category/nuclear-hazard">Nuclear Hazard</a></li><li class="cat-item cat-item-46"><a href="https://humansarefree.com/category/nwo">NWO</a></li><li class="cat-item cat-item-41"><a href="https://humansarefree.com/category/occult-knowledge">Occult Knowledge</a></li><li class="cat-item cat-item-140"><a href="https://humansarefree.com/category/oopart">OOPArt</a></li><li class="cat-item cat-item-209"><a href="https://humansarefree.com/category/orwellian-wrongthink">Orwellian Wrongthink</a></li><li class="cat-item cat-item-110"><a href="https://humansarefree.com/category/papal-bloodlines">Papal Bloodlines</a></li><li class="cat-item cat-item-95"><a href="https://humansarefree.com/category/phd-anonymous">PhD Anonymous</a></li><li class="cat-item cat-item-145"><a href="https://humansarefree.com/category/pienaar-arno">Pienaar Arno</a></li><li class="cat-item cat-item-118"><a href="https://humansarefree.com/category/pineal-gland">Pineal Gland</a></li><li class="cat-item cat-item-117"><a href="https://humansarefree.com/category/planet-x">Planet X</a></li><li class="cat-item cat-item-68"><a href="https://humansarefree.com/category/planned-parenthood">Planned Parenthood</a></li><li class="cat-item cat-item-90"><a href="https://humansarefree.com/category/pole-shift">Pole Shift</a></li><li class="cat-item cat-item-16"><a href="https://humansarefree.com/category/police-state">Police State</a></li><li class="cat-item cat-item-81"><a href="https://humansarefree.com/category/political-correctness">Political Correctness</a></li><li class="cat-item cat-item-66"><a href="https://humansarefree.com/category/pollution">Pollution</a></li><li class="cat-item cat-item-215"><a href="https://humansarefree.com/category/pornification">Pornification</a></li><li class="cat-item cat-item-216"><a href="https://humansarefree.com/category/pornification-sexualization">Pornification &amp; Sexualization</a></li><li class="cat-item cat-item-112"><a href="https://humansarefree.com/category/preppers">Preppers</a></li><li class="cat-item cat-item-6"><a href="https://humansarefree.com/category/project-mkultra">Project MKUltra</a></li><li class="cat-item cat-item-42"><a href="https://humansarefree.com/category/propaganda">Propaganda</a></li><li class="cat-item cat-item-97"><a href="https://humansarefree.com/category/pyramids">Pyramids</a></li><li class="cat-item cat-item-165"><a href="https://humansarefree.com/category/q-and-a">Q and A</a></li><li class="cat-item cat-item-86"><a href="https://humansarefree.com/category/quotes">Quotes</a></li><li class="cat-item cat-item-228"><a href="https://humansarefree.com/category/racism">Racism</a></li><li class="cat-item cat-item-3"><a href="https://humansarefree.com/category/recent-articles">Recent Articles</a></li><li class="cat-item cat-item-105"><a href="https://humansarefree.com/category/reincarnation">Reincarnation</a></li><li class="cat-item cat-item-18"><a href="https://humansarefree.com/category/religion">Religion</a></li><li class="cat-item cat-item-129"><a href="https://humansarefree.com/category/rene-descartes">Rene’ Descartes</a></li><li class="cat-item cat-item-211"><a href="https://humansarefree.com/category/richard-hoyle">Richard Hoyle</a></li><li class="cat-item cat-item-56"><a href="https://humansarefree.com/category/rockefeller">Rockefeller</a></li><li class="cat-item cat-item-57"><a href="https://humansarefree.com/category/rothschild">Rothschild</a></li><li class="cat-item cat-item-156"><a href="https://humansarefree.com/category/sacred-geometry">Sacred Geometry</a></li><li class="cat-item cat-item-130"><a href="https://humansarefree.com/category/sacred-water">Sacred Water</a></li><li class="cat-item cat-item-34"><a href="https://humansarefree.com/category/satanism">Satanism</a></li><li class="cat-item cat-item-8"><a href="https://humansarefree.com/category/satanist-pedophiles">Satanist Pedophiles</a></li><li class="cat-item cat-item-30"><a href="https://humansarefree.com/category/science">Science</a></li><li class="cat-item cat-item-74"><a href="https://humansarefree.com/category/secret-societies">Secret Societies</a></li><li class="cat-item cat-item-24"><a href="https://humansarefree.com/category/secret-space-program">Secret Space Program</a></li><li class="cat-item cat-item-218"><a href="https://humansarefree.com/category/sexualizing-children">Sexualizing children</a></li><li class="cat-item cat-item-49"><a href="https://humansarefree.com/category/sjw">SJW</a></li><li class="cat-item cat-item-219"><a href="https://humansarefree.com/category/smart-dust">Smart Dust</a></li><li class="cat-item cat-item-76"><a href="https://humansarefree.com/category/smart-meters">Smart Meters</a></li><li class="cat-item cat-item-28"><a href="https://humansarefree.com/category/spirituality">Spirituality</a></li><li class="cat-item cat-item-162"><a href="https://humansarefree.com/category/sponsor-books">Sponsor Books</a></li><li class="cat-item cat-item-96"><a href="https://humansarefree.com/category/stephanie-macdonald">Stephanie MacDonald</a></li><li class="cat-item cat-item-150"><a href="https://humansarefree.com/category/strange-murders">Strange Murders</a></li><li class="cat-item cat-item-104"><a href="https://humansarefree.com/category/subscribe">Subscribe</a></li><li class="cat-item cat-item-83"><a href="https://humansarefree.com/category/sun-gazing">Sun-gazing</a></li><li class="cat-item cat-item-159"><a href="https://humansarefree.com/category/sustainable-housing">Sustainable Housing</a></li><li class="cat-item cat-item-100"><a href="https://humansarefree.com/category/symbolism">Symbolism</a></li><li class="cat-item cat-item-98"><a href="https://humansarefree.com/category/synchronicity">Synchronicity</a></li><li class="cat-item cat-item-58"><a href="https://humansarefree.com/category/the-anunnaki">The Anunnaki</a></li><li class="cat-item cat-item-91"><a href="https://humansarefree.com/category/the-bush-family">The Bush Family</a></li><li class="cat-item cat-item-14"><a href="https://humansarefree.com/category/the-matrix">The Matrix</a></li><li class="cat-item cat-item-75"><a href="https://humansarefree.com/category/the-vatican">The Vatican</a></li><li class="cat-item cat-item-124"><a href="https://humansarefree.com/category/time-travel">Time Travel</a></li><li class="cat-item cat-item-2"><a href="https://humansarefree.com/category/transgender-agenda">Transgender Agenda</a></li><li class="cat-item cat-item-93"><a href="https://humansarefree.com/category/transhumanism">Transhumanism</a></li><li class="cat-item cat-item-122"><a href="https://humansarefree.com/category/trolls">TROLLS</a></li><li class="cat-item cat-item-1"><a href="https://humansarefree.com/category/uncategorized">Uncategorized</a></li><li class="cat-item cat-item-27"><a href="https://humansarefree.com/category/vaccines">Vaccines</a></li><li class="cat-item cat-item-155"><a href="https://humansarefree.com/category/videos">Videos</a></li><li class="cat-item cat-item-135"><a href="https://humansarefree.com/category/voting-is-rigged">Voting is Rigged</a></li><li class="cat-item cat-item-236"><a href="https://humansarefree.com/category/w-h-o">W.H.O.</a></li><li class="cat-item cat-item-36"><a href="https://humansarefree.com/category/war">War</a></li><li class="cat-item cat-item-136"><a href="https://humansarefree.com/category/war-on-cash">War on Cash</a></li><li class="cat-item cat-item-62"><a href="https://humansarefree.com/category/war-on-drugs">War on Drugs</a></li><li class="cat-item cat-item-131"><a href="https://humansarefree.com/category/weather-terrorism">Weather Terrorism</a></li><li class="cat-item cat-item-54"><a href="https://humansarefree.com/category/wi-fi-dangers">Wi-Fi Dangers</a></li><li class="cat-item cat-item-147"><a href="https://humansarefree.com/category/wisdom">Wisdom</a></li><li class="cat-item cat-item-55"><a href="https://humansarefree.com/category/wtc-9-11">WTC (9/11</span></a></li><li class="cat-item cat-item-164"><a href="https://humansarefree.com/category/zephyr-prayers">Zephyr Prayers</a></li><li class="cat-item cat-item-132"><a href="https://humansarefree.com/category/zika-virus">Zika Virus</a></li><li class="cat-item cat-item-103"><a href="https://humansarefree.com/category/zionism">Zionism</a></li><li class="cat-item cat-item-119"><a href="https://humansarefree.com/category/zodiac">Zodiac</a></li></ul></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1292275" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div class="brack_space"></div></div></div></div></section><footer id="footer-container" class=" enable_footer_columns_dark"><div class="footer-columns"><div class="container"><div class="row"><div class="col-md-4"><div id="wpp-3" class="widget popular-posts"><div class="widget-title"><h2>This Month&#039;s Most Read</h2></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://humansarefree.com/2020/08/jeffrey-epsteins-private-banker-at-deutsche-citi-found-swinging-from-a-rope.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36348-featured-75x75.png" width="75" height="75" alt="Thomas Bowers Epstein" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/jeffrey-epsteins-private-banker-at-deutsche-citi-found-swinging-from-a-rope.html" class="wpp-post-title" target="_self">Jeffrey Epstein’s Private Banker at Deutsche &#038; Citi Found Swinging From a Rope</a></li><li> <a href="https://humansarefree.com/2020/08/why-do-so-many-people-believe-michelle-obama-is-a-biological-man-malik-obama-tweeted-that-as-well.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36853-featured-75x75.jpg" width="75" height="75" alt="Michelle Obama Is Michael Lavaughn" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/why-do-so-many-people-believe-michelle-obama-is-a-biological-man-malik-obama-tweeted-that-as-well.html" class="wpp-post-title" target="_self">Why Do So Many People Believe Michelle Obama is a Biological Man? Malik Obama Tweeted That As Well</a></li><li> <a href="https://humansarefree.com/2020/09/german-doctors-on-covid-19-we-have-a-lot-of-evidence-that-its-a-fake-story-all-over-the-world.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/37028-featured-75x75.jpg" width="75" height="75" alt="German Doctors On Covid 19 &#039;we Have A Lot Of Evidence That It’s A Fake Story All Over The World&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/09/german-doctors-on-covid-19-we-have-a-lot-of-evidence-that-its-a-fake-story-all-over-the-world.html" class="wpp-post-title" target="_self">German Doctors on COVID-19: &#8216;We Have A Lot of Evidence That It’s A Fake Story All Over The World&#8217;</a></li><li> <a href="https://humansarefree.com/2020/08/millie-weaver-abducted-by-the-deep-state.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36381-featured-75x75.png" width="75" height="75" alt="Millie Weaver Abducted Not Arrested" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/millie-weaver-abducted-by-the-deep-state.html" class="wpp-post-title" target="_self">Millie Weaver Abducted by the Deep State?</a></li><li> <a href="https://humansarefree.com/2020/08/mariah-carey-raped-satanic-rituals.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36267-featured-75x75.jpg" width="75" height="75" alt="Mariah Carey’s Sister Reveals They Were Sexually Abused At Satanic Rituals In Their Childhood" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/mariah-carey-raped-satanic-rituals.html" class="wpp-post-title" target="_self">Mariah Carey’s Sister Reveals They Were Raped in Satanic Rituals When They Were Kids</a></li><li> <a href="https://humansarefree.com/2020/09/book-of-enoch-banned-bible-forbidden-history.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/37212-featured-75x75.jpg" width="75" height="75" alt="The Book Of Enoch (banned From The Bible) Tells The True Story Of Humanity" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/09/book-of-enoch-banned-bible-forbidden-history.html" class="wpp-post-title" target="_self">The Book of Enoch (Banned from the Bible) Tells the True Story of Humanity</a></li><li> <a href="https://humansarefree.com/2020/08/illuminati-insider-1969-travel-very-restricted.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36416-featured-75x75.jpg" width="75" height="75" alt="Dr. Richard Day" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/illuminati-insider-1969-travel-very-restricted.html" class="wpp-post-title" target="_self">Illuminati Insider in 1969: &#8216;Travel Will Become Very Restricted&#8217;</a></li><li> <a href="https://humansarefree.com/2020/08/who-director-says-the-world-cannot-go-back-new-world-order.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36605-featured-75x75.jpg" width="75" height="75" alt="Tedros Adhanom Ghebreyesus Bill Gates" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/who-director-says-the-world-cannot-go-back-new-world-order.html" class="wpp-post-title" target="_self">WHO Director Says the World &#8216;Cannot Go Back to the Way Things Were&#8217; – His Solution? A New World Order</a></li><li> <a href="https://humansarefree.com/2020/08/cdc-quietly-updated-covid-19-numbers-only-9210-americans-died-from-it-alone.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36907-featured-75x75.jpg" width="75" height="75" alt="Covid 19 Fraud" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/cdc-quietly-updated-covid-19-numbers-only-9210-americans-died-from-it-alone.html" class="wpp-post-title" target="_self">CDC Quietly Updated COVID-19 Numbers – Only 9,210 Americans Died From It Alone</a></li><li> <a href="https://humansarefree.com/2020/09/500-german-doctors-and-scientists-question-official-covid-19-story-it-is-high-time-that-we-took-this-into-our-own-hands.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/37017-featured-75x75.jpg" width="75" height="75" alt="500 German Doctors And Scientists Question Official Covid 19 Story ‘it Is High Time That We Took This Into Our Own Hands’" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/09/500-german-doctors-and-scientists-question-official-covid-19-story-it-is-high-time-that-we-took-this-into-our-own-hands.html" class="wpp-post-title" target="_self">500 German Doctors and Scientists Question Official Covid-19 Story: ‘It is High Time That We Took This Into Our Own Hands’</a></li></ul></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><div class="col-md-4"><div id="acf-recent-posts-widget-2" class="widget widget_acf-recent-posts-widget"><div class="widget-title"><h2>Most Recent Posts</h2></div><div class="acf-rpw-block wpp-list wpp-list-with-thumbnails acf-rpw-default"><ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Drag-2BQueen-2Bstory-2Bhour-2BShows-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html" rel="bookmark">Swedish Government Grants $175,000 to Fund Drag Queen Shows for Children</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/manson-family-cia-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html" rel="bookmark">Reporter Uncovers Manson Family Connections to CIA’s MK Ultra Mind Control and Hollywood Child Trafficking</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/austin-lgbt-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html" rel="bookmark">Austin, TX: Pro-LGBTQP Curriculum Will Teach Third-graders How to Have Anal Sex (Public Education Becomes Pedophilia Indoctrination)</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Missing-2BChildren-2BUSA-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html" rel="bookmark">460,000 Missing Children in the USA Each Year — While the Entire Dinosaur Media Protects Pedophiles</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Genevieve2BCook2Bwas2Ban2BAustralian-born2B22-year-old2Bwho2Bwas2BObama2527s2Bfirst2Bpost-college2Blover.2BThe2Btwo2Btook2Bdrugs2Btogether2Band2Bslept2Btogether2Bon2Btheir2Bfirst2Bdate-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html" rel="bookmark">New Book Exposes Obama&#8217;s Youth: He Considered a Gay Fling, Had COCAINE With a White Girl, Proposed Twice to Another, and CHEATED on Michelle Before They Married</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/co2-2Bis-2Bnot-2Ba-2Bpollutant-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html" rel="bookmark">11,000 Scientists Sign Paper: Humans Are Bad Because They Eat Meat and Engage in Transportation</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/censored-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html" rel="bookmark">Saying “It’s Okay to be White” is Now Considered a HATE CRIME in America</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/epstein-child-1050x525-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html" rel="bookmark">When Alt Media Was Exposing Epstein, ABC &#038; MSM Was Covering it Up — Who’s the Real Fake News?</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Google-censorship-health-1-75x75.gif" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html" rel="bookmark">Google Search: Organic Products Are “A Lie”, GMOs Are “Good for You” and Supplements Are “Scams” in Latest Anti-health Search Manipulation</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Matrix-2BCityscape-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html" rel="bookmark">What You Think is Controlled by What You Watch, and What You Watch is Controlled by the Elite</a></h3> <time class="acf-rpw-time published" datetime="2019-11-08T04:00:00+00:00">4:00 AM</time></li></ul></div></div></div><div class="col-md-4"><div class="sharethis-inline-share-buttons"></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div class="gt_newpost"><div class="form-overlay"></div><form method="post" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8/"><p style="margin: 0px; color: white; font-family: Helvetica, Arial, sans-serif; font-size: 16px; text-align: center; font-weight: bold;">Subscribe for daily articles:</p> <input name="data[Widget][email]" placeholder="" value="" style="margin: 15px 0 0 0; line-height: 38px; font-size: 16px; width: 100%; text-align: center;" type="text" /> <input name="data[Widget][feed_id]" value="TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=" type="hidden" /> <input name="data[Widget][feedtype]" value="8" type="hidden" /> <input value="Subscribe" name="subscribe" class="sub_inp_subt" style="line-height: 38px; margin: 15px 0px 0px; background-color: rgb(51, 153, 255); color: rgb(255, 255, 255); width: 100%; font-size: 25px; cursor: pointer; box-shadow: rgb(102, 102, 102) 1px 1px 0px !important; font-family: Helvetica, Arial, sans-serif; text-align: center; font-style: normal; font-weight: bold;" type="submit" /></form></div></div></div><div id="search-3" class="widget widget_search"><div class="widget-title"><h2>Search Entire Site</h2></div><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div id="media_image-3" class="widget widget_media_image"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YQD5D5BWZR2ML&#038;source=url"><img width="500" height="263" src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" class="image wp-image-33231 attachment-500x263 size-500x263" alt="Usa Flag" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></div></div></div></div><div class="footer-bottom enable_footer_copyright_dark"><div class="container"><div class="row bottom_footer_menu_text"><div class="col-md-6 footer-left-copyright"> © Copyright 2020 Humans Are Free. Creative Commons License.</div><div class="col-md-6 footer-menu-bottom"><ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28164"><a href="https://humansarefree.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28158"><a href="https://humansarefree.com/contact-us">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31055"><a href="https://humansarefree.com/authors">Authors and Writers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28160"><a href="https://humansarefree.com/privacy-policy-2">Privacy policy</a></li></ul></div></div></div></div></footer></div></div><div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=378868832991289&autoLogAppEvents=1"></script> <script type="text/javascript">(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();</script> <div class='widget-content'> <script type="text/javascript" id="rev2exit" src="https://labs-cdn.revcontent.com/build/revexit.min.js?w=52181&p=4773&k=2bd4d69a499193e9931f0fa6a531293eb5aa962e&d=humansarefree.com&t=false&i=none&x=false&z=10"></script> </div> <script>function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}</script><script type="text/javascript">jQuery(document).ready(function ($) {
"use strict";
    var resize_full_image = function() {
        $('.jl_full_screen_height').css({
            width: $(window).width(),
            height: $(window).height()
        });
    };
    $(window).on('resize', resize_full_image);
    resize_full_image();
});</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script> <script type='text/javascript' id='scrolldepth-js-js-extra'>/* <![CDATA[ */ var analytifyScroll = {"permalink":"humansarefree.com\/2020\/09\/advocate-for-legalized-teen-prostitution-takes-influential-un-post.html"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wp-analytify/assets/default/js/scrolldepth.js?ver=3.1.4' id='scrolldepth-js-js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/fluidvids.js?ver=1.6' id='fluidvids-js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/infinitescroll.js?ver=1.6' id='infinitescroll-js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/justified.js?ver=1.6' id='justified-js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/slick.js?ver=1.6' id='slick-js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/theia-sticky-sidebar.js?ver=1.5' id='theia-sticky-sidebar-js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/aos.js?ver=1.6' id='aos-js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/custom.js?ver=1.6' id='disto-custom-js'></script> <script type='text/javascript' id='wp_slimstat-js-extra'>/* <![CDATA[ */ var SlimStatParams = {"ajaxurl":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo1OiI4LDIxOCI7czoxMDoiY29udGVudF9pZCI7aTozNzMxNjtzOjY6ImF1dGhvciI7czo2OiJhc2NhbnUiO30-.d6f85bb70405fd9b55660a16a9f76d3f"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js' id='wp_slimstat-js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/wp-embed.min.js?ver=7533b2da677c3b48a49262d4dfdced7c' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=7533b2da677c3b48a49262d4dfdced7c' async='async' id='remote_sdk-js'></script> <script>window.advads_has_ads = [["31731","ad",null],["35501","ad",null],["28273","ad",null],["37207","ad",null],["31730","ad",null],["31732","ad",null],["31733","ad",null],["31734","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body></html>
