<!DOCTYPE html> <!--[if IE 9 ]><html class="ie ie9" lang="en-US"><![endif]--><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>Leading UN Officials Warn: Lockdowns and School Closures Killing MORE Children Than Corona</title><meta name="dc.title" content="Leading UN Officials Warn: Lockdowns and School Closures Killing MORE Children Than Corona" /><meta name="dc.description" content="Leading UN Officials Warn: Lockdowns and School Closures Killing MORE Children Than Corona" /><meta name="dc.relation" content="https://humansarefree.com/2020/08/leading-un-officials-warn-lockdowns-and-school-closures-killing-more-children-than-corona.html/" /><meta name="dc.source" content="https://humansarefree.com/" /><meta name="dc.language" content="en_US" /><meta name="description" content="Leading UN Officials Warn: Lockdowns and School Closures Killing MORE Children Than Corona" /><meta name="thumbnail" content="https://humansarefree.com/wp-content/uploads/2020/08/Leading-UN-Officials-Warn-Lockdowns-and-School-Closures-Killing-MORE-Children-Than-Corona-150x150.jpg" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><script src="/cdn-cgi/apps/head/8daU_NI78HgK1kQwIT3ATKp2Apk.js"></script><link rel="canonical" href="https://humansarefree.com/2020/08/leading-un-officials-warn-lockdowns-and-school-closures-killing-more-children-than-corona.html" /><meta name="author" content="HAF"> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Humans are Free","url" : "https:\/\/humansarefree.com","sameAs" : ["https:\/\/www.facebook.com\/PositiveNewBeginning\/", "https:\/\/twitter.com\/@LightAlexander"]}</script> <meta property="og:url" content="https://humansarefree.com/2020/08/leading-un-officials-warn-lockdowns-and-school-closures-killing-more-children-than-corona.html/" /><meta property="og:site_name" content="Humans Are Free" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="article:author" content="https://www.facebook.com/PositiveNewBeginning/" /><meta property="article:publisher" content="https://www.facebook.com/PositiveNewBeginning/" /><meta property="article:section" content="Coronavirus" /><meta property="og:title" content="Leading UN Officials Warn: Lockdowns and School Closures Killing MORE Children Than Corona" /><meta property="og:description" content="Leading UN Officials Warn: Lockdowns and School Closures Killing MORE Children Than Corona" /><meta property="og:image" content="https://humansarefree.com/wp-content/uploads/2020/08/Leading-UN-Officials-Warn-Lockdowns-and-School-Closures-Killing-MORE-Children-Than-Corona-e1598182943743.jpg" /><meta property="og:image:secure_url" content="https://humansarefree.com/wp-content/uploads/2020/08/Leading-UN-Officials-Warn-Lockdowns-and-School-Closures-Killing-MORE-Children-Than-Corona-e1598182943743.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta property="og:image:alt" content="Leading Un Officials Warn Lockdowns And School Closures Killing More Children Than Corona" /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Humans Are Free &raquo; Feed" href="https://humansarefree.com/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/humansarefree.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://humansarefree.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-42c9f0f0c112e5fec7e452e469230718.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='acf-rpw-main-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front-d91b79eaaac271c07d716b50a9c70f79.css' type='text/css' media='all' /><link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://humansarefree.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://humansarefree.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-widgets-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/widgets-31ef876b3eeeafd2b2c8d8a6e6799094.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-e35ca95e2fdcc4cba79fb2140c0ba9b0.css' type='text/css' media='all' /><link rel='stylesheet' id='disto_fonts_url-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.6&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/bootstrap-e2a15137ca89c2c7a30cf39ca380931a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_style-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/style-046a8e6ae54df9774fa6b6b4e221fb7b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_responsive-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/responsive-6bb52ce86c8ba77fde14b405f8a54dad.css' type='text/css' media='all' /><style id='disto_responsive-inline-css' type='text/css'>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</style><link data-minify="1" rel='stylesheet' id='latest-posts-style-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/latest-posts/assets/css/style-3b917171bc3d870a75a4b57af677fa2e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-dynamic-style-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/colors-adf4f62ab55ce4f7054d646c356c44f3.css' type='text/css' media='all' /> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5dddc46b7a6bdd0012b65465&#038;product=sticky-share-buttons-wp'></script> <script type='text/javascript'>/* <![CDATA[ */ var wps_statistics_object = {"rest_url":"https:\/\/humansarefree.com\/wp-json\/","wpnonce":"867c13e422"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.13'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script> <script type="application/json" id="wpp-json">{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/humansarefree.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":36597,"token":"867c13e422","lang":0,"debug":0}</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.8.2'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.2'></script> <link rel='https://api.w.org/' href='https://humansarefree.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humansarefree.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humansarefree.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Adrenochrome Goes Mainstream on Turkish &#038; Bulgarian TV News' href='https://humansarefree.com/2020/08/adrenochrome-goes-mainstream-on-turkish-bulgarian-tv-news.html' /><link rel="alternate" type="application/json+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2020%2F08%2Fleading-un-officials-warn-lockdowns-and-school-closures-killing-more-children-than-corona.html" /><link rel="alternate" type="text/xml+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2020%2F08%2Fleading-un-officials-warn-lockdowns-and-school-closures-killing-more-children-than-corona.html&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://humansarefree.com/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','ga');
			ga('create', 'UA-49050267-1', 'auto');
			ga('send', 'pageview');</script> <meta name="propeller" content="2f466d7ff7bb4477678d35f3abba46de"> <script data-no-minify="1" async src="https://humansarefree.com/wp-content/cache/busting/1/gtm-4c40e91903ef2f24629cee611bf2bc03.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49050267-1');</script> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" async="async"></script> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "4b49dc39-aec0-4f59-8e6a-2564c241f998",
            d: "aHVtYW5zYXJlZnJlZS5jb20=",
            wid: "128232",
            exitPopMobile: true,
	exitPopExpireDays: 0,            
	cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad128232").appendChild(s);
    })(document);</script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><div class='widget-content'></div> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/humansarefree.com\/2020\/08\/leading-un-officials-warn-lockdowns-and-school-closures-killing-more-children-than-corona.html"},"headline":"Leading UN Officials Warn: Lockdowns and School Closures Killing MORE Children Than Corona","image":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2020\/08\/Leading-UN-Officials-Warn-Lockdowns-and-School-Closures-Killing-MORE-Children-Than-Corona-e1598182943743.jpg","width":800,"height":450},"datePublished":"2020-08-23T17:00:16","dateModified":"2020-08-23T12:46:09","author":{"@type":"Person","name":"HAF"},"publisher":{"@type":"Organization","name":"Humans Are Free","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander-68x60.jpg","width":68,"height":60}},"description":"Leading UN Officials Warn: Lockdowns and School Closures Killing MORE Children Than Corona"}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","name":"Humans Are Free","url":"https:\/\/humansarefree.com","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander.jpg","width":517,"height":458},"sameAs":["https:\/\/www.facebook.com\/PositiveNewBeginning\/"]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/humansarefree.com"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"ForumNew","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forum Home","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Login","url":"https:\/\/humansarefree.com\/community\/intro-forum?wpforo=signin"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Register","url":"https:\/\/humansarefree.com\/community?wpforo=signup"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/humansarefree.com\/category\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Health","url":"https:\/\/humansarefree.com\/category\/healthcare"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Control","url":"https:\/\/humansarefree.com\/category\/control"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cosmos","url":"https:\/\/humansarefree.com\/category\/cosmos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Spirituality","url":"https:\/\/humansarefree.com\/category\/spirituality"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forbidden History","url":"https:\/\/humansarefree.com\/category\/forbidden-history"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Conspiracy","url":"https:\/\/humansarefree.com\/category\/conspiracy"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Finance","url":"https:\/\/humansarefree.com\/category\/finance"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Documentaries","url":"https:\/\/humansarefree.com\/category\/documentaries"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Humans Are Free","url":"https:\/\/humansarefree.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/humansarefree.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/humansarefree.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/humansarefree.com\/2020\/08\/leading-un-officials-warn-lockdowns-and-school-closures-killing-more-children-than-corona.html","name":"Leading UN Officials Warn: Lockdowns and School Closures Killing MORE Children Than Corona"}}]}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-49050267-1', 'auto');ga('set', 'forceSSL', true);ga('require', 'displayfeatures');ga('send', 'pageview');</script> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://humansarefree.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7a444c9c-6248-4523-b555-a50e60c2c95f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Humans Are Free";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://humansarefree.com";
oneSignal_options['path'] = "https://humansarefree.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cd53ad7-1124-4d48-8712-0a155e6245f9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style>.breadcrumb{list-style:none;margin:0}.breadcrumb li{margin:0;display:inline;position:relative}.breadcrumb li::after{content:' - '}.breadcrumb li:last-child::after{display:none}</style><style type="text/css" id="wp-custom-css">.image-post-thumb.jlsingle-title-above{display:none}.body,p{color:#000}.jl_ads_section{margin-top:0}div.bsap_1291800{width:100%;display:block}div.bsap_1291800 a{width:728px}div.bsap_1291800 a img{padding:0}div.bsap_1291800 a em{font-style:normal}div.bsap_1291800 a{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:right;text-decoration:none;overflow:hidden;float:right!important}div.bsap_1291800 img{border:0;clear:right}div.bsap_1291800 a.adhere{color:#666;font-weight:700;font-size:12px;border:1px solid #ccc;background:#e7e7e7;text-align:center}div.bsap_1291800 a.adhere:hover{border:1px solid #999;background:#ddd;color:#333}div.bsap_1291800 iframe{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:center;text-decoration:none;overflow:hidden;float:right!important}div.bsap_1291800 a{line-height:100%}div.bsap_1291800 a.adhere{width:728px;height:90px;line-height:720%}html>body div.bsap_1291800 a.adhere{width:726px;height:88px}div.bsap_1291800 img.s{height:0;width:0}p a,h5 a,h6 a,a,a:hover{color:#d11313}.jl_header_magazine_style.header_layout_style3_custom .logo_small_wrapper_table .logo_small_wrapper a img{max-height:55px}.jl_ads_u_title image_ads_ab{display:none}.loop-large-post .post_content a{font-weight:400}.acf-rpw-block.acf-rpw-default li{border-bottom:1px solid #eee;margin-bottom:1px;padding-bottom:5px}.acf-rpw-default .acf-rpw-thumb{border:none!important}.acf-rpw-block.acf-rpw-default li{border-bottom:none!important}acf-rpw-time published{display:none!important}.acf-rpw-default .acf-rpw-time{display:none}widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.widget_text widget widget_custom_html #widget{margin-bottom:0px!important}#widget_text widget widget_custom_html #widget{margin-bottom:0px!important}#widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.jl_single_style1{margin-bottom:0}#jl_ads_u_title image_ads_ab .jl_ads_u_title image_ads_ab .widget_text widget widget_custom_html .widget{display:none;margin-bottom:0}.header_layout_style3_custom.jl_cus_top_share #menu_wrapper.menu_wrapper{position:relative!important}</style><style></style></head><body data-rsssl=1 class="post-template-default single single-post postid-36597 single-format-standard wp-schema-pro-1.5.1 mobile_nav_class jl-has-sidebar jl_hide_m_top wpf-default wpft-" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="options_layout_wrapper jl_radius jl_none_box_styles jl_border_radiuss"><div id="mvp-site-main" class="options_layout_container full_layout_enable_front"><header class="header-wraper jl_header_magazine_style two_header_top_style header_layout_style3_custom jl_cus_top_share"><div class="header_top_bar_wrapper jl_top_bar_dis"><div class="container"><div class="row"><div class="col-md-12"><div class="menu-primary-container navigation_wrapper"></div><div class="jl_top_cus_social"><div class="search_header_menu"><div class="menu_mobile_share_wrapper"> <span class="jl_hfollow"></span></span><ul class="social_icon_header_top jl_socialcolor"><li><a class="facebook" href="https://www.facebook.com/PositiveNewBeginning/" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></div></div></div></div></div></div></div><div class="jl_blank_nav"></div><div id="menu_wrapper" class="menu_wrapper jl_menu_sticky jl_stick "><div class="container"><div align="right"><div align="right" id="bsap_1291800" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></div><div class="row"><div class="main_menu col-md-12"><div class="logo_small_wrapper_table"><div class="logo_small_wrapper"> <a class="logo_link" href="https://humansarefree.com/"> <img src="https://humansarefree.com/wp-content/uploads/2019/12/newlogo-1.png" alt="" /> </a></div></div><div class="search_header_menu jl_nav_mobile"><div class="menu_mobile_icons"><i class="fa fa-bars"></i></div><div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search"></i></div></div><div class="menu-primary-container navigation_wrapper jl_cus_share_mnu"><ul id="mainmenu" class="jl_main_menu"><li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li><li id="menu-item-28663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"><li id="menu-item-29288" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li><li id="menu-item-28703" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li><li id="menu-item-28704" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li></ul></li><li id="menu-item-9340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li><li id="menu-item-9339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li><li id="menu-item-9341" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li><li id="menu-item-9342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li><li id="menu-item-9343" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li><li id="menu-item-9344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li><li id="menu-item-9345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li><li id="menu-item-9346" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li><li id="menu-item-9347" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li></ul></div></div></div></div></div></header><div id="content_nav" class="jl_mobile_nav_wrapper"><div id="nav" class="jl_mobile_nav_inner"><div class="menu_mobile_icons mobile_close_icons closed_menu"><span class="jl_close_wapper"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div><ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9333"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28663"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29288"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28703"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28704"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9340"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9339"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9341"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9342"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9343"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9344"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9345"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9346"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9347"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li></ul></div></div><div class="search_form_menu_personal"><div class="menu_mobile_large_close"><span class="jl_close_wapper search_form_menu_personal_click"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div class="mobile_menu_overlay"></div><section id="content_main" class="clearfix jl_spost"><div class="container"><div class="row main_content"><div class="col-md-8 loop-large-post" id="content"><div class="widget_container content_page"><div class="post-36597 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-depopulation category-false-flags category-news" id="post-36597"><div class="single_section_content box blog_large_post_style"><div class="jl_single_style1"><div class="single_content_header jl_single_feature_above"><div class="image-post-thumb jlsingle-title-above"> <img width="1000" height="562" src="https://humansarefree.com/wp-content/uploads/2020/08/Leading-UN-Officials-Warn-Lockdowns-and-School-Closures-Killing-MORE-Children-Than-Corona-1000x562.jpg" class="attachment-disto_justify_feature size-disto_justify_feature wp-post-image" alt="Leading Un Officials Warn Lockdowns And School Closures Killing More Children Than Corona" srcset="https://humansarefree.com/wp-content/uploads/2020/08/Leading-UN-Officials-Warn-Lockdowns-and-School-Closures-Killing-MORE-Children-Than-Corona-1000x562.jpg 1000w, https://humansarefree.com/wp-content/uploads/2020/08/Leading-UN-Officials-Warn-Lockdowns-and-School-Closures-Killing-MORE-Children-Than-Corona-300x169.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/08/Leading-UN-Officials-Warn-Lockdowns-and-School-Closures-Killing-MORE-Children-Than-Corona-1024x576.jpg 1024w, https://humansarefree.com/wp-content/uploads/2020/08/Leading-UN-Officials-Warn-Lockdowns-and-School-Closures-Killing-MORE-Children-Than-Corona-768x432.jpg 768w, https://humansarefree.com/wp-content/uploads/2020/08/Leading-UN-Officials-Warn-Lockdowns-and-School-Closures-Killing-MORE-Children-Than-Corona-e1598182943743.jpg 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></div></div><div class="single_post_entry_content single_bellow_left_align"> <span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/depopulation">Depopulation</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/false-flags">False Flags</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/news">News</a></span><h1 class="single_post_title_main" itemprop="headline"> Leading UN Officials Warn: Lockdowns and School Closures Killing MORE Children Than Corona</h1> <span class="single-post-meta-wrapper"><span class="post-author"><span itemprop="author"><img width="50" height="50" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg" class="avatar avatar-50 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span></span><span class="post-date updated" datetime="August 23, 2020" itemprop="datePublished"><i class="fa fa-clock-o"></i>August 23, 2020</span></span></div><div class="jl_ads_u_title image_ads_ab"><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rev-flicker"></div> <script src="https://labs-cdn.revcontent.com/build/revflicker.min.js"></script> <script>new RevFlicker({id:'rev-flicker',api_key:'2bd4d69a499193e9931f0fa6a531293eb5aa962e',pub_id:4773,widget_id:74307,domain:'humansarefree.com',});</script> </div></div></div></div><div class="post_content" itemprop="articleBody"><p>Advocates of reopening schools may have found a surprise ally in leaders of UN agencies – including the WHO – who cited a new study to show children may suffer more harm from lockdowns than the actual pandemic.</p><p>“The repercussions of the pandemic are causing more harm to children than the disease itself,” UNICEF director Henrietta H Fore said <a href="https://www.unicef.org/press-releases/unicef-additional-67-million-children-under-5-could-suffer-wasting-year-due-covid-19" target="_blank" rel="noopener noreferrer">on Monday</a>, seeking more funding to deal with the crisis.</p><p>“The agency’s nutrition program chief Victor Aguayo added that harm is caused “by having schools closed, by having primary health care services disrupted, by having nutritional programs dysfunctional.”</p><p><img class="aligncenter size-full wp-image-36599" src="https://humansarefree.com/wp-content/uploads/2020/08/Leading-UN-Officials-Warn-Lockdowns-and-School-Closures-Killing-MORE-Children-Than-Corona-e1598182943743.jpg" alt="Leading Un Officials Warn Lockdowns And School Closures Killing More Children Than Corona" width="800" height="450" /></p><p><span id="more-36597"></span>Fore joined World Health Organization director Tedros Adhanom Ghebreyesus, UN Food and Agriculture Organization (FAO) chief Qu Dongyu, and World Food Programme director David M Beasley in signing a call to action published in <a href="https://www.thelancet.com/journals/lancet/article/PIIS0140-6736(20)31648-2/fulltext#%20" target="_blank" rel="noopener noreferrer">the Lancet</a>, citing Covid-19 response strategies such as “physical distancing, school closures, trade restrictions, and country lockdowns” as contributing to child malnutrition globally.</p><div class="human-content_2" id="human-1868913042"><div id="ld-12499747642786918-270"></div><script async data-cfasync="false" src="https://cdn1.lockerdomecdn.com/embeds/humansarefree_humansarefree_in_content_1.js"></script></div><p>This could increase the number of children affected by acute malnutrition by an additional 6.7 million, on top of the 47 million the UN estimated were affected by “wasting” prior to the pandemic.</p><p>It could also cause more than 10,000 additional deaths each month – or 128,000 over the span of the next 12 months, the four officials said.</p><p>These estimates are based on <a href="https://www.thelancet.com/journals/lancet/article/PIIS0140-6736(20)31647-0/fulltext?fbclid=IwAR1MqHm9F3KDbdBz6BOVDg8H4OS3htGVSOoxeH84OxJCw2Izq9FKIykrdO0#%20" target="_blank" rel="noopener noreferrer">a study</a> by researchers from several scientific establishments, including the Washington-based International Food Policy Research Institute (IFPRI) and the Johns Hopkins Bloomberg School of Public Health, published by the Lancet this week.</p><p>After analyzing more than 118 low- and middle-income countries, the researchers warned that disruptions from Covid-19 response could endanger millions of families.</p><p>Four out of five people affected live across South Asia and sub-Saharan Africa, with children up to five years old most at risk.</p><p>The lockdowns and other pandemic mitigation measures could result in “life-long impacts on education, chronic disease risks, and overall human capital formation,” as well as “intergenerational consequences for child growth and development.”</p><div class="human-content" style="float: left; " id="human-1382620403"><div id="ld-4757-8637"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13169335761890918,size:[0, 0],id:"ld-4757-8637"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>Moreover, the estimates presented are “likely to be conservative, given that the duration of this crisis is unknown, and its full impacts on food, health, and social protection systems are yet to be realized,” the study warns.</p><p>While the continued lockdowns amount to a matter of life and death in poorer countries, the question is no less contentious in wealthier nations, where it has become fiercely politicized.</p><p>In the US, for example, the Republican administration of President Donald Trump is pushing for reopening the schools, saying that Covid-19 is far less dangerous to children than seasonal flu and pointing to research that says developmental, psychological and even physical damage will be worse.</p><p>However, the opposition Democrats have lined up behind the teachers’ unions, who insist that reopening schools would put their members in danger.</p><p><em>Source: <a href="https://www.rt.com/news/496482-study-covid-hunger-children-lancet/" target="_blank" rel="noopener noreferrer">RT.com</a></em></p><div class="jl_ads_section"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-66ca92" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="51776"> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script> </div><div id="ld-9153-6988"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8907242179286631,size:[0, 0],id:"ld-9153-6988"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script> <div id="contentad121333"></div> <script type="text/javascript">(function(d){var params={id:"94f2e16c-34cd-4d6e-aeff-c1ca32f919cc",d:"aHVtYW5zYXJlZnJlZS5jb20=",wid:"121333",cb:(new Date()).getTime()};var qs=Object.keys(params).reduce(function(a,k){a.push(k+'='+encodeURIComponent(params[k]));return a},[]).join(String.fromCharCode(38));var s=d.createElement('script');s.type='text/javascript';s.async=true;var p='https:'==document.location.protocol?'https':'http';s.src=p+"://api.content-ad.net/Scripts/widget2.aspx?"+qs;d.getElementById("contentad121333").appendChild(s);})(document);</script> </div></div></div></div><div class="clearfix"></div><div class="single_tag_share"><div class="tag-cat"></div></div><div class="postnav_left"><div class="single_post_arrow_content"> <a href="https://humansarefree.com/2020/08/adrenochrome-goes-mainstream-on-turkish-bulgarian-tv-news.html" id="prepost"> Adrenochrome Goes Mainstream on Turkish &amp; Bulgarian TV News <span class="jl_post_nav_left"> Previous post</span></a></div></div><div class="related-posts"><h4> Related Articles</h4><div class="single_related_post"><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/08/humiliation-service-industry-workers-in-maine-now-have-to-wear-dog-cones.html" class="link_image featured-thumbnail" title="Humiliation: Service Industry Workers in Maine Now Have to Wear DOG CONES"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/08/Humiliation-Service-Industry-Workers-in-Maine-Now-Have-to-Wear-DOG-CONES-780x450.png" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Humiliation Service Industry Workers In Maine Now Have To Wear Dog Cones" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/false-flags">False Flags</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/news">News</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/08/humiliation-service-industry-workers-in-maine-now-have-to-wear-dog-cones.html"> Humiliation: Service Industry Workers in Maine Now Have to Wear DOG CONES</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>August 23, 2020</span></span></span></div></div></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/08/un-food-chief-warns-famine-of-biblical-proportions-due-to-covid-19.html" class="link_image featured-thumbnail" title="UN Food Chief Warns: ‘Famine of Biblical Proportions’ Due to Covid-19"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/08/UN-Food-Chief-Warns-‘Famine-of-Biblical-Proportions’-Due-to-Covid-19-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Un Food Chief Warns ‘famine Of Biblical Proportions’ Due To Covid 19" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/depopulation">Depopulation</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/news">News</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/08/un-food-chief-warns-famine-of-biblical-proportions-due-to-covid-19.html"> UN Food Chief Warns: ‘Famine of Biblical Proportions’ Due to Covid-19</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>August 23, 2020</span></span></span></div></div></div><div class="clear_2col_related"></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/08/covid-cases-are-medically-meaningless-yet-they-are-used-to-justify-lockdowns-and-destroy-the-world.html" class="link_image featured-thumbnail" title="Covid &#8216;Cases&#8217; Are Medically Meaningless (Yet They Are Used to Justify Lockdowns and Destroy the World)"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/08/Covid-Cases-Are-Medically-Meaningless-Yet-They-Are-Used-to-Justify-Lockdowns-and-Destroy-the-World-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Covid &#039;cases&#039; Are Medically Meaningless (yet They Are Used To Justify Lockdowns And Destroy The World)" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/big-pharma">Big Pharma</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/documentaries">Documentaries</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/false-flags">False Flags</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/08/covid-cases-are-medically-meaningless-yet-they-are-used-to-justify-lockdowns-and-destroy-the-world.html"> Covid &#8216;Cases&#8217; Are Medically Meaningless (Yet They Are Used to Justify Lockdowns and Destroy the World)</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>August 23, 2020</span></span></span></div></div></div><div class="clear_3col_related"></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/08/plandemic-indoctornation-documentary.html" class="link_image featured-thumbnail" title="Plandemic 2: Indoctornation (Documentary)"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/08/PLANDEMIC-INDOCTORNATION-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Plandemic Indoctornation" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/big-pharma">Big Pharma</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/documentaries">Documentaries</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/false-flags">False Flags</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/08/plandemic-indoctornation-documentary.html"> Plandemic 2: Indoctornation (Documentary)</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>August 22, 2020</span></span></span></div></div></div><div class="clear_2col_related"></div></div></div></div></div><div class="brack_space"></div></div></div><div class="col-md-4" id="sidebar"><div id="media_image-4" class="widget widget_media_image"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YQD5D5BWZR2ML&#038;source=url"><img width="500" height="263" src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" class="image wp-image-33231 attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.minds.com/HumansAreFree?referrer=HumansAreFree"><img src="https://humansarefree.com/wp-content/uploads/2019/12/minds-copy-300x153@2x.png" alt="Minds Social Network" /></a></center></div></div><div id="media_image-2" class="widget widget_media_image"><a href="https://mewe.com/i/alexanderlight"><img width="300" height="107" src="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png" class="image wp-image-31612 attachment-medium size-medium" alt="Mewe" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png 300w, https://humansarefree.com/wp-content/uploads/2020/03/mewe.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1292737" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>@import url(https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700);.form-preview{display:block;margin-top:30px;padding:40px 50px 40px 50px;max-width:350px;min-height:200px;border-radius:6px;box-shadow:0 5px 25px rgba(34,60,47,.25)}.form-preview .preview-heading{width:100%}.form-preview .preview-input-field{margin-top:20px;width:100%}.form-preview .preview-input-field input{width:100%;height:40px;border-radius:6px;border:2px solid #e9e8e8;background-color:#fff;outline:none}.form-preview .preview-input-field input::placeholder,.form-preview .preview-input-field input{opacity:.5;color:#000;font-family:"Montserrat";font-size:14px;font-weight:500;line-height:20px;text-align:center}.form-preview .preview-submit-button{margin-top:10px;width:100%}.form-preview .preview-submit-button button{width:100%;height:40px;border:0;border-radius:6px;line-height:0}.form-preview .preview-submit-button button:hover{cursor:pointer}</style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div><div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div><div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div><div id="wpp-2" class="widget popular-posts"><div class="widget-title"><h2>Popular Posts this Week</h2></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://humansarefree.com/2020/08/jeffrey-epsteins-private-banker-at-deutsche-citi-found-swinging-from-a-rope.html" target="_self"><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/08/Thomas-Bowers-epstein-150x150.png" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Thomas Bowers Epstein" srcset="https://humansarefree.com/wp-content/uploads/2020/08/Thomas-Bowers-epstein-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/08/Thomas-Bowers-epstein-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/08/Thomas-Bowers-epstein-24x24.png 24w, https://humansarefree.com/wp-content/uploads/2020/08/Thomas-Bowers-epstein-48x48.png 48w, https://humansarefree.com/wp-content/uploads/2020/08/Thomas-Bowers-epstein-96x96.png 96w, https://humansarefree.com/wp-content/uploads/2020/08/Thomas-Bowers-epstein-300x300.png 300w, https://humansarefree.com/wp-content/uploads/2020/08/Thomas-Bowers-epstein-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/08/jeffrey-epsteins-private-banker-at-deutsche-citi-found-swinging-from-a-rope.html" class="wpp-post-title" target="_self">Jeffrey Epstein’s Private Banker at Deutsche &#038; Citi Found Swinging From a Rope</a> <span class="wpp-excerpt">Jeffrey Epstein’s Private Banker at Deutsche & Citi Fou...</span></li><li> <a href="https://humansarefree.com/2020/08/illuminati-insider-1969-travel-very-restricted.html" target="_self"><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/08/Dr.-Richard-Day-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Dr. Richard Day" srcset="https://humansarefree.com/wp-content/uploads/2020/08/Dr.-Richard-Day-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/08/Dr.-Richard-Day-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/08/Dr.-Richard-Day-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/08/Dr.-Richard-Day-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/08/Dr.-Richard-Day-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/08/Dr.-Richard-Day-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/08/Dr.-Richard-Day-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/08/illuminati-insider-1969-travel-very-restricted.html" class="wpp-post-title" target="_self">Illuminati Insider in 1969: &#8216;Travel Will Become Very Restricted&#8217;</a> <span class="wpp-excerpt">Illuminati Insider in 1969: 'Travel Will Become Very Re...</span></li><li> <a href="https://humansarefree.com/2020/08/240-belgians-sue-bill-gates-neil-ferguson-and-the-belgian-state-over-coronavirus-restrictions.html" target="_self"><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/08/Belgians-Sue-Bill-Gates-and-Belgium-Over-Coronavirus-Restrictions-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Belgians Sue Bill Gates And Belgium Over Coronavirus Restrictions" srcset="https://humansarefree.com/wp-content/uploads/2020/08/Belgians-Sue-Bill-Gates-and-Belgium-Over-Coronavirus-Restrictions-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/08/Belgians-Sue-Bill-Gates-and-Belgium-Over-Coronavirus-Restrictions-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/08/Belgians-Sue-Bill-Gates-and-Belgium-Over-Coronavirus-Restrictions-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/08/Belgians-Sue-Bill-Gates-and-Belgium-Over-Coronavirus-Restrictions-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/08/Belgians-Sue-Bill-Gates-and-Belgium-Over-Coronavirus-Restrictions-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/08/Belgians-Sue-Bill-Gates-and-Belgium-Over-Coronavirus-Restrictions-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/08/Belgians-Sue-Bill-Gates-and-Belgium-Over-Coronavirus-Restrictions-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/08/240-belgians-sue-bill-gates-neil-ferguson-and-the-belgian-state-over-coronavirus-restrictions.html" class="wpp-post-title" target="_self">240 Belgians Sue Bill Gates, Neil Ferguson, and the Belgian State Over Coronavirus Restrictions</a> <span class="wpp-excerpt">240 Belgians Sue Bill Gates, Neil Ferguson, and the Bel...</span></li><li> <a href="https://humansarefree.com/2020/08/robert-f-kennedy-jr-do-not-trust-the-medical-establishment.html" target="_self"><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/08/Robert-F.-Kennedy-Jr.-Do-Not-Trust-The-Medical-Or-The-National-Security-Establishment-150x150.png" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Robert F. Kennedy, Jr. &#039;do Not Trust The Medical Or The National Security Establishment&#039;" srcset="https://humansarefree.com/wp-content/uploads/2020/08/Robert-F.-Kennedy-Jr.-Do-Not-Trust-The-Medical-Or-The-National-Security-Establishment-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/08/Robert-F.-Kennedy-Jr.-Do-Not-Trust-The-Medical-Or-The-National-Security-Establishment-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/08/Robert-F.-Kennedy-Jr.-Do-Not-Trust-The-Medical-Or-The-National-Security-Establishment-24x24.png 24w, https://humansarefree.com/wp-content/uploads/2020/08/Robert-F.-Kennedy-Jr.-Do-Not-Trust-The-Medical-Or-The-National-Security-Establishment-48x48.png 48w, https://humansarefree.com/wp-content/uploads/2020/08/Robert-F.-Kennedy-Jr.-Do-Not-Trust-The-Medical-Or-The-National-Security-Establishment-96x96.png 96w, https://humansarefree.com/wp-content/uploads/2020/08/Robert-F.-Kennedy-Jr.-Do-Not-Trust-The-Medical-Or-The-National-Security-Establishment-300x300.png 300w, https://humansarefree.com/wp-content/uploads/2020/08/Robert-F.-Kennedy-Jr.-Do-Not-Trust-The-Medical-Or-The-National-Security-Establishment-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/08/robert-f-kennedy-jr-do-not-trust-the-medical-establishment.html" class="wpp-post-title" target="_self">Robert F. Kennedy, Jr.: &#8216;Do Not Trust The Medical Or The National Security Establishment!&#8217;</a> <span class="wpp-excerpt">Robert F. Kennedy, Jr.: 'Do Not Trust The Medical Or Th...</span></li><li> <a href="https://humansarefree.com/2020/08/nyc-is-dead-forever-heres-why.html" target="_self"><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/08/NYC-is-Dead-Forever…-Here’s-Why-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Nyc Is Dead Forever… Here’s Why" srcset="https://humansarefree.com/wp-content/uploads/2020/08/NYC-is-Dead-Forever…-Here’s-Why-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/08/NYC-is-Dead-Forever…-Here’s-Why-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/08/NYC-is-Dead-Forever…-Here’s-Why-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/08/NYC-is-Dead-Forever…-Here’s-Why-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/08/NYC-is-Dead-Forever…-Here’s-Why-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/08/NYC-is-Dead-Forever…-Here’s-Why-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/08/NYC-is-Dead-Forever…-Here’s-Why-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/08/nyc-is-dead-forever-heres-why.html" class="wpp-post-title" target="_self">NYC is Dead Forever… Here’s Why</a> <span class="wpp-excerpt">NYC is Dead Forever… Here’s Why</span></li><li> <a href="https://humansarefree.com/2020/08/next-chapter-plandemic-final-lockdown.html" target="_self"><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/08/Plandemic-depopulation-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Plandemic Depopulation" srcset="https://humansarefree.com/wp-content/uploads/2020/08/Plandemic-depopulation-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/08/Plandemic-depopulation-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/08/Plandemic-depopulation-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/08/Plandemic-depopulation-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/08/Plandemic-depopulation-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/08/Plandemic-depopulation-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/08/Plandemic-depopulation-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/08/next-chapter-plandemic-final-lockdown.html" class="wpp-post-title" target="_self">The Next Chapter of the Plandemic: the FINAL LOCKDOWN</a> <span class="wpp-excerpt">The Next Chapter of the Plandemic: the FINAL LOCKDOWN</span></li><li> <a href="https://humansarefree.com/2020/08/soros-backed-bioethicist-says-people-who-refuse-corona-vacc-should-lose-their-jobs-or-be-imprisoned.html" target="_self"><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/08/Soros-Backed-Bioethicist-Says-People-Who-Refuse-Corona-Vacc.-Should-Lose-Their-Jobs-or-Be-Imprisoned-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Exclusive Interview With Billionaire Investor George Soros" srcset="https://humansarefree.com/wp-content/uploads/2020/08/Soros-Backed-Bioethicist-Says-People-Who-Refuse-Corona-Vacc.-Should-Lose-Their-Jobs-or-Be-Imprisoned-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/08/Soros-Backed-Bioethicist-Says-People-Who-Refuse-Corona-Vacc.-Should-Lose-Their-Jobs-or-Be-Imprisoned-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/08/Soros-Backed-Bioethicist-Says-People-Who-Refuse-Corona-Vacc.-Should-Lose-Their-Jobs-or-Be-Imprisoned-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/08/Soros-Backed-Bioethicist-Says-People-Who-Refuse-Corona-Vacc.-Should-Lose-Their-Jobs-or-Be-Imprisoned-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/08/Soros-Backed-Bioethicist-Says-People-Who-Refuse-Corona-Vacc.-Should-Lose-Their-Jobs-or-Be-Imprisoned-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/08/Soros-Backed-Bioethicist-Says-People-Who-Refuse-Corona-Vacc.-Should-Lose-Their-Jobs-or-Be-Imprisoned-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/08/Soros-Backed-Bioethicist-Says-People-Who-Refuse-Corona-Vacc.-Should-Lose-Their-Jobs-or-Be-Imprisoned-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/08/soros-backed-bioethicist-says-people-who-refuse-corona-vacc-should-lose-their-jobs-or-be-imprisoned.html" class="wpp-post-title" target="_self">Soros-Backed &#8216;Bioethicist&#8217; Says People Who Refuse Corona Vacc. Should Lose Their Jobs or Be Imprisoned</a> <span class="wpp-excerpt">Soros-backed 'Bioethicist' Says People Who Refuse Coron...</span></li><li> <a href="https://humansarefree.com/2020/08/government-tracking-software-inside-hundreds-of-mobile-phone-apps.html" target="_self"><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/08/Government-Tracking-Software-Inside-Hundreds-of-Mobile-Phone-Apps-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Government Tracking Software Inside Hundreds Of Mobile Phone Apps" srcset="https://humansarefree.com/wp-content/uploads/2020/08/Government-Tracking-Software-Inside-Hundreds-of-Mobile-Phone-Apps-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/08/Government-Tracking-Software-Inside-Hundreds-of-Mobile-Phone-Apps-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/08/Government-Tracking-Software-Inside-Hundreds-of-Mobile-Phone-Apps-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/08/Government-Tracking-Software-Inside-Hundreds-of-Mobile-Phone-Apps-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/08/Government-Tracking-Software-Inside-Hundreds-of-Mobile-Phone-Apps-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/08/Government-Tracking-Software-Inside-Hundreds-of-Mobile-Phone-Apps-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/08/Government-Tracking-Software-Inside-Hundreds-of-Mobile-Phone-Apps-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/08/government-tracking-software-inside-hundreds-of-mobile-phone-apps.html" class="wpp-post-title" target="_self">Government Tracking Software Inside Hundreds of Mobile Phone Apps</a> <span class="wpp-excerpt">Government Tracking Software Inside Hundreds of Mobile...</span></li><li> <a href="https://humansarefree.com/2020/08/the-great-reset-where-do-we-go-from-here.html" target="_self"><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/08/great-reset-broze-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="Great Reset Broze" srcset="https://humansarefree.com/wp-content/uploads/2020/08/great-reset-broze-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/08/great-reset-broze-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/08/great-reset-broze-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/08/great-reset-broze-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/08/great-reset-broze-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/08/great-reset-broze-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/08/great-reset-broze-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/08/the-great-reset-where-do-we-go-from-here.html" class="wpp-post-title" target="_self">The Great Reset: Where Do We Go From Here?</a> <span class="wpp-excerpt">The Great Reset: Where Do We Go From Here?</span></li><li> <a href="https://humansarefree.com/2020/08/new-zealand-to-put-covid-19-patients-into-mandatory-quarantine-camps.html" target="_self"><img width="150" height="150" loading="lazy" src="https://humansarefree.com/wp-content/uploads/2020/08/New-Zealand-to-Put-COVID-19-Patients-Into-Mandatory-Quarantine-Camps-150x150.jpg" class="wpp-thumbnail wpp_featured attachment-thumbnail size-thumbnail wp-post-image" alt="New Zealand To Put Covid 19 Patients Into Mandatory Quarantine Camps" srcset="https://humansarefree.com/wp-content/uploads/2020/08/New-Zealand-to-Put-COVID-19-Patients-Into-Mandatory-Quarantine-Camps-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/08/New-Zealand-to-Put-COVID-19-Patients-Into-Mandatory-Quarantine-Camps-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/08/New-Zealand-to-Put-COVID-19-Patients-Into-Mandatory-Quarantine-Camps-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/08/New-Zealand-to-Put-COVID-19-Patients-Into-Mandatory-Quarantine-Camps-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/08/New-Zealand-to-Put-COVID-19-Patients-Into-Mandatory-Quarantine-Camps-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/08/New-Zealand-to-Put-COVID-19-Patients-Into-Mandatory-Quarantine-Camps-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/08/New-Zealand-to-Put-COVID-19-Patients-Into-Mandatory-Quarantine-Camps-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/08/new-zealand-to-put-covid-19-patients-into-mandatory-quarantine-camps.html" class="wpp-post-title" target="_self">New Zealand to Put COVID-19 Patients Into Mandatory Quarantine Camps</a> <span class="wpp-excerpt">New Zealand to Put COVID-19 Patients Into Mandatory Qua...</span></li></ul></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>@import url(https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700);.form-preview{display:block;margin-top:30px;padding:40px 50px 40px 50px;max-width:350px;min-height:200px;border-radius:6px;box-shadow:0 5px 25px rgba(34,60,47,.25)}.form-preview .preview-heading{width:100%}.form-preview .preview-input-field{margin-top:20px;width:100%}.form-preview .preview-input-field input{width:100%;height:40px;border-radius:6px;border:2px solid #e9e8e8;background-color:#fff;outline:none}.form-preview .preview-input-field input::placeholder,.form-preview .preview-input-field input{opacity:.5;color:#000;font-family:"Montserrat";font-size:14px;font-weight:500;line-height:20px;text-align:center}.form-preview .preview-submit-button{margin-top:10px;width:100%}.form-preview .preview-submit-button button{width:100%;height:40px;border:0;border-radius:6px;line-height:0}.form-preview .preview-submit-button button:hover{cursor:pointer}</style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div><div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div><div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick" /> <input type="hidden" name="hosted_button_id" value="YQD5D5BWZR2ML" /> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" /> <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form> <a href="https://humansarefree.com/donate-with-cryptocurrency">Or donate using cryptocurrency</a></center></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1295396" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h2>Categories</h2></div><ul><li class="cat-item cat-item-31"><a href="https://humansarefree.com/category/5g-dangers">5G Dangers</a></li><li class="cat-item cat-item-163"><a href="https://humansarefree.com/category/about-me">About me</a></li><li class="cat-item cat-item-52"><a href="https://humansarefree.com/category/agenda-2030">Agenda 2030</a></li><li class="cat-item cat-item-60"><a href="https://humansarefree.com/category/alzheimers">Alzheimer&#039;s</a></li><li class="cat-item cat-item-79"><a href="https://humansarefree.com/category/archons">Archons</a></li><li class="cat-item cat-item-158"><a href="https://humansarefree.com/category/art-in-german">Art. in German</a></li><li class="cat-item cat-item-232"><a href="https://humansarefree.com/category/artificial-intelligence-a-i">Artificial Intelligence (A.I.</span></a></li><li class="cat-item cat-item-106"><a href="https://humansarefree.com/category/ayahuasca">Ayahuasca</a></li><li class="cat-item cat-item-17"><a href="https://humansarefree.com/category/big-brother">Big Brother</a></li><li class="cat-item cat-item-63"><a href="https://humansarefree.com/category/big-pharma">Big Pharma</a></li><li class="cat-item cat-item-227"><a href="https://humansarefree.com/category/big-tech">Big Tech</a></li><li class="cat-item cat-item-108"><a href="https://humansarefree.com/category/bilderberg">Bilderberg</a></li><li class="cat-item cat-item-61"><a href="https://humansarefree.com/category/bill-gates">Bill Gates</a></li><li class="cat-item cat-item-144"><a href="https://humansarefree.com/category/black-knight">Black Knight</a></li><li class="cat-item cat-item-67"><a href="https://humansarefree.com/category/brexit">Brexit</a></li><li class="cat-item cat-item-154"><a href="https://humansarefree.com/category/caeli-francisco">Caeli Francisco</a></li><li class="cat-item cat-item-26"><a href="https://humansarefree.com/category/cancer">Cancer</a></li><li class="cat-item cat-item-235"><a href="https://humansarefree.com/category/cashless-agenda">Cashless Agenda</a></li><li class="cat-item cat-item-12"><a href="https://humansarefree.com/category/censorship">Censorship</a></li><li class="cat-item cat-item-38"><a href="https://humansarefree.com/category/chemtrails">Chemtrails</a></li><li class="cat-item cat-item-70"><a href="https://humansarefree.com/category/child-trafficking">Child Trafficking</a></li><li class="cat-item cat-item-20"><a href="https://humansarefree.com/category/clinton">Clinton</a></li><li class="cat-item cat-item-39"><a href="https://humansarefree.com/category/cold-war-2">Cold War 2</a></li><li class="cat-item cat-item-53"><a href="https://humansarefree.com/category/consciousness">Consciousness</a></li><li class="cat-item cat-item-5"><a href="https://humansarefree.com/category/conspiracy">Conspiracy</a></li><li class="cat-item cat-item-11"><a href="https://humansarefree.com/category/control">Control</a></li><li class="cat-item cat-item-214"><a href="https://humansarefree.com/category/coronavirus">Coronavirus</a></li><li class="cat-item cat-item-73"><a href="https://humansarefree.com/category/cosmos">Cosmos</a></li><li class="cat-item cat-item-123"><a href="https://humansarefree.com/category/crisis-actors">Crisis Actors</a></li><li class="cat-item cat-item-114"><a href="https://humansarefree.com/category/crop-circles">Crop Circles</a></li><li class="cat-item cat-item-157"><a href="https://humansarefree.com/category/crystal-skulls">Crystal Skulls</a></li><li class="cat-item cat-item-84"><a href="https://humansarefree.com/category/deep-state">Deep State</a></li><li class="cat-item cat-item-149"><a href="https://humansarefree.com/category/dejan-davchevski">Dejan Davchevski</a></li><li class="cat-item cat-item-101"><a href="https://humansarefree.com/category/demonic-possession">Demonic Possession</a></li><li class="cat-item cat-item-22"><a href="https://humansarefree.com/category/depopulation">Depopulation</a></li><li class="cat-item cat-item-29"><a href="https://humansarefree.com/category/detox">Detox</a></li><li class="cat-item cat-item-128"><a href="https://humansarefree.com/category/diabetes">Diabetes</a></li><li class="cat-item cat-item-126"><a href="https://humansarefree.com/category/disney">Disney</a></li><li class="cat-item cat-item-44"><a href="https://humansarefree.com/category/documentaries">Documentaries</a></li><li class="cat-item cat-item-217"><a href="https://humansarefree.com/category/drag-queen-story-time">Drag Queen Story Time</a></li><li class="cat-item cat-item-133"><a href="https://humansarefree.com/category/dupont">DuPont</a></li><li class="cat-item cat-item-148"><a href="https://humansarefree.com/category/ebola">Ebola</a></li><li class="cat-item cat-item-64"><a href="https://humansarefree.com/category/education">Education</a></li><li class="cat-item cat-item-115"><a href="https://humansarefree.com/category/emp-dangers">EMP Dangers</a></li><li class="cat-item cat-item-109"><a href="https://humansarefree.com/category/empaths">Empaths</a></li><li class="cat-item cat-item-23"><a href="https://humansarefree.com/category/ets-ufos">ETs UFOs</a></li><li class="cat-item cat-item-85"><a href="https://humansarefree.com/category/evil-corporations">Evil Corporations</a></li><li class="cat-item cat-item-229"><a href="https://humansarefree.com/category/fake-news">Fake News</a></li><li class="cat-item cat-item-65"><a href="https://humansarefree.com/category/false-flags">False Flags</a></li><li class="cat-item cat-item-120"><a href="https://humansarefree.com/category/fasting">Fasting</a></li><li class="cat-item cat-item-220"><a href="https://humansarefree.com/category/federal-reserve">Federal Reserve</a></li><li class="cat-item cat-item-139"><a href="https://humansarefree.com/category/fema">FEMA</a></li><li class="cat-item cat-item-59"><a href="https://humansarefree.com/category/feminism">Feminism</a></li><li class="cat-item cat-item-15"><a href="https://humansarefree.com/category/finance">Finance</a></li><li class="cat-item cat-item-25"><a href="https://humansarefree.com/category/fluoride">Fluoride</a></li><li class="cat-item cat-item-50"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History</a></li><li class="cat-item cat-item-47"><a href="https://humansarefree.com/category/free-energy">Free Energy</a></li><li class="cat-item cat-item-43"><a href="https://humansarefree.com/category/free-speech">Free Speech</a></li><li class="cat-item cat-item-153"><a href="https://humansarefree.com/category/free-spirit">Free Spirit</a></li><li class="cat-item cat-item-87"><a href="https://humansarefree.com/category/freemasonry">Freemasonry</a></li><li class="cat-item cat-item-69"><a href="https://humansarefree.com/category/fukushima">Fukushima</a></li><li class="cat-item cat-item-80"><a href="https://humansarefree.com/category/geoengineering">Geoengineering</a></li><li class="cat-item cat-item-35"><a href="https://humansarefree.com/category/george-soros">George Soros</a></li><li class="cat-item cat-item-113"><a href="https://humansarefree.com/category/giants">Giants</a></li><li class="cat-item cat-item-10"><a href="https://humansarefree.com/category/global-warming-hoax">Global Warming Hoax</a></li><li class="cat-item cat-item-32"><a href="https://humansarefree.com/category/gmo">GMO</a></li><li class="cat-item cat-item-231"><a href="https://humansarefree.com/category/great-reset">Great Reset</a></li><li class="cat-item cat-item-234"><a href="https://humansarefree.com/category/green-new-deal">Green New Deal</a></li><li class="cat-item cat-item-121"><a href="https://humansarefree.com/category/grounding">Grounding</a></li><li class="cat-item cat-item-146"><a href="https://humansarefree.com/category/guest-writers">Guest Writers</a></li><li class="cat-item cat-item-82"><a href="https://humansarefree.com/category/haarp">HAARP</a></li><li class="cat-item cat-item-13"><a href="https://humansarefree.com/category/healthcare">Healthcare</a></li><li class="cat-item cat-item-72"><a href="https://humansarefree.com/category/hemp">Hemp</a></li><li class="cat-item cat-item-89"><a href="https://humansarefree.com/category/henry-kissinger">Henry Kissinger</a></li><li class="cat-item cat-item-92"><a href="https://humansarefree.com/category/hollow-earth">Hollow Earth</a></li><li class="cat-item cat-item-226"><a href="https://humansarefree.com/category/id2020">ID2020</a></li><li class="cat-item cat-item-40"><a href="https://humansarefree.com/category/illuminati">Illuminati</a></li><li class="cat-item cat-item-225"><a href="https://humansarefree.com/category/immunity-passports">Immunity Passports</a></li><li class="cat-item cat-item-21"><a href="https://humansarefree.com/category/inspiration">Inspiration</a></li><li class="cat-item cat-item-78"><a href="https://humansarefree.com/category/inspirational-public-figures">Inspirational Public Figures</a></li><li class="cat-item cat-item-94"><a href="https://humansarefree.com/category/internet-of-things">Internet of Things</a></li><li class="cat-item cat-item-230"><a href="https://humansarefree.com/category/jeffrey-epstein">Jeffrey Epstein</a></li><li class="cat-item cat-item-71"><a href="https://humansarefree.com/category/jfk">JFK</a></li><li class="cat-item cat-item-134"><a href="https://humansarefree.com/category/julian-websdale">Julian Websdale</a></li><li class="cat-item cat-item-77"><a href="https://humansarefree.com/category/julie-alexander">Julie Alexander</a></li><li class="cat-item cat-item-151"><a href="https://humansarefree.com/category/khali-carol">Khali Carol</a></li><li class="cat-item cat-item-152"><a href="https://humansarefree.com/category/laura-jane">Laura Jane</a></li><li class="cat-item cat-item-161"><a href="https://humansarefree.com/category/lisa-morris">Lisa Morris</a></li><li class="cat-item cat-item-107"><a href="https://humansarefree.com/category/lucy-alvet">Lucy Alvet</a></li><li class="cat-item cat-item-138"><a href="https://humansarefree.com/category/makia-freeman">Makia Freeman</a></li><li class="cat-item cat-item-102"><a href="https://humansarefree.com/category/mandela-effect">Mandela Effect</a></li><li class="cat-item cat-item-141"><a href="https://humansarefree.com/category/mari-a-raphael">Mari A. Raphael</a></li><li class="cat-item cat-item-125"><a href="https://humansarefree.com/category/mark-nestmann">Mark Nestmann</a></li><li class="cat-item cat-item-48"><a href="https://humansarefree.com/category/medical-kidnapping">Medical Kidnapping</a></li><li class="cat-item cat-item-116"><a href="https://humansarefree.com/category/meditation">Meditation</a></li><li class="cat-item cat-item-142"><a href="https://humansarefree.com/category/michael-martin">Michael Martin</a></li><li class="cat-item cat-item-111"><a href="https://humansarefree.com/category/microchip-implant">Microchip Implant</a></li><li class="cat-item cat-item-19"><a href="https://humansarefree.com/category/migrant-crisis">Migrant Crisis</a></li><li class="cat-item cat-item-7"><a href="https://humansarefree.com/category/mind-control">Mind Control</a></li><li class="cat-item cat-item-33"><a href="https://humansarefree.com/category/monsanto">Monsanto</a></li><li class="cat-item cat-item-9"><a href="https://humansarefree.com/category/msm">MSM</a></li><li class="cat-item cat-item-51"><a href="https://humansarefree.com/category/mysteries">Mysteries</a></li><li class="cat-item cat-item-4"><a href="https://humansarefree.com/category/news">News</a></li><li class="cat-item cat-item-99"><a href="https://humansarefree.com/category/nikola-tesla">Nikola Tesla</a></li><li class="cat-item cat-item-37"><a href="https://humansarefree.com/category/nuclear-hazard">Nuclear Hazard</a></li><li class="cat-item cat-item-46"><a href="https://humansarefree.com/category/nwo">NWO</a></li><li class="cat-item cat-item-41"><a href="https://humansarefree.com/category/occult-knowledge">Occult Knowledge</a></li><li class="cat-item cat-item-140"><a href="https://humansarefree.com/category/oopart">OOPArt</a></li><li class="cat-item cat-item-209"><a href="https://humansarefree.com/category/orwellian-wrongthink">Orwellian Wrongthink</a></li><li class="cat-item cat-item-110"><a href="https://humansarefree.com/category/papal-bloodlines">Papal Bloodlines</a></li><li class="cat-item cat-item-95"><a href="https://humansarefree.com/category/phd-anonymous">PhD Anonymous</a></li><li class="cat-item cat-item-145"><a href="https://humansarefree.com/category/pienaar-arno">Pienaar Arno</a></li><li class="cat-item cat-item-118"><a href="https://humansarefree.com/category/pineal-gland">Pineal Gland</a></li><li class="cat-item cat-item-117"><a href="https://humansarefree.com/category/planet-x">Planet X</a></li><li class="cat-item cat-item-68"><a href="https://humansarefree.com/category/planned-parenthood">Planned Parenthood</a></li><li class="cat-item cat-item-90"><a href="https://humansarefree.com/category/pole-shift">Pole Shift</a></li><li class="cat-item cat-item-16"><a href="https://humansarefree.com/category/police-state">Police State</a></li><li class="cat-item cat-item-81"><a href="https://humansarefree.com/category/political-correctness">Political Correctness</a></li><li class="cat-item cat-item-66"><a href="https://humansarefree.com/category/pollution">Pollution</a></li><li class="cat-item cat-item-215"><a href="https://humansarefree.com/category/pornification">Pornification</a></li><li class="cat-item cat-item-216"><a href="https://humansarefree.com/category/pornification-sexualization">Pornification &amp; Sexualization</a></li><li class="cat-item cat-item-112"><a href="https://humansarefree.com/category/preppers">Preppers</a></li><li class="cat-item cat-item-6"><a href="https://humansarefree.com/category/project-mkultra">Project MKUltra</a></li><li class="cat-item cat-item-42"><a href="https://humansarefree.com/category/propaganda">Propaganda</a></li><li class="cat-item cat-item-97"><a href="https://humansarefree.com/category/pyramids">Pyramids</a></li><li class="cat-item cat-item-165"><a href="https://humansarefree.com/category/q-and-a">Q and A</a></li><li class="cat-item cat-item-86"><a href="https://humansarefree.com/category/quotes">Quotes</a></li><li class="cat-item cat-item-228"><a href="https://humansarefree.com/category/racism">Racism</a></li><li class="cat-item cat-item-3"><a href="https://humansarefree.com/category/recent-articles">Recent Articles</a></li><li class="cat-item cat-item-105"><a href="https://humansarefree.com/category/reincarnation">Reincarnation</a></li><li class="cat-item cat-item-18"><a href="https://humansarefree.com/category/religion">Religion</a></li><li class="cat-item cat-item-129"><a href="https://humansarefree.com/category/rene-descartes">Rene’ Descartes</a></li><li class="cat-item cat-item-211"><a href="https://humansarefree.com/category/richard-hoyle">Richard Hoyle</a></li><li class="cat-item cat-item-56"><a href="https://humansarefree.com/category/rockefeller">Rockefeller</a></li><li class="cat-item cat-item-57"><a href="https://humansarefree.com/category/rothschild">Rothschild</a></li><li class="cat-item cat-item-156"><a href="https://humansarefree.com/category/sacred-geometry">Sacred Geometry</a></li><li class="cat-item cat-item-130"><a href="https://humansarefree.com/category/sacred-water">Sacred Water</a></li><li class="cat-item cat-item-34"><a href="https://humansarefree.com/category/satanism">Satanism</a></li><li class="cat-item cat-item-8"><a href="https://humansarefree.com/category/satanist-pedophiles">Satanist Pedophiles</a></li><li class="cat-item cat-item-30"><a href="https://humansarefree.com/category/science">Science</a></li><li class="cat-item cat-item-74"><a href="https://humansarefree.com/category/secret-societies">Secret Societies</a></li><li class="cat-item cat-item-24"><a href="https://humansarefree.com/category/secret-space-program">Secret Space Program</a></li><li class="cat-item cat-item-218"><a href="https://humansarefree.com/category/sexualizing-children">Sexualizing children</a></li><li class="cat-item cat-item-49"><a href="https://humansarefree.com/category/sjw">SJW</a></li><li class="cat-item cat-item-219"><a href="https://humansarefree.com/category/smart-dust">Smart Dust</a></li><li class="cat-item cat-item-76"><a href="https://humansarefree.com/category/smart-meters">Smart Meters</a></li><li class="cat-item cat-item-28"><a href="https://humansarefree.com/category/spirituality">Spirituality</a></li><li class="cat-item cat-item-162"><a href="https://humansarefree.com/category/sponsor-books">Sponsor Books</a></li><li class="cat-item cat-item-96"><a href="https://humansarefree.com/category/stephanie-macdonald">Stephanie MacDonald</a></li><li class="cat-item cat-item-150"><a href="https://humansarefree.com/category/strange-murders">Strange Murders</a></li><li class="cat-item cat-item-104"><a href="https://humansarefree.com/category/subscribe">Subscribe</a></li><li class="cat-item cat-item-83"><a href="https://humansarefree.com/category/sun-gazing">Sun-gazing</a></li><li class="cat-item cat-item-159"><a href="https://humansarefree.com/category/sustainable-housing">Sustainable Housing</a></li><li class="cat-item cat-item-100"><a href="https://humansarefree.com/category/symbolism">Symbolism</a></li><li class="cat-item cat-item-98"><a href="https://humansarefree.com/category/synchronicity">Synchronicity</a></li><li class="cat-item cat-item-58"><a href="https://humansarefree.com/category/the-anunnaki">The Anunnaki</a></li><li class="cat-item cat-item-91"><a href="https://humansarefree.com/category/the-bush-family">The Bush Family</a></li><li class="cat-item cat-item-14"><a href="https://humansarefree.com/category/the-matrix">The Matrix</a></li><li class="cat-item cat-item-75"><a href="https://humansarefree.com/category/the-vatican">The Vatican</a></li><li class="cat-item cat-item-124"><a href="https://humansarefree.com/category/time-travel">Time Travel</a></li><li class="cat-item cat-item-2"><a href="https://humansarefree.com/category/transgender-agenda">Transgender Agenda</a></li><li class="cat-item cat-item-93"><a href="https://humansarefree.com/category/transhumanism">Transhumanism</a></li><li class="cat-item cat-item-122"><a href="https://humansarefree.com/category/trolls">TROLLS</a></li><li class="cat-item cat-item-1"><a href="https://humansarefree.com/category/uncategorized">Uncategorized</a></li><li class="cat-item cat-item-27"><a href="https://humansarefree.com/category/vaccines">Vaccines</a></li><li class="cat-item cat-item-155"><a href="https://humansarefree.com/category/videos">Videos</a></li><li class="cat-item cat-item-135"><a href="https://humansarefree.com/category/voting-is-rigged">Voting is Rigged</a></li><li class="cat-item cat-item-236"><a href="https://humansarefree.com/category/w-h-o">W.H.O.</a></li><li class="cat-item cat-item-36"><a href="https://humansarefree.com/category/war">War</a></li><li class="cat-item cat-item-136"><a href="https://humansarefree.com/category/war-on-cash">War on Cash</a></li><li class="cat-item cat-item-62"><a href="https://humansarefree.com/category/war-on-drugs">War on Drugs</a></li><li class="cat-item cat-item-131"><a href="https://humansarefree.com/category/weather-terrorism">Weather Terrorism</a></li><li class="cat-item cat-item-54"><a href="https://humansarefree.com/category/wi-fi-dangers">Wi-Fi Dangers</a></li><li class="cat-item cat-item-147"><a href="https://humansarefree.com/category/wisdom">Wisdom</a></li><li class="cat-item cat-item-55"><a href="https://humansarefree.com/category/wtc-9-11">WTC (9/11</span></a></li><li class="cat-item cat-item-164"><a href="https://humansarefree.com/category/zephyr-prayers">Zephyr Prayers</a></li><li class="cat-item cat-item-132"><a href="https://humansarefree.com/category/zika-virus">Zika Virus</a></li><li class="cat-item cat-item-103"><a href="https://humansarefree.com/category/zionism">Zionism</a></li><li class="cat-item cat-item-119"><a href="https://humansarefree.com/category/zodiac">Zodiac</a></li></ul></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1292275" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div class="brack_space"></div></div></div></div></section><footer id="footer-container" class=" enable_footer_columns_dark"><div class="footer-columns"><div class="container"><div class="row"><div class="col-md-4"><div id="wpp-3" class="widget popular-posts"><div class="widget-title"><h2>This Month&#039;s Most Read</h2></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://humansarefree.com/2020/08/jeffrey-epsteins-private-banker-at-deutsche-citi-found-swinging-from-a-rope.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36348-featured-75x75.png" width="75" height="75" alt="Thomas Bowers Epstein" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/jeffrey-epsteins-private-banker-at-deutsche-citi-found-swinging-from-a-rope.html" class="wpp-post-title" target="_self">Jeffrey Epstein’s Private Banker at Deutsche &#038; Citi Found Swinging From a Rope</a></li><li> <a href="https://humansarefree.com/2020/07/jenna-jameson-says-jeffrey-epstein-is-an-amateur-children-hunted-parties.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/35814-featured-75x75.png" width="75" height="75" alt="Jenna Jameson Says Jeffrey Epstein Is An &#039;amateur&#039; &amp; Children Are &#039;hunted&#039; At &#039;parties&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/07/jenna-jameson-says-jeffrey-epstein-is-an-amateur-children-hunted-parties.html" class="wpp-post-title" target="_self">Jenna Jameson (Victim of Child Sex Trafficking) Says Jeffrey Epstein Is An &#8216;Amateur&#8217; &#038; Children Are &#8216;Hunted&#8217; At &#8216;Parties&#8217;</a></li><li> <a href="https://humansarefree.com/2020/08/millie-weaver-abducted-by-the-deep-state.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36381-featured-75x75.png" width="75" height="75" alt="Millie Weaver Abducted Not Arrested" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/millie-weaver-abducted-by-the-deep-state.html" class="wpp-post-title" target="_self">Millie Weaver Abducted by the Deep State?</a></li><li> <a href="https://humansarefree.com/2020/08/more-doctors-speak-out-on-censorship-and-mass-murderer-anthony-fauci.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36012-featured-75x75.jpg" width="75" height="75" alt="Doctors Adnan Munkarah And Steven Kalkanis. Photo Courtesy Of Henry Ford Health System." class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/more-doctors-speak-out-on-censorship-and-mass-murderer-anthony-fauci.html" class="wpp-post-title" target="_self">More Doctors Speak Out on Censorship and Mass Murderer Anthony Fauci</a></li><li> <a href="https://humansarefree.com/2020/08/mariah-carey-raped-satanic-rituals.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36267-featured-75x75.jpg" width="75" height="75" alt="Mariah Carey’s Sister Reveals They Were Sexually Abused At Satanic Rituals In Their Childhood" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/mariah-carey-raped-satanic-rituals.html" class="wpp-post-title" target="_self">Mariah Carey’s Sister Reveals They Were Raped in Satanic Rituals When They Were Kids</a></li><li> <a href="https://humansarefree.com/2020/08/military-experimental-vaccine-spanish-flu.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36205-featured-75x75.jpg" width="75" height="75" alt="Soldiers From Fort Riley, Kansas, Ill With Spanish Influenza At A Hospital Ward At Camp Funston." class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/military-experimental-vaccine-spanish-flu.html" class="wpp-post-title" target="_self">Did a Military Experimental Vaccine in 1918 Kill 50-100 Million People Blamed as &#8216;Spanish Flu&#8217;?</a></li><li> <a href="https://humansarefree.com/2020/08/illuminati-insider-1969-travel-very-restricted.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36416-featured-75x75.jpg" width="75" height="75" alt="Dr. Richard Day" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/illuminati-insider-1969-travel-very-restricted.html" class="wpp-post-title" target="_self">Illuminati Insider in 1969: &#8216;Travel Will Become Very Restricted&#8217;</a></li><li> <a href="https://humansarefree.com/2020/07/earth-rang-like-a-bell-for-20-minutes-and-scientists-cant-explain-why.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/35660-featured-75x75.jpg" width="75" height="75" alt="Planet Earth Rang Like A Bell" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/07/earth-rang-like-a-bell-for-20-minutes-and-scientists-cant-explain-why.html" class="wpp-post-title" target="_self">Earth Rang Like a Bell for 20 Minutes and Scientists Can’t Explain Why</a></li><li> <a href="https://humansarefree.com/2020/08/pedophiles-control-america-no-child-is-safe-from-medical-kidnapping.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36181-featured-75x75.jpg" width="75" height="75" alt="Pedophiles Control America – No Child Is Safe From Medical Kidnapping" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/pedophiles-control-america-no-child-is-safe-from-medical-kidnapping.html" class="wpp-post-title" target="_self">Pedophiles Control America – No Child is Safe from Medical Kidnapping</a></li><li> <a href="https://humansarefree.com/2020/08/mind-control-covid1984.html" target="_self"><img src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/36289-featured-75x75.jpg" width="75" height="75" alt="Thought Police" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://humansarefree.com/2020/08/mind-control-covid1984.html" class="wpp-post-title" target="_self">7 Mind Control Techniques Used to Stop You from Exposing Covid1984</a></li></ul></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="contentad128232"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "4b49dc39-aec0-4f59-8e6a-2564c241f998",
            d: "aHVtYW5zYXJlZnJlZS5jb20=",
            wid: "128232",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad128232").appendChild(s);
    })(document);</script></div></div></div><div class="col-md-4"><div id="acf-recent-posts-widget-2" class="widget widget_acf-recent-posts-widget"><div class="widget-title"><h2>Most Recent Posts</h2></div><div class="acf-rpw-block wpp-list wpp-list-with-thumbnails acf-rpw-default"><ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Drag-2BQueen-2Bstory-2Bhour-2BShows-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html" rel="bookmark">Swedish Government Grants $175,000 to Fund Drag Queen Shows for Children</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/manson-family-cia-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html" rel="bookmark">Reporter Uncovers Manson Family Connections to CIA’s MK Ultra Mind Control and Hollywood Child Trafficking</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/austin-lgbt-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html" rel="bookmark">Austin, TX: Pro-LGBTQP Curriculum Will Teach Third-graders How to Have Anal Sex (Public Education Becomes Pedophilia Indoctrination)</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Missing-2BChildren-2BUSA-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html" rel="bookmark">460,000 Missing Children in the USA Each Year — While the Entire Dinosaur Media Protects Pedophiles</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Genevieve2BCook2Bwas2Ban2BAustralian-born2B22-year-old2Bwho2Bwas2BObama2527s2Bfirst2Bpost-college2Blover.2BThe2Btwo2Btook2Bdrugs2Btogether2Band2Bslept2Btogether2Bon2Btheir2Bfirst2Bdate-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html" rel="bookmark">New Book Exposes Obama&#8217;s Youth: He Considered a Gay Fling, Had COCAINE With a White Girl, Proposed Twice to Another, and CHEATED on Michelle Before They Married</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/co2-2Bis-2Bnot-2Ba-2Bpollutant-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html" rel="bookmark">11,000 Scientists Sign Paper: Humans Are Bad Because They Eat Meat and Engage in Transportation</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/censored-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html" rel="bookmark">Saying “It’s Okay to be White” is Now Considered a HATE CRIME in America</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/epstein-child-1050x525-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html" rel="bookmark">When Alt Media Was Exposing Epstein, ABC &#038; MSM Was Covering it Up — Who’s the Real Fake News?</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Google-censorship-health-1-75x75.gif" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html" rel="bookmark">Google Search: Organic Products Are “A Lie”, GMOs Are “Good for You” and Supplements Are “Scams” in Latest Anti-health Search Manipulation</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Matrix-2BCityscape-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html" rel="bookmark">What You Think is Controlled by What You Watch, and What You Watch is Controlled by the Elite</a></h3> <time class="acf-rpw-time published" datetime="2019-11-08T04:00:00+00:00">4:00 AM</time></li></ul></div></div></div><div class="col-md-4"><div class="sharethis-inline-share-buttons"></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div class="gt_newpost"><div class="form-overlay"></div><form method="post" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8/"><p style="margin: 0px; color: white; font-family: Helvetica, Arial, sans-serif; font-size: 16px; text-align: center; font-weight: bold;">Subscribe for daily articles:</p> <input name="data[Widget][email]" placeholder="" value="" style="margin: 15px 0 0 0; line-height: 38px; font-size: 16px; width: 100%; text-align: center;" type="text" /> <input name="data[Widget][feed_id]" value="TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=" type="hidden" /> <input name="data[Widget][feedtype]" value="8" type="hidden" /> <input value="Subscribe" name="subscribe" class="sub_inp_subt" style="line-height: 38px; margin: 15px 0px 0px; background-color: rgb(51, 153, 255); color: rgb(255, 255, 255); width: 100%; font-size: 25px; cursor: pointer; box-shadow: rgb(102, 102, 102) 1px 1px 0px !important; font-family: Helvetica, Arial, sans-serif; text-align: center; font-style: normal; font-weight: bold;" type="submit" /></form></div></div></div><div id="search-3" class="widget widget_search"><div class="widget-title"><h2>Search Entire Site</h2></div><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div id="media_image-3" class="widget widget_media_image"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YQD5D5BWZR2ML&#038;source=url"><img width="500" height="263" src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" class="image wp-image-33231 attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></div></div></div></div><div class="footer-bottom enable_footer_copyright_dark"><div class="container"><div class="row bottom_footer_menu_text"><div class="col-md-6 footer-left-copyright"> © Copyright 2020 Humans Are Free. Creative Commons License.</div><div class="col-md-6 footer-menu-bottom"><ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28164"><a href="https://humansarefree.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28158"><a href="https://humansarefree.com/contact-us">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31055"><a href="https://humansarefree.com/authors">Authors and Writers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28160"><a href="https://humansarefree.com/privacy-policy-2">Privacy policy</a></li></ul></div></div></div></div></footer></div></div><div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=378868832991289&autoLogAppEvents=1"></script> <script type="text/javascript">(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();</script> <div class='widget-content'> <script type="text/javascript" id="rev2exit" src="https://labs-cdn.revcontent.com/build/revexit.min.js?w=52181&p=4773&k=2bd4d69a499193e9931f0fa6a531293eb5aa962e&d=humansarefree.com&t=false&i=none&x=false&z=10"></script> </div> <script>function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}</script><script type="text/javascript">jQuery(document).ready(function ($) {
"use strict";
    var resize_full_image = function() {
        $('.jl_full_screen_height').css({
            width: $(window).width(),
            height: $(window).height()
        });
    };
    $(window).on('resize', resize_full_image);
    resize_full_image();
});</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script> <script type='text/javascript'>/* <![CDATA[ */ var analytifyScroll = {"permalink":"humansarefree.com\/2020\/08\/leading-un-officials-warn-lockdowns-and-school-closures-killing-more-children-than-corona.html"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wp-analytify/assets/default/js/scrolldepth.js?ver=3.0.0'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/fluidvids.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/infinitescroll.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/justified.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/slick.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/theia-sticky-sidebar.js?ver=1.5'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/aos.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/custom.js?ver=1.6'></script> <script type='text/javascript'>/* <![CDATA[ */ var SlimStatParams = {"ajaxurl":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxMToiMjE0LDIyLDY1LDQiO3M6MTA6ImNvbnRlbnRfaWQiO2k6MzY1OTc7czo2OiJhdXRob3IiO3M6NjoiYXNjYW51Ijt9.8edaf39f6a55019347a25981d92df8f1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script> <script>window.advads_has_ads = [["31731","ad",null],["28273","ad",null],["35501","ad",null],["31730","ad",null],["31732","ad",null],["31733","ad",null],["31734","ad",null],["31735","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body></html>
