<!DOCTYPE html> <!--[if IE 9 ]><html class="ie ie9" lang="en-US"><![endif]--><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>New 5G Laws Mandate Accelerated Rollout</title><meta name="dc.title" content="New 5G Laws Mandate Accelerated Rollout" /><meta name="dc.description" content="New 5G &#039;pandemic&#039; Laws Mandate Accelerated Rollout" /><meta name="dc.relation" content="https://humansarefree.com/2020/07/new-5g-laws-mandate-accelerated-rollout.html/" /><meta name="dc.source" content="https://humansarefree.com/" /><meta name="dc.language" content="en_US" /><meta name="description" content="New 5G &#039;pandemic&#039; Laws Mandate Accelerated Rollout" /><meta name="thumbnail" content="https://humansarefree.com/wp-content/uploads/2020/07/5G-emf-150x150.jpg" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><script src="/cdn-cgi/apps/head/8daU_NI78HgK1kQwIT3ATKp2Apk.js"></script><link rel="canonical" href="https://humansarefree.com/2020/07/new-5g-laws-mandate-accelerated-rollout.html" /><meta name="author" content="HAF"> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Humans are Free","url" : "https:\/\/humansarefree.com","sameAs" : ["https:\/\/www.facebook.com\/PositiveNewBeginning\/", "https:\/\/twitter.com\/@LightAlexander"]}</script> <meta property="og:url" content="https://humansarefree.com/2020/07/new-5g-laws-mandate-accelerated-rollout.html/" /><meta property="og:site_name" content="Humans Are Free" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="article:author" content="https://www.facebook.com/PositiveNewBeginning/" /><meta property="article:publisher" content="https://www.facebook.com/PositiveNewBeginning/" /><meta property="article:section" content="5G Dangers" /><meta property="og:title" content="New 5G Laws Mandate Accelerated Rollout" /><meta property="og:description" content="New 5G &#039;pandemic&#039; Laws Mandate Accelerated Rollout" /><meta property="og:image" content="https://humansarefree.com/wp-content/uploads/2020/07/5G-emf-e1594198944810.jpg" /><meta property="og:image:secure_url" content="https://humansarefree.com/wp-content/uploads/2020/07/5G-emf-e1594198944810.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta property="og:image:alt" content="5g Emf" /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Humans Are Free &raquo; Feed" href="https://humansarefree.com/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/humansarefree.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://humansarefree.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-d62b4b6f6f94e49afe9f5c43e403cdc5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='acf-rpw-main-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front-f3ba7435da7537b63d34acb2ce96b01a.css' type='text/css' media='all' /><link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://humansarefree.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://humansarefree.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-widgets-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/widgets-598a35a9d8a0bd8ddbd72eaf8f493383.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-d1e44b2ef89e1f8bb062d8c8d4d68f48.css' type='text/css' media='all' /><link rel='stylesheet' id='disto_fonts_url-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.6&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/bootstrap-1c851c198481d0d4f0855f1435a8911e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_style-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/style-b13e7b5588c2afc78e93ed34ad89aaf1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_responsive-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/responsive-98b5f634231b45d0286b42b361e39753.css' type='text/css' media='all' /><style id='disto_responsive-inline-css' type='text/css'>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</style><link data-minify="1" rel='stylesheet' id='latest-posts-style-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/latest-posts/assets/css/style-ae0f6fbaa434ebe35b9c0076ad3fe85a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-dynamic-style-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/colors-9ddf1a9eba74b2c6f7470007aded70b4.css' type='text/css' media='all' /> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5dddc46b7a6bdd0012b65465&#038;product=sticky-share-buttons-wp'></script> <script type='text/javascript'>/* <![CDATA[ */ var wps_statistics_object = {"rest_url":"https:\/\/humansarefree.com\/wp-json\/","wpnonce":"b0ab1074d3"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.13'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.12'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/humansarefree.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"34983","token":"b0ab1074d3","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.7.1'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script> <link rel='https://api.w.org/' href='https://humansarefree.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humansarefree.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humansarefree.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Defund the BBC for Propaganda: 583,538 Cancel BBC Licence Fee' href='https://humansarefree.com/2020/07/defund-bbc-propaganda-cancel-licence-fee.html' /><link rel="alternate" type="application/json+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2020%2F07%2Fnew-5g-laws-mandate-accelerated-rollout.html" /><link rel="alternate" type="text/xml+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2020%2F07%2Fnew-5g-laws-mandate-accelerated-rollout.html&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://humansarefree.com/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','ga');
			ga('create', 'UA-49050267-1', 'auto');
			ga('send', 'pageview');</script> <meta name="propeller" content="2f466d7ff7bb4477678d35f3abba46de"> <script data-no-minify="1" async src="https://humansarefree.com/wp-content/cache/busting/1/gtm-007c852da6303c9382d3252b94dd1d3d.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49050267-1');</script> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" async="async"></script> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "4b49dc39-aec0-4f59-8e6a-2564c241f998",
            d: "aHVtYW5zYXJlZnJlZS5jb20=",
            wid: "128232",
            exitPopMobile: true,
	exitPopExpireDays: 0,            
	cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad128232").appendChild(s);
    })(document);</script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><div class='widget-content'></div> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/humansarefree.com\/2020\/07\/new-5g-laws-mandate-accelerated-rollout.html"},"headline":"New 5G Laws Mandate Accelerated Rollout","image":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2020\/07\/5G-emf-e1594198944810.jpg","width":800,"height":450},"datePublished":"2020-07-08T17:00:01","dateModified":"2020-07-08T11:25:29","author":{"@type":"Person","name":"HAF"},"publisher":{"@type":"Organization","name":"Humans Are Free","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander-68x60.jpg","width":68,"height":60}},"description":"New 5G 'pandemic' Laws Mandate Accelerated Rollout"}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","name":"Humans Are Free","url":"https:\/\/humansarefree.com","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander.jpg","width":517,"height":458},"sameAs":["https:\/\/www.facebook.com\/PositiveNewBeginning\/"]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/humansarefree.com"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"ForumNew","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forum Home","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Login","url":"https:\/\/humansarefree.com\/community\/intro-forum?wpforo=signin"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Register","url":"https:\/\/humansarefree.com\/community?wpforo=signup"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/humansarefree.com\/category\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Health","url":"https:\/\/humansarefree.com\/category\/healthcare"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Control","url":"https:\/\/humansarefree.com\/category\/control"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cosmos","url":"https:\/\/humansarefree.com\/category\/cosmos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Spirituality","url":"https:\/\/humansarefree.com\/category\/spirituality"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forbidden History","url":"https:\/\/humansarefree.com\/category\/forbidden-history"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Conspiracy","url":"https:\/\/humansarefree.com\/category\/conspiracy"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Finance","url":"https:\/\/humansarefree.com\/category\/finance"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Documentaries","url":"https:\/\/humansarefree.com\/category\/documentaries"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Humans Are Free","url":"https:\/\/humansarefree.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/humansarefree.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/humansarefree.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/humansarefree.com\/2020\/07\/new-5g-laws-mandate-accelerated-rollout.html","name":"New 5G Laws Mandate Accelerated Rollout"}}]}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-49050267-1', 'auto');ga('set', 'forceSSL', true);ga('require', 'displayfeatures');ga('send', 'pageview');</script> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://humansarefree.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7a444c9c-6248-4523-b555-a50e60c2c95f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Humans Are Free";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://humansarefree.com";
oneSignal_options['path'] = "https://humansarefree.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cd53ad7-1124-4d48-8712-0a155e6245f9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style>.breadcrumb{list-style:none;margin:0}.breadcrumb li{margin:0;display:inline;position:relative}.breadcrumb li::after{content:' - '}.breadcrumb li:last-child::after{display:none}</style><style type="text/css" id="wp-custom-css">.image-post-thumb.jlsingle-title-above{display:none}.body,p{color:#000}.jl_ads_section{margin-top:0}div.bsap_1291800{width:100%;display:block}div.bsap_1291800 a{width:728px}div.bsap_1291800 a img{padding:0}div.bsap_1291800 a em{font-style:normal}div.bsap_1291800 a{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:right;text-decoration:none;overflow:hidden;float:right!important}div.bsap_1291800 img{border:0;clear:right}div.bsap_1291800 a.adhere{color:#666;font-weight:700;font-size:12px;border:1px solid #ccc;background:#e7e7e7;text-align:center}div.bsap_1291800 a.adhere:hover{border:1px solid #999;background:#ddd;color:#333}div.bsap_1291800 iframe{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:center;text-decoration:none;overflow:hidden;float:right!important}div.bsap_1291800 a{line-height:100%}div.bsap_1291800 a.adhere{width:728px;height:90px;line-height:720%}html>body div.bsap_1291800 a.adhere{width:726px;height:88px}div.bsap_1291800 img.s{height:0;width:0}p a,h5 a,h6 a,a,a:hover{color:#d11313}.jl_header_magazine_style.header_layout_style3_custom .logo_small_wrapper_table .logo_small_wrapper a img{max-height:55px}.jl_ads_u_title image_ads_ab{display:none}.loop-large-post .post_content a{font-weight:400}.acf-rpw-block.acf-rpw-default li{border-bottom:1px solid #eee;margin-bottom:1px;padding-bottom:5px}.acf-rpw-default .acf-rpw-thumb{border:none!important}.acf-rpw-block.acf-rpw-default li{border-bottom:none!important}acf-rpw-time published{display:none!important}.acf-rpw-default .acf-rpw-time{display:none}widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.widget_text widget widget_custom_html #widget{margin-bottom:0px!important}#widget_text widget widget_custom_html #widget{margin-bottom:0px!important}#widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.jl_single_style1{margin-bottom:0}#jl_ads_u_title image_ads_ab .jl_ads_u_title image_ads_ab .widget_text widget widget_custom_html .widget{display:none;margin-bottom:0}.header_layout_style3_custom.jl_cus_top_share #menu_wrapper.menu_wrapper{position:relative!important}</style><style></style></head><body data-rsssl=1 class="post-template-default single single-post postid-34983 single-format-standard wp-schema-pro-1.5.1 mobile_nav_class jl-has-sidebar jl_hide_m_top wpf-default wpft-" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="options_layout_wrapper jl_radius jl_none_box_styles jl_border_radiuss"><div id="mvp-site-main" class="options_layout_container full_layout_enable_front"><header class="header-wraper jl_header_magazine_style two_header_top_style header_layout_style3_custom jl_cus_top_share"><div class="header_top_bar_wrapper jl_top_bar_dis"><div class="container"><div class="row"><div class="col-md-12"><div class="menu-primary-container navigation_wrapper"></div><div class="jl_top_cus_social"><div class="search_header_menu"><div class="menu_mobile_share_wrapper"> <span class="jl_hfollow"></span></span><ul class="social_icon_header_top jl_socialcolor"><li><a class="facebook" href="https://www.facebook.com/PositiveNewBeginning/" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></div></div></div></div></div></div></div><div class="jl_blank_nav"></div><div id="menu_wrapper" class="menu_wrapper jl_menu_sticky jl_stick "><div class="container"><div align="right"><div align="right" id="bsap_1291800" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></div><div class="row"><div class="main_menu col-md-12"><div class="logo_small_wrapper_table"><div class="logo_small_wrapper"> <a class="logo_link" href="https://humansarefree.com/"> <img src="https://humansarefree.com/wp-content/uploads/2019/12/newlogo-1.png" alt="" /> </a></div></div><div class="search_header_menu jl_nav_mobile"><div class="menu_mobile_icons"><i class="fa fa-bars"></i></div><div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search"></i></div></div><div class="menu-primary-container navigation_wrapper jl_cus_share_mnu"><ul id="mainmenu" class="jl_main_menu"><li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li><li id="menu-item-28663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"><li id="menu-item-29288" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li><li id="menu-item-28703" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li><li id="menu-item-28704" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li></ul></li><li id="menu-item-9340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li><li id="menu-item-9339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li><li id="menu-item-9341" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li><li id="menu-item-9342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li><li id="menu-item-9343" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li><li id="menu-item-9344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li><li id="menu-item-9345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li><li id="menu-item-9346" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li><li id="menu-item-9347" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li></ul></div></div></div></div></div></header><div id="content_nav" class="jl_mobile_nav_wrapper"><div id="nav" class="jl_mobile_nav_inner"><div class="menu_mobile_icons mobile_close_icons closed_menu"><span class="jl_close_wapper"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div><ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9333"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28663"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29288"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28703"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28704"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9340"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9339"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9341"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9342"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9343"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9344"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9345"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9346"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9347"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li></ul></div></div><div class="search_form_menu_personal"><div class="menu_mobile_large_close"><span class="jl_close_wapper search_form_menu_personal_click"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div class="mobile_menu_overlay"></div><section id="content_main" class="clearfix jl_spost"><div class="container"><div class="row main_content"><div class="col-md-8 loop-large-post" id="content"><div class="widget_container content_page"><div class="post-34983 post type-post status-publish format-standard has-post-thumbnail hentry category-5g-dangers" id="post-34983"><div class="single_section_content box blog_large_post_style"><div class="jl_single_style1"><div class="single_content_header jl_single_feature_above"><div class="image-post-thumb jlsingle-title-above"> <img width="800" height="450" src="https://humansarefree.com/wp-content/uploads/2020/07/5G-emf-e1594198944810.jpg" class="attachment-disto_justify_feature size-disto_justify_feature wp-post-image" alt="5g Emf" /></div></div><div class="single_post_entry_content single_bellow_left_align"> <span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/5g-dangers">5G Dangers</a></span><h1 class="single_post_title_main" itemprop="headline"> New 5G Laws Mandate Accelerated Rollout</h1> <span class="single-post-meta-wrapper"><span class="post-author"><span itemprop="author"><img width="50" height="50" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg" class="avatar avatar-50 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span></span><span class="post-date updated" datetime="July 8, 2020" itemprop="datePublished"><i class="fa fa-clock-o"></i>July 8, 2020</span></span></div><div class="jl_ads_u_title image_ads_ab"><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rev-flicker"></div> <script src="https://labs-cdn.revcontent.com/build/revflicker.min.js"></script> <script>new RevFlicker({id:'rev-flicker',api_key:'2bd4d69a499193e9931f0fa6a531293eb5aa962e',pub_id:4773,widget_id:74307,domain:'humansarefree.com',});</script> </div></div></div></div><div class="post_content" itemprop="articleBody"><p>In March 2020, with the U.S. reeling from the <a href="https://humansarefree.com/2020/05/unmasking-the-many-truths-about-the-covid19-plandemic.html" target="_blank" rel="noopener noreferrer">COVID-19 pandemic</a>, the <a href="https://humansarefree.com/2020/03/trump-signs-secure-5g-and-beyond-act-of-2020-despite-security-health-and-environmental-warnings.html" target="_blank" rel="noopener noreferrer">Secure 5G and Beyond Act</a> (S. 893) and the Broadband Deployment Accuracy and Technological Availability Act (S. 1822) were signed into law.</p><p>The duo will accelerate the <a href="https://humansarefree.com/category/5g-dangers" target="_blank" rel="noopener noreferrer">adoption of 5G</a>, or “5th Generation,” wireless networks across the U.S. — and in so doing, force Americans to receive unprecedented levels of exposure to the millimeter wave (MMW), which has shown potential to harm human health and the environment.</p><p>The 5G act requires the president to develop a strategy to ensure the security of 5G mobile telecommunications systems and infrastructures in the U.S., while assisting “allies and strategic partners” to maximize the security of such systems.1</p><p><img class="aligncenter size-full wp-image-34985" src="https://humansarefree.com/wp-content/uploads/2020/07/5G-emf-e1594198944810.jpg" alt="5g Emf" width="800" height="450" /></p><p><span id="more-34983"></span>The Broadband act requires the Federal Communications Commission (FCC) to issue rules regarding data collection to ultimately improve the accuracy of maps showing where broadband is available in the U.S.2</p><p>What’s more, the 5G Act requires the president to consult with the FCC, the Department of Homeland Security, the Department of Defense and other agencies and submit a plan to Congress within 180 days detailing how secure 5G will be implemented.</p><p>With millions of Americans suddenly working remotely, it’s an opportune time for regulators to move 5G forward — but it’s a move that has many experts concerned.</p><p>Still, the legislation is moving forward under the guise of bringing faster internet to Americans, at any cost. The House Energy and Commerce Committee, which is led by chairman Frank Pallone, Jr., said in a statement:3</p><div class="human-content" style="float: left; " id="human-1012286157"><div id="ld-12499747642786918-270"></div><script async data-cfasync="false" src="https://cdn1.lockerdomecdn.com/embeds/humansarefree_humansarefree_in_content_1.js"></script></div><p>“The bills signed into law … by the President are critical to ensuring that all Americans can access broadband and that our networks are secure and trusted.</p><p>“The need for connectivity is even more critical now that millions of Americans are teleworking and learning from home in response to the <a href="https://humansarefree.com/2020/05/unmasking-the-many-truths-about-the-covid19-plandemic.html" target="_blank" rel="noopener noreferrer">coronavirus pandemic</a>.</p><p>“We must prepare our networks for the 5G future and ensure federal agencies work together on a comprehensive plan to identify and address security risks in 5G and future wireless technologies — the Secure <a href="https://humansarefree.com/2020/03/trump-signs-secure-5g-and-beyond-act-of-2020-despite-security-health-and-environmental-warnings.html" target="_blank" rel="noopener noreferrer">5G and Beyond Act</a> requires exactly that …</p><p>“It’s also long past time to fix our nation’s faulty broadband maps. Accurately mapping unserved and underserved communities is essential to promoting the deployment of high-speed service to all Americans and ensuring our investments have maximum impact. The Broadband DATA Act will help tremendously with those efforts …”</p><h2>Does EMF Exposure Raise Coronavirus Risk?</h2><p>In the interview above, Brian Hoyer — one of the primary consultants for <a href="https://amzn.to/3iAUBwZ" target="_blank" rel="noopener noreferrer">my latest book,<strong> “EMF*D”</strong></a> — discusses how electromagnetic field (EMF) radiation may be impacting the COVID-19 epidemic and your infection risk.</p><p>Many have raised questions about whether there is a connection between 5G and this pandemic.</p><p>While unproven, one current theory is that <a href="https://humansarefree.com/2020/07/study-ordered-by-austrian-parliament-emf-from-mobile-phones-and-5g-can-damage-eyes-skin-small-organisms.html" target="_blank" rel="noopener noreferrer">EMF radiation</a> — and the addition of 5G in particular — could be having an impact.</p><p>Hoyer cites data from Arthur Firstenberg’s book, “The Invisible Rainbow,”4 in which he catalogued epidemiological evidence showing that as electrification of the world was implemented, throughout the course of history, viral pandemics ensued.</p><p>To put it simply, poor immune function and ill health combined with environmental stressors such as heightened EMF exposure might create a perfect storm where the virus has an easy way to get into the body and can reproduce faster.</p><h2>Smaller 5G Wavelengths Pose Unprecedented Risk</h2><p>In the video below — “5G Beware,” created by Greater Earth Media — three experts discuss the pitfalls of rolling out 5G technology before its effects on humans and the environment are understood.</p><p>Unlike the “4th Generation” (4G) technology currently in use, which relies on huge 90-foot cell towers with about a dozen antenna ports on each, the 5G system uses “small cell” facilities or bases, each with about 100 antenna ports each.5</p><p>Expected to be 10 to 100 times faster than 4G technology and capable of supporting at least 100 billion devices,6 5G relies primarily on the MMW bandwidth, which is between 30GHz and 300GHz, according to EMF coach and author Lloyd Burrell.7</p><p>“MMWs … do not travel well through buildings and they tend to be absorbed by rain and plants. This interferes with the signal. Added to this, high frequency waves like MMWs also have much shorter wavelengths that can’t travel far,” he says.</p><p>“To counter this problem 5G will utilize smaller cell stations (and the technology of beamforming) that’ll scramble/unscramble and redirect packets of data on a no-interference path back to us.</p><p>“This could mean wireless antennas on every lamp post, utility pole, home and business throughout entire neighborhoods, towns and cities,” Burrell explains,8 and herein lies one of its greatest potential problems — and threats to public health.</p><p>In “5G Beware,” Atul Deshmane, commissioner of Whatcom County Public Utility District in Washington state, walks down the street with an EMF meter, which shows EMF levels “way above the safe limit” with 4G technology. “If 5G increases this by an order of magnitude, maybe that’s something to be concerned about,” he says.</p><h2>‘This Is Our Generation’s Tobacco’</h2><p>Jon Humphrey, a music educator in Bellingham, Washington who has decades of professional IT experience, compared the telecommunications industry to Big Tobacco, stating that 5G technology is our generation’s tobacco.</p><p>“As usual, 5G, like 4G and 3G before it, is mostly a marketing term and most of what you’re being told isn’t accurate,” Humphrey says.9</p><p>The antennae enclosures added to utility poles and lamp posts may not only be eye sores, including antennae enclosures that are up to 6 cubic feet each, but also pose a very real threat to public health.</p><p>While MMWs have not been widely used before, there are some concerning findings to date, according to Telecom Power Grab, including that sweat ducts in human skin act as antennae when they come in contact with MMWs.10</p><p>Dr. Linda Goggin, of Feel Good Functional Medicine in Bellingham, also warns in the film that 5G technology will turn us all into lab rats, part of a giant experiment, as no one knows what 5G will do to human health:</p><p>“We are in our infancy in terms of our understanding of what electromagnetic fields do to the body. And we’re wondering if it is a problem. We function because of moving currents in our body. That’s a basic principle.</p><p>“zNerves function because of the shifts in movement of electric charge. The structure of the water in our body is very important for normal function and that also is affected by charge coming from outside the body. This whole field of the electromagnetic spectrum affects us &#8230; It’s got to be studied by scientists.”</p><h2>5G Connection in Areas Hardest Hit by COVID-19</h2><p>Interestingly, many of the areas hardest hit by COVID-19 have recently implemented 5G, which might render residents more prone to serious infection by lowering their immune function.</p><p>Hoyer cited Dr. Thomas Cowan, who brought up a potential connection between 5G and COVID-19 during a March 12, 2020, lecture at the Health and Human Rights Summit in Tucson, Arizona.</p><p>While I’m not saying 5G spreads the infection or is a vector of infection, it’s possible that it raises your risk by impairing your innate immune system’s ability to fight off coronavirus. <a href="https://articles.mercola.com/sites/articles/archive/2020/04/12/why-is-the-world-more-vulnerable-to-a-global-pandemic.aspx" target="_blank" rel="noopener noreferrer">According to Hoyer</a>:</p><p>“[Cowan] is a top-notch doctor, he&#8217;s on the cutting edge … he talks about Wuhan as one of the testing grounds for 5G, where 5G was first implemented in China.</p><p>“And what&#8217;s interesting about Italy … is that Milan — the Lombardi area of Italy where two-thirds of the cases are — is considered the 5G capital of the European Union according to Vodafone, which is the big 5G carrier out there …</p><p>“If you go on Vodafone&#8217;s website, you can see the 5G map, and it&#8217;s sprinkled throughout all Milan and Lombardi, that province up there. So that is definitely a more concentrated area.</p><p>“… So, there&#8217;s 5G in Milan, in Wuhan, and New York City is one of the highest, most intense [5G] areas I&#8217;ve seen, and Seattle … But 5G doesn&#8217;t matter so much to me. It&#8217;s about the intensity of the EMF.</p><p>“New York was basically as intense as a 5G area already, before 5G was implemented, in my opinion. It maxes out all of our meters wherever I go. There are hidden antennas everywhere in New York City.</p><p>“[Seattle] has a lot of hills in the city, and right on Queen Anne, there are two huge radio towers with probably 100 antennas on them, just blasting the whole city. We&#8217;ve had assessments there where we&#8217;ve maxed out [our meters], and even shielded rooms upstairs and it still maxed out.”</p><h2>US Government Spending $9.7 Billion for 5G C-Band Spectrum</h2><p>Part of the U.S. government’s plan to fast-track the 5G rollout is an offer of $9.7 billion in compensation payments to satellite operators to give up their C-band spectrum licenses.</p><p>The C-band spectrum (from the 3.7GHz to 4.2GHz band) is currently used by satellite operators but is desirable for the telecom industry as, according to news outlet CommsMEA:</p><p>“It blends the ability to deliver hyperfast download speeds in excess of 1Gbps with much improved propagation ranges, when compared to higher frequency spectrums.”11</p><p>In a statement, the FCC called this a “critical step in implementing our comprehensive 5G FAST Plan, as it will rapidly put mid-band spectrum into the hands of innovators and consumers and pave the way for the United States to lead the world in 5G deployment.”12</p><h2>US Banned Chinese Components Over Fears of Espionage</h2><p>Privacy issues are another concern. Already, the U.S. government banned the use of Chinese components in the U.S. 5G network because of surveillance fears.13</p><p>Further, U.S. companies have also been banned from selling computer chips to Huawei Technologies Co., which is producing 5G base stations, citing national security concerns. According to Bloomberg:14</p><p>“US officials accuse Huawei of stealing valuable intellectual property and violating a trade embargo with Iran.</p><p>“The Trump administration blacklisted the company last year, saying there’s a risk Huawei could give Beijing access to sensitive data coursing through telecommunications networks that employ its gear.</p><p>“Huawei has denied the allegations. Critics also said the US government imposed the sanctions to hobble China’s leadership in key aspects of 5G technology.”</p><p>The ban hasn’t stopped Huawei, however, which has continued to produce base stations without U.S. components. As of February 2020, Huawei had shipped about 600,000 base stations to mobile phone companies.15</p><p>China has also been fast-tracking their 5G networks and planned to activate more than 130,000 base stations by the end of 2019 in order to support its 5G network.16</p><p>Now, with people using technology to communicate digitally instead of face-to-face, virtually all communication is being sent through networks manufactured by China.</p><p>If backdoors used for surveillance are built into 5G base stations, the tracking and surveillance that could result would be unprecedented in scope.</p><p>According to Humphrey, however, even the race with China to roll out 5G is all smoke and mirrors. He states:17</p><p>“We can’t keep up with China on networking including with 5G. Why? Because China manufactures most of the fiber-optic cabling in the world. Fiber isn’t expensive here [in the U.S.], and it’s even less expensive in China.</p><p>“Small cells, like the ones used in 5G, have to be hooked up to fiber-optic cabling and since China installs their fiber in a public manner they can leverage it for use in the most efficient, cost-effective manner possible.”</p><p>Humphrey also states in “5G Beware” that the U.S. is far behind most of the rest of the developed world because it doesn’t have public fiber optics.</p><p>While it’s sometimes said that <a href="https://articles.mercola.com/sites/articles/archive/2020/02/01/irregulators-vs-fcc.aspx" target="_blank" rel="noopener noreferrer">5G will ultimately replace fiber optics</a>, Humphrey says this is laughable, since 5G requires fiber optics.</p><p>“Fiber optics is safe,” he says, “it just carries light. You might as well just hook directly up to the fiber and have a choice in how much EMF exposure you’re getting.”</p><p><iframe style="border: none;" src="https://www.bitchute.com/embed/TQIYk2K91Ngn/" width="400" height="360" frameborder="0" scrolling="no"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p><h2>You Won’t Have a Choice to Opt Out, so What Can You Do?</h2><p>Once it’s installed in your neighborhood, you won’t have a choice to opt out of 5G exposure.</p><p>“5G will be virtually everywhere, with the options of being able to simply “get away from it” being very limited as millions of small cell devices are rolled out,” Humphrey says.18</p><p>As for lowering your EMF exposure, you can <a href="https://media.mercola.com/assets/pdf/ebook/how-to-protect-yourself-from-emfs-bonus-chapter.pdf" target="_blank" rel="noopener noreferrer">download a free chapter from my book, “EMF*D</a>,” that summarizes most of the major recommendations.</p><p>You can purchase the book here: <a href="https://amzn.to/3iAUBwZ" target="_blank" rel="noopener noreferrer"><strong>EMF*D: 5G, Wi-Fi &amp; Cell Phones: Hidden Harms and How to Protect Yourself</strong></a>.</p><p><iframe title="10 Frightening Fluoride Facts" width="1200" height="675" src="https://www.youtube.com/embed/HijFxUoMzbs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><h2>Help End the Practice of Fluoridation</h2><p><strong>There&#8217;s no doubt about it: Fluoride should not be ingested.</strong> Even scientists from the EPA&#8217;s National Health and Environmental Effects Research Laboratory have classified fluoride as a &#8220;chemical having substantial evidence of developmental neurotoxicity.”</p><p>Furthermore, according to screenings conducted for the Centers for Disease Control and Prevention (CDC), 65% of American adolescents now have dental fluorosis — unattractive discoloration and mottling of the teeth that indicate overexposure to fluoride — up from 41% a decade ago.</p><p>Clearly, children are continuing to be overexposed, and their health and development put in jeopardy. Why?</p><p>The only real solution is to stop the archaic practice of artificial water fluoridation in the first place. Fortunately, the Fluoride Action Network (FAN), has a game plan to END fluoridation worldwide.</p><p>Clean pure water is a prerequisite to optimal health. Industrial chemicals, drugs and other toxic additives really have no place in our water supplies.</p><p>So please, protect your drinking water and support the fluoride-free movement by making a tax-deductible donation to the Fluoride Action Network today.</p><p><em>By <a href="https://www.mercola.com/forms/background.htm" target="_blank" rel="noopener noreferrer">Dr. Joseph Mercola</a></em></p><p><em>From author: The existing medical establishment is responsible for killing and permanently injuring millions of Americans, but the surging numbers of visitors to <a href="https://Mercola.com" target="_blank" rel="noopener noreferrer">Mercola.com</a> since I began the site in 1997 – we are now routinely among the top 10 health sites on the Internet – convinces me that you, too, are fed up with their deception. You want practical health solutions without the hype, and that’s what I offer.</em></p><div id="heading" class="title link16" data-jsid="sourcesReferencesBtn"><em>References:</em></div><div id="contentrefsources" class="contentrefsources" data-jsid="sourcesReferences"><div class="sources sourcesfoot"></div><div id="bcr_divReferences" class="references"><ul id="footnote-references2"><li><em><sup><span id="ednref1" data-hash="#edn1"><span id="lblReferenceNo">1</span></span></sup> <a id="lnkReference" href="https://www.whitehouse.gov/briefings-statements/bill-announcement-90/" target="_blank" rel="noopener noreferrer">WhiteHouse.gov March 23, 2020</a></em></li><li><em><sup><span id="ednref2" data-hash="#edn2"><span id="lblReferenceNo">2</span></span></sup> <a id="lnkReference" href="https://www.cnet.com/news/trump-signs-5g-and-broadband-mapping-legislation-into-law/" target="_blank" rel="noopener noreferrer">CNet March 24, 2020</a></em></li><li><em><sup><span id="ednref3" data-hash="#edn3"><span id="lblReferenceNo">3</span></span></sup> <a id="lnkReference" href="https://energycommerce.house.gov/newsroom/press-releases/bipartisan-ec-leaders-applaud-signing-of-5g-security-and-broadband-mapping" target="_blank" rel="noopener noreferrer">House Committee on Energy &amp; Commerce March 23, 2020</a></em></li><li><em><sup><span id="ednref4" data-hash="#edn4"><span id="lblReferenceNo">4</span></span></sup> <a id="lnkReference" href="https://www.amazon.com/Invisible-rainbow-Arthur-Firstenbery/dp/0692683011" target="_blank" rel="noopener noreferrer">Amazon, The Invisible Rainbow, Arthur Firstenbery</a></em></li><li><em><sup><span id="ednref5" data-hash="#edn5"><span id="lblReferenceNo">5,</span></span></sup> <sup><span id="ednref6" data-hash="#edn6"><span id="lblReferenceNo">6,</span></span></sup> <sup><span id="ednref7" data-hash="#edn7"><span id="lblReferenceNo">7,</span></span></sup> <sup><span id="ednref8" data-hash="#edn8"><span id="lblReferenceNo">8</span></span></sup> <a id="lnkReference" href="https://www.electricsense.com/12399/5g-radiation-dangers/" target="_blank" rel="noopener noreferrer">Electric Sense May 12, 2017</a></em></li><li><em><sup><span id="ednref9" data-hash="#edn9"><span id="lblReferenceNo">9</span></span></sup> <a id="lnkReference" href="https://nwcitizen.com/entry/real-5g-concerns/writer/2970" target="_blank" rel="noopener noreferrer">Northwest Citizen October 20, 2018</a></em></li><li><em><sup><span id="ednref10" data-hash="#edn10"><span id="lblReferenceNo">10</span></span></sup> <a id="lnkReference" href="https://www.ncbi.nlm.nih.gov/pubmed/21297244" target="_blank" rel="noopener noreferrer">Phys Med Biol. 2011 Mar 7;56(5):1329-39.</a></em></li><li><em><sup><span id="ednref11" data-hash="#edn11"><span id="lblReferenceNo">11,</span></span></sup> <sup><span id="ednref12" data-hash="#edn12"><span id="lblReferenceNo">12</span></span></sup> <a id="lnkReference" href="https://www.commsmea.com/business/regulation/21486-us-fast-tracks-it-plans-to-free-up-c-band-spectrum-for-5g" target="_blank" rel="noopener noreferrer">CommsMea March 2, 2020</a></em></li><li><em><sup><span id="ednref13" data-hash="#edn13"><span id="lblReferenceNo">13</span></span></sup> <a id="lnkReference" href="https://www.cnbc.com/2020/03/20/why-the-coronavirus-pandemic-may-fast-forward-5g-adoption-in-the-us.html" target="_blank" rel="noopener noreferrer">CNBC March 20, 2020</a></em></li><li><em><sup><span id="ednref14" data-hash="#edn14"><span id="lblReferenceNo">14,</span></span></sup> <sup><span id="ednref15" data-hash="#edn15"><span id="lblReferenceNo">15</span></span></sup> <a id="lnkReference" href="https://www.bloomberg.com/news/articles/2020-03-02/huawei-makes-end-run-around-u-s-ban-by-turning-to-its-own-chips" target="_blank" rel="noopener noreferrer">Bloomberg March 2, 2020</a></em></li><li><em><sup><span id="ednref16" data-hash="#edn16"><span id="lblReferenceNo">16</span></span></sup> <a id="lnkReference" href="https://www.bbc.com/news/business-50258287" target="_blank" rel="noopener noreferrer">BBC News November 1, 2019</a></em></li><li><em><sup><span id="ednref17" data-hash="#edn17"><span id="lblReferenceNo">17,</span></span></sup> <sup><span id="ednref18" data-hash="#edn18"><span id="lblReferenceNo">18</span></span></sup> <a id="lnkReference" href="https://nwcitizen.com/entry/real-5g-concerns/writer/2970" target="_blank" rel="noopener noreferrer">NW Citizen October 20, 2018</a></em></li></ul></div></div><div class="jl_ads_section"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-66ca92" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="51776"> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script> </div><div id="contentad121333"></div> <script type="text/javascript">(function(d){var params={id:"94f2e16c-34cd-4d6e-aeff-c1ca32f919cc",d:"aHVtYW5zYXJlZnJlZS5jb20=",wid:"121333",cb:(new Date()).getTime()};var qs=Object.keys(params).reduce(function(a,k){a.push(k+'='+encodeURIComponent(params[k]));return a},[]).join(String.fromCharCode(38));var s=d.createElement('script');s.type='text/javascript';s.async=true;var p='https:'==document.location.protocol?'https':'http';s.src=p+"://api.content-ad.net/Scripts/widget2.aspx?"+qs;d.getElementById("contentad121333").appendChild(s);})(document);</script> <div id=”content-desktop”> <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/ez5lqtVCnMuK2ozMTxuEFa/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script> </div><div id=”content-mobile”> <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/OUCiJU1CK3uFGVtaZNDP1D/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script> </div></div></div></div></div><div class="clearfix"></div><div class="single_tag_share"><div class="tag-cat"></div></div><div class="postnav_left"><div class="single_post_arrow_content"> <a href="https://humansarefree.com/2020/07/defund-bbc-propaganda-cancel-licence-fee.html" id="prepost"> Defund the BBC for Propaganda: 583,538 Cancel BBC Licence Fee <span class="jl_post_nav_left"> Previous post</span></a></div></div><div class="related-posts"><h4> Related Articles</h4><div class="single_related_post"><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/07/study-ordered-by-austrian-parliament-emf-from-mobile-phones-and-5g-can-damage-eyes-skin-small-organisms.html" class="link_image featured-thumbnail" title="Study Ordered by Austrian Parliament: EMF from Mobile Phones AND 5G Can Damage Eyes, Skin, Small Organisms"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/07/Radiating-slow-death-5G-Wi-fi-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Radiating Slow Death 5g Wi Fi" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/5g-dangers">5G Dangers</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/wi-fi-dangers">Wi-Fi Dangers</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/07/study-ordered-by-austrian-parliament-emf-from-mobile-phones-and-5g-can-damage-eyes-skin-small-organisms.html"> Study Ordered by Austrian Parliament: EMF from Mobile Phones AND 5G Can Damage Eyes, Skin, Small Organisms</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>July 6, 2020</span></span></span></div></div></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/07/5g-opposition-in-italy-includes-400-municipalities-taking-action-to-halt-installation.html" class="link_image featured-thumbnail" title="5G Opposition in Italy Includes 400+ Municipalities Taking Action to Halt Installation"> <img width="775" height="450" src="https://humansarefree.com/wp-content/uploads/2020/07/5G-Opposition-in-Italy-Includes-400-Municipalities-Taking-Action-to-Halt-Installation-775x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="5g Opposition In Italy Includes 400+ Municipalities Taking Action To Halt Installation" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/5g-dangers">5G Dangers</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/healthcare">Healthcare</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/07/5g-opposition-in-italy-includes-400-municipalities-taking-action-to-halt-installation.html"> 5G Opposition in Italy Includes 400+ Municipalities Taking Action to Halt Installation</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>July 1, 2020</span></span></span></div></div></div><div class="clear_2col_related"></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/06/new-film-features-top-scientists-revealing-cell-phone-radiation-risks-and-industry-methods-keeping-us-clueless.html" class="link_image featured-thumbnail" title="New Film Features Top Scientists Revealing Cell Phone Radiation Risks and Industry Methods Keeping Us Clueless"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/06/New-Film-Features-Top-Scientists-Revealing-Cell-Phone-Radiation-Risks-and-Industry-Methods-Keeping-Us-Clueless-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="New Film Features Top Scientists Revealing Cell Phone Radiation Risks And Industry Methods Keeping Us Clueless" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/5g-dangers">5G Dangers</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/documentaries">Documentaries</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/wi-fi-dangers">Wi-Fi Dangers</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/06/new-film-features-top-scientists-revealing-cell-phone-radiation-risks-and-industry-methods-keeping-us-clueless.html"> New Film Features Top Scientists Revealing Cell Phone Radiation Risks and Industry Methods Keeping Us Clueless</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>June 29, 2020</span></span></span></div></div></div><div class="clear_3col_related"></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/06/5g-battle-over-health-risks-in-switzerland.html" class="link_image featured-thumbnail" title="5G Battle Over Health Risks In Switzerland"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/06/5G-Battle-Over-Health-Risks-In-Switzerland-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="5g Battle Over Health Risks In Switzerland" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/5g-dangers">5G Dangers</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/06/5g-battle-over-health-risks-in-switzerland.html"> 5G Battle Over Health Risks In Switzerland</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>June 20, 2020</span></span></span></div></div></div><div class="clear_2col_related"></div></div></div></div></div><div class="brack_space"></div></div></div><div class="col-md-4" id="sidebar"><div id="media_image-4" class="widget widget_media_image"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YQD5D5BWZR2ML&#038;source=url"><img width="500" height="263" src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" class="image wp-image-33231 attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.minds.com/HumansAreFree?referrer=HumansAreFree"><img src="https://humansarefree.com/wp-content/uploads/2019/12/minds-copy-300x153@2x.png" alt="Minds Social Network" /></a></center></div></div><div id="media_image-2" class="widget widget_media_image"><a href="https://mewe.com/i/alexanderlight"><img width="300" height="107" src="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png" class="image wp-image-31612 attachment-medium size-medium" alt="Mewe" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png 300w, https://humansarefree.com/wp-content/uploads/2020/03/mewe.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1292737" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>@import url(https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700);.form-preview{display:block;margin-top:30px;padding:40px 50px 40px 50px;max-width:350px;min-height:200px;border-radius:6px;box-shadow:0 5px 25px rgba(34,60,47,.25)}.form-preview .preview-heading{width:100%}.form-preview .preview-input-field{margin-top:20px;width:100%}.form-preview .preview-input-field input{width:100%;height:40px;border-radius:6px;border:2px solid #e9e8e8;background-color:#fff;outline:none}.form-preview .preview-input-field input::placeholder,.form-preview .preview-input-field input{opacity:.5;color:#000;font-family:"Montserrat";font-size:14px;font-weight:500;line-height:20px;text-align:center}.form-preview .preview-submit-button{margin-top:10px;width:100%}.form-preview .preview-submit-button button{width:100%;height:40px;border:0;border-radius:6px;line-height:0}.form-preview .preview-submit-button button:hover{cursor:pointer}</style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div><div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div><div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div><div id="wpp-2" class="widget popular-posts"><div class="widget-title"><h2>Popular Posts this Week</h2></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://humansarefree.com/2020/06/uk-coronavirus-act-2020-is-null-and-void.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/06/UK-Coronavirus-Act-2020-is-Null-and-Void-150x150.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Uk Coronavirus Act 2020 Is Null And Void" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/06/UK-Coronavirus-Act-2020-is-Null-and-Void-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/06/UK-Coronavirus-Act-2020-is-Null-and-Void-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/06/UK-Coronavirus-Act-2020-is-Null-and-Void-24x24.png 24w, https://humansarefree.com/wp-content/uploads/2020/06/UK-Coronavirus-Act-2020-is-Null-and-Void-48x48.png 48w, https://humansarefree.com/wp-content/uploads/2020/06/UK-Coronavirus-Act-2020-is-Null-and-Void-96x96.png 96w, https://humansarefree.com/wp-content/uploads/2020/06/UK-Coronavirus-Act-2020-is-Null-and-Void-300x300.png 300w, https://humansarefree.com/wp-content/uploads/2020/06/UK-Coronavirus-Act-2020-is-Null-and-Void-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/06/uk-coronavirus-act-2020-is-null-and-void.html" class="wpp-post-title" target="_self">The UK Coronavirus Act 2020 is Null and Void</a> <span class="wpp-excerpt">The UK Coronavirus Act 2020 is Null and Void</span></li><li> <a href="https://humansarefree.com/2020/07/un-new-world-order-deep-state.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/07/United-Nations-New-World-Order-Website-Shows-A-DESPERATE-Deep-State-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="United Nations New World Order Website Shows A Desperate Deep State" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/07/United-Nations-New-World-Order-Website-Shows-A-DESPERATE-Deep-State-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/07/United-Nations-New-World-Order-Website-Shows-A-DESPERATE-Deep-State-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/07/United-Nations-New-World-Order-Website-Shows-A-DESPERATE-Deep-State-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/07/United-Nations-New-World-Order-Website-Shows-A-DESPERATE-Deep-State-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/07/United-Nations-New-World-Order-Website-Shows-A-DESPERATE-Deep-State-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/07/United-Nations-New-World-Order-Website-Shows-A-DESPERATE-Deep-State-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/07/United-Nations-New-World-Order-Website-Shows-A-DESPERATE-Deep-State-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/07/un-new-world-order-deep-state.html" class="wpp-post-title" target="_self">UN&#8217;s New World Order Website Shows A DESPERATE Deep State</a> <span class="wpp-excerpt">UN's New World Order Website Shows A DESPERATE Deep Sta...</span></li><li> <a href="https://humansarefree.com/2018/08/tom-hanks-accused-of-buying-13-year-old-girl-from-her-father-and-raped-her-actor-isaac-kappy-recently-called-him-a-pedophile.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Tom2bhanks2baccused2bof2bbeing2ba2bpedophile.png" data-img-srcset="https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2018/08/tom-hanks-accused-of-buying-13-year-old-girl-from-her-father-and-raped-her-actor-isaac-kappy-recently-called-him-a-pedophile.html" class="wpp-post-title" target="_self">Tom Hanks Accused of Buying 13-Year-Old Girl from Her Father And Raped Her — Actor Isaac Kappy Recently Called Him A Pedophile</a> <span class="wpp-excerpt">Sarah Ruth Ashcraft has come forward and announced that...</span></li><li> <a href="https://humansarefree.com/2020/06/gov-cuomo-pardoned-dozens-of-sexual-predators-hoping-theyll-vote-democrat.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/06/Gov.-Cuomo-has-granted-conditional-pardons-restoring-voting-rights-to-77-sex-offenders-who-had-been-confined-after-their-terms-ended-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Gov. Cuomo Has Granted Conditional Pardons Restoring Voting Rights To 77 Sex Offenders Who Had Been Confined After Their Terms Ended" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/06/Gov.-Cuomo-has-granted-conditional-pardons-restoring-voting-rights-to-77-sex-offenders-who-had-been-confined-after-their-terms-ended-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/06/Gov.-Cuomo-has-granted-conditional-pardons-restoring-voting-rights-to-77-sex-offenders-who-had-been-confined-after-their-terms-ended-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/06/Gov.-Cuomo-has-granted-conditional-pardons-restoring-voting-rights-to-77-sex-offenders-who-had-been-confined-after-their-terms-ended-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/06/Gov.-Cuomo-has-granted-conditional-pardons-restoring-voting-rights-to-77-sex-offenders-who-had-been-confined-after-their-terms-ended-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/06/Gov.-Cuomo-has-granted-conditional-pardons-restoring-voting-rights-to-77-sex-offenders-who-had-been-confined-after-their-terms-ended-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/06/Gov.-Cuomo-has-granted-conditional-pardons-restoring-voting-rights-to-77-sex-offenders-who-had-been-confined-after-their-terms-ended-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/06/Gov.-Cuomo-has-granted-conditional-pardons-restoring-voting-rights-to-77-sex-offenders-who-had-been-confined-after-their-terms-ended-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/06/gov-cuomo-pardoned-dozens-of-sexual-predators-hoping-theyll-vote-democrat.html" class="wpp-post-title" target="_self">Gov. Cuomo Pardoned Dozens of Sexual Predators, Hoping They’ll Vote Democrat</a> <span class="wpp-excerpt">Gov. Cuomo Pardons Dozens of Sexual Predators, Hoping T...</span></li><li> <a href="https://humansarefree.com/2020/07/nobel-laureate-for-science-on-covid-19-lockdown-the-level-of-stupidity-going-on-here-is-amazing.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/07/Nobel-Laureate-for-Science-on-Covid-19-Lockdown-The-Level-of-Stupidity-Going-On-Here-Is-Amazing-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Nobel Laureate For Science On Covid 19 Lockdown &#039;the Level Of Stupidity Going On Here Is Amazing&#039;" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/07/Nobel-Laureate-for-Science-on-Covid-19-Lockdown-The-Level-of-Stupidity-Going-On-Here-Is-Amazing-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/07/Nobel-Laureate-for-Science-on-Covid-19-Lockdown-The-Level-of-Stupidity-Going-On-Here-Is-Amazing-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/07/Nobel-Laureate-for-Science-on-Covid-19-Lockdown-The-Level-of-Stupidity-Going-On-Here-Is-Amazing-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/07/Nobel-Laureate-for-Science-on-Covid-19-Lockdown-The-Level-of-Stupidity-Going-On-Here-Is-Amazing-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/07/Nobel-Laureate-for-Science-on-Covid-19-Lockdown-The-Level-of-Stupidity-Going-On-Here-Is-Amazing-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/07/Nobel-Laureate-for-Science-on-Covid-19-Lockdown-The-Level-of-Stupidity-Going-On-Here-Is-Amazing-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/07/Nobel-Laureate-for-Science-on-Covid-19-Lockdown-The-Level-of-Stupidity-Going-On-Here-Is-Amazing-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/07/nobel-laureate-for-science-on-covid-19-lockdown-the-level-of-stupidity-going-on-here-is-amazing.html" class="wpp-post-title" target="_self">Nobel Laureate for Science on Covid-19 Lockdown: &#8216;The Level of Stupidity Going On Here Is Amazing&#8217;</a> <span class="wpp-excerpt">Nobel Laureate for Science on Covid-19 Lockdown: 'The L...</span></li><li> <a href="https://humansarefree.com/2020/07/michigan-passes-controversial-bill-to-microchip-humans-voluntarily.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/07/Michigan-Passes-Controversial-Bill-to-Microchip-Humans-Voluntarily-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Michigan Passes Controversial Bill To Microchip Humans Voluntarily" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/07/Michigan-Passes-Controversial-Bill-to-Microchip-Humans-Voluntarily-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/07/Michigan-Passes-Controversial-Bill-to-Microchip-Humans-Voluntarily-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/07/Michigan-Passes-Controversial-Bill-to-Microchip-Humans-Voluntarily-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/07/Michigan-Passes-Controversial-Bill-to-Microchip-Humans-Voluntarily-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/07/Michigan-Passes-Controversial-Bill-to-Microchip-Humans-Voluntarily-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/07/Michigan-Passes-Controversial-Bill-to-Microchip-Humans-Voluntarily-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/07/Michigan-Passes-Controversial-Bill-to-Microchip-Humans-Voluntarily-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/07/michigan-passes-controversial-bill-to-microchip-humans-voluntarily.html" class="wpp-post-title" target="_self">Michigan Passes Controversial Bill to Microchip Humans Voluntarily</a> <span class="wpp-excerpt">Michigan Passes Controversial Bill to Microchip Humans...</span></li><li> <a href="https://humansarefree.com/2020/07/armed-blm-extremists-in-black-uniforms-vow-to-take-texas-and-declare-death-to-israel-and-america.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/07/Armed-BLM-Extremists-in-Black-Uniforms-Vow-to-Take-Texas-and-Declare-Death-to-Israel-and-America-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Armed Blm Extremists In Black Uniforms Vow To &#039;take Texas&#039; And Declare &#039;death To Israel And America&#039;" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/07/Armed-BLM-Extremists-in-Black-Uniforms-Vow-to-Take-Texas-and-Declare-Death-to-Israel-and-America-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/07/Armed-BLM-Extremists-in-Black-Uniforms-Vow-to-Take-Texas-and-Declare-Death-to-Israel-and-America-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/07/Armed-BLM-Extremists-in-Black-Uniforms-Vow-to-Take-Texas-and-Declare-Death-to-Israel-and-America-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/07/Armed-BLM-Extremists-in-Black-Uniforms-Vow-to-Take-Texas-and-Declare-Death-to-Israel-and-America-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/07/Armed-BLM-Extremists-in-Black-Uniforms-Vow-to-Take-Texas-and-Declare-Death-to-Israel-and-America-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/07/Armed-BLM-Extremists-in-Black-Uniforms-Vow-to-Take-Texas-and-Declare-Death-to-Israel-and-America-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/07/Armed-BLM-Extremists-in-Black-Uniforms-Vow-to-Take-Texas-and-Declare-Death-to-Israel-and-America-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/07/armed-blm-extremists-in-black-uniforms-vow-to-take-texas-and-declare-death-to-israel-and-america.html" class="wpp-post-title" target="_self">Armed BLM Extremists in Black Uniforms Vow to &#8216;Take Texas&#8217; and Declare &#8216;Death to Israel and America&#8217;</a> <span class="wpp-excerpt">Armed BLM Extremists in Black Uniforms Vow to 'Take Tex...</span></li><li> <a href="https://humansarefree.com/2020/07/physician-medical-journal-editor-healthy-people-should-not-wear-face-masks.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/07/Ben-Garrison-Masks-Cartoon-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Ben Garrison Masks Cartoon" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/07/Ben-Garrison-Masks-Cartoon-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/07/Ben-Garrison-Masks-Cartoon-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/07/Ben-Garrison-Masks-Cartoon-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/07/Ben-Garrison-Masks-Cartoon-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/07/Ben-Garrison-Masks-Cartoon-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/07/Ben-Garrison-Masks-Cartoon-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/07/Ben-Garrison-Masks-Cartoon-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/07/physician-medical-journal-editor-healthy-people-should-not-wear-face-masks.html" class="wpp-post-title" target="_self">Physician and Medical Journal Editor: Healthy People Should Not Wear Face Masks</a> <span class="wpp-excerpt">Physician and Medical Journal Editor: Healthy People Sh...</span></li><li> <a href="https://humansarefree.com/2020/06/children-have-0-chance-of-dying-from-covid-but-are-harmed-for-life-by-social-distancing-which-has-its-roots-in-cia-torture-techniques.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/06/Children-Have-0.00-Chance-of-Dying-from-COVID-but-are-Harmed-for-Life-by-Social-Distancing-Which-has-its-Roots-in-CIA-Torture-Techniques-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Child Boy In Protective Mask Is Looking At Camera Sitting On Cou" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/06/Children-Have-0.00-Chance-of-Dying-from-COVID-but-are-Harmed-for-Life-by-Social-Distancing-Which-has-its-Roots-in-CIA-Torture-Techniques-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/06/Children-Have-0.00-Chance-of-Dying-from-COVID-but-are-Harmed-for-Life-by-Social-Distancing-Which-has-its-Roots-in-CIA-Torture-Techniques-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/06/Children-Have-0.00-Chance-of-Dying-from-COVID-but-are-Harmed-for-Life-by-Social-Distancing-Which-has-its-Roots-in-CIA-Torture-Techniques-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/06/Children-Have-0.00-Chance-of-Dying-from-COVID-but-are-Harmed-for-Life-by-Social-Distancing-Which-has-its-Roots-in-CIA-Torture-Techniques-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/06/Children-Have-0.00-Chance-of-Dying-from-COVID-but-are-Harmed-for-Life-by-Social-Distancing-Which-has-its-Roots-in-CIA-Torture-Techniques-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/06/Children-Have-0.00-Chance-of-Dying-from-COVID-but-are-Harmed-for-Life-by-Social-Distancing-Which-has-its-Roots-in-CIA-Torture-Techniques-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/06/Children-Have-0.00-Chance-of-Dying-from-COVID-but-are-Harmed-for-Life-by-Social-Distancing-Which-has-its-Roots-in-CIA-Torture-Techniques-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/06/children-have-0-chance-of-dying-from-covid-but-are-harmed-for-life-by-social-distancing-which-has-its-roots-in-cia-torture-techniques.html" class="wpp-post-title" target="_self">Children Have 0.00% Chance of Dying from COVID but are Harmed for Life by Social Distancing, Which has its Roots in CIA Torture Techniques</a> <span class="wpp-excerpt">Children Have 0.00% Chance of Dying from COVID but are...</span></li><li> <a href="https://humansarefree.com/2020/06/the-bill-gates-global-nightmare-is-coming-true-with-covi-pass-immunity-passports.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/06/The-Bill-Gates-Global-Nightmare-is-Coming-True-with-COVI-PASS-Immunity-Passports-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="The Bill Gates Global Nightmare Is Coming True With Covi Pass Immunity Passports" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/06/The-Bill-Gates-Global-Nightmare-is-Coming-True-with-COVI-PASS-Immunity-Passports-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/06/The-Bill-Gates-Global-Nightmare-is-Coming-True-with-COVI-PASS-Immunity-Passports-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/06/The-Bill-Gates-Global-Nightmare-is-Coming-True-with-COVI-PASS-Immunity-Passports-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/06/The-Bill-Gates-Global-Nightmare-is-Coming-True-with-COVI-PASS-Immunity-Passports-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/06/The-Bill-Gates-Global-Nightmare-is-Coming-True-with-COVI-PASS-Immunity-Passports-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/06/The-Bill-Gates-Global-Nightmare-is-Coming-True-with-COVI-PASS-Immunity-Passports-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/06/The-Bill-Gates-Global-Nightmare-is-Coming-True-with-COVI-PASS-Immunity-Passports-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/06/the-bill-gates-global-nightmare-is-coming-true-with-covi-pass-immunity-passports.html" class="wpp-post-title" target="_self">The Bill Gates Global Nightmare is Coming True with COVI-PASS Immunity Passports</a> <span class="wpp-excerpt">The Bill Gates Global Nightmare is Coming True with COV...</span></li></ul></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>@import url(https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700);.form-preview{display:block;margin-top:30px;padding:40px 50px 40px 50px;max-width:350px;min-height:200px;border-radius:6px;box-shadow:0 5px 25px rgba(34,60,47,.25)}.form-preview .preview-heading{width:100%}.form-preview .preview-input-field{margin-top:20px;width:100%}.form-preview .preview-input-field input{width:100%;height:40px;border-radius:6px;border:2px solid #e9e8e8;background-color:#fff;outline:none}.form-preview .preview-input-field input::placeholder,.form-preview .preview-input-field input{opacity:.5;color:#000;font-family:"Montserrat";font-size:14px;font-weight:500;line-height:20px;text-align:center}.form-preview .preview-submit-button{margin-top:10px;width:100%}.form-preview .preview-submit-button button{width:100%;height:40px;border:0;border-radius:6px;line-height:0}.form-preview .preview-submit-button button:hover{cursor:pointer}</style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div><div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div><div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick" /> <input type="hidden" name="hosted_button_id" value="YQD5D5BWZR2ML" /> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" /> <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form> <a href="https://humansarefree.com/donate-with-cryptocurrency">Or donate using cryptocurrency</a></center></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1295396" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h2>Categories</h2></div><ul><li class="cat-item cat-item-31"><a href="https://humansarefree.com/category/5g-dangers">5G Dangers</a></li><li class="cat-item cat-item-163"><a href="https://humansarefree.com/category/about-me">About me</a></li><li class="cat-item cat-item-52"><a href="https://humansarefree.com/category/agenda-2030">Agenda 2030</a></li><li class="cat-item cat-item-60"><a href="https://humansarefree.com/category/alzheimers">Alzheimer&#039;s</a></li><li class="cat-item cat-item-79"><a href="https://humansarefree.com/category/archons">Archons</a></li><li class="cat-item cat-item-158"><a href="https://humansarefree.com/category/art-in-german">Art. in German</a></li><li class="cat-item cat-item-106"><a href="https://humansarefree.com/category/ayahuasca">Ayahuasca</a></li><li class="cat-item cat-item-17"><a href="https://humansarefree.com/category/big-brother">Big Brother</a></li><li class="cat-item cat-item-63"><a href="https://humansarefree.com/category/big-pharma">Big Pharma</a></li><li class="cat-item cat-item-227"><a href="https://humansarefree.com/category/big-tech">Big Tech</a></li><li class="cat-item cat-item-108"><a href="https://humansarefree.com/category/bilderberg">Bilderberg</a></li><li class="cat-item cat-item-61"><a href="https://humansarefree.com/category/bill-gates">Bill Gates</a></li><li class="cat-item cat-item-144"><a href="https://humansarefree.com/category/black-knight">Black Knight</a></li><li class="cat-item cat-item-67"><a href="https://humansarefree.com/category/brexit">Brexit</a></li><li class="cat-item cat-item-154"><a href="https://humansarefree.com/category/caeli-francisco">Caeli Francisco</a></li><li class="cat-item cat-item-26"><a href="https://humansarefree.com/category/cancer">Cancer</a></li><li class="cat-item cat-item-12"><a href="https://humansarefree.com/category/censorship">Censorship</a></li><li class="cat-item cat-item-38"><a href="https://humansarefree.com/category/chemtrails">Chemtrails</a></li><li class="cat-item cat-item-70"><a href="https://humansarefree.com/category/child-trafficking">Child Trafficking</a></li><li class="cat-item cat-item-20"><a href="https://humansarefree.com/category/clinton">Clinton</a></li><li class="cat-item cat-item-39"><a href="https://humansarefree.com/category/cold-war-2">Cold War 2</a></li><li class="cat-item cat-item-53"><a href="https://humansarefree.com/category/consciousness">Consciousness</a></li><li class="cat-item cat-item-5"><a href="https://humansarefree.com/category/conspiracy">Conspiracy</a></li><li class="cat-item cat-item-11"><a href="https://humansarefree.com/category/control">Control</a></li><li class="cat-item cat-item-214"><a href="https://humansarefree.com/category/coronavirus">Coronavirus</a></li><li class="cat-item cat-item-73"><a href="https://humansarefree.com/category/cosmos">Cosmos</a></li><li class="cat-item cat-item-123"><a href="https://humansarefree.com/category/crisis-actors">Crisis Actors</a></li><li class="cat-item cat-item-114"><a href="https://humansarefree.com/category/crop-circles">Crop Circles</a></li><li class="cat-item cat-item-157"><a href="https://humansarefree.com/category/crystal-skulls">Crystal Skulls</a></li><li class="cat-item cat-item-84"><a href="https://humansarefree.com/category/deep-state">Deep State</a></li><li class="cat-item cat-item-149"><a href="https://humansarefree.com/category/dejan-davchevski">Dejan Davchevski</a></li><li class="cat-item cat-item-101"><a href="https://humansarefree.com/category/demonic-possession">Demonic Possession</a></li><li class="cat-item cat-item-22"><a href="https://humansarefree.com/category/depopulation">Depopulation</a></li><li class="cat-item cat-item-29"><a href="https://humansarefree.com/category/detox">Detox</a></li><li class="cat-item cat-item-128"><a href="https://humansarefree.com/category/diabetes">Diabetes</a></li><li class="cat-item cat-item-126"><a href="https://humansarefree.com/category/disney">Disney</a></li><li class="cat-item cat-item-44"><a href="https://humansarefree.com/category/documentaries">Documentaries</a></li><li class="cat-item cat-item-217"><a href="https://humansarefree.com/category/drag-queen-story-time">Drag Queen Story Time</a></li><li class="cat-item cat-item-133"><a href="https://humansarefree.com/category/dupont">DuPont</a></li><li class="cat-item cat-item-148"><a href="https://humansarefree.com/category/ebola">Ebola</a></li><li class="cat-item cat-item-64"><a href="https://humansarefree.com/category/education">Education</a></li><li class="cat-item cat-item-115"><a href="https://humansarefree.com/category/emp-dangers">EMP Dangers</a></li><li class="cat-item cat-item-109"><a href="https://humansarefree.com/category/empaths">Empaths</a></li><li class="cat-item cat-item-23"><a href="https://humansarefree.com/category/ets-ufos">ETs UFOs</a></li><li class="cat-item cat-item-85"><a href="https://humansarefree.com/category/evil-corporations">Evil Corporations</a></li><li class="cat-item cat-item-65"><a href="https://humansarefree.com/category/false-flags">False Flags</a></li><li class="cat-item cat-item-120"><a href="https://humansarefree.com/category/fasting">Fasting</a></li><li class="cat-item cat-item-220"><a href="https://humansarefree.com/category/federal-reserve">Federal Reserve</a></li><li class="cat-item cat-item-139"><a href="https://humansarefree.com/category/fema">FEMA</a></li><li class="cat-item cat-item-59"><a href="https://humansarefree.com/category/feminism">Feminism</a></li><li class="cat-item cat-item-15"><a href="https://humansarefree.com/category/finance">Finance</a></li><li class="cat-item cat-item-25"><a href="https://humansarefree.com/category/fluoride">Fluoride</a></li><li class="cat-item cat-item-50"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History</a></li><li class="cat-item cat-item-47"><a href="https://humansarefree.com/category/free-energy">Free Energy</a></li><li class="cat-item cat-item-43"><a href="https://humansarefree.com/category/free-speech">Free Speech</a></li><li class="cat-item cat-item-153"><a href="https://humansarefree.com/category/free-spirit">Free Spirit</a></li><li class="cat-item cat-item-87"><a href="https://humansarefree.com/category/freemasonry">Freemasonry</a></li><li class="cat-item cat-item-69"><a href="https://humansarefree.com/category/fukushima">Fukushima</a></li><li class="cat-item cat-item-80"><a href="https://humansarefree.com/category/geoengineering">Geoengineering</a></li><li class="cat-item cat-item-35"><a href="https://humansarefree.com/category/george-soros">George Soros</a></li><li class="cat-item cat-item-113"><a href="https://humansarefree.com/category/giants">Giants</a></li><li class="cat-item cat-item-10"><a href="https://humansarefree.com/category/global-warming-hoax">Global Warming Hoax</a></li><li class="cat-item cat-item-32"><a href="https://humansarefree.com/category/gmo">GMO</a></li><li class="cat-item cat-item-121"><a href="https://humansarefree.com/category/grounding">Grounding</a></li><li class="cat-item cat-item-146"><a href="https://humansarefree.com/category/guest-writers">Guest Writers</a></li><li class="cat-item cat-item-82"><a href="https://humansarefree.com/category/haarp">HAARP</a></li><li class="cat-item cat-item-13"><a href="https://humansarefree.com/category/healthcare">Healthcare</a></li><li class="cat-item cat-item-72"><a href="https://humansarefree.com/category/hemp">Hemp</a></li><li class="cat-item cat-item-89"><a href="https://humansarefree.com/category/henry-kissinger">Henry Kissinger</a></li><li class="cat-item cat-item-92"><a href="https://humansarefree.com/category/hollow-earth">Hollow Earth</a></li><li class="cat-item cat-item-226"><a href="https://humansarefree.com/category/id2020">ID2020</a></li><li class="cat-item cat-item-40"><a href="https://humansarefree.com/category/illuminati">Illuminati</a></li><li class="cat-item cat-item-225"><a href="https://humansarefree.com/category/immunity-passports">Immunity Passports</a></li><li class="cat-item cat-item-21"><a href="https://humansarefree.com/category/inspiration">Inspiration</a></li><li class="cat-item cat-item-78"><a href="https://humansarefree.com/category/inspirational-public-figures">Inspirational Public Figures</a></li><li class="cat-item cat-item-94"><a href="https://humansarefree.com/category/internet-of-things">Internet of Things</a></li><li class="cat-item cat-item-71"><a href="https://humansarefree.com/category/jfk">JFK</a></li><li class="cat-item cat-item-134"><a href="https://humansarefree.com/category/julian-websdale">Julian Websdale</a></li><li class="cat-item cat-item-77"><a href="https://humansarefree.com/category/julie-alexander">Julie Alexander</a></li><li class="cat-item cat-item-151"><a href="https://humansarefree.com/category/khali-carol">Khali Carol</a></li><li class="cat-item cat-item-152"><a href="https://humansarefree.com/category/laura-jane">Laura Jane</a></li><li class="cat-item cat-item-161"><a href="https://humansarefree.com/category/lisa-morris">Lisa Morris</a></li><li class="cat-item cat-item-107"><a href="https://humansarefree.com/category/lucy-alvet">Lucy Alvet</a></li><li class="cat-item cat-item-138"><a href="https://humansarefree.com/category/makia-freeman">Makia Freeman</a></li><li class="cat-item cat-item-102"><a href="https://humansarefree.com/category/mandela-effect">Mandela Effect</a></li><li class="cat-item cat-item-141"><a href="https://humansarefree.com/category/mari-a-raphael">Mari A. Raphael</a></li><li class="cat-item cat-item-125"><a href="https://humansarefree.com/category/mark-nestmann">Mark Nestmann</a></li><li class="cat-item cat-item-48"><a href="https://humansarefree.com/category/medical-kidnapping">Medical Kidnapping</a></li><li class="cat-item cat-item-116"><a href="https://humansarefree.com/category/meditation">Meditation</a></li><li class="cat-item cat-item-142"><a href="https://humansarefree.com/category/michael-martin">Michael Martin</a></li><li class="cat-item cat-item-111"><a href="https://humansarefree.com/category/microchip-implant">Microchip Implant</a></li><li class="cat-item cat-item-19"><a href="https://humansarefree.com/category/migrant-crisis">Migrant Crisis</a></li><li class="cat-item cat-item-7"><a href="https://humansarefree.com/category/mind-control">Mind Control</a></li><li class="cat-item cat-item-33"><a href="https://humansarefree.com/category/monsanto">Monsanto</a></li><li class="cat-item cat-item-9"><a href="https://humansarefree.com/category/msm">MSM</a></li><li class="cat-item cat-item-51"><a href="https://humansarefree.com/category/mysteries">Mysteries</a></li><li class="cat-item cat-item-4"><a href="https://humansarefree.com/category/news">News</a></li><li class="cat-item cat-item-99"><a href="https://humansarefree.com/category/nikola-tesla">Nikola Tesla</a></li><li class="cat-item cat-item-37"><a href="https://humansarefree.com/category/nuclear-hazard">Nuclear Hazard</a></li><li class="cat-item cat-item-46"><a href="https://humansarefree.com/category/nwo">NWO</a></li><li class="cat-item cat-item-41"><a href="https://humansarefree.com/category/occult-knowledge">Occult Knowledge</a></li><li class="cat-item cat-item-140"><a href="https://humansarefree.com/category/oopart">OOPArt</a></li><li class="cat-item cat-item-209"><a href="https://humansarefree.com/category/orwellian-wrongthink">Orwellian Wrongthink</a></li><li class="cat-item cat-item-110"><a href="https://humansarefree.com/category/papal-bloodlines">Papal Bloodlines</a></li><li class="cat-item cat-item-95"><a href="https://humansarefree.com/category/phd-anonymous">PhD Anonymous</a></li><li class="cat-item cat-item-145"><a href="https://humansarefree.com/category/pienaar-arno">Pienaar Arno</a></li><li class="cat-item cat-item-118"><a href="https://humansarefree.com/category/pineal-gland">Pineal Gland</a></li><li class="cat-item cat-item-117"><a href="https://humansarefree.com/category/planet-x">Planet X</a></li><li class="cat-item cat-item-68"><a href="https://humansarefree.com/category/planned-parenthood">Planned Parenthood</a></li><li class="cat-item cat-item-90"><a href="https://humansarefree.com/category/pole-shift">Pole Shift</a></li><li class="cat-item cat-item-16"><a href="https://humansarefree.com/category/police-state">Police State</a></li><li class="cat-item cat-item-81"><a href="https://humansarefree.com/category/political-correctness">Political Correctness</a></li><li class="cat-item cat-item-66"><a href="https://humansarefree.com/category/pollution">Pollution</a></li><li class="cat-item cat-item-216"><a href="https://humansarefree.com/category/pornification-sexualization">Pornification &amp; Sexualization</a></li><li class="cat-item cat-item-112"><a href="https://humansarefree.com/category/preppers">Preppers</a></li><li class="cat-item cat-item-6"><a href="https://humansarefree.com/category/project-mkultra">Project MKUltra</a></li><li class="cat-item cat-item-42"><a href="https://humansarefree.com/category/propaganda">Propaganda</a></li><li class="cat-item cat-item-97"><a href="https://humansarefree.com/category/pyramids">Pyramids</a></li><li class="cat-item cat-item-165"><a href="https://humansarefree.com/category/q-and-a">Q and A</a></li><li class="cat-item cat-item-86"><a href="https://humansarefree.com/category/quotes">Quotes</a></li><li class="cat-item cat-item-228"><a href="https://humansarefree.com/category/racism">Racism</a></li><li class="cat-item cat-item-3"><a href="https://humansarefree.com/category/recent-articles">Recent Articles</a></li><li class="cat-item cat-item-105"><a href="https://humansarefree.com/category/reincarnation">Reincarnation</a></li><li class="cat-item cat-item-18"><a href="https://humansarefree.com/category/religion">Religion</a></li><li class="cat-item cat-item-129"><a href="https://humansarefree.com/category/rene-descartes">Rene’ Descartes</a></li><li class="cat-item cat-item-211"><a href="https://humansarefree.com/category/richard-hoyle">Richard Hoyle</a></li><li class="cat-item cat-item-56"><a href="https://humansarefree.com/category/rockefeller">Rockefeller</a></li><li class="cat-item cat-item-57"><a href="https://humansarefree.com/category/rothschild">Rothschild</a></li><li class="cat-item cat-item-156"><a href="https://humansarefree.com/category/sacred-geometry">Sacred Geometry</a></li><li class="cat-item cat-item-130"><a href="https://humansarefree.com/category/sacred-water">Sacred Water</a></li><li class="cat-item cat-item-34"><a href="https://humansarefree.com/category/satanism">Satanism</a></li><li class="cat-item cat-item-8"><a href="https://humansarefree.com/category/satanist-pedophiles">Satanist Pedophiles</a></li><li class="cat-item cat-item-30"><a href="https://humansarefree.com/category/science">Science</a></li><li class="cat-item cat-item-74"><a href="https://humansarefree.com/category/secret-societies">Secret Societies</a></li><li class="cat-item cat-item-24"><a href="https://humansarefree.com/category/secret-space-program">Secret Space Program</a></li><li class="cat-item cat-item-218"><a href="https://humansarefree.com/category/sexualizing-children">Sexualizing children</a></li><li class="cat-item cat-item-49"><a href="https://humansarefree.com/category/sjw">SJW</a></li><li class="cat-item cat-item-219"><a href="https://humansarefree.com/category/smart-dust">Smart Dust</a></li><li class="cat-item cat-item-76"><a href="https://humansarefree.com/category/smart-meters">Smart Meters</a></li><li class="cat-item cat-item-28"><a href="https://humansarefree.com/category/spirituality">Spirituality</a></li><li class="cat-item cat-item-162"><a href="https://humansarefree.com/category/sponsor-books">Sponsor Books</a></li><li class="cat-item cat-item-96"><a href="https://humansarefree.com/category/stephanie-macdonald">Stephanie MacDonald</a></li><li class="cat-item cat-item-150"><a href="https://humansarefree.com/category/strange-murders">Strange Murders</a></li><li class="cat-item cat-item-104"><a href="https://humansarefree.com/category/subscribe">Subscribe</a></li><li class="cat-item cat-item-83"><a href="https://humansarefree.com/category/sun-gazing">Sun-gazing</a></li><li class="cat-item cat-item-159"><a href="https://humansarefree.com/category/sustainable-housing">Sustainable Housing</a></li><li class="cat-item cat-item-100"><a href="https://humansarefree.com/category/symbolism">Symbolism</a></li><li class="cat-item cat-item-98"><a href="https://humansarefree.com/category/synchronicity">Synchronicity</a></li><li class="cat-item cat-item-58"><a href="https://humansarefree.com/category/the-anunnaki">The Anunnaki</a></li><li class="cat-item cat-item-91"><a href="https://humansarefree.com/category/the-bush-family">The Bush Family</a></li><li class="cat-item cat-item-14"><a href="https://humansarefree.com/category/the-matrix">The Matrix</a></li><li class="cat-item cat-item-75"><a href="https://humansarefree.com/category/the-vatican">The Vatican</a></li><li class="cat-item cat-item-124"><a href="https://humansarefree.com/category/time-travel">Time Travel</a></li><li class="cat-item cat-item-2"><a href="https://humansarefree.com/category/transgender-agenda">Transgender Agenda</a></li><li class="cat-item cat-item-93"><a href="https://humansarefree.com/category/transhumanism">Transhumanism</a></li><li class="cat-item cat-item-122"><a href="https://humansarefree.com/category/trolls">TROLLS</a></li><li class="cat-item cat-item-1"><a href="https://humansarefree.com/category/uncategorized">Uncategorized</a></li><li class="cat-item cat-item-27"><a href="https://humansarefree.com/category/vaccines">Vaccines</a></li><li class="cat-item cat-item-155"><a href="https://humansarefree.com/category/videos">Videos</a></li><li class="cat-item cat-item-135"><a href="https://humansarefree.com/category/voting-is-rigged">Voting is Rigged</a></li><li class="cat-item cat-item-36"><a href="https://humansarefree.com/category/war">War</a></li><li class="cat-item cat-item-136"><a href="https://humansarefree.com/category/war-on-cash">War on Cash</a></li><li class="cat-item cat-item-62"><a href="https://humansarefree.com/category/war-on-drugs">War on Drugs</a></li><li class="cat-item cat-item-131"><a href="https://humansarefree.com/category/weather-terrorism">Weather Terrorism</a></li><li class="cat-item cat-item-54"><a href="https://humansarefree.com/category/wi-fi-dangers">Wi-Fi Dangers</a></li><li class="cat-item cat-item-147"><a href="https://humansarefree.com/category/wisdom">Wisdom</a></li><li class="cat-item cat-item-55"><a href="https://humansarefree.com/category/wtc-9-11">WTC (9/11</span></a></li><li class="cat-item cat-item-164"><a href="https://humansarefree.com/category/zephyr-prayers">Zephyr Prayers</a></li><li class="cat-item cat-item-132"><a href="https://humansarefree.com/category/zika-virus">Zika Virus</a></li><li class="cat-item cat-item-103"><a href="https://humansarefree.com/category/zionism">Zionism</a></li><li class="cat-item cat-item-119"><a href="https://humansarefree.com/category/zodiac">Zodiac</a></li></ul></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1292275" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div class="brack_space"></div></div></div></div></section><footer id="footer-container" class=" enable_footer_columns_dark"><div class="footer-columns"><div class="container"><div class="row"><div class="col-md-4"><div id="wpp-3" class="widget popular-posts"><div class="widget-title"><h2>This Month&#039;s Most Read</h2></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://humansarefree.com/2020/06/400-children-rescued-and-348-adults-arrested-in-canadian-child-porn-bust.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/33838-featured-75x75.jpg" width="75" height="75" alt="Almost 400 Children Rescued And 348 Adults Arrested In Canadian Child Porn Bust" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/06/400-children-rescued-and-348-adults-arrested-in-canadian-child-porn-bust.html" class="wpp-post-title" target="_self">Almost 400 Children Rescued and 348 Adults Arrested in Canadian Child Porn Bust</a></li><li> <a href="https://humansarefree.com/2020/06/aborted-fetal-tissue-in-vaccines-babies-are-born-alive-at-5-6-months-old-with-beating-hearts-and-no-anesthesia.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/34195-featured-75x75.jpg" width="75" height="75" alt="Unborn Fetus In Formalin Solution, Medical Research" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/06/aborted-fetal-tissue-in-vaccines-babies-are-born-alive-at-5-6-months-old-with-beating-hearts-and-no-anesthesia.html" class="wpp-post-title" target="_self">Aborted Fetal Tissue in Vaccines: Babies Are Born ALIVE at 5-6 Months Old with Beating Hearts and No Anesthesia</a></li><li> <a href="https://humansarefree.com/2020/06/uk-coronavirus-act-2020-is-null-and-void.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/33815-featured-75x75.png" width="75" height="75" alt="Uk Coronavirus Act 2020 Is Null And Void" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/06/uk-coronavirus-act-2020-is-null-and-void.html" class="wpp-post-title" target="_self">The UK Coronavirus Act 2020 is Null and Void</a></li><li> <a href="https://humansarefree.com/2020/06/obama-foundation-tweeted-about-george-floyd-a-week-before-his-supposed-murder.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/33880-featured-75x75.jpg" width="75" height="75" alt="George Floyd" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/06/obama-foundation-tweeted-about-george-floyd-a-week-before-his-supposed-murder.html" class="wpp-post-title" target="_self">Obama Foundation Tweeted About George Floyd A Week Before His Supposed Murder</a></li><li> <a href="https://humansarefree.com/2020/06/parliament-of-brazil-hospital-5000-infected-200-dead-from-covid19-empty.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/34146-featured-75x75.png" width="75" height="75" alt="Members Of Brazil&#039;s Parliament Broke Into Hospital That Claimed To Have 5,000 Infected &amp; 200 Dead From Covid19 – The Hospital Was Empty" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/06/parliament-of-brazil-hospital-5000-infected-200-dead-from-covid19-empty.html" class="wpp-post-title" target="_self">Members of Brazil&#8217;s Parliament Broke Into Hospital that Claimed to Have 5,000 Infected &#038; 200 Dead from COVID19 – The Hospital Was EMPTY</a></li><li> <a href="https://humansarefree.com/2020/06/children-have-0-chance-of-dying-from-covid-but-are-harmed-for-life-by-social-distancing-which-has-its-roots-in-cia-torture-techniques.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/34605-featured-75x75.jpg" width="75" height="75" alt="Child Boy In Protective Mask Is Looking At Camera Sitting On Cou" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/06/children-have-0-chance-of-dying-from-covid-but-are-harmed-for-life-by-social-distancing-which-has-its-roots-in-cia-torture-techniques.html" class="wpp-post-title" target="_self">Children Have 0.00% Chance of Dying from COVID but are Harmed for Life by Social Distancing, Which has its Roots in CIA Torture Techniques</a></li><li> <a href="https://humansarefree.com/2020/06/ex-russian-intel-officer-says-covid-19-is-part-of-the-depopulation-agenda.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/34118-featured-75x75.png" width="75" height="75" alt="Vladimir Kvachkov, Colonel Of The Gru" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/06/ex-russian-intel-officer-says-covid-19-is-part-of-the-depopulation-agenda.html" class="wpp-post-title" target="_self">Ex-Russian Intel Officer Says COVID-19 is Part of the Depopulation Agenda</a></li><li> <a href="https://humansarefree.com/2020/06/the-bill-gates-global-nightmare-is-coming-true-with-covi-pass-immunity-passports.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/34637-featured-75x75.jpg" width="75" height="75" alt="The Bill Gates Global Nightmare Is Coming True With Covi Pass Immunity Passports" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/06/the-bill-gates-global-nightmare-is-coming-true-with-covi-pass-immunity-passports.html" class="wpp-post-title" target="_self">The Bill Gates Global Nightmare is Coming True with COVI-PASS Immunity Passports</a></li><li> <a href="https://humansarefree.com/2020/06/particle-physicist-believes-5g-is-a-directed-energy-weapon.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/34000-featured-75x75.jpg" width="75" height="75" alt="Particle Physicist Believes 5g Is A Directed Energy Weapon" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/06/particle-physicist-believes-5g-is-a-directed-energy-weapon.html" class="wpp-post-title" target="_self">Particle Physicist Believes 5G is a Directed Energy Weapon</a></li><li> <a href="https://humansarefree.com/2020/06/aluminum-fluoride-glyphosate-and-emf-the-deliberate-concoction-to-shut-down-your-body.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/34041-featured-75x75.jpg" width="75" height="75" alt="Aluminum, Fluoride, Glyphosate And Emf The Deliberate Concoction To Shut Down Your Body" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/06/aluminum-fluoride-glyphosate-and-emf-the-deliberate-concoction-to-shut-down-your-body.html" class="wpp-post-title" target="_self">Aluminum, Fluoride, Glyphosate and EMF: The Deliberate Concoction to Shut Down Your Body</a></li></ul></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="contentad128232"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "4b49dc39-aec0-4f59-8e6a-2564c241f998",
            d: "aHVtYW5zYXJlZnJlZS5jb20=",
            wid: "128232",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad128232").appendChild(s);
    })(document);</script></div></div></div><div class="col-md-4"><div id="acf-recent-posts-widget-2" class="widget widget_acf-recent-posts-widget"><div class="widget-title"><h2>Most Recent Posts</h2></div><div class="acf-rpw-block wpp-list wpp-list-with-thumbnails acf-rpw-default"><ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Drag-2BQueen-2Bstory-2Bhour-2BShows-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html" rel="bookmark">Swedish Government Grants $175,000 to Fund Drag Queen Shows for Children</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/manson-family-cia-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html" rel="bookmark">Reporter Uncovers Manson Family Connections to CIA’s MK Ultra Mind Control and Hollywood Child Trafficking</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/austin-lgbt-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html" rel="bookmark">Austin, TX: Pro-LGBTQP Curriculum Will Teach Third-graders How to Have Anal Sex (Public Education Becomes Pedophilia Indoctrination)</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Missing-2BChildren-2BUSA-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html" rel="bookmark">460,000 Missing Children in the USA Each Year — While the Entire Dinosaur Media Protects Pedophiles</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Genevieve2BCook2Bwas2Ban2BAustralian-born2B22-year-old2Bwho2Bwas2BObama2527s2Bfirst2Bpost-college2Blover.2BThe2Btwo2Btook2Bdrugs2Btogether2Band2Bslept2Btogether2Bon2Btheir2Bfirst2Bdate-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html" rel="bookmark">New Book Exposes Obama&#8217;s Youth: He Considered a Gay Fling, Had COCAINE With a White Girl, Proposed Twice to Another, and CHEATED on Michelle Before They Married</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/co2-2Bis-2Bnot-2Ba-2Bpollutant-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html" rel="bookmark">11,000 Scientists Sign Paper: Humans Are Bad Because They Eat Meat and Engage in Transportation</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/censored-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html" rel="bookmark">Saying “It’s Okay to be White” is Now Considered a HATE CRIME in America</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/epstein-child-1050x525-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html" rel="bookmark">When Alt Media Was Exposing Epstein, ABC &#038; MSM Was Covering it Up — Who’s the Real Fake News?</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Google-censorship-health-1-75x75.gif" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html" rel="bookmark">Google Search: Organic Products Are “A Lie”, GMOs Are “Good for You” and Supplements Are “Scams” in Latest Anti-health Search Manipulation</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Matrix-2BCityscape-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html" rel="bookmark">What You Think is Controlled by What You Watch, and What You Watch is Controlled by the Elite</a></h3> <time class="acf-rpw-time published" datetime="2019-11-08T04:00:00+00:00">4:00 AM</time></li></ul></div></div></div><div class="col-md-4"><div class="sharethis-inline-share-buttons"></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div class="gt_newpost"><div class="form-overlay"></div><form method="post" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8/"><p style="margin: 0px; color: white; font-family: Helvetica, Arial, sans-serif; font-size: 16px; text-align: center; font-weight: bold;">Subscribe for daily articles:</p> <input name="data[Widget][email]" placeholder="" value="" style="margin: 15px 0 0 0; line-height: 38px; font-size: 16px; width: 100%; text-align: center;" type="text" /> <input name="data[Widget][feed_id]" value="TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=" type="hidden" /> <input name="data[Widget][feedtype]" value="8" type="hidden" /> <input value="Subscribe" name="subscribe" class="sub_inp_subt" style="line-height: 38px; margin: 15px 0px 0px; background-color: rgb(51, 153, 255); color: rgb(255, 255, 255); width: 100%; font-size: 25px; cursor: pointer; box-shadow: rgb(102, 102, 102) 1px 1px 0px !important; font-family: Helvetica, Arial, sans-serif; text-align: center; font-style: normal; font-weight: bold;" type="submit" /></form></div></div></div><div id="search-3" class="widget widget_search"><div class="widget-title"><h2>Search Entire Site</h2></div><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div id="media_image-3" class="widget widget_media_image"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YQD5D5BWZR2ML&#038;source=url"><img width="500" height="263" src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" class="image wp-image-33231 attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></div></div></div></div><div class="footer-bottom enable_footer_copyright_dark"><div class="container"><div class="row bottom_footer_menu_text"><div class="col-md-6 footer-left-copyright"> © Copyright 2020 Humans Are Free. Creative Commons License.</div><div class="col-md-6 footer-menu-bottom"><ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28164"><a href="https://humansarefree.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28158"><a href="https://humansarefree.com/contact-us">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31055"><a href="https://humansarefree.com/authors">Authors and Writers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28160"><a href="https://humansarefree.com/privacy-policy-2">Privacy policy</a></li></ul></div></div></div></div></footer></div></div><div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=378868832991289&autoLogAppEvents=1"></script> <script type="text/javascript">(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();</script> <div class='widget-content'> <script type="text/javascript" id="rev2exit" src="https://labs-cdn.revcontent.com/build/revexit.min.js?w=52181&p=4773&k=2bd4d69a499193e9931f0fa6a531293eb5aa962e&d=humansarefree.com&t=false&i=none&x=false&z=10"></script> </div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script>function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}</script><script type="text/javascript">jQuery(document).ready(function ($) {
"use strict";
    var resize_full_image = function() {
        $('.jl_full_screen_height').css({
            width: $(window).width(),
            height: $(window).height()
        });
    };
    $(window).on('resize', resize_full_image);
    resize_full_image();
});</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script> <script type='text/javascript'>/* <![CDATA[ */ var analytifyScroll = {"permalink":"humansarefree.com\/2020\/07\/new-5g-laws-mandate-accelerated-rollout.html"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wp-analytify/assets/default/js/scrolldepth.js?ver=3.0.0'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/fluidvids.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/infinitescroll.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/justified.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/slick.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/theia-sticky-sidebar.js?ver=1.5'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/aos.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/custom.js?ver=1.6'></script> <script type='text/javascript'>/* <![CDATA[ */ var SlimStatParams = {"ajaxurl":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyOiIzMSI7czoxMDoiY29udGVudF9pZCI7aTozNDk4MztzOjY6ImF1dGhvciI7czo2OiJhc2NhbnUiO30-.08552ec645eb4dfb1ca5aade171ff320"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script> <script>window.advads_has_ads = [["31731","ad",null],["28273","ad",null],["31730","ad",null],["31732","ad",null],["31733","ad",null],["31734","ad",null],["31735","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body></html>
