<!DOCTYPE html> <!--[if IE 9 ]><html class="ie ie9" lang="en-US"><![endif]--><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>The Most VICIOUS HONEST 10 Minutes Of Your Life (It Will Happen by Year 2030)</title><meta name="dc.title" content="The Most VICIOUS HONEST 10 Minutes Of Your Life (It Will Happen by Year 2030)" /><meta name="dc.description" content="David Icke, The Most VICIOUS HONEST 10 Minutes Of Your Life (It Will Happen by Year 2030)" /><meta name="dc.relation" content="https://humansarefree.com/2020/06/the-most-vicious-honest-10-minutes-of-your-life-it-will-happen-by-year-2030.html/" /><meta name="dc.source" content="https://humansarefree.com/" /><meta name="dc.language" content="en_US" /><meta name="description" content="David Icke, The Most VICIOUS HONEST 10 Minutes Of Your Life (It Will Happen by Year 2030)" /><meta name="thumbnail" content="https://humansarefree.com/wp-content/uploads/2020/06/The-Most-VICIOUS-HONEST-10-Minutes-Of-Your-Life-IT-WILL-HAPPEN-BEFORE-2030-David-Icke-150x150.jpg" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><script src="/cdn-cgi/apps/head/8daU_NI78HgK1kQwIT3ATKp2Apk.js"></script><link rel="canonical" href="https://humansarefree.com/2020/06/the-most-vicious-honest-10-minutes-of-your-life-it-will-happen-by-year-2030.html" /><meta name="author" content="HAF"> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Humans are Free","url" : "https:\/\/humansarefree.com","sameAs" : ["https:\/\/www.facebook.com\/PositiveNewBeginning\/", "https:\/\/twitter.com\/@LightAlexander"]}</script> <meta property="og:url" content="https://humansarefree.com/2020/06/the-most-vicious-honest-10-minutes-of-your-life-it-will-happen-by-year-2030.html/" /><meta property="og:site_name" content="Humans Are Free" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="article:author" content="https://www.facebook.com/PositiveNewBeginning/" /><meta property="article:publisher" content="https://www.facebook.com/PositiveNewBeginning/" /><meta property="article:section" content="Inspiration" /><meta property="og:title" content="The Most VICIOUS HONEST 10 Minutes Of Your Life (It Will Happen by Year 2030)" /><meta property="og:description" content="David Icke, The Most VICIOUS HONEST 10 Minutes Of Your Life (It Will Happen by Year 2030)" /><meta property="og:image" content="https://humansarefree.com/wp-content/uploads/2020/06/The-Most-VICIOUS-HONEST-10-Minutes-Of-Your-Life-IT-WILL-HAPPEN-BEFORE-2030-David-Icke-e1591202494987.jpg" /><meta property="og:image:secure_url" content="https://humansarefree.com/wp-content/uploads/2020/06/The-Most-VICIOUS-HONEST-10-Minutes-Of-Your-Life-IT-WILL-HAPPEN-BEFORE-2030-David-Icke-e1591202494987.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta property="og:image:alt" content="The Most Vicious Honest 10 Minutes Of Your Life [it Will Happen Before 2030] David Icke" /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Humans Are Free &raquo; Feed" href="https://humansarefree.com/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/humansarefree.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://humansarefree.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-d07ba20c35a82bc7bb2117a404be20b2.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='acf-rpw-main-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front-26bf4615de85642c0534b20e676ccfb7.css' type='text/css' media='all' /><link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://humansarefree.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://humansarefree.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-widgets-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/widgets-fe66818cedf8197378ffcd2c09783cd7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-f3efa24080e22c500dad9ce2e5e1b097.css' type='text/css' media='all' /><link rel='stylesheet' id='disto_fonts_url-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.6&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/bootstrap-047e5127b3adee384e3afb059d32c972.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_style-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/style-0b41fb2fa3e9b5f4e0ebf4ced58c9e2c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='disto_responsive-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/themes/disto/css/responsive-7cf95c978f67f2b452ada5221fe105b1.css' type='text/css' media='all' /><style id='disto_responsive-inline-css' type='text/css'>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</style><link data-minify="1" rel='stylesheet' id='latest-posts-style-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/latest-posts/assets/css/style-baeb09eb74bcafc80685b9bd619e4402.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpforo-dynamic-style-css' href='https://humansarefree.com/wp-content/cache/min/1/wp-content/plugins/wpforo/wpf-themes/classic/colors-f4dfe8d5778183a71557bbed91a1df97.css' type='text/css' media='all' /> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5dddc46b7a6bdd0012b65465&#038;product=sticky-share-buttons-wp'></script> <script type='text/javascript'>/* <![CDATA[ */ var wps_statistics_object = {"rest_url":"https:\/\/humansarefree.com\/wp-json\/","wpnonce":"990bedb5d1"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.13'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.12'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/humansarefree.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"33527","token":"990bedb5d1","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.7.1'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script> <link rel='https://api.w.org/' href='https://humansarefree.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humansarefree.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humansarefree.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Germany Threatens Naomi Seibt With Prison Over Climate ‘Denialism’' href='https://humansarefree.com/2020/06/germany-threatens-naomi-seibt-with-prison-over-climate-denialism.html' /><link rel="alternate" type="application/json+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2020%2F06%2Fthe-most-vicious-honest-10-minutes-of-your-life-it-will-happen-by-year-2030.html" /><link rel="alternate" type="text/xml+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2020%2F06%2Fthe-most-vicious-honest-10-minutes-of-your-life-it-will-happen-by-year-2030.html&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://humansarefree.com/wp-content/cache/busting/google-tracking/ga-0dd54814529c411f153be5c5ed7d575f.js','ga');
			ga('create', 'UA-49050267-1', 'auto');
			ga('send', 'pageview');</script> <meta name="propeller" content="2f466d7ff7bb4477678d35f3abba46de"> <script data-no-minify="1" async src="https://humansarefree.com/wp-content/cache/busting/1/gtm-ddb2bb11a7eb329a85276ac6ec2b64cb.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49050267-1');</script> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" async="async"></script> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "4b49dc39-aec0-4f59-8e6a-2564c241f998",
            d: "aHVtYW5zYXJlZnJlZS5jb20=",
            wid: "128232",
            exitPopMobile: true,
	exitPopExpireDays: 0,            
	cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad128232").appendChild(s);
    })(document);</script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><div class='widget-content'></div> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/humansarefree.com\/2020\/06\/the-most-vicious-honest-10-minutes-of-your-life-it-will-happen-by-year-2030.html"},"headline":"The Most VICIOUS HONEST 10 Minutes Of Your Life (It Will Happen by Year 2030)","image":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2020\/06\/The-Most-VICIOUS-HONEST-10-Minutes-Of-Your-Life-IT-WILL-HAPPEN-BEFORE-2030-David-Icke-e1591202494987.jpg","width":800,"height":450},"datePublished":"2020-06-04T04:00:59","dateModified":"2020-06-03T17:52:01","author":{"@type":"Person","name":"HAF"},"publisher":{"@type":"Organization","name":"Humans Are Free","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander-68x60.jpg","width":68,"height":60}},"description":"David Icke, The Most VICIOUS HONEST 10 Minutes Of Your Life"}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","name":"Humans Are Free","url":"https:\/\/humansarefree.com","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander.jpg","width":517,"height":458},"sameAs":["https:\/\/www.facebook.com\/PositiveNewBeginning\/"]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/humansarefree.com"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"ForumNew","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forum Home","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Login","url":"https:\/\/humansarefree.com\/community\/intro-forum?wpforo=signin"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Register","url":"https:\/\/humansarefree.com\/community?wpforo=signup"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/humansarefree.com\/category\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Health","url":"https:\/\/humansarefree.com\/category\/healthcare"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Control","url":"https:\/\/humansarefree.com\/category\/control"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cosmos","url":"https:\/\/humansarefree.com\/category\/cosmos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Spirituality","url":"https:\/\/humansarefree.com\/category\/spirituality"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forbidden History","url":"https:\/\/humansarefree.com\/category\/forbidden-history"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Conspiracy","url":"https:\/\/humansarefree.com\/category\/conspiracy"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Finance","url":"https:\/\/humansarefree.com\/category\/finance"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Documentaries","url":"https:\/\/humansarefree.com\/category\/documentaries"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Humans Are Free","url":"https:\/\/humansarefree.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/humansarefree.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/humansarefree.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/humansarefree.com\/2020\/06\/the-most-vicious-honest-10-minutes-of-your-life-it-will-happen-by-year-2030.html","name":"The Most VICIOUS HONEST 10 Minutes Of Your Life (It Will Happen by Year 2030)"}}]}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-49050267-1', 'auto');ga('set', 'forceSSL', true);ga('require', 'displayfeatures');ga('send', 'pageview');</script> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://humansarefree.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7a444c9c-6248-4523-b555-a50e60c2c95f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Humans Are Free";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://humansarefree.com";
oneSignal_options['path'] = "https://humansarefree.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cd53ad7-1124-4d48-8712-0a155e6245f9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style>.breadcrumb{list-style:none;margin:0}.breadcrumb li{margin:0;display:inline;position:relative}.breadcrumb li::after{content:' - '}.breadcrumb li:last-child::after{display:none}</style><style type="text/css" id="wp-custom-css">.image-post-thumb.jlsingle-title-above{display:none}.body,p{color:#000}.jl_ads_section{margin-top:0}div.bsap_1291800{width:100%;display:block}div.bsap_1291800 a{width:728px}div.bsap_1291800 a img{padding:0}div.bsap_1291800 a em{font-style:normal}div.bsap_1291800 a{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:right;text-decoration:none;overflow:hidden;float:right!important}div.bsap_1291800 img{border:0;clear:right}div.bsap_1291800 a.adhere{color:#666;font-weight:700;font-size:12px;border:1px solid #ccc;background:#e7e7e7;text-align:center}div.bsap_1291800 a.adhere:hover{border:1px solid #999;background:#ddd;color:#333}div.bsap_1291800 iframe{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:center;text-decoration:none;overflow:hidden;float:right!important}div.bsap_1291800 a{line-height:100%}div.bsap_1291800 a.adhere{width:728px;height:90px;line-height:720%}html>body div.bsap_1291800 a.adhere{width:726px;height:88px}div.bsap_1291800 img.s{height:0;width:0}p a,h5 a,h6 a,a,a:hover{color:#d11313}.jl_header_magazine_style.header_layout_style3_custom .logo_small_wrapper_table .logo_small_wrapper a img{max-height:55px}.jl_ads_u_title image_ads_ab{display:none}.loop-large-post .post_content a{font-weight:400}.acf-rpw-block.acf-rpw-default li{border-bottom:1px solid #eee;margin-bottom:1px;padding-bottom:5px}.acf-rpw-default .acf-rpw-thumb{border:none!important}.acf-rpw-block.acf-rpw-default li{border-bottom:none!important}acf-rpw-time published{display:none!important}.acf-rpw-default .acf-rpw-time{display:none}widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.widget_text widget widget_custom_html #widget{margin-bottom:0px!important}#widget_text widget widget_custom_html #widget{margin-bottom:0px!important}#widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.jl_single_style1{margin-bottom:0}#jl_ads_u_title image_ads_ab .jl_ads_u_title image_ads_ab .widget_text widget widget_custom_html .widget{display:none;margin-bottom:0}.header_layout_style3_custom.jl_cus_top_share #menu_wrapper.menu_wrapper{position:relative!important}</style><style></style></head><body data-rsssl=1 class="post-template-default single single-post postid-33527 single-format-standard wp-schema-pro-1.5.1 mobile_nav_class jl-has-sidebar jl_hide_m_top wpf-default wpft-" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="options_layout_wrapper jl_radius jl_none_box_styles jl_border_radiuss"><div id="mvp-site-main" class="options_layout_container full_layout_enable_front"><header class="header-wraper jl_header_magazine_style two_header_top_style header_layout_style3_custom jl_cus_top_share"><div class="header_top_bar_wrapper jl_top_bar_dis"><div class="container"><div class="row"><div class="col-md-12"><div class="menu-primary-container navigation_wrapper"></div><div class="jl_top_cus_social"><div class="search_header_menu"><div class="menu_mobile_share_wrapper"> <span class="jl_hfollow"></span></span><ul class="social_icon_header_top jl_socialcolor"><li><a class="facebook" href="https://www.facebook.com/PositiveNewBeginning/" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></div></div></div></div></div></div></div><div class="jl_blank_nav"></div><div id="menu_wrapper" class="menu_wrapper jl_menu_sticky jl_stick "><div class="container"><div align="right"><div align="right" id="bsap_1291800" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></div><div class="row"><div class="main_menu col-md-12"><div class="logo_small_wrapper_table"><div class="logo_small_wrapper"> <a class="logo_link" href="https://humansarefree.com/"> <img src="https://humansarefree.com/wp-content/uploads/2019/12/newlogo-1.png" alt="" /> </a></div></div><div class="search_header_menu jl_nav_mobile"><div class="menu_mobile_icons"><i class="fa fa-bars"></i></div><div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search"></i></div></div><div class="menu-primary-container navigation_wrapper jl_cus_share_mnu"><ul id="mainmenu" class="jl_main_menu"><li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li><li id="menu-item-28663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"><li id="menu-item-29288" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li><li id="menu-item-28703" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li><li id="menu-item-28704" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li></ul></li><li id="menu-item-9340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li><li id="menu-item-9339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li><li id="menu-item-9341" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li><li id="menu-item-9342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li><li id="menu-item-9343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li><li id="menu-item-9344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li><li id="menu-item-9345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li><li id="menu-item-9346" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li><li id="menu-item-9347" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li></ul></div></div></div></div></div></header><div id="content_nav" class="jl_mobile_nav_wrapper"><div id="nav" class="jl_mobile_nav_inner"><div class="menu_mobile_icons mobile_close_icons closed_menu"><span class="jl_close_wapper"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div><ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9333"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28663"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29288"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28703"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28704"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9340"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9339"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9341"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9342"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9343"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9344"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9345"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9346"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9347"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li></ul></div></div><div class="search_form_menu_personal"><div class="menu_mobile_large_close"><span class="jl_close_wapper search_form_menu_personal_click"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div class="mobile_menu_overlay"></div><section id="content_main" class="clearfix jl_spost"><div class="container"><div class="row main_content"><div class="col-md-8 loop-large-post" id="content"><div class="widget_container content_page"><div class="post-33527 post type-post status-publish format-standard has-post-thumbnail hentry category-inspiration category-spirituality category-videos" id="post-33527"><div class="single_section_content box blog_large_post_style"><div class="jl_single_style1"><div class="single_content_header jl_single_feature_above"><div class="image-post-thumb jlsingle-title-above"> <img width="1000" height="563" src="https://humansarefree.com/wp-content/uploads/2020/06/The-Most-VICIOUS-HONEST-10-Minutes-Of-Your-Life-IT-WILL-HAPPEN-BEFORE-2030-David-Icke-1000x563.jpg" class="attachment-disto_justify_feature size-disto_justify_feature wp-post-image" alt="The Most Vicious Honest 10 Minutes Of Your Life [it Will Happen Before 2030] David Icke" srcset="https://humansarefree.com/wp-content/uploads/2020/06/The-Most-VICIOUS-HONEST-10-Minutes-Of-Your-Life-IT-WILL-HAPPEN-BEFORE-2030-David-Icke-1000x563.jpg 1000w, https://humansarefree.com/wp-content/uploads/2020/06/The-Most-VICIOUS-HONEST-10-Minutes-Of-Your-Life-IT-WILL-HAPPEN-BEFORE-2030-David-Icke-300x169.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/06/The-Most-VICIOUS-HONEST-10-Minutes-Of-Your-Life-IT-WILL-HAPPEN-BEFORE-2030-David-Icke-1024x576.jpg 1024w, https://humansarefree.com/wp-content/uploads/2020/06/The-Most-VICIOUS-HONEST-10-Minutes-Of-Your-Life-IT-WILL-HAPPEN-BEFORE-2030-David-Icke-768x432.jpg 768w, https://humansarefree.com/wp-content/uploads/2020/06/The-Most-VICIOUS-HONEST-10-Minutes-Of-Your-Life-IT-WILL-HAPPEN-BEFORE-2030-David-Icke-e1591202494987.jpg 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></div></div><div class="single_post_entry_content single_bellow_left_align"> <span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/inspiration">Inspiration</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/spirituality">Spirituality</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/videos">Videos</a></span><h1 class="single_post_title_main" itemprop="headline"> The Most VICIOUS HONEST 10 Minutes Of Your Life (It Will Happen by Year 2030)</h1> <span class="single-post-meta-wrapper"><span class="post-author"><span itemprop="author"><img width="50" height="50" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg" class="avatar avatar-50 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span></span><span class="post-date updated" datetime="June 4, 2020" itemprop="datePublished"><i class="fa fa-clock-o"></i>June 4, 2020</span></span></div><div class="jl_ads_u_title image_ads_ab"><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rev-flicker"></div> <script src="https://labs-cdn.revcontent.com/build/revflicker.min.js"></script> <script>new RevFlicker({id:'rev-flicker',api_key:'2bd4d69a499193e9931f0fa6a531293eb5aa962e',pub_id:4773,widget_id:74307,domain:'humansarefree.com',});</script> </div></div></div></div><div class="post_content" itemprop="articleBody"><p>If you said to people, “When you look through your eyes can you see everything that exists in the space you’re looking at?”…what are they going to say? They’re going to say yes. But they can’t. – <a href="https://amzn.to/3gRZ3Gv" target="_blank" rel="noopener noreferrer">David Icke</a></p><p><iframe title="The Most VICIOUS HONEST 10 Minutes Of Your Life [IT WILL HAPPEN BEFORE 2030] David Icke" width="1200" height="675" src="https://www.youtube.com/embed/8EKuqqX6qKA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Do you want more than 10 minutes of David Icke? Then watch this next:</p><p><iframe title="&quot;Why Is Nobody Talking About This?&quot; - IMPORTANT Message From Dr. Rashid Buttar &amp; David Icke" width="1200" height="675" src="https://www.youtube.com/embed/pGIOayfLMJA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><div class="jl_ads_section"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-66ca92" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="51776"> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script> </div><div id="contentad121333"></div> <script type="text/javascript">(function(d){var params={id:"94f2e16c-34cd-4d6e-aeff-c1ca32f919cc",d:"aHVtYW5zYXJlZnJlZS5jb20=",wid:"121333",cb:(new Date()).getTime()};var qs=Object.keys(params).reduce(function(a,k){a.push(k+'='+encodeURIComponent(params[k]));return a},[]).join(String.fromCharCode(38));var s=d.createElement('script');s.type='text/javascript';s.async=true;var p='https:'==document.location.protocol?'https':'http';s.src=p+"://api.content-ad.net/Scripts/widget2.aspx?"+qs;d.getElementById("contentad121333").appendChild(s);})(document);</script> <div id=”content-desktop”> <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/ez5lqtVCnMuK2ozMTxuEFa/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script> </div><div id=”content-mobile”> <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/OUCiJU1CK3uFGVtaZNDP1D/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script> </div></div></div></div></div><div class="clearfix"></div><div class="single_tag_share"><div class="tag-cat"></div></div><div class="postnav_left"><div class="single_post_arrow_content"> <a href="https://humansarefree.com/2020/06/germany-threatens-naomi-seibt-with-prison-over-climate-denialism.html" id="prepost"> Germany Threatens Naomi Seibt With Prison Over Climate ‘Denialism’ <span class="jl_post_nav_left"> Previous post</span></a></div></div><div class="related-posts"><h4> Related Articles</h4><div class="single_related_post"><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/05/this-is-a-spiritual-war.html" class="link_image featured-thumbnail" title="Religious Or Not, It Does Not Matter – This IS a Spiritual War"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/05/THE-YOGIS-OF-TIBET-Rare-Documentary-Film-780x450.png" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="The Yogis Of Tibet Rare Documentary Film" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/documentaries">Documentaries</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/religion">Religion</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/spirituality">Spirituality</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/05/this-is-a-spiritual-war.html"> Religious Or Not, It Does Not Matter – This IS a Spiritual War</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>May 27, 2020</span></span></span></div></div></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/05/three-reminders-from-the-bill-of-rights.html" class="link_image featured-thumbnail" title="Three Reminders from The Bill of Rights"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/05/Three-Reminders-from-The-Bill-of-Rights-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Three Reminders From The Bill Of Rights" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/free-speech">Free Speech</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/inspiration">Inspiration</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/05/three-reminders-from-the-bill-of-rights.html"> Three Reminders from The Bill of Rights</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>May 19, 2020</span></span></span></div></div></div><div class="clear_2col_related"></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/05/resistance-lockdown-builds-coronavirus.html" class="link_image featured-thumbnail" title="Resistance To Lockdown Builds &#8211; Tyrants Losing Their Grip"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/05/Resistance-To-Lockdown-Builds-Coronavirus-Tyrants-Losing-Their-Grip-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Demonstrators Rally Against Stay At Home Order In San Diego" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/false-flags">False Flags</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/inspiration">Inspiration</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/05/resistance-lockdown-builds-coronavirus.html"> Resistance To Lockdown Builds &#8211; Tyrants Losing Their Grip</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>May 5, 2020</span></span></span></div></div></div><div class="clear_3col_related"></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/04/mandatory-face-masks-patents.html" class="link_image featured-thumbnail" title="If Face Masks Are Mandatory, Then It’s Time to End Mask Patents"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/04/coronavirus-mask-mandatory-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Coronavirus Mask Mandatory" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/inspiration">Inspiration</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/04/mandatory-face-masks-patents.html"> If Face Masks Are Mandatory, Then It’s Time to End Mask Patents</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>April 29, 2020</span></span></span></div></div></div><div class="clear_2col_related"></div></div></div></div></div><div class="brack_space"></div></div></div><div class="col-md-4" id="sidebar"><div id="media_image-4" class="widget widget_media_image"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YQD5D5BWZR2ML&#038;source=url"><img width="500" height="263" src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" class="image wp-image-33231 attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.minds.com/HumansAreFree?referrer=HumansAreFree"><img src="https://humansarefree.com/wp-content/uploads/2019/12/minds-copy-300x153@2x.png" alt="Minds Social Network" /></a></center></div></div><div id="media_image-2" class="widget widget_media_image"><a href="https://mewe.com/i/alexanderlight"><img width="300" height="107" src="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png" class="image wp-image-31612 attachment-medium size-medium" alt="Mewe" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png 300w, https://humansarefree.com/wp-content/uploads/2020/03/mewe.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1292737" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>@import url(https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700);.form-preview{display:block;margin-top:30px;padding:40px 50px 40px 50px;max-width:350px;min-height:200px;border-radius:6px;box-shadow:0 5px 25px rgba(34,60,47,.25)}.form-preview .preview-heading{width:100%}.form-preview .preview-input-field{margin-top:20px;width:100%}.form-preview .preview-input-field input{width:100%;height:40px;border-radius:6px;border:2px solid #e9e8e8;background-color:#fff;outline:none}.form-preview .preview-input-field input::placeholder,.form-preview .preview-input-field input{opacity:.5;color:#000;font-family:"Montserrat";font-size:14px;font-weight:500;line-height:20px;text-align:center}.form-preview .preview-submit-button{margin-top:10px;width:100%}.form-preview .preview-submit-button button{width:100%;height:40px;border:0;border-radius:6px;line-height:0}.form-preview .preview-submit-button button:hover{cursor:pointer}</style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div><div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div><div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div><div id="wpp-2" class="widget popular-posts"><div class="widget-title"><h2>Popular Posts this Week</h2></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://humansarefree.com/2017/04/america-is-under-attack-by-187-groups-funded-by-george-soros.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2017/04/George2BSoros2Bis2BEVIL-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="George2bsoros2bis2bevil.jpg" /></a> <a href="https://humansarefree.com/2017/04/america-is-under-attack-by-187-groups-funded-by-george-soros.html" class="wpp-post-title" target="_self">America is Under Attack by 187 Groups Funded by George Soros</a> <span class="wpp-excerpt">Notorious globalist billionaire George Soros has gone o...</span></li><li> <a href="https://humansarefree.com/2020/05/george-soros-antifa-black-lives-matter.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/05/George-Soros-Uses-Black-Lives-Matter-and-ANTIFA-to-Turn-Minneapolis-Into-A-War-Zone-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="George Soros Uses Black Lives Matter And Antifa To Turn Minneapolis Into A War Zone" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/05/George-Soros-Uses-Black-Lives-Matter-and-ANTIFA-to-Turn-Minneapolis-Into-A-War-Zone-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/05/George-Soros-Uses-Black-Lives-Matter-and-ANTIFA-to-Turn-Minneapolis-Into-A-War-Zone-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/05/George-Soros-Uses-Black-Lives-Matter-and-ANTIFA-to-Turn-Minneapolis-Into-A-War-Zone-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/05/George-Soros-Uses-Black-Lives-Matter-and-ANTIFA-to-Turn-Minneapolis-Into-A-War-Zone-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/05/George-Soros-Uses-Black-Lives-Matter-and-ANTIFA-to-Turn-Minneapolis-Into-A-War-Zone-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/05/George-Soros-Uses-Black-Lives-Matter-and-ANTIFA-to-Turn-Minneapolis-Into-A-War-Zone-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/05/George-Soros-Uses-Black-Lives-Matter-and-ANTIFA-to-Turn-Minneapolis-Into-A-War-Zone-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/05/george-soros-antifa-black-lives-matter.html" class="wpp-post-title" target="_self">George Soros Uses Black Lives Matter and ANTIFA to Turn Minneapolis Into A War Zone</a> <span class="wpp-excerpt">George Soros Uses Black Lives Matter and ANTIFA to Turn...</span></li><li> <a href="https://humansarefree.com/2020/05/german-official-leaks-report-coronavirus-global-false-alarm.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/05/German-Official-Leaks-Report-Denouncing-Corona-as-‘A-Global-False-Alarm’-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="German Official Leaks Report Denouncing Corona As ‘a Global False Alarm’" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/05/German-Official-Leaks-Report-Denouncing-Corona-as-‘A-Global-False-Alarm’-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/05/German-Official-Leaks-Report-Denouncing-Corona-as-‘A-Global-False-Alarm’-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/05/German-Official-Leaks-Report-Denouncing-Corona-as-‘A-Global-False-Alarm’-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/05/German-Official-Leaks-Report-Denouncing-Corona-as-‘A-Global-False-Alarm’-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/05/German-Official-Leaks-Report-Denouncing-Corona-as-‘A-Global-False-Alarm’-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/05/German-Official-Leaks-Report-Denouncing-Corona-as-‘A-Global-False-Alarm’-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/05/German-Official-Leaks-Report-Denouncing-Corona-as-‘A-Global-False-Alarm’-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/05/german-official-leaks-report-coronavirus-global-false-alarm.html" class="wpp-post-title" target="_self">German Official Leaks Report: Coronavirus Is ‘A Global False Alarm’</a> <span class="wpp-excerpt">German Official Leaks Report: Coronavirus Is ‘A Global...</span></li><li> <a href="https://humansarefree.com/2020/06/sex-with-person-from-another-household-is-illegal.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/06/Sex-in-your-house-with-a-person-from-another-household-illegal-from-today-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Sex In Your House With A Person From Another Household Illegal From Today" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/06/Sex-in-your-house-with-a-person-from-another-household-illegal-from-today-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/06/Sex-in-your-house-with-a-person-from-another-household-illegal-from-today-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/06/Sex-in-your-house-with-a-person-from-another-household-illegal-from-today-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/06/Sex-in-your-house-with-a-person-from-another-household-illegal-from-today-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/06/Sex-in-your-house-with-a-person-from-another-household-illegal-from-today-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/06/Sex-in-your-house-with-a-person-from-another-household-illegal-from-today-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/06/Sex-in-your-house-with-a-person-from-another-household-illegal-from-today-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/06/sex-with-person-from-another-household-is-illegal.html" class="wpp-post-title" target="_self">Insanity in UK: Sex in Your House With a Person From Another Household is Illegal From Today</a> <span class="wpp-excerpt">Insanity in UK: Sex in Your House With a Person From An...</span></li><li> <a href="https://humansarefree.com/2020/06/deep-state-behind-the-plandemic-and-rioting-new-world-order.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/06/against-new-world-order-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Against New World Order" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/06/against-new-world-order-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/06/against-new-world-order-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/06/against-new-world-order-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/06/against-new-world-order-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/06/against-new-world-order-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/06/against-new-world-order-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/06/against-new-world-order-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/06/deep-state-behind-the-plandemic-and-rioting-new-world-order.html" class="wpp-post-title" target="_self">Deep State is Behind the Plandemic and Rioting to Usher in the New World Order</a> <span class="wpp-excerpt">Deep State is Behind the Plandemic and Rioting to Usher...</span></li><li> <a href="https://humansarefree.com/2020/06/coronavirus-leaks-official-covid-narrative.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/05/leaky-bucket-coronavirus-covid-19-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Leaky Bucket Coronavirus Covid 19" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/05/leaky-bucket-coronavirus-covid-19-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/05/leaky-bucket-coronavirus-covid-19-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/05/leaky-bucket-coronavirus-covid-19-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/05/leaky-bucket-coronavirus-covid-19-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/05/leaky-bucket-coronavirus-covid-19-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/05/leaky-bucket-coronavirus-covid-19-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/05/leaky-bucket-coronavirus-covid-19-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/06/coronavirus-leaks-official-covid-narrative.html" class="wpp-post-title" target="_self">3 Leaks That Sink the Official Covid-19 Narrative: “It’s all Bullsh*t”</a> <span class="wpp-excerpt">3 Leaks That Sink the Official Covid-19 Narrative: “It’...</span></li><li> <a href="https://humansarefree.com/2020/05/disney-pixar-sexualize-indoctrinate-children-new-pixar-movie-promotes-lgbtq-kids.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/05/The-Agenda-to-Sexualize-Indoctrinate-Children-Continues-New-Pixar-Movie-Promotes-the-LGBTQ-Lifestyle-Directly-to-Kids-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="The Agenda To Sexualize &amp; Indoctrinate Children Continues New Pixar Movie Promotes The Lgbtq Lifestyle Directly To Kids" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/05/The-Agenda-to-Sexualize-Indoctrinate-Children-Continues-New-Pixar-Movie-Promotes-the-LGBTQ-Lifestyle-Directly-to-Kids-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/05/The-Agenda-to-Sexualize-Indoctrinate-Children-Continues-New-Pixar-Movie-Promotes-the-LGBTQ-Lifestyle-Directly-to-Kids-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/05/The-Agenda-to-Sexualize-Indoctrinate-Children-Continues-New-Pixar-Movie-Promotes-the-LGBTQ-Lifestyle-Directly-to-Kids-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/05/The-Agenda-to-Sexualize-Indoctrinate-Children-Continues-New-Pixar-Movie-Promotes-the-LGBTQ-Lifestyle-Directly-to-Kids-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/05/The-Agenda-to-Sexualize-Indoctrinate-Children-Continues-New-Pixar-Movie-Promotes-the-LGBTQ-Lifestyle-Directly-to-Kids-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/05/The-Agenda-to-Sexualize-Indoctrinate-Children-Continues-New-Pixar-Movie-Promotes-the-LGBTQ-Lifestyle-Directly-to-Kids-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/05/The-Agenda-to-Sexualize-Indoctrinate-Children-Continues-New-Pixar-Movie-Promotes-the-LGBTQ-Lifestyle-Directly-to-Kids-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/05/disney-pixar-sexualize-indoctrinate-children-new-pixar-movie-promotes-lgbtq-kids.html" class="wpp-post-title" target="_self">The Agenda to Sexualize &#038; Indoctrinate Children Continues: New Pixar Movie Promotes the LGBTQ Lifestyle Directly to Kids</a> <span class="wpp-excerpt">Disney Continues to Sexualize & Indoctrinate Children:...</span></li><li> <a href="https://humansarefree.com/2020/05/robert-f-kennedy-jr-anthony-fauci-is-a-fraud-and-has-poisoned-an-entire-generation-of-americans.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/05/Robert-F.-Kennedy-Jr.-Anthony-Fauci-is-a-Fraud-and-Has-Poisoned-an-Entire-Generation-of-Americans-150x150.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Robert F. Kennedy Jr. Anthony Fauci Is A Fraud, And Has &#039;poisoned An Entire Generation Of Americans&#039;" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/05/Robert-F.-Kennedy-Jr.-Anthony-Fauci-is-a-Fraud-and-Has-Poisoned-an-Entire-Generation-of-Americans-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/05/Robert-F.-Kennedy-Jr.-Anthony-Fauci-is-a-Fraud-and-Has-Poisoned-an-Entire-Generation-of-Americans-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/05/Robert-F.-Kennedy-Jr.-Anthony-Fauci-is-a-Fraud-and-Has-Poisoned-an-Entire-Generation-of-Americans-24x24.png 24w, https://humansarefree.com/wp-content/uploads/2020/05/Robert-F.-Kennedy-Jr.-Anthony-Fauci-is-a-Fraud-and-Has-Poisoned-an-Entire-Generation-of-Americans-48x48.png 48w, https://humansarefree.com/wp-content/uploads/2020/05/Robert-F.-Kennedy-Jr.-Anthony-Fauci-is-a-Fraud-and-Has-Poisoned-an-Entire-Generation-of-Americans-96x96.png 96w, https://humansarefree.com/wp-content/uploads/2020/05/Robert-F.-Kennedy-Jr.-Anthony-Fauci-is-a-Fraud-and-Has-Poisoned-an-Entire-Generation-of-Americans-300x300.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/Robert-F.-Kennedy-Jr.-Anthony-Fauci-is-a-Fraud-and-Has-Poisoned-an-Entire-Generation-of-Americans-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/05/robert-f-kennedy-jr-anthony-fauci-is-a-fraud-and-has-poisoned-an-entire-generation-of-americans.html" class="wpp-post-title" target="_self">Robert F. Kennedy Jr.: Anthony Fauci is a Fraud, and Has &#8216;Poisoned an Entire Generation of Americans&#8217;</a> <span class="wpp-excerpt">During a recent episode of the Thomas Paine Podcast, Ro...</span></li><li> <a href="https://humansarefree.com/2020/06/george-soros-antifa-attack-suburbs.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/06/George-Soros-ANTIFA-Plans-to-Attack-Suburbs-and-Family-Homes-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="George Soros&#039; Antifa Plans To Attack Suburbs And Family Homes" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/06/George-Soros-ANTIFA-Plans-to-Attack-Suburbs-and-Family-Homes-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/06/George-Soros-ANTIFA-Plans-to-Attack-Suburbs-and-Family-Homes-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/06/George-Soros-ANTIFA-Plans-to-Attack-Suburbs-and-Family-Homes-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/06/George-Soros-ANTIFA-Plans-to-Attack-Suburbs-and-Family-Homes-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/06/George-Soros-ANTIFA-Plans-to-Attack-Suburbs-and-Family-Homes-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/06/George-Soros-ANTIFA-Plans-to-Attack-Suburbs-and-Family-Homes-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/06/George-Soros-ANTIFA-Plans-to-Attack-Suburbs-and-Family-Homes-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/06/george-soros-antifa-attack-suburbs.html" class="wpp-post-title" target="_self">George Soros&#8217; ANTIFA Plans to Attack Suburbs and Family Homes</a> <span class="wpp-excerpt">On Twitter, the paid-to-destroy people and property org...</span></li><li> <a href="https://humansarefree.com/2020/06/this-is-not-a-revolution.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/06/This-Is-Not-a-Revolution.-It’s-a-Blueprint-for-Locking-Down-the-Nation-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="This Is Not A Revolution. It’s A Blueprint For Locking Down The Nation" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/06/This-Is-Not-a-Revolution.-It’s-a-Blueprint-for-Locking-Down-the-Nation-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/06/This-Is-Not-a-Revolution.-It’s-a-Blueprint-for-Locking-Down-the-Nation-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/06/This-Is-Not-a-Revolution.-It’s-a-Blueprint-for-Locking-Down-the-Nation-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/06/This-Is-Not-a-Revolution.-It’s-a-Blueprint-for-Locking-Down-the-Nation-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/06/This-Is-Not-a-Revolution.-It’s-a-Blueprint-for-Locking-Down-the-Nation-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/06/This-Is-Not-a-Revolution.-It’s-a-Blueprint-for-Locking-Down-the-Nation-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/06/This-Is-Not-a-Revolution.-It’s-a-Blueprint-for-Locking-Down-the-Nation-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/06/this-is-not-a-revolution.html" class="wpp-post-title" target="_self">This Is Not a Revolution. It’s a Blueprint for Locking Down the Nation</a> <span class="wpp-excerpt">This Is Not a Revolution. It’s a Blueprint for Locking...</span></li></ul></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>@import url(https://fonts.googleapis.com/css?family=Montserrat:300,400,500,700);.form-preview{display:block;margin-top:30px;padding:40px 50px 40px 50px;max-width:350px;min-height:200px;border-radius:6px;box-shadow:0 5px 25px rgba(34,60,47,.25)}.form-preview .preview-heading{width:100%}.form-preview .preview-input-field{margin-top:20px;width:100%}.form-preview .preview-input-field input{width:100%;height:40px;border-radius:6px;border:2px solid #e9e8e8;background-color:#fff;outline:none}.form-preview .preview-input-field input::placeholder,.form-preview .preview-input-field input{opacity:.5;color:#000;font-family:"Montserrat";font-size:14px;font-weight:500;line-height:20px;text-align:center}.form-preview .preview-submit-button{margin-top:10px;width:100%}.form-preview .preview-submit-button button{width:100%;height:40px;border:0;border-radius:6px;line-height:0}.form-preview .preview-submit-button button:hover{cursor:pointer}</style><form data-v-2a9e94f9="" action="https://api.follow.it/subscription-form/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8" method="post"><div data-v-2a9e94f9="" class="form-preview" style="background-color: rgb(255, 255, 255); border-style: solid; border-width: 1px; border-color: rgb(204, 204, 204); position: relative;"><div data-v-2a9e94f9="" class="preview-heading"><h5 data-v-2a9e94f9="" style="font-family: Montserrat; font-weight: bold; color: rgb(49, 142, 234); font-size: 21px; text-align: center;">Get new posts by email:</h5></div><div data-v-2a9e94f9="" class="preview-input-field"><input data-v-2a9e94f9="" type="email" name="email" placeholder="Enter your email" spellcheck="false"></div><div data-v-2a9e94f9="" class="preview-submit-button"><button data-v-2a9e94f9="" type="submit" style="font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(49, 142, 234);">Subscribe</button></div></div></form></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick" /> <input type="hidden" name="hosted_button_id" value="YQD5D5BWZR2ML" /> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" /> <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form> <a href="https://humansarefree.com/donate-with-cryptocurrency">Or donate using cryptocurrency</a></center></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1295396" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h2>Categories</h2></div><ul><li class="cat-item cat-item-31"><a href="https://humansarefree.com/category/5g-dangers">5G Dangers</a></li><li class="cat-item cat-item-163"><a href="https://humansarefree.com/category/about-me">About me</a></li><li class="cat-item cat-item-52"><a href="https://humansarefree.com/category/agenda-2030">Agenda 2030</a></li><li class="cat-item cat-item-60"><a href="https://humansarefree.com/category/alzheimers">Alzheimer&#039;s</a></li><li class="cat-item cat-item-79"><a href="https://humansarefree.com/category/archons">Archons</a></li><li class="cat-item cat-item-158"><a href="https://humansarefree.com/category/art-in-german">Art. in German</a></li><li class="cat-item cat-item-106"><a href="https://humansarefree.com/category/ayahuasca">Ayahuasca</a></li><li class="cat-item cat-item-17"><a href="https://humansarefree.com/category/big-brother">Big Brother</a></li><li class="cat-item cat-item-63"><a href="https://humansarefree.com/category/big-pharma">Big Pharma</a></li><li class="cat-item cat-item-108"><a href="https://humansarefree.com/category/bilderberg">Bilderberg</a></li><li class="cat-item cat-item-61"><a href="https://humansarefree.com/category/bill-gates">Bill Gates</a></li><li class="cat-item cat-item-144"><a href="https://humansarefree.com/category/black-knight">Black Knight</a></li><li class="cat-item cat-item-67"><a href="https://humansarefree.com/category/brexit">Brexit</a></li><li class="cat-item cat-item-154"><a href="https://humansarefree.com/category/caeli-francisco">Caeli Francisco</a></li><li class="cat-item cat-item-26"><a href="https://humansarefree.com/category/cancer">Cancer</a></li><li class="cat-item cat-item-12"><a href="https://humansarefree.com/category/censorship">Censorship</a></li><li class="cat-item cat-item-38"><a href="https://humansarefree.com/category/chemtrails">Chemtrails</a></li><li class="cat-item cat-item-70"><a href="https://humansarefree.com/category/child-trafficking">Child Trafficking</a></li><li class="cat-item cat-item-20"><a href="https://humansarefree.com/category/clinton">Clinton</a></li><li class="cat-item cat-item-39"><a href="https://humansarefree.com/category/cold-war-2">Cold War 2</a></li><li class="cat-item cat-item-53"><a href="https://humansarefree.com/category/consciousness">Consciousness</a></li><li class="cat-item cat-item-5"><a href="https://humansarefree.com/category/conspiracy">Conspiracy</a></li><li class="cat-item cat-item-11"><a href="https://humansarefree.com/category/control">Control</a></li><li class="cat-item cat-item-214"><a href="https://humansarefree.com/category/coronavirus">Coronavirus</a></li><li class="cat-item cat-item-73"><a href="https://humansarefree.com/category/cosmos">Cosmos</a></li><li class="cat-item cat-item-123"><a href="https://humansarefree.com/category/crisis-actors">Crisis Actors</a></li><li class="cat-item cat-item-114"><a href="https://humansarefree.com/category/crop-circles">Crop Circles</a></li><li class="cat-item cat-item-157"><a href="https://humansarefree.com/category/crystal-skulls">Crystal Skulls</a></li><li class="cat-item cat-item-84"><a href="https://humansarefree.com/category/deep-state">Deep State</a></li><li class="cat-item cat-item-149"><a href="https://humansarefree.com/category/dejan-davchevski">Dejan Davchevski</a></li><li class="cat-item cat-item-101"><a href="https://humansarefree.com/category/demonic-possession">Demonic Possession</a></li><li class="cat-item cat-item-22"><a href="https://humansarefree.com/category/depopulation">Depopulation</a></li><li class="cat-item cat-item-29"><a href="https://humansarefree.com/category/detox">Detox</a></li><li class="cat-item cat-item-128"><a href="https://humansarefree.com/category/diabetes">Diabetes</a></li><li class="cat-item cat-item-126"><a href="https://humansarefree.com/category/disney">Disney</a></li><li class="cat-item cat-item-44"><a href="https://humansarefree.com/category/documentaries">Documentaries</a></li><li class="cat-item cat-item-217"><a href="https://humansarefree.com/category/drag-queen-story-time">Drag Queen Story Time</a></li><li class="cat-item cat-item-133"><a href="https://humansarefree.com/category/dupont">DuPont</a></li><li class="cat-item cat-item-148"><a href="https://humansarefree.com/category/ebola">Ebola</a></li><li class="cat-item cat-item-64"><a href="https://humansarefree.com/category/education">Education</a></li><li class="cat-item cat-item-115"><a href="https://humansarefree.com/category/emp-dangers">EMP Dangers</a></li><li class="cat-item cat-item-109"><a href="https://humansarefree.com/category/empaths">Empaths</a></li><li class="cat-item cat-item-23"><a href="https://humansarefree.com/category/ets-ufos">ETs UFOs</a></li><li class="cat-item cat-item-85"><a href="https://humansarefree.com/category/evil-corporations">Evil Corporations</a></li><li class="cat-item cat-item-65"><a href="https://humansarefree.com/category/false-flags">False Flags</a></li><li class="cat-item cat-item-120"><a href="https://humansarefree.com/category/fasting">Fasting</a></li><li class="cat-item cat-item-220"><a href="https://humansarefree.com/category/federal-reserve">Federal Reserve</a></li><li class="cat-item cat-item-139"><a href="https://humansarefree.com/category/fema">FEMA</a></li><li class="cat-item cat-item-59"><a href="https://humansarefree.com/category/feminism">Feminism</a></li><li class="cat-item cat-item-15"><a href="https://humansarefree.com/category/finance">Finance</a></li><li class="cat-item cat-item-25"><a href="https://humansarefree.com/category/fluoride">Fluoride</a></li><li class="cat-item cat-item-50"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History</a></li><li class="cat-item cat-item-47"><a href="https://humansarefree.com/category/free-energy">Free Energy</a></li><li class="cat-item cat-item-43"><a href="https://humansarefree.com/category/free-speech">Free Speech</a></li><li class="cat-item cat-item-153"><a href="https://humansarefree.com/category/free-spirit">Free Spirit</a></li><li class="cat-item cat-item-87"><a href="https://humansarefree.com/category/freemasonry">Freemasonry</a></li><li class="cat-item cat-item-69"><a href="https://humansarefree.com/category/fukushima">Fukushima</a></li><li class="cat-item cat-item-80"><a href="https://humansarefree.com/category/geoengineering">Geoengineering</a></li><li class="cat-item cat-item-35"><a href="https://humansarefree.com/category/george-soros">George Soros</a></li><li class="cat-item cat-item-113"><a href="https://humansarefree.com/category/giants">Giants</a></li><li class="cat-item cat-item-10"><a href="https://humansarefree.com/category/global-warming-hoax">Global Warming Hoax</a></li><li class="cat-item cat-item-32"><a href="https://humansarefree.com/category/gmo">GMO</a></li><li class="cat-item cat-item-121"><a href="https://humansarefree.com/category/grounding">Grounding</a></li><li class="cat-item cat-item-146"><a href="https://humansarefree.com/category/guest-writers">Guest Writers</a></li><li class="cat-item cat-item-82"><a href="https://humansarefree.com/category/haarp">HAARP</a></li><li class="cat-item cat-item-13"><a href="https://humansarefree.com/category/healthcare">Healthcare</a></li><li class="cat-item cat-item-72"><a href="https://humansarefree.com/category/hemp">Hemp</a></li><li class="cat-item cat-item-89"><a href="https://humansarefree.com/category/henry-kissinger">Henry Kissinger</a></li><li class="cat-item cat-item-92"><a href="https://humansarefree.com/category/hollow-earth">Hollow Earth</a></li><li class="cat-item cat-item-226"><a href="https://humansarefree.com/category/id2020">ID2020</a></li><li class="cat-item cat-item-40"><a href="https://humansarefree.com/category/illuminati">Illuminati</a></li><li class="cat-item cat-item-225"><a href="https://humansarefree.com/category/immunity-passports">Immunity Passports</a></li><li class="cat-item cat-item-21"><a href="https://humansarefree.com/category/inspiration">Inspiration</a></li><li class="cat-item cat-item-78"><a href="https://humansarefree.com/category/inspirational-public-figures">Inspirational Public Figures</a></li><li class="cat-item cat-item-94"><a href="https://humansarefree.com/category/internet-of-things">Internet of Things</a></li><li class="cat-item cat-item-71"><a href="https://humansarefree.com/category/jfk">JFK</a></li><li class="cat-item cat-item-134"><a href="https://humansarefree.com/category/julian-websdale">Julian Websdale</a></li><li class="cat-item cat-item-77"><a href="https://humansarefree.com/category/julie-alexander">Julie Alexander</a></li><li class="cat-item cat-item-151"><a href="https://humansarefree.com/category/khali-carol">Khali Carol</a></li><li class="cat-item cat-item-152"><a href="https://humansarefree.com/category/laura-jane">Laura Jane</a></li><li class="cat-item cat-item-161"><a href="https://humansarefree.com/category/lisa-morris">Lisa Morris</a></li><li class="cat-item cat-item-107"><a href="https://humansarefree.com/category/lucy-alvet">Lucy Alvet</a></li><li class="cat-item cat-item-138"><a href="https://humansarefree.com/category/makia-freeman">Makia Freeman</a></li><li class="cat-item cat-item-102"><a href="https://humansarefree.com/category/mandela-effect">Mandela Effect</a></li><li class="cat-item cat-item-141"><a href="https://humansarefree.com/category/mari-a-raphael">Mari A. Raphael</a></li><li class="cat-item cat-item-125"><a href="https://humansarefree.com/category/mark-nestmann">Mark Nestmann</a></li><li class="cat-item cat-item-48"><a href="https://humansarefree.com/category/medical-kidnapping">Medical Kidnapping</a></li><li class="cat-item cat-item-116"><a href="https://humansarefree.com/category/meditation">Meditation</a></li><li class="cat-item cat-item-142"><a href="https://humansarefree.com/category/michael-martin">Michael Martin</a></li><li class="cat-item cat-item-111"><a href="https://humansarefree.com/category/microchip-implant">Microchip Implant</a></li><li class="cat-item cat-item-19"><a href="https://humansarefree.com/category/migrant-crisis">Migrant Crisis</a></li><li class="cat-item cat-item-7"><a href="https://humansarefree.com/category/mind-control">Mind Control</a></li><li class="cat-item cat-item-33"><a href="https://humansarefree.com/category/monsanto">Monsanto</a></li><li class="cat-item cat-item-9"><a href="https://humansarefree.com/category/msm">MSM</a></li><li class="cat-item cat-item-51"><a href="https://humansarefree.com/category/mysteries">Mysteries</a></li><li class="cat-item cat-item-4"><a href="https://humansarefree.com/category/news">News</a></li><li class="cat-item cat-item-99"><a href="https://humansarefree.com/category/nikola-tesla">Nikola Tesla</a></li><li class="cat-item cat-item-37"><a href="https://humansarefree.com/category/nuclear-hazard">Nuclear Hazard</a></li><li class="cat-item cat-item-46"><a href="https://humansarefree.com/category/nwo">NWO</a></li><li class="cat-item cat-item-41"><a href="https://humansarefree.com/category/occult-knowledge">Occult Knowledge</a></li><li class="cat-item cat-item-140"><a href="https://humansarefree.com/category/oopart">OOPArt</a></li><li class="cat-item cat-item-209"><a href="https://humansarefree.com/category/orwellian-wrongthink">Orwellian Wrongthink</a></li><li class="cat-item cat-item-110"><a href="https://humansarefree.com/category/papal-bloodlines">Papal Bloodlines</a></li><li class="cat-item cat-item-95"><a href="https://humansarefree.com/category/phd-anonymous">PhD Anonymous</a></li><li class="cat-item cat-item-145"><a href="https://humansarefree.com/category/pienaar-arno">Pienaar Arno</a></li><li class="cat-item cat-item-118"><a href="https://humansarefree.com/category/pineal-gland">Pineal Gland</a></li><li class="cat-item cat-item-117"><a href="https://humansarefree.com/category/planet-x">Planet X</a></li><li class="cat-item cat-item-68"><a href="https://humansarefree.com/category/planned-parenthood">Planned Parenthood</a></li><li class="cat-item cat-item-90"><a href="https://humansarefree.com/category/pole-shift">Pole Shift</a></li><li class="cat-item cat-item-16"><a href="https://humansarefree.com/category/police-state">Police State</a></li><li class="cat-item cat-item-81"><a href="https://humansarefree.com/category/political-correctness">Political Correctness</a></li><li class="cat-item cat-item-66"><a href="https://humansarefree.com/category/pollution">Pollution</a></li><li class="cat-item cat-item-216"><a href="https://humansarefree.com/category/pornification-sexualization">Pornification &amp; Sexualization</a></li><li class="cat-item cat-item-112"><a href="https://humansarefree.com/category/preppers">Preppers</a></li><li class="cat-item cat-item-6"><a href="https://humansarefree.com/category/project-mkultra">Project MKUltra</a></li><li class="cat-item cat-item-42"><a href="https://humansarefree.com/category/propaganda">Propaganda</a></li><li class="cat-item cat-item-97"><a href="https://humansarefree.com/category/pyramids">Pyramids</a></li><li class="cat-item cat-item-165"><a href="https://humansarefree.com/category/q-and-a">Q and A</a></li><li class="cat-item cat-item-86"><a href="https://humansarefree.com/category/quotes">Quotes</a></li><li class="cat-item cat-item-3"><a href="https://humansarefree.com/category/recent-articles">Recent Articles</a></li><li class="cat-item cat-item-105"><a href="https://humansarefree.com/category/reincarnation">Reincarnation</a></li><li class="cat-item cat-item-18"><a href="https://humansarefree.com/category/religion">Religion</a></li><li class="cat-item cat-item-129"><a href="https://humansarefree.com/category/rene-descartes">Rene’ Descartes</a></li><li class="cat-item cat-item-211"><a href="https://humansarefree.com/category/richard-hoyle">Richard Hoyle</a></li><li class="cat-item cat-item-56"><a href="https://humansarefree.com/category/rockefeller">Rockefeller</a></li><li class="cat-item cat-item-57"><a href="https://humansarefree.com/category/rothschild">Rothschild</a></li><li class="cat-item cat-item-156"><a href="https://humansarefree.com/category/sacred-geometry">Sacred Geometry</a></li><li class="cat-item cat-item-130"><a href="https://humansarefree.com/category/sacred-water">Sacred Water</a></li><li class="cat-item cat-item-34"><a href="https://humansarefree.com/category/satanism">Satanism</a></li><li class="cat-item cat-item-8"><a href="https://humansarefree.com/category/satanist-pedophiles">Satanist Pedophiles</a></li><li class="cat-item cat-item-30"><a href="https://humansarefree.com/category/science">Science</a></li><li class="cat-item cat-item-74"><a href="https://humansarefree.com/category/secret-societies">Secret Societies</a></li><li class="cat-item cat-item-24"><a href="https://humansarefree.com/category/secret-space-program">Secret Space Program</a></li><li class="cat-item cat-item-218"><a href="https://humansarefree.com/category/sexualizing-children">Sexualizing children</a></li><li class="cat-item cat-item-49"><a href="https://humansarefree.com/category/sjw">SJW</a></li><li class="cat-item cat-item-219"><a href="https://humansarefree.com/category/smart-dust">Smart Dust</a></li><li class="cat-item cat-item-76"><a href="https://humansarefree.com/category/smart-meters">Smart Meters</a></li><li class="cat-item cat-item-28"><a href="https://humansarefree.com/category/spirituality">Spirituality</a></li><li class="cat-item cat-item-162"><a href="https://humansarefree.com/category/sponsor-books">Sponsor Books</a></li><li class="cat-item cat-item-96"><a href="https://humansarefree.com/category/stephanie-macdonald">Stephanie MacDonald</a></li><li class="cat-item cat-item-150"><a href="https://humansarefree.com/category/strange-murders">Strange Murders</a></li><li class="cat-item cat-item-104"><a href="https://humansarefree.com/category/subscribe">Subscribe</a></li><li class="cat-item cat-item-83"><a href="https://humansarefree.com/category/sun-gazing">Sun-gazing</a></li><li class="cat-item cat-item-159"><a href="https://humansarefree.com/category/sustainable-housing">Sustainable Housing</a></li><li class="cat-item cat-item-100"><a href="https://humansarefree.com/category/symbolism">Symbolism</a></li><li class="cat-item cat-item-98"><a href="https://humansarefree.com/category/synchronicity">Synchronicity</a></li><li class="cat-item cat-item-58"><a href="https://humansarefree.com/category/the-anunnaki">The Anunnaki</a></li><li class="cat-item cat-item-91"><a href="https://humansarefree.com/category/the-bush-family">The Bush Family</a></li><li class="cat-item cat-item-14"><a href="https://humansarefree.com/category/the-matrix">The Matrix</a></li><li class="cat-item cat-item-75"><a href="https://humansarefree.com/category/the-vatican">The Vatican</a></li><li class="cat-item cat-item-124"><a href="https://humansarefree.com/category/time-travel">Time Travel</a></li><li class="cat-item cat-item-2"><a href="https://humansarefree.com/category/transgender-agenda">Transgender Agenda</a></li><li class="cat-item cat-item-93"><a href="https://humansarefree.com/category/transhumanism">Transhumanism</a></li><li class="cat-item cat-item-122"><a href="https://humansarefree.com/category/trolls">TROLLS</a></li><li class="cat-item cat-item-1"><a href="https://humansarefree.com/category/uncategorized">Uncategorized</a></li><li class="cat-item cat-item-27"><a href="https://humansarefree.com/category/vaccines">Vaccines</a></li><li class="cat-item cat-item-155"><a href="https://humansarefree.com/category/videos">Videos</a></li><li class="cat-item cat-item-135"><a href="https://humansarefree.com/category/voting-is-rigged">Voting is Rigged</a></li><li class="cat-item cat-item-36"><a href="https://humansarefree.com/category/war">War</a></li><li class="cat-item cat-item-136"><a href="https://humansarefree.com/category/war-on-cash">War on Cash</a></li><li class="cat-item cat-item-62"><a href="https://humansarefree.com/category/war-on-drugs">War on Drugs</a></li><li class="cat-item cat-item-131"><a href="https://humansarefree.com/category/weather-terrorism">Weather Terrorism</a></li><li class="cat-item cat-item-54"><a href="https://humansarefree.com/category/wi-fi-dangers">Wi-Fi Dangers</a></li><li class="cat-item cat-item-147"><a href="https://humansarefree.com/category/wisdom">Wisdom</a></li><li class="cat-item cat-item-55"><a href="https://humansarefree.com/category/wtc-9-11">WTC (9/11</span></a></li><li class="cat-item cat-item-164"><a href="https://humansarefree.com/category/zephyr-prayers">Zephyr Prayers</a></li><li class="cat-item cat-item-132"><a href="https://humansarefree.com/category/zika-virus">Zika Virus</a></li><li class="cat-item cat-item-103"><a href="https://humansarefree.com/category/zionism">Zionism</a></li><li class="cat-item cat-item-119"><a href="https://humansarefree.com/category/zodiac">Zodiac</a></li></ul></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1292275" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div class="brack_space"></div></div></div></div></section><footer id="footer-container" class=" enable_footer_columns_dark"><div class="footer-columns"><div class="container"><div class="row"><div class="col-md-4"><div id="wpp-3" class="widget popular-posts"><div class="widget-title"><h2>This Month&#039;s Most Read</h2></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://humansarefree.com/2020/05/the-un-just-launched-a-website-called-new-world-order.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/33176-featured-75x75.jpg" width="75" height="75" alt="New World Order Un 2048x1177" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/05/the-un-just-launched-a-website-called-new-world-order.html" class="wpp-post-title" target="_self">The UN Just Launched A Website Called &#8216;New World Order&#8217;</a></li><li> <a href="https://humansarefree.com/2020/05/dr-kaufman-is-censored-and-lost-his-job-but-he-is-willing-to-go-to-jail-to-resist-they-want-to-genetically-modify-us-with-covid-19-vaccine.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/32937-featured-75x75.jpg" width="75" height="75" alt="Dr. Kaufman Is Censored And Lost His Job But He Is Willing To Go To Jail To Resist &#039;they Want To Genetically Modify Us With Covid 19 Vaccine&#039;" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/05/dr-kaufman-is-censored-and-lost-his-job-but-he-is-willing-to-go-to-jail-to-resist-they-want-to-genetically-modify-us-with-covid-19-vaccine.html" class="wpp-post-title" target="_self">Dr. Kaufman is Censored and Lost His Job but He is Willing to Go to Jail to Resist: &#8216;They Want To Genetically Modify Us With COVID-19 Vaccine&#8217;</a></li><li> <a href="https://humansarefree.com/2020/05/bill-gates-admits-700000-people-will-be-harmed-or-killed-by-coronavirus-vaccines.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/32966-featured-75x75.jpg" width="75" height="75" alt="Bill Gates Admits 700,000 People Will Be Harmed Or Killed By Coronavirus Vaccines" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/05/bill-gates-admits-700000-people-will-be-harmed-or-killed-by-coronavirus-vaccines.html" class="wpp-post-title" target="_self">Bill Gates Admits: 700,000 People Will be Harmed or Killed by Coronavirus Vaccines</a></li><li> <a href="https://humansarefree.com/2020/05/fauci-george-soros-bill-gates-david-rockefeller-ted-turner.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/32794-featured-75x75.png" width="75" height="75" alt="Photos Image Surfaces Oof Dr Fauci With George Soros Bill Gates Sr David Rockefeller More" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/05/fauci-george-soros-bill-gates-david-rockefeller-ted-turner.html" class="wpp-post-title" target="_self">Image Surfaces of Dr. Fauci With George Soros, Bill Gates Sr., David Rockefeller, Ted Turner</a></li><li> <a href="https://humansarefree.com/2020/05/an-enzyme-called-luciferase-is-what-makes-bill-gates-implantable-vaccine-work.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/32837-featured-75x75.jpg" width="75" height="75" alt="An Enzyme Called Luciferase Is What Makes Bill Gates Implantable Vaccine Work" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/05/an-enzyme-called-luciferase-is-what-makes-bill-gates-implantable-vaccine-work.html" class="wpp-post-title" target="_self">An Enzyme Called LUCIFERASE is What Makes Bill Gates Implantable Vaccine Work</a></li><li> <a href="https://humansarefree.com/2020/05/nwo-melinda-gates-global-vaccine-upside-down-cross.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/32858-featured-75x75.jpg" width="75" height="75" alt="Nwo Acolyte Melinda Gates Appears On Today Show Pushing Hard For A Global Vaccine While Wearing An Upside Down Cross" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/05/nwo-melinda-gates-global-vaccine-upside-down-cross.html" class="wpp-post-title" target="_self">Melinda Gates Appears on Today Show Pushing Hard for a Global Vaccine While Wearing an Upside-Down Cross</a></li><li> <a href="https://humansarefree.com/2020/05/researchers-100-covid-19-cure-rate-using-intravenous-chlorine-dioxide.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/33030-featured-75x75.png" width="75" height="75" alt="Researchers 100% Covid 19 Cure Rate Using Intravenous Chlorine Dioxide" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/05/researchers-100-covid-19-cure-rate-using-intravenous-chlorine-dioxide.html" class="wpp-post-title" target="_self">Researchers: 100% Covid-19 Cure Rate Using Intravenous Chlorine Dioxide</a></li><li> <a href="https://humansarefree.com/2020/05/george-soros-antifa-black-lives-matter.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/33359-featured-75x75.jpg" width="75" height="75" alt="George Soros Uses Black Lives Matter And Antifa To Turn Minneapolis Into A War Zone" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/05/george-soros-antifa-black-lives-matter.html" class="wpp-post-title" target="_self">George Soros Uses Black Lives Matter and ANTIFA to Turn Minneapolis Into A War Zone</a></li><li> <a href="https://humansarefree.com/2020/05/petition-against-mandatory-vaccination-coronavirus.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/33053-featured-75x75.jpg" width="75" height="75" alt="Petition Against Mandatory Vaccination For The Coronavirus" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/05/petition-against-mandatory-vaccination-coronavirus.html" class="wpp-post-title" target="_self">Petition Against Mandatory Vaccination for the Coronavirus (Almost 500,000 Signatures)</a></li><li> <a href="https://humansarefree.com/2020/05/german-official-leaks-report-coronavirus-global-false-alarm.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/33386-featured-75x75.jpg" width="75" height="75" alt="German Official Leaks Report Denouncing Corona As ‘a Global False Alarm’" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/05/german-official-leaks-report-coronavirus-global-false-alarm.html" class="wpp-post-title" target="_self">German Official Leaks Report: Coronavirus Is ‘A Global False Alarm’</a></li></ul></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="contentad128232"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "4b49dc39-aec0-4f59-8e6a-2564c241f998",
            d: "aHVtYW5zYXJlZnJlZS5jb20=",
            wid: "128232",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad128232").appendChild(s);
    })(document);</script></div></div></div><div class="col-md-4"><div id="acf-recent-posts-widget-2" class="widget widget_acf-recent-posts-widget"><div class="widget-title"><h2>Most Recent Posts</h2></div><div class="acf-rpw-block wpp-list wpp-list-with-thumbnails acf-rpw-default"><ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Drag-2BQueen-2Bstory-2Bhour-2BShows-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html" rel="bookmark">Swedish Government Grants $175,000 to Fund Drag Queen Shows for Children</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/manson-family-cia-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html" rel="bookmark">Reporter Uncovers Manson Family Connections to CIA’s MK Ultra Mind Control and Hollywood Child Trafficking</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/austin-lgbt-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html" rel="bookmark">Austin, TX: Pro-LGBTQP Curriculum Will Teach Third-graders How to Have Anal Sex (Public Education Becomes Pedophilia Indoctrination)</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Missing-2BChildren-2BUSA-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html" rel="bookmark">460,000 Missing Children in the USA Each Year — While the Entire Dinosaur Media Protects Pedophiles</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Genevieve2BCook2Bwas2Ban2BAustralian-born2B22-year-old2Bwho2Bwas2BObama2527s2Bfirst2Bpost-college2Blover.2BThe2Btwo2Btook2Bdrugs2Btogether2Band2Bslept2Btogether2Bon2Btheir2Bfirst2Bdate-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html" rel="bookmark">New Book Exposes Obama&#8217;s Youth: He Considered a Gay Fling, Had COCAINE With a White Girl, Proposed Twice to Another, and CHEATED on Michelle Before They Married</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/co2-2Bis-2Bnot-2Ba-2Bpollutant-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html" rel="bookmark">11,000 Scientists Sign Paper: Humans Are Bad Because They Eat Meat and Engage in Transportation</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/censored-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html" rel="bookmark">Saying “It’s Okay to be White” is Now Considered a HATE CRIME in America</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/epstein-child-1050x525-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html" rel="bookmark">When Alt Media Was Exposing Epstein, ABC &#038; MSM Was Covering it Up — Who’s the Real Fake News?</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Google-censorship-health-1-75x75.gif" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html" rel="bookmark">Google Search: Organic Products Are “A Lie”, GMOs Are “Good for You” and Supplements Are “Scams” in Latest Anti-health Search Manipulation</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Matrix-2BCityscape-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html" rel="bookmark">What You Think is Controlled by What You Watch, and What You Watch is Controlled by the Elite</a></h3> <time class="acf-rpw-time published" datetime="2019-11-08T04:00:00+00:00">4:00 AM</time></li></ul></div></div></div><div class="col-md-4"><div class="sharethis-inline-share-buttons"></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div class="gt_newpost"><div class="form-overlay"></div><form method="post" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8/"><p style="margin: 0px; color: white; font-family: Helvetica, Arial, sans-serif; font-size: 16px; text-align: center; font-weight: bold;">Subscribe for daily articles:</p> <input name="data[Widget][email]" placeholder="" value="" style="margin: 15px 0 0 0; line-height: 38px; font-size: 16px; width: 100%; text-align: center;" type="text" /> <input name="data[Widget][feed_id]" value="TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=" type="hidden" /> <input name="data[Widget][feedtype]" value="8" type="hidden" /> <input value="Subscribe" name="subscribe" class="sub_inp_subt" style="line-height: 38px; margin: 15px 0px 0px; background-color: rgb(51, 153, 255); color: rgb(255, 255, 255); width: 100%; font-size: 25px; cursor: pointer; box-shadow: rgb(102, 102, 102) 1px 1px 0px !important; font-family: Helvetica, Arial, sans-serif; text-align: center; font-style: normal; font-weight: bold;" type="submit" /></form></div></div></div><div id="search-3" class="widget widget_search"><div class="widget-title"><h2>Search Entire Site</h2></div><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div id="media_image-3" class="widget widget_media_image"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YQD5D5BWZR2ML&#038;source=url"><img width="500" height="263" src="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png" class="image wp-image-33231 attachment-500x263 size-500x263" alt="Usa Flag" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-768x404.png 768w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-300x158.png 300w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1024x539.png 1024w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1536x809.png 1536w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag-1000x527.png 1000w, https://humansarefree.com/wp-content/uploads/2020/05/USA-flag.png 1920w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></div></div></div></div><div class="footer-bottom enable_footer_copyright_dark"><div class="container"><div class="row bottom_footer_menu_text"><div class="col-md-6 footer-left-copyright"> © Copyright 2020 Humans Are Free. Creative Commons License.</div><div class="col-md-6 footer-menu-bottom"><ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28164"><a href="https://humansarefree.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28158"><a href="https://humansarefree.com/contact-us">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31055"><a href="https://humansarefree.com/authors">Authors and Writers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28160"><a href="https://humansarefree.com/privacy-policy-2">Privacy policy</a></li></ul></div></div></div></div></footer></div></div><div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=378868832991289&autoLogAppEvents=1"></script> <script type="text/javascript">(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();</script> <div class='widget-content'> <script type="text/javascript" id="rev2exit" src="https://labs-cdn.revcontent.com/build/revexit.min.js?w=52181&p=4773&k=2bd4d69a499193e9931f0fa6a531293eb5aa962e&d=humansarefree.com&t=false&i=none&x=false&z=10"></script> </div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script>function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}</script><script type="text/javascript">jQuery(document).ready(function ($) {
"use strict";
    var resize_full_image = function() {
        $('.jl_full_screen_height').css({
            width: $(window).width(),
            height: $(window).height()
        });
    };
    $(window).on('resize', resize_full_image);
    resize_full_image();
});</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script> <script type='text/javascript'>/* <![CDATA[ */ var analytifyScroll = {"permalink":"humansarefree.com\/2020\/06\/the-most-vicious-honest-10-minutes-of-your-life-it-will-happen-by-year-2030.html"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wp-analytify/assets/default/js/scrolldepth.js?ver=3.0.0'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/fluidvids.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/infinitescroll.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/justified.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/slick.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/theia-sticky-sidebar.js?ver=1.5'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/aos.js?ver=1.6'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/custom.js?ver=1.6'></script> <script type='text/javascript'>/* <![CDATA[ */ var SlimStatParams = {"ajaxurl":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo5OiIyMSwyOCwxNTUiO3M6MTA6ImNvbnRlbnRfaWQiO2k6MzM1Mjc7czo2OiJhdXRob3IiO3M6NjoiYXNjYW51Ijt9.9d28277810553fe74a9caded0c420f65"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script> <script>window.advads_has_ads = [["31731","ad",null],["31730","ad",null],["31732","ad",null],["31733","ad",null],["31734","ad",null],["31735","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body></html>
