<!DOCTYPE html> <!--[if IE 9 ]><html class="ie ie9" lang="en-US"><![endif]--><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>David Icke Explains How the Elite are Using Coronavirus to Reshape the Global Economy</title><meta name="dc.title" content="David Icke Explains How the Elite are Using Coronavirus to Reshape the Global Economy" /><meta name="dc.description" content="David Icke Explains How the Elite are Using Coronavirus to Reshape the Global Economy" /><meta name="dc.relation" content="https://humansarefree.com/2020/04/david-icke-explains-how-the-elite-are-using-coronavirus-to-reshape-the-global-economy.html/" /><meta name="dc.source" content="https://humansarefree.com/" /><meta name="dc.language" content="en_US" /><meta name="description" content="David Icke Explains How the Elite are Using Coronavirus to Reshape the Global Economy" /><meta name="thumbnail" content="https://humansarefree.com/wp-content/uploads/2020/04/David-Icke-Explains-How-the-Elite-are-Using-Coronavirus-to-Reshape-the-Global-Economy-150x150.jpg" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><script src="/cdn-cgi/apps/head/8daU_NI78HgK1kQwIT3ATKp2Apk.js"></script><link rel="canonical" href="https://humansarefree.com/2020/04/david-icke-explains-how-the-elite-are-using-coronavirus-to-reshape-the-global-economy.html" /><meta name="author" content="HAF"> <script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Humans are Free","url" : "https:\/\/humansarefree.com","sameAs" : ["https:\/\/www.facebook.com\/PositiveNewBeginning\/", "https:\/\/twitter.com\/@LightAlexander"]}</script> <meta property="og:url" content="https://humansarefree.com/2020/04/david-icke-explains-how-the-elite-are-using-coronavirus-to-reshape-the-global-economy.html/" /><meta property="og:site_name" content="Humans Are Free" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="article:author" content="https://www.facebook.com/PositiveNewBeginning/" /><meta property="article:publisher" content="https://www.facebook.com/PositiveNewBeginning/" /><meta property="article:section" content="Control" /><meta property="og:title" content="David Icke Explains How the Elite are Using Coronavirus to Reshape the Global Economy" /><meta property="og:description" content="David Icke Explains How the Elite are Using Coronavirus to Reshape the Global Economy" /><meta property="og:image" content="https://humansarefree.com/wp-content/uploads/2020/04/David-Icke-Explains-How-the-Elite-are-Using-Coronavirus-to-Reshape-the-Global-Economy-e1585834204345.jpg" /><meta property="og:image:secure_url" content="https://humansarefree.com/wp-content/uploads/2020/04/David-Icke-Explains-How-the-Elite-are-Using-Coronavirus-to-Reshape-the-Global-Economy-e1585834204345.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="500" /><meta property="og:image:alt" content="David Icke Explains How The Elite Are Using Coronavirus To Reshape The Global Economy" /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Humans Are Free &raquo; Feed" href="https://humansarefree.com/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/humansarefree.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://humansarefree.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mpp_gutenberg-css' href='https://humansarefree.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='acf-rpw-main-css' href='https://humansarefree.com/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front.css' type='text/css' media='all' /><link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://humansarefree.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://humansarefree.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpforo-widgets-css' href='https://humansarefree.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://humansarefree.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' /><link rel='stylesheet' id='disto_fonts_url-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C400%7CRaleway%3A300%2C400%7CRaleway%3A100%2C400%2C%2C400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css' href='https://humansarefree.com/wp-content/themes/disto/css/bootstrap.css' type='text/css' media='all' /><link rel='stylesheet' id='disto_style-css' href='https://humansarefree.com/wp-content/themes/disto/style.css' type='text/css' media='all' /><link rel='stylesheet' id='disto_responsive-css' href='https://humansarefree.com/wp-content/themes/disto/css/responsive.css' type='text/css' media='all' /><style id='disto_responsive-inline-css' type='text/css'>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</style><link rel='stylesheet' id='latest-posts-style-css' href='https://humansarefree.com/wp-content/plugins/latest-posts/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wpforo-dynamic-style-css' href='https://humansarefree.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css' type='text/css' media='all' /> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5dddc46b7a6bdd0012b65465&#038;product=sticky-share-buttons-wp'></script> <script type='text/javascript'>/* <![CDATA[ */ var wps_statistics_object = {"rest_url":"https:\/\/humansarefree.com\/wp-json\/","wpnonce":"b9bb459322"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wp-statistics/assets/js/front.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/humansarefree.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"31754","token":"b9bb459322","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js'></script> <link rel='https://api.w.org/' href='https://humansarefree.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humansarefree.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humansarefree.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Draconian Lockdown Powers: It’s a Slippery Slope from Handwashing to House Arrest' href='https://humansarefree.com/2020/04/draconian-lockdown-powers-its-a-slippery-slope-from-handwashing-to-house-arrest.html' /><link rel="alternate" type="application/json+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2020%2F04%2Fdavid-icke-explains-how-the-elite-are-using-coronavirus-to-reshape-the-global-economy.html" /><link rel="alternate" type="text/xml+oembed" href="https://humansarefree.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumansarefree.com%2F2020%2F04%2Fdavid-icke-explains-how-the-elite-are-using-coronavirus-to-reshape-the-global-economy.html&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49050267-1', 'auto');
			ga('send', 'pageview');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-49050267-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49050267-1');</script> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" async="async"></script> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "4b49dc39-aec0-4f59-8e6a-2564c241f998",
            d: "aHVtYW5zYXJlZnJlZS5jb20=",
            wid: "128232",
            exitPopMobile: true,
	exitPopExpireDays: 0,            
	cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad128232").appendChild(s);
    })(document);</script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><div class='widget-content'></div> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/humansarefree.com\/2020\/04\/david-icke-explains-how-the-elite-are-using-coronavirus-to-reshape-the-global-economy.html"},"headline":"David Icke Explains How the Elite are Using Coronavirus to Reshape the Global Economy","image":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2020\/04\/David-Icke-Explains-How-the-Elite-are-Using-Coronavirus-to-Reshape-the-Global-Economy-e1585834204345.jpg","width":750,"height":500},"datePublished":"2020-04-03T05:00:32","dateModified":"2020-04-02T14:32:21","author":{"@type":"Person","name":"HAF"},"publisher":{"@type":"Organization","name":"Humans Are Free","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander-68x60.jpg","width":68,"height":60}},"description":"David Icke Explains How the Elite are Using Coronavirus to Reshape the Global Economy"}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","name":"Humans Are Free","url":"https:\/\/humansarefree.com","logo":{"@type":"ImageObject","url":"https:\/\/humansarefree.com\/wp-content\/uploads\/2019\/12\/alexander.jpg","width":517,"height":458},"sameAs":["https:\/\/www.facebook.com\/PositiveNewBeginning\/"]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/humansarefree.com"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"ForumNew","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forum Home","url":"https:\/\/humansarefree.com\/community"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Login","url":"https:\/\/humansarefree.com\/community\/intro-forum?wpforo=signin"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Register","url":"https:\/\/humansarefree.com\/community?wpforo=signup"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/humansarefree.com\/category\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Health","url":"https:\/\/humansarefree.com\/category\/healthcare"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Control","url":"https:\/\/humansarefree.com\/category\/control"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cosmos","url":"https:\/\/humansarefree.com\/category\/cosmos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Spirituality","url":"https:\/\/humansarefree.com\/category\/spirituality"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Forbidden History","url":"https:\/\/humansarefree.com\/category\/forbidden-history"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Conspiracy","url":"https:\/\/humansarefree.com\/category\/conspiracy"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Finance","url":"https:\/\/humansarefree.com\/category\/finance"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Documentaries","url":"https:\/\/humansarefree.com\/category\/documentaries"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Humans Are Free","url":"https:\/\/humansarefree.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/humansarefree.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/humansarefree.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/humansarefree.com\/2020\/04\/david-icke-explains-how-the-elite-are-using-coronavirus-to-reshape-the-global-economy.html","name":"David Icke Explains How the Elite are Using Coronavirus to Reshape the Global Economy"}}]}</script> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="human-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://humansarefree.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7a444c9c-6248-4523-b555-a50e60c2c95f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Humans Are Free";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://humansarefree.com";
oneSignal_options['path'] = "https://humansarefree.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cd53ad7-1124-4d48-8712-0a155e6245f9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css" id="wp-custom-css">.image-post-thumb.jlsingle-title-above{display:none}.body,p{color:#000}.jl_ads_section{margin-top:0}div.bsap_1291800{width:100%;display:block}div.bsap_1291800 a{width:728px}div.bsap_1291800 a img{padding:0}div.bsap_1291800 a em{font-style:normal}div.bsap_1291800 a{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:right;text-decoration:none;overflow:hidden;float:right!important}div.bsap_1291800 img{border:0;clear:right}div.bsap_1291800 a.adhere{color:#666;font-weight:700;font-size:12px;border:1px solid #ccc;background:#e7e7e7;text-align:center}div.bsap_1291800 a.adhere:hover{border:1px solid #999;background:#ddd;color:#333}div.bsap_1291800 iframe{display:block;font-size:11px;color:#888;font-family:verdana,sans-serif;margin-top:5px;text-align:center;text-decoration:none;overflow:hidden;float:right!important}div.bsap_1291800 a{line-height:100%}div.bsap_1291800 a.adhere{width:728px;height:90px;line-height:720%}html>body div.bsap_1291800 a.adhere{width:726px;height:88px}div.bsap_1291800 img.s{height:0;width:0}p a,h5 a,h6 a,a,a:hover{color:#d11313}.jl_header_magazine_style.header_layout_style3_custom .logo_small_wrapper_table .logo_small_wrapper a img{max-height:55px}.jl_ads_u_title image_ads_ab{display:none}.loop-large-post .post_content a{font-weight:400}.acf-rpw-block.acf-rpw-default li{border-bottom:1px solid #eee;margin-bottom:1px;padding-bottom:5px}.acf-rpw-default .acf-rpw-thumb{border:none!important}.acf-rpw-block.acf-rpw-default li{border-bottom:none!important}acf-rpw-time published{display:none!important}.acf-rpw-default .acf-rpw-time{display:none}widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.widget_text widget widget_custom_html #widget{margin-bottom:0px!important}#widget_text widget widget_custom_html #widget{margin-bottom:0px!important}#widget_text widget widget_custom_html .widget{margin-bottom:0px!important}.jl_single_style1{margin-bottom:0}#jl_ads_u_title image_ads_ab .jl_ads_u_title image_ads_ab .widget_text widget widget_custom_html .widget{display:none;margin-bottom:0}.header_layout_style3_custom.jl_cus_top_share #menu_wrapper.menu_wrapper{position:relative!important}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-31754 single-format-standard wp-schema-pro-1.5.1 mobile_nav_class jl-has-sidebar jl_hide_m_top wpf-default wpft-" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="options_layout_wrapper jl_radius jl_none_box_styles jl_border_radiuss"><div id="mvp-site-main" class="options_layout_container full_layout_enable_front"><header class="header-wraper jl_header_magazine_style two_header_top_style header_layout_style3_custom jl_cus_top_share"><div class="header_top_bar_wrapper jl_top_bar_dis"><div class="container"><div class="row"><div class="col-md-12"><div class="menu-primary-container navigation_wrapper"></div><div class="jl_top_cus_social"><div class="search_header_menu"><div class="menu_mobile_share_wrapper"> <span class="jl_hfollow"></span></span><ul class="social_icon_header_top jl_socialcolor"><li><a class="facebook" href="https://www.facebook.com/PositiveNewBeginning/" target="_blank"><i class="fa fa-facebook"></i></a></li></ul></div></div></div></div></div></div></div><div class="jl_blank_nav"></div><div id="menu_wrapper" class="menu_wrapper jl_menu_sticky jl_stick "><div class="container"><div align="right"><div align="right" id="bsap_1291800" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></div><div class="row"><div class="main_menu col-md-12"><div class="logo_small_wrapper_table"><div class="logo_small_wrapper"> <a class="logo_link" href="https://humansarefree.com/"> <img src="https://humansarefree.com/wp-content/uploads/2019/12/newlogo-1.png" alt="" /> </a></div></div><div class="search_header_menu jl_nav_mobile"><div class="menu_mobile_icons"><i class="fa fa-bars"></i></div><div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search"></i></div></div><div class="menu-primary-container navigation_wrapper jl_cus_share_mnu"><ul id="mainmenu" class="jl_main_menu"><li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li><li id="menu-item-28663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"><li id="menu-item-29288" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li><li id="menu-item-28703" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li><li id="menu-item-28704" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li></ul></li><li id="menu-item-9340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li><li id="menu-item-9339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li><li id="menu-item-9341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li><li id="menu-item-9342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li><li id="menu-item-9343" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li><li id="menu-item-9344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li><li id="menu-item-9345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li><li id="menu-item-9346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li><li id="menu-item-9347" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li></ul></div></div></div></div></div></header><div id="content_nav" class="jl_mobile_nav_wrapper"><div id="nav" class="jl_mobile_nav_inner"><div class="menu_mobile_icons mobile_close_icons closed_menu"><span class="jl_close_wapper"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div><ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9333"><a href="https://humansarefree.com">Home<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28663"><a href="https://humansarefree.com/community">Forum<span class="jl_menu_lb jl_lb_blue">New</span><span class="border-menu"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29288"><a href="https://humansarefree.com/community">Forum Home<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28703"><a href="https://humansarefree.com/community/intro-forum?wpforo=signin">Login<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28704"><a href="https://humansarefree.com/community?wpforo=signup">Register<span class="border-menu"></span></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9340"><a href="https://humansarefree.com/category/news">News<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9339"><a href="https://humansarefree.com/category/healthcare">Health<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9341"><a href="https://humansarefree.com/category/control">Control<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9342"><a href="https://humansarefree.com/category/cosmos">Cosmos<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9343"><a href="https://humansarefree.com/category/spirituality">Spirituality<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9344"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9345"><a href="https://humansarefree.com/category/conspiracy">Conspiracy<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9346"><a href="https://humansarefree.com/category/finance">Finance<span class="border-menu"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9347"><a href="https://humansarefree.com/category/documentaries">Documentaries<span class="border-menu"></span></a></li></ul></div></div><div class="search_form_menu_personal"><div class="menu_mobile_large_close"><span class="jl_close_wapper search_form_menu_personal_click"><span class="jl_close_1"></span><span class="jl_close_2"></span></span></div><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div class="mobile_menu_overlay"></div><section id="content_main" class="clearfix jl_spost"><div class="container"><div class="row main_content"><div class="col-md-8 loop-large-post" id="content"><div class="widget_container content_page"><div class="post-31754 post type-post status-publish format-standard has-post-thumbnail hentry category-control category-coronavirus category-finance category-nwo" id="post-31754"><div class="single_section_content box blog_large_post_style"><div class="jl_single_style1"><div class="single_content_header jl_single_feature_above"><div class="image-post-thumb jlsingle-title-above"> <img width="750" height="500" src="https://humansarefree.com/wp-content/uploads/2020/04/David-Icke-Explains-How-the-Elite-are-Using-Coronavirus-to-Reshape-the-Global-Economy-e1585834204345.jpg" class="attachment-disto_justify_feature size-disto_justify_feature wp-post-image" alt="David Icke Explains How The Elite Are Using Coronavirus To Reshape The Global Economy" /></div></div><div class="single_post_entry_content single_bellow_left_align"> <span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/control">Control</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/finance">Finance</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://humansarefree.com/category/nwo">NWO</a></span><h1 class="single_post_title_main" itemprop="headline"> David Icke Explains How the Elite are Using Coronavirus to Reshape the Global Economy</h1> <span class="single-post-meta-wrapper"><span class="post-author"><span itemprop="author"><img width="50" height="50" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg" class="avatar avatar-50 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span></span><span class="post-date updated" datetime="April 3, 2020" itemprop="datePublished"><i class="fa fa-clock-o"></i>April 3, 2020</span></span></div><div class="jl_ads_u_title image_ads_ab"><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rev-flicker"></div> <script src="https://labs-cdn.revcontent.com/build/revflicker.min.js"></script> <script>new RevFlicker({id:'rev-flicker',api_key:'2bd4d69a499193e9931f0fa6a531293eb5aa962e',pub_id:4773,widget_id:74307,domain:'humansarefree.com',});</script> </div></div></div></div><div class="post_content" itemprop="articleBody"><p><strong>“This coronavirus hysteria gives them an excuse to do what they’re doing, and the consequences of what they’re doing is to dismantle the world economic system.” – <a href="https://amzn.to/2JzYjq8" target="_blank" rel="noopener noreferrer">David Icke</a></strong></p><p>On Wednesday, David Icke appeared as a guest on <a href="https://londonreal.tv/" target="_blank" rel="noopener noreferrer">London Real</a> to discuss his perspective on the coronavirus and the global lockdown happening right now.</p><p>The greater implication, he says, is that while people are in a state of fear, they are passively allowing increasing authoritarian controls over their lives, and that this new power grab will not be rolled out when the crisis ends.</p><p><img class="aligncenter wp-image-31756" src="https://humansarefree.com/wp-content/uploads/2020/04/David-Icke-Explains-How-the-Elite-are-Using-Coronavirus-to-Reshape-the-Global-Economy-e1585834204345.jpg" alt="David Icke Explains How The Elite Are Using Coronavirus To Reshape The Global Economy" width="800" height="533" /></p><p><span id="more-31754"></span>The types of government totalitarianism that are being pushed amid the coronavirus outbreak include the <a href="https://www.wakingtimes.com/2016/11/23/problem-reaction-solution-government-will-take-cash/" target="_blank" rel="noopener noreferrer">encouragement of going cashless</a>, <a href="https://humansarefree.com/2020/04/bill-gates-vaccination-certificates.html" target="_blank" rel="noopener noreferrer">mandatory vaccinations</a>, and most importantly, vast economic controls which we have never seen before this event.</p><p>“The way the whole economic system is being shut down is suicide. What happens when it reaches a point where in its present state it cannot survive?” – David Icke</p><p>In most US states, local <a href="https://www.today.com/food/which-states-have-closed-restaurants-bars-due-coronavirus-t176039" target="_blank" rel="noopener noreferrer">governments have closed down restaurants</a>, bars, hair salons, and coffee houses against the interests of business owners as a means to stop the spread of the coronavirus.</p><p>As a result, millions of people have already lost their jobs and are unsure about whether they will be able to pay rent. Governments claim that without extreme measures, many more will die, and <a href="https://www.youtube.com/watch?v=KKH0zdlujYM" target="_blank" rel="noopener noreferrer">hospital beds will overfill</a>.</p><div class="human-content" style="float: left; " id="human-391790943"><div id="ld-12499747642786918-270"></div><script async data-cfasync="false" src="https://cdn1.lockerdomecdn.com/embeds/humansarefree_humansarefree_in_content_1.js"></script></div><p>“You have to keep the reaction in proportion to the problem,” David says. “so maybe more needs doing in parts of Italy.”</p><p>David has argued for years that the financial elite are attempting to create what he dubs the “Hunger Games society,” where most people live in poverty while a few at the top enjoy vast wealth and are protected by a police state which enforces strict controls on most people.</p><p>“This ‘hunger games’ society is designed to have no small business, no medium-sized business globally, just gigantic corporations that control and produce everything… What this coronavirus hysteria is creating is a situation unfolding by the hour worldwide that is destroying small business, family business, [and] even medium-sized business.” – David Icke</p><p>It’s hard to disagree that the biggest impact of the virus will be economic, and David’s explanation fits in with the globalist agenda that so many patriots and concerned citizens have been working to expose for several decades.</p><p><a href="https://humansarefree.com/2020/04/coronavirus-is-the-new-world-order.html" target="_blank" rel="noopener noreferrer">The Response to Coronavirus is the New World Order / Agenda 21</a></p><p>You can watch the full interview <a href="https://humansarefree.com/2020/03/david-ickes-video-hit-1-million-views-in-24-hours-buried-by-youtube.html" target="_blank" rel="noopener noreferrer">here</a>:</p><p><iframe title="DAVID ICKE - THE TRUTH BEHIND THE CORONAVIRUS PANDEMIC: COVID-19 LOCKDOWN &amp; THE ECONOMIC CRASH" width="1200" height="675" src="https://www.youtube.com/embed/gMTZu6_TjU8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><em>By Phillip Schneider, <a href="https://www.wakingtimes.com/2020/03/19/david-icke-explains-how-the-elite-are-using-coronavirus-to-reshape-the-global-economy/" target="_blank" rel="noopener noreferrer">WakingTimes.com</a></em></p><div class="jl_ads_section"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=”content-desktop”> <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/ez5lqtVCnMuK2ozMTxuEFa/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script> </div><div id=”content-mobile”> <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/OUCiJU1CK3uFGVtaZNDP1D/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script> </div><div id="rc-widget-66ca92" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="51776"> <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script> </div><div id="contentad121333"></div> <script type="text/javascript">(function(d){var params={id:"94f2e16c-34cd-4d6e-aeff-c1ca32f919cc",d:"aHVtYW5zYXJlZnJlZS5jb20=",wid:"121333",cb:(new Date()).getTime()};var qs=Object.keys(params).reduce(function(a,k){a.push(k+'='+encodeURIComponent(params[k]));return a},[]).join(String.fromCharCode(38));var s=d.createElement('script');s.type='text/javascript';s.async=true;var p='https:'==document.location.protocol?'https':'http';s.src=p+"://api.content-ad.net/Scripts/widget2.aspx?"+qs;d.getElementById("contentad121333").appendChild(s);})(document);</script> </div></div></div></div><div class="clearfix"></div><div class="single_tag_share"><div class="tag-cat"></div></div><div class="postnav_left"><div class="single_post_arrow_content"> <a href="https://humansarefree.com/2020/04/draconian-lockdown-powers-its-a-slippery-slope-from-handwashing-to-house-arrest.html" id="prepost"> Draconian Lockdown Powers: It’s a Slippery Slope from Handwashing to House Arrest <span class="jl_post_nav_left"> Previous post</span></a></div></div><div class="related-posts"><h4> Related Articles</h4><div class="single_related_post"><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/04/draconian-lockdown-powers-its-a-slippery-slope-from-handwashing-to-house-arrest.html" class="link_image featured-thumbnail" title="Draconian Lockdown Powers: It’s a Slippery Slope from Handwashing to House Arrest"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/04/Draconian-Lockdown-Powers-It’s-a-Slippery-Slope-from-Handwashing-to-House-Arrest-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Draconian Lockdown Powers It’s A Slippery Slope From Handwashing To House Arrest" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/control">Control</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/healthcare">Healthcare</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/nwo">NWO</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/police-state">Police State</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/04/draconian-lockdown-powers-its-a-slippery-slope-from-handwashing-to-house-arrest.html"> Draconian Lockdown Powers: It’s a Slippery Slope from Handwashing to House Arrest</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>April 3, 2020</span></span></span></div></div></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/04/sign-that-says-hospital-disaster-drill-in-progress-while-citizens-walk-into-empty-hospitals-and-testing-centers-while-msm-says-they-are-overwhelmed.html" class="link_image featured-thumbnail" title="Sign That Says &#8216;Hospital Disaster Drill in Progress&#8217;, While Citizens Walk Into EMPTY Hospitals and Testing Centers (MSM Says They Are Overwhelmed)"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/04/Screenshot-2020-04-02-at-11.50.50-780x450.png" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Hospital Disaster Drill in Progress" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/false-flags">False Flags</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/04/sign-that-says-hospital-disaster-drill-in-progress-while-citizens-walk-into-empty-hospitals-and-testing-centers-while-msm-says-they-are-overwhelmed.html"> Sign That Says &#8216;Hospital Disaster Drill in Progress&#8217;, While Citizens Walk Into EMPTY Hospitals and Testing Centers (MSM Says They Are Overwhelmed)</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>April 2, 2020</span></span></span></div></div></div><div class="clear_2col_related"></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/04/bill-gates-vaccination-certificates.html" class="link_image featured-thumbnail" title="Bill Gates: In Response to Coronavirus, Everyone Will Have to Vaccinate In Order to Travel"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/04/Bill-Gates-Vaccines-certificates-780x450.jpg" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Bill Gates Vaccines Certificates" srcset="https://humansarefree.com/wp-content/uploads/2020/04/Bill-Gates-Vaccines-certificates-780x450.jpg 780w, https://humansarefree.com/wp-content/uploads/2020/04/Bill-Gates-Vaccines-certificates-900x520.jpg 900w" sizes="(max-width: 780px) 100vw, 780px" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/bill-gates">Bill Gates</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/control">Control</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/nwo">NWO</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/police-state">Police State</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/vaccines">Vaccines</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/04/bill-gates-vaccination-certificates.html"> Bill Gates: In Response to Coronavirus, Everyone Will Have to Vaccinate In Order to Travel</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>April 2, 2020</span></span></span></div></div></div><div class="clear_3col_related"></div><div class="jl_related_feature_items"><div class="jl_related_feature_items_in"><div class="image-post-thumb"> <a href="https://humansarefree.com/2020/04/coronavirus-war-on-bioterror.html" class="link_image featured-thumbnail" title="War on Bioterror: Everyone is a Suspected or Asymptomatic Carrier"> <img width="780" height="450" src="https://humansarefree.com/wp-content/uploads/2020/04/Currency-of-control-780x450.png" class="attachment-disto_large_feature_image size-disto_large_feature_image wp-post-image" alt="Currency Of Control" srcset="https://humansarefree.com/wp-content/uploads/2020/04/Currency-of-control-780x450.png 780w, https://humansarefree.com/wp-content/uploads/2020/04/Currency-of-control-900x520.png 900w" sizes="(max-width: 780px) 100vw, 780px" /><div class="background_over_image"></div> </a></div> <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/control">Control</a><a class="post-category-color-text" style="background:" href="https://humansarefree.com/category/coronavirus">Coronavirus</a></span><div class="post-entry-content"><h3 class="jl-post-title"><a href="https://humansarefree.com/2020/04/coronavirus-war-on-bioterror.html"> War on Bioterror: Everyone is a Suspected or Asymptomatic Carrier</a></h3> <span class="jl_post_meta" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span class="jl_author_img_w" itemprop="name"><img width="30" height="30" src="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg" class="avatar avatar-30 photo" alt="" srcset="https://humansarefree.com/wp-content/uploads/2019/12/alexander-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2019/12/alexander-120x120.jpg 120w" sizes="(max-width: 30px) 100vw, 30px" /><a href="https://humansarefree.com/author/ascanu" title="Posts by HAF" rel="author">HAF</a></span><span class="post-date"><i class="fa fa-clock-o"></i>April 2, 2020</span></span></span></div></div></div><div class="clear_2col_related"></div></div></div></div></div><div class="brack_space"></div></div></div><div class="col-md-4" id="sidebar"><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.minds.com/HumansAreFree?referrer=HumansAreFree"><img src="https://humansarefree.com/wp-content/uploads/2019/12/minds-copy-300x153@2x.png" alt="Minds Social Network" /></a></center></div></div><div id="media_image-2" class="widget widget_media_image"><a href="https://mewe.com/i/alexanderlight"><img width="300" height="107" src="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png" class="image wp-image-31612 attachment-medium size-medium" alt="Mewe" style="max-width: 100%; height: auto;" srcset="https://humansarefree.com/wp-content/uploads/2020/03/mewe-300x107.png 300w, https://humansarefree.com/wp-content/uploads/2020/03/mewe.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1292737" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div id="wpp-2" class="widget popular-posts"><div class="widget-title"><h2>Popular Posts this Week</h2></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://humansarefree.com/2020/04/coronavirus-is-the-new-world-order.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/04/Were-Living-in-12-Monkeys-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="We&#039;re Living In 12 Monkeys" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/04/Were-Living-in-12-Monkeys-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/04/Were-Living-in-12-Monkeys-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/04/Were-Living-in-12-Monkeys-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/04/Were-Living-in-12-Monkeys-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/04/Were-Living-in-12-Monkeys-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/04/Were-Living-in-12-Monkeys-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/04/Were-Living-in-12-Monkeys-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/04/coronavirus-is-the-new-world-order.html" class="wpp-post-title" target="_self">The Response to Coronavirus is the New World Order / Agenda 21</a> <span class="wpp-excerpt">The Response to Coronavirus is the New World Order / Ag...</span></li><li> <a href="https://humansarefree.com/2020/03/stop-the-fear-mongering-12-medical-experts-questioning-the-coronavirus-panic.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/03/Stop-the-Fear-Mongering-12-Medical-Experts-Questioning-the-Coronavirus-Panic-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Stop The Fear Mongering! 12 Medical Experts Questioning The Coronavirus Panic" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/03/Stop-the-Fear-Mongering-12-Medical-Experts-Questioning-the-Coronavirus-Panic-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/03/Stop-the-Fear-Mongering-12-Medical-Experts-Questioning-the-Coronavirus-Panic-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/03/Stop-the-Fear-Mongering-12-Medical-Experts-Questioning-the-Coronavirus-Panic-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/03/Stop-the-Fear-Mongering-12-Medical-Experts-Questioning-the-Coronavirus-Panic-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/03/Stop-the-Fear-Mongering-12-Medical-Experts-Questioning-the-Coronavirus-Panic-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/03/Stop-the-Fear-Mongering-12-Medical-Experts-Questioning-the-Coronavirus-Panic-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/03/Stop-the-Fear-Mongering-12-Medical-Experts-Questioning-the-Coronavirus-Panic-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/03/stop-the-fear-mongering-12-medical-experts-questioning-the-coronavirus-panic.html" class="wpp-post-title" target="_self">Stop the Fear-Mongering! 12 Medical Experts Questioning the Coronavirus Panic</a> <span class="wpp-excerpt">12 medical experts whose opinions on the Coronavirus ou...</span></li><li> <a href="https://humansarefree.com/2020/01/bill-gates-world-economic-forum-ran-coronavirus-outbreak-simulation-just-6-weeks-before-the-real-outbreak.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/01/Coronavirus-Event-201-150x150.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Coronavirus Event 201" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/01/Coronavirus-Event-201-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/01/Coronavirus-Event-201-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/01/Coronavirus-Event-201-24x24.png 24w, https://humansarefree.com/wp-content/uploads/2020/01/Coronavirus-Event-201-48x48.png 48w, https://humansarefree.com/wp-content/uploads/2020/01/Coronavirus-Event-201-96x96.png 96w, https://humansarefree.com/wp-content/uploads/2020/01/Coronavirus-Event-201-300x300.png 300w, https://humansarefree.com/wp-content/uploads/2020/01/Coronavirus-Event-201-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/01/bill-gates-world-economic-forum-ran-coronavirus-outbreak-simulation-just-6-weeks-before-the-real-outbreak.html" class="wpp-post-title" target="_self">Bill Gates &#038; World Economic Forum Ran Coronavirus Outbreak Simulation Just 6 Weeks Before the Real Outbreak</a> <span class="wpp-excerpt">This is extremely fascinating because this pandemic sim...</span></li><li> <a href="https://humansarefree.com/2020/03/us-secretary-of-state-mike-pompeo-calls-the-covid-19-pandemic-a-live-exercise-trump-responds-you-should-have-let-us-know.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/03/Mike-Pompeo-live-exercise-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Mike Pompeo Live Exercise" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/03/Mike-Pompeo-live-exercise-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/03/Mike-Pompeo-live-exercise-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/03/Mike-Pompeo-live-exercise-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/03/Mike-Pompeo-live-exercise-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/03/Mike-Pompeo-live-exercise-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/03/Mike-Pompeo-live-exercise-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/03/Mike-Pompeo-live-exercise-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/03/us-secretary-of-state-mike-pompeo-calls-the-covid-19-pandemic-a-live-exercise-trump-responds-you-should-have-let-us-know.html" class="wpp-post-title" target="_self">US Secretary of State Mike Pompeo Calls the COVID-19 Pandemic a &#8216;Live Exercise&#8217; – Trump Responds &#8216;You Should Have Let Us Know&#8217;</a> <span class="wpp-excerpt">US Secretary of State Mike Pompeo Calls the COVID-19 Pa...</span></li><li> <a href="https://humansarefree.com/2018/08/tom-hanks-accused-of-buying-13-year-old-girl-from-her-father-and-raped-her-actor-isaac-kappy-recently-called-him-a-pedophile.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Tom2bhanks2baccused2bof2bbeing2ba2bpedophile.png" data-img-srcset="https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2018/08/Tom2BHanks2BAccused2Bof2BBeing2Ba2BPedophile-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2018/08/tom-hanks-accused-of-buying-13-year-old-girl-from-her-father-and-raped-her-actor-isaac-kappy-recently-called-him-a-pedophile.html" class="wpp-post-title" target="_self">Tom Hanks Accused of Buying 13-Year-Old Girl from Her Father And Raped Her — Actor Isaac Kappy Recently Called Him A Pedophile</a> <span class="wpp-excerpt">Sarah Ruth Ashcraft has come forward and announced that...</span></li><li> <a href="https://humansarefree.com/2020/03/country-singer-kills-himself-after-child-sex-arrest.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/03/Daniel-Lee-Martin-pedophile-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Daniel Lee Martin Pedophile" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/03/Daniel-Lee-Martin-pedophile-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/03/Daniel-Lee-Martin-pedophile-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/03/Daniel-Lee-Martin-pedophile-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/03/Daniel-Lee-Martin-pedophile-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/03/Daniel-Lee-Martin-pedophile-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/03/Daniel-Lee-Martin-pedophile-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/03/Daniel-Lee-Martin-pedophile-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/03/country-singer-kills-himself-after-child-sex-arrest.html" class="wpp-post-title" target="_self">Country Singer Kills Himself After Child Sex Arrest</a> <span class="wpp-excerpt">Daniel Lee Martin, a country singer facing child sex ch...</span></li><li> <a href="https://humansarefree.com/2020/03/run-for-the-hills-pentagon-sends-teams-into-mountain-bunkers-as-pandemic-preparations-go-into-full-swing.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/03/Run-for-the-Hills-Pentagon-Sends-Teams-into-MOUNTAIN-BUNKERS-as-Pandemic-Preparations-Go-into-Full-Swing-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Run For The Hills! Pentagon Sends Teams Into Mountain Bunkers As Pandemic Preparations Go Into Full Swing" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/03/Run-for-the-Hills-Pentagon-Sends-Teams-into-MOUNTAIN-BUNKERS-as-Pandemic-Preparations-Go-into-Full-Swing-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/03/Run-for-the-Hills-Pentagon-Sends-Teams-into-MOUNTAIN-BUNKERS-as-Pandemic-Preparations-Go-into-Full-Swing-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/03/Run-for-the-Hills-Pentagon-Sends-Teams-into-MOUNTAIN-BUNKERS-as-Pandemic-Preparations-Go-into-Full-Swing-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/03/Run-for-the-Hills-Pentagon-Sends-Teams-into-MOUNTAIN-BUNKERS-as-Pandemic-Preparations-Go-into-Full-Swing-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/03/Run-for-the-Hills-Pentagon-Sends-Teams-into-MOUNTAIN-BUNKERS-as-Pandemic-Preparations-Go-into-Full-Swing-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/03/Run-for-the-Hills-Pentagon-Sends-Teams-into-MOUNTAIN-BUNKERS-as-Pandemic-Preparations-Go-into-Full-Swing-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/03/Run-for-the-Hills-Pentagon-Sends-Teams-into-MOUNTAIN-BUNKERS-as-Pandemic-Preparations-Go-into-Full-Swing-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/03/run-for-the-hills-pentagon-sends-teams-into-mountain-bunkers-as-pandemic-preparations-go-into-full-swing.html" class="wpp-post-title" target="_self">Run for the Hills! Pentagon Sends Teams into MOUNTAIN BUNKERS as Pandemic Preparations Go into Full Swing</a> <span class="wpp-excerpt">Run for the Hills! Pentagon Sends Teams into MOUNTAIN B...</span></li><li> <a href="https://humansarefree.com/2020/03/declassified-nz-defence-force-reports-chemtrails-linked-to-outbreak-of-illnesses.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/03/Declassified-NZ-Defence-Force-Reports-Chemtrails-Linked-to-Outbreak-of-Illnesses-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Declassified Nz Defence Force Reports Chemtrails Linked To Outbreak Of Illnesses" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/03/Declassified-NZ-Defence-Force-Reports-Chemtrails-Linked-to-Outbreak-of-Illnesses-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/03/Declassified-NZ-Defence-Force-Reports-Chemtrails-Linked-to-Outbreak-of-Illnesses-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/03/Declassified-NZ-Defence-Force-Reports-Chemtrails-Linked-to-Outbreak-of-Illnesses-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/03/Declassified-NZ-Defence-Force-Reports-Chemtrails-Linked-to-Outbreak-of-Illnesses-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/03/Declassified-NZ-Defence-Force-Reports-Chemtrails-Linked-to-Outbreak-of-Illnesses-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/03/Declassified-NZ-Defence-Force-Reports-Chemtrails-Linked-to-Outbreak-of-Illnesses-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/03/Declassified-NZ-Defence-Force-Reports-Chemtrails-Linked-to-Outbreak-of-Illnesses-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/03/declassified-nz-defence-force-reports-chemtrails-linked-to-outbreak-of-illnesses.html" class="wpp-post-title" target="_self">Declassified NZ Defence Force Reports: Chemtrails Linked to Outbreak of Illnesses</a> <span class="wpp-excerpt">Declassified NZ Defence Force Reports: Chemtrails Linke...</span></li><li> <a href="https://humansarefree.com/2020/04/sign-that-says-hospital-disaster-drill-in-progress-while-citizens-walk-into-empty-hospitals-and-testing-centers-while-msm-says-they-are-overwhelmed.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/04/Screenshot-2020-04-02-at-11.50.50-150x150.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Hospital Disaster Drill in Progress" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/04/Screenshot-2020-04-02-at-11.50.50-150x150.png 150w, https://humansarefree.com/wp-content/uploads/2020/04/Screenshot-2020-04-02-at-11.50.50-64x64.png 64w, https://humansarefree.com/wp-content/uploads/2020/04/Screenshot-2020-04-02-at-11.50.50-24x24.png 24w, https://humansarefree.com/wp-content/uploads/2020/04/Screenshot-2020-04-02-at-11.50.50-48x48.png 48w, https://humansarefree.com/wp-content/uploads/2020/04/Screenshot-2020-04-02-at-11.50.50-96x96.png 96w, https://humansarefree.com/wp-content/uploads/2020/04/Screenshot-2020-04-02-at-11.50.50-300x300.png 300w, https://humansarefree.com/wp-content/uploads/2020/04/Screenshot-2020-04-02-at-11.50.50-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/04/sign-that-says-hospital-disaster-drill-in-progress-while-citizens-walk-into-empty-hospitals-and-testing-centers-while-msm-says-they-are-overwhelmed.html" class="wpp-post-title" target="_self">Sign That Says &#8216;Hospital Disaster Drill in Progress&#8217;, While Citizens Walk Into EMPTY Hospitals and Testing Centers (MSM Says They Are Overwhelmed)</a> <span class="wpp-excerpt">Sign That Says 'Hospital Disaster Drill in Progress', W...</span></li><li> <a href="https://humansarefree.com/2020/03/get-ready-for-potential-bitcoin-and-freedom-killer-imf-to-launch-a-global-currency.html" target="_self"><img width="150" height="150" data-img-src="https://humansarefree.com/wp-content/uploads/2020/03/NS-pr20108_remarks_by_imf_managing_director_during_an_extraordinary_g20_leaders_summit1-scaled-150x150.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Ns Pr20108 Remarks By Imf Managing Director During An Extraordinary G20 Leaders Summit1 Scaled" data-img-srcset="https://humansarefree.com/wp-content/uploads/2020/03/NS-pr20108_remarks_by_imf_managing_director_during_an_extraordinary_g20_leaders_summit1-scaled-150x150.jpg 150w, https://humansarefree.com/wp-content/uploads/2020/03/NS-pr20108_remarks_by_imf_managing_director_during_an_extraordinary_g20_leaders_summit1-scaled-64x64.jpg 64w, https://humansarefree.com/wp-content/uploads/2020/03/NS-pr20108_remarks_by_imf_managing_director_during_an_extraordinary_g20_leaders_summit1-scaled-24x24.jpg 24w, https://humansarefree.com/wp-content/uploads/2020/03/NS-pr20108_remarks_by_imf_managing_director_during_an_extraordinary_g20_leaders_summit1-scaled-48x48.jpg 48w, https://humansarefree.com/wp-content/uploads/2020/03/NS-pr20108_remarks_by_imf_managing_director_during_an_extraordinary_g20_leaders_summit1-scaled-96x96.jpg 96w, https://humansarefree.com/wp-content/uploads/2020/03/NS-pr20108_remarks_by_imf_managing_director_during_an_extraordinary_g20_leaders_summit1-scaled-300x300.jpg 300w, https://humansarefree.com/wp-content/uploads/2020/03/NS-pr20108_remarks_by_imf_managing_director_during_an_extraordinary_g20_leaders_summit1-scaled-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="https://humansarefree.com/2020/03/get-ready-for-potential-bitcoin-and-freedom-killer-imf-to-launch-a-global-currency.html" class="wpp-post-title" target="_self">Get Ready For Potential Bitcoin And Freedom Killer: IMF To Launch A Global Currency</a> <span class="wpp-excerpt">The coronavirus shutdown is hammering supply and demand...</span></li></ul></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>Subscribe for Daily Articles</h2></div><div class="textwidget custom-html-widget"><div class="gt_newpost"><div class="form-overlay"></div><form method="post" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8/"> <input name="data[Widget][email]" placeholder="Enter your email" value="" style="margin: 0px 0 0 0; line-height: 35px; font-size: 16px; width: 100%; text-align: center;" type="text" /> <input name="data[Widget][feed_id]" value="TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=" type="hidden" /> <input name="data[Widget][feedtype]" value="8" type="hidden" /> <input value="Subscribe" name="subscribe" class="sub_inp_subt" style="line-height: 38px; margin: 15px 0px 0px; background-color: rgb(51, 153, 255); color: rgb(255, 255, 255); width: 100%; font-size: 25px; cursor: pointer; box-shadow: rgb(102, 102, 102) 1px 1px 0px !important; font-family: Helvetica, Arial, sans-serif; text-align: center; font-style: normal; font-weight: bold;" type="submit" /></form></div></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick" /> <input type="hidden" name="hosted_button_id" value="DZY6XF2M2PTJG" /> <input type="image" src="https://humansarefree.com/wp-content/uploads/2019/12/PayPal-Donate-Button-PNG-HD.png" width="300px" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /> <img alt="Donante" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form><a href="https://humansarefree.com/donate-with-cryptocurrency">Or donate using cryptocurrency</a></center></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1295396" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div id="categories-2" class="widget widget_categories"><div class="widget-title"><h2>Categories</h2></div><ul><li class="cat-item cat-item-31"><a href="https://humansarefree.com/category/5g-dangers">5G Dangers</a></li><li class="cat-item cat-item-163"><a href="https://humansarefree.com/category/about-me">About me</a></li><li class="cat-item cat-item-52"><a href="https://humansarefree.com/category/agenda-2030">Agenda 2030</a></li><li class="cat-item cat-item-60"><a href="https://humansarefree.com/category/alzheimers">Alzheimer&#039;s</a></li><li class="cat-item cat-item-79"><a href="https://humansarefree.com/category/archons">Archons</a></li><li class="cat-item cat-item-158"><a href="https://humansarefree.com/category/art-in-german">Art. in German</a></li><li class="cat-item cat-item-106"><a href="https://humansarefree.com/category/ayahuasca">Ayahuasca</a></li><li class="cat-item cat-item-17"><a href="https://humansarefree.com/category/big-brother">Big Brother</a></li><li class="cat-item cat-item-63"><a href="https://humansarefree.com/category/big-pharma">Big Pharma</a></li><li class="cat-item cat-item-108"><a href="https://humansarefree.com/category/bilderberg">Bilderberg</a></li><li class="cat-item cat-item-61"><a href="https://humansarefree.com/category/bill-gates">Bill Gates</a></li><li class="cat-item cat-item-144"><a href="https://humansarefree.com/category/black-knight">Black Knight</a></li><li class="cat-item cat-item-67"><a href="https://humansarefree.com/category/brexit">Brexit</a></li><li class="cat-item cat-item-154"><a href="https://humansarefree.com/category/caeli-francisco">Caeli Francisco</a></li><li class="cat-item cat-item-26"><a href="https://humansarefree.com/category/cancer">Cancer</a></li><li class="cat-item cat-item-12"><a href="https://humansarefree.com/category/censorship">Censorship</a></li><li class="cat-item cat-item-38"><a href="https://humansarefree.com/category/chemtrails">Chemtrails</a></li><li class="cat-item cat-item-70"><a href="https://humansarefree.com/category/child-trafficking">Child Trafficking</a></li><li class="cat-item cat-item-20"><a href="https://humansarefree.com/category/clinton">Clinton</a></li><li class="cat-item cat-item-39"><a href="https://humansarefree.com/category/cold-war-2">Cold War 2</a></li><li class="cat-item cat-item-53"><a href="https://humansarefree.com/category/consciousness">Consciousness</a></li><li class="cat-item cat-item-5"><a href="https://humansarefree.com/category/conspiracy">Conspiracy</a></li><li class="cat-item cat-item-11"><a href="https://humansarefree.com/category/control">Control</a></li><li class="cat-item cat-item-214"><a href="https://humansarefree.com/category/coronavirus">Coronavirus</a></li><li class="cat-item cat-item-73"><a href="https://humansarefree.com/category/cosmos">Cosmos</a></li><li class="cat-item cat-item-123"><a href="https://humansarefree.com/category/crisis-actors">Crisis Actors</a></li><li class="cat-item cat-item-114"><a href="https://humansarefree.com/category/crop-circles">Crop Circles</a></li><li class="cat-item cat-item-157"><a href="https://humansarefree.com/category/crystal-skulls">Crystal Skulls</a></li><li class="cat-item cat-item-84"><a href="https://humansarefree.com/category/deep-state">Deep State</a></li><li class="cat-item cat-item-149"><a href="https://humansarefree.com/category/dejan-davchevski">Dejan Davchevski</a></li><li class="cat-item cat-item-101"><a href="https://humansarefree.com/category/demonic-possession">Demonic Possession</a></li><li class="cat-item cat-item-22"><a href="https://humansarefree.com/category/depopulation">Depopulation</a></li><li class="cat-item cat-item-29"><a href="https://humansarefree.com/category/detox">Detox</a></li><li class="cat-item cat-item-128"><a href="https://humansarefree.com/category/diabetes">Diabetes</a></li><li class="cat-item cat-item-126"><a href="https://humansarefree.com/category/disney">Disney</a></li><li class="cat-item cat-item-44"><a href="https://humansarefree.com/category/documentaries">Documentaries</a></li><li class="cat-item cat-item-217"><a href="https://humansarefree.com/category/drag-queen-story-time">Drag Queen Story Time</a></li><li class="cat-item cat-item-133"><a href="https://humansarefree.com/category/dupont">DuPont</a></li><li class="cat-item cat-item-148"><a href="https://humansarefree.com/category/ebola">Ebola</a></li><li class="cat-item cat-item-64"><a href="https://humansarefree.com/category/education">Education</a></li><li class="cat-item cat-item-115"><a href="https://humansarefree.com/category/emp-dangers">EMP Dangers</a></li><li class="cat-item cat-item-109"><a href="https://humansarefree.com/category/empaths">Empaths</a></li><li class="cat-item cat-item-23"><a href="https://humansarefree.com/category/ets-ufos">ETs UFOs</a></li><li class="cat-item cat-item-85"><a href="https://humansarefree.com/category/evil-corporations">Evil Corporations</a></li><li class="cat-item cat-item-65"><a href="https://humansarefree.com/category/false-flags">False Flags</a></li><li class="cat-item cat-item-120"><a href="https://humansarefree.com/category/fasting">Fasting</a></li><li class="cat-item cat-item-220"><a href="https://humansarefree.com/category/federal-reserve">Federal Reserve</a></li><li class="cat-item cat-item-139"><a href="https://humansarefree.com/category/fema">FEMA</a></li><li class="cat-item cat-item-59"><a href="https://humansarefree.com/category/feminism">Feminism</a></li><li class="cat-item cat-item-15"><a href="https://humansarefree.com/category/finance">Finance</a></li><li class="cat-item cat-item-25"><a href="https://humansarefree.com/category/fluoride">Fluoride</a></li><li class="cat-item cat-item-50"><a href="https://humansarefree.com/category/forbidden-history">Forbidden History</a></li><li class="cat-item cat-item-47"><a href="https://humansarefree.com/category/free-energy">Free Energy</a></li><li class="cat-item cat-item-43"><a href="https://humansarefree.com/category/free-speech">Free Speech</a></li><li class="cat-item cat-item-153"><a href="https://humansarefree.com/category/free-spirit">Free Spirit</a></li><li class="cat-item cat-item-87"><a href="https://humansarefree.com/category/freemasonry">Freemasonry</a></li><li class="cat-item cat-item-69"><a href="https://humansarefree.com/category/fukushima">Fukushima</a></li><li class="cat-item cat-item-80"><a href="https://humansarefree.com/category/geoengineering">Geoengineering</a></li><li class="cat-item cat-item-35"><a href="https://humansarefree.com/category/george-soros">George Soros</a></li><li class="cat-item cat-item-113"><a href="https://humansarefree.com/category/giants">Giants</a></li><li class="cat-item cat-item-10"><a href="https://humansarefree.com/category/global-warming-hoax">Global Warming Hoax</a></li><li class="cat-item cat-item-32"><a href="https://humansarefree.com/category/gmo">GMO</a></li><li class="cat-item cat-item-121"><a href="https://humansarefree.com/category/grounding">Grounding</a></li><li class="cat-item cat-item-146"><a href="https://humansarefree.com/category/guest-writers">Guest Writers</a></li><li class="cat-item cat-item-82"><a href="https://humansarefree.com/category/haarp">HAARP</a></li><li class="cat-item cat-item-13"><a href="https://humansarefree.com/category/healthcare">Healthcare</a></li><li class="cat-item cat-item-72"><a href="https://humansarefree.com/category/hemp">Hemp</a></li><li class="cat-item cat-item-89"><a href="https://humansarefree.com/category/henry-kissinger">Henry Kissinger</a></li><li class="cat-item cat-item-92"><a href="https://humansarefree.com/category/hollow-earth">Hollow Earth</a></li><li class="cat-item cat-item-40"><a href="https://humansarefree.com/category/illuminati">Illuminati</a></li><li class="cat-item cat-item-21"><a href="https://humansarefree.com/category/inspiration">Inspiration</a></li><li class="cat-item cat-item-78"><a href="https://humansarefree.com/category/inspirational-public-figures">Inspirational Public Figures</a></li><li class="cat-item cat-item-94"><a href="https://humansarefree.com/category/internet-of-things">Internet of Things</a></li><li class="cat-item cat-item-71"><a href="https://humansarefree.com/category/jfk">JFK</a></li><li class="cat-item cat-item-134"><a href="https://humansarefree.com/category/julian-websdale">Julian Websdale</a></li><li class="cat-item cat-item-77"><a href="https://humansarefree.com/category/julie-alexander">Julie Alexander</a></li><li class="cat-item cat-item-151"><a href="https://humansarefree.com/category/khali-carol">Khali Carol</a></li><li class="cat-item cat-item-152"><a href="https://humansarefree.com/category/laura-jane">Laura Jane</a></li><li class="cat-item cat-item-161"><a href="https://humansarefree.com/category/lisa-morris">Lisa Morris</a></li><li class="cat-item cat-item-107"><a href="https://humansarefree.com/category/lucy-alvet">Lucy Alvet</a></li><li class="cat-item cat-item-138"><a href="https://humansarefree.com/category/makia-freeman">Makia Freeman</a></li><li class="cat-item cat-item-102"><a href="https://humansarefree.com/category/mandela-effect">Mandela Effect</a></li><li class="cat-item cat-item-141"><a href="https://humansarefree.com/category/mari-a-raphael">Mari A. Raphael</a></li><li class="cat-item cat-item-125"><a href="https://humansarefree.com/category/mark-nestmann">Mark Nestmann</a></li><li class="cat-item cat-item-48"><a href="https://humansarefree.com/category/medical-kidnapping">Medical Kidnapping</a></li><li class="cat-item cat-item-116"><a href="https://humansarefree.com/category/meditation">Meditation</a></li><li class="cat-item cat-item-142"><a href="https://humansarefree.com/category/michael-martin">Michael Martin</a></li><li class="cat-item cat-item-111"><a href="https://humansarefree.com/category/microchip-implant">Microchip Implant</a></li><li class="cat-item cat-item-19"><a href="https://humansarefree.com/category/migrant-crisis">Migrant Crisis</a></li><li class="cat-item cat-item-7"><a href="https://humansarefree.com/category/mind-control">Mind Control</a></li><li class="cat-item cat-item-33"><a href="https://humansarefree.com/category/monsanto">Monsanto</a></li><li class="cat-item cat-item-9"><a href="https://humansarefree.com/category/msm">MSM</a></li><li class="cat-item cat-item-51"><a href="https://humansarefree.com/category/mysteries">Mysteries</a></li><li class="cat-item cat-item-4"><a href="https://humansarefree.com/category/news">News</a></li><li class="cat-item cat-item-99"><a href="https://humansarefree.com/category/nikola-tesla">Nikola Tesla</a></li><li class="cat-item cat-item-37"><a href="https://humansarefree.com/category/nuclear-hazard">Nuclear Hazard</a></li><li class="cat-item cat-item-46"><a href="https://humansarefree.com/category/nwo">NWO</a></li><li class="cat-item cat-item-41"><a href="https://humansarefree.com/category/occult-knowledge">Occult Knowledge</a></li><li class="cat-item cat-item-140"><a href="https://humansarefree.com/category/oopart">OOPArt</a></li><li class="cat-item cat-item-209"><a href="https://humansarefree.com/category/orwellian-wrongthink">Orwellian Wrongthink</a></li><li class="cat-item cat-item-110"><a href="https://humansarefree.com/category/papal-bloodlines">Papal Bloodlines</a></li><li class="cat-item cat-item-95"><a href="https://humansarefree.com/category/phd-anonymous">PhD Anonymous</a></li><li class="cat-item cat-item-145"><a href="https://humansarefree.com/category/pienaar-arno">Pienaar Arno</a></li><li class="cat-item cat-item-118"><a href="https://humansarefree.com/category/pineal-gland">Pineal Gland</a></li><li class="cat-item cat-item-117"><a href="https://humansarefree.com/category/planet-x">Planet X</a></li><li class="cat-item cat-item-68"><a href="https://humansarefree.com/category/planned-parenthood">Planned Parenthood</a></li><li class="cat-item cat-item-90"><a href="https://humansarefree.com/category/pole-shift">Pole Shift</a></li><li class="cat-item cat-item-16"><a href="https://humansarefree.com/category/police-state">Police State</a></li><li class="cat-item cat-item-81"><a href="https://humansarefree.com/category/political-correctness">Political Correctness</a></li><li class="cat-item cat-item-66"><a href="https://humansarefree.com/category/pollution">Pollution</a></li><li class="cat-item cat-item-216"><a href="https://humansarefree.com/category/pornification-sexualization">Pornification &amp; Sexualization</a></li><li class="cat-item cat-item-112"><a href="https://humansarefree.com/category/preppers">Preppers</a></li><li class="cat-item cat-item-6"><a href="https://humansarefree.com/category/project-mkultra">Project MKUltra</a></li><li class="cat-item cat-item-42"><a href="https://humansarefree.com/category/propaganda">Propaganda</a></li><li class="cat-item cat-item-97"><a href="https://humansarefree.com/category/pyramids">Pyramids</a></li><li class="cat-item cat-item-165"><a href="https://humansarefree.com/category/q-and-a">Q and A</a></li><li class="cat-item cat-item-86"><a href="https://humansarefree.com/category/quotes">Quotes</a></li><li class="cat-item cat-item-3"><a href="https://humansarefree.com/category/recent-articles">Recent Articles</a></li><li class="cat-item cat-item-105"><a href="https://humansarefree.com/category/reincarnation">Reincarnation</a></li><li class="cat-item cat-item-18"><a href="https://humansarefree.com/category/religion">Religion</a></li><li class="cat-item cat-item-129"><a href="https://humansarefree.com/category/rene-descartes">Rene’ Descartes</a></li><li class="cat-item cat-item-211"><a href="https://humansarefree.com/category/richard-hoyle">Richard Hoyle</a></li><li class="cat-item cat-item-56"><a href="https://humansarefree.com/category/rockefeller">Rockefeller</a></li><li class="cat-item cat-item-57"><a href="https://humansarefree.com/category/rothschild">Rothschild</a></li><li class="cat-item cat-item-156"><a href="https://humansarefree.com/category/sacred-geometry">Sacred Geometry</a></li><li class="cat-item cat-item-130"><a href="https://humansarefree.com/category/sacred-water">Sacred Water</a></li><li class="cat-item cat-item-34"><a href="https://humansarefree.com/category/satanism">Satanism</a></li><li class="cat-item cat-item-8"><a href="https://humansarefree.com/category/satanist-pedophiles">Satanist Pedophiles</a></li><li class="cat-item cat-item-30"><a href="https://humansarefree.com/category/science">Science</a></li><li class="cat-item cat-item-74"><a href="https://humansarefree.com/category/secret-societies">Secret Societies</a></li><li class="cat-item cat-item-24"><a href="https://humansarefree.com/category/secret-space-program">Secret Space Program</a></li><li class="cat-item cat-item-218"><a href="https://humansarefree.com/category/sexualizing-children">Sexualizing children</a></li><li class="cat-item cat-item-49"><a href="https://humansarefree.com/category/sjw">SJW</a></li><li class="cat-item cat-item-219"><a href="https://humansarefree.com/category/smart-dust">Smart Dust</a></li><li class="cat-item cat-item-76"><a href="https://humansarefree.com/category/smart-meters">Smart Meters</a></li><li class="cat-item cat-item-28"><a href="https://humansarefree.com/category/spirituality">Spirituality</a></li><li class="cat-item cat-item-162"><a href="https://humansarefree.com/category/sponsor-books">Sponsor Books</a></li><li class="cat-item cat-item-96"><a href="https://humansarefree.com/category/stephanie-macdonald">Stephanie MacDonald</a></li><li class="cat-item cat-item-150"><a href="https://humansarefree.com/category/strange-murders">Strange Murders</a></li><li class="cat-item cat-item-104"><a href="https://humansarefree.com/category/subscribe">Subscribe</a></li><li class="cat-item cat-item-83"><a href="https://humansarefree.com/category/sun-gazing">Sun-gazing</a></li><li class="cat-item cat-item-159"><a href="https://humansarefree.com/category/sustainable-housing">Sustainable Housing</a></li><li class="cat-item cat-item-100"><a href="https://humansarefree.com/category/symbolism">Symbolism</a></li><li class="cat-item cat-item-98"><a href="https://humansarefree.com/category/synchronicity">Synchronicity</a></li><li class="cat-item cat-item-58"><a href="https://humansarefree.com/category/the-anunnaki">The Anunnaki</a></li><li class="cat-item cat-item-91"><a href="https://humansarefree.com/category/the-bush-family">The Bush Family</a></li><li class="cat-item cat-item-14"><a href="https://humansarefree.com/category/the-matrix">The Matrix</a></li><li class="cat-item cat-item-75"><a href="https://humansarefree.com/category/the-vatican">The Vatican</a></li><li class="cat-item cat-item-124"><a href="https://humansarefree.com/category/time-travel">Time Travel</a></li><li class="cat-item cat-item-2"><a href="https://humansarefree.com/category/transgender-agenda">Transgender Agenda</a></li><li class="cat-item cat-item-93"><a href="https://humansarefree.com/category/transhumanism">Transhumanism</a></li><li class="cat-item cat-item-122"><a href="https://humansarefree.com/category/trolls">TROLLS</a></li><li class="cat-item cat-item-1"><a href="https://humansarefree.com/category/uncategorized">Uncategorized</a></li><li class="cat-item cat-item-27"><a href="https://humansarefree.com/category/vaccines">Vaccines</a></li><li class="cat-item cat-item-155"><a href="https://humansarefree.com/category/videos">Videos</a></li><li class="cat-item cat-item-135"><a href="https://humansarefree.com/category/voting-is-rigged">Voting is Rigged</a></li><li class="cat-item cat-item-36"><a href="https://humansarefree.com/category/war">War</a></li><li class="cat-item cat-item-136"><a href="https://humansarefree.com/category/war-on-cash">War on Cash</a></li><li class="cat-item cat-item-62"><a href="https://humansarefree.com/category/war-on-drugs">War on Drugs</a></li><li class="cat-item cat-item-131"><a href="https://humansarefree.com/category/weather-terrorism">Weather Terrorism</a></li><li class="cat-item cat-item-54"><a href="https://humansarefree.com/category/wi-fi-dangers">Wi-Fi Dangers</a></li><li class="cat-item cat-item-147"><a href="https://humansarefree.com/category/wisdom">Wisdom</a></li><li class="cat-item cat-item-55"><a href="https://humansarefree.com/category/wtc-9-11">WTC (9/11</span></a></li><li class="cat-item cat-item-164"><a href="https://humansarefree.com/category/zephyr-prayers">Zephyr Prayers</a></li><li class="cat-item cat-item-132"><a href="https://humansarefree.com/category/zika-virus">Zika Virus</a></li><li class="cat-item cat-item-103"><a href="https://humansarefree.com/category/zionism">Zionism</a></li><li class="cat-item cat-item-119"><a href="https://humansarefree.com/category/zodiac">Zodiac</a></li></ul></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="bsap_1292275" class="bsarocks bsap_64855e106b31c040526969c54c1e7c46"></div></center></div></div><div class="brack_space"></div></div></div></div></section><footer id="footer-container" class=" enable_footer_columns_dark"><div class="footer-columns"><div class="container"><div class="row"><div class="col-md-4"><div id="wpp-3" class="widget popular-posts"><div class="widget-title"><h2>This Month&#039;s Most Read</h2></div><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://humansarefree.com/2020/03/watch-wuhan-residents-shouting-its-all-fake-from-their-apartment-windows-during-official-visit.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/31164-featured-75x75.jpg" width="75" height="75" alt="It&#039;s All Fake Senior Chinese Leader Heckled By Residents On Visit To Coronavirus City" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/03/watch-wuhan-residents-shouting-its-all-fake-from-their-apartment-windows-during-official-visit.html" class="wpp-post-title" target="_self">Watch Wuhan Residents Shouting &#8220;It&#8217;s All Fake&#8221; From Their Apartment Windows During Official Visit</a></li><li> <a href="https://humansarefree.com/2020/03/jeremy-corbyns-brother-claims-bill-gates-and-george-soros-are-behind-coronavirus.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/31513-featured-75x75.jpg" width="75" height="75" alt="Piers Corbyn Coronavirus 2" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/03/jeremy-corbyns-brother-claims-bill-gates-and-george-soros-are-behind-coronavirus.html" class="wpp-post-title" target="_self">Jeremy Corbyn&#8217;s Brother Claims Bill Gates and George Soros Are Behind Coronavirus</a></li><li> <a href="https://humansarefree.com/2020/03/david-ickes-video-hit-1-million-views-in-24-hours-buried-by-youtube.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/31406-featured-75x75.jpg" width="75" height="75" alt="David Icke The Truth Behind The Coronavirus Pandemic Covid 19 Lockdown &amp; The Economic Crash" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/03/david-ickes-video-hit-1-million-views-in-24-hours-buried-by-youtube.html" class="wpp-post-title" target="_self">David Icke&#8217;s Video Hit 1 Million Views in 24 hours – Buried by YouTube</a></li><li> <a href="https://humansarefree.com/2020/03/mit-scientist-claims-coronavirus-is-a-deep-state-fraud.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/31189-featured-75x75.jpg" width="75" height="75" alt="Mit Scientist Claims Coronavirus Is A “deep State Fraud”" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/03/mit-scientist-claims-coronavirus-is-a-deep-state-fraud.html" class="wpp-post-title" target="_self">MIT Scientist Claims Coronavirus is a “Deep State Fraud”</a></li><li> <a href="https://humansarefree.com/2020/03/us-secretary-of-state-mike-pompeo-calls-the-covid-19-pandemic-a-live-exercise-trump-responds-you-should-have-let-us-know.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/31576-featured-75x75.jpg" width="75" height="75" alt="Mike Pompeo Live Exercise" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/03/us-secretary-of-state-mike-pompeo-calls-the-covid-19-pandemic-a-live-exercise-trump-responds-you-should-have-let-us-know.html" class="wpp-post-title" target="_self">US Secretary of State Mike Pompeo Calls the COVID-19 Pandemic a &#8216;Live Exercise&#8217; – Trump Responds &#8216;You Should Have Let Us Know&#8217;</a></li><li> <a href="https://humansarefree.com/2020/03/ron-paul-the-coronavirus-hoax.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/31311-featured-75x75.jpg" width="75" height="75" alt="Ron Paul, 2020" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/03/ron-paul-the-coronavirus-hoax.html" class="wpp-post-title" target="_self">Ron Paul: &#8220;The Coronavirus Hoax&#8221;</a></li><li> <a href="https://humansarefree.com/2020/04/coronavirus-is-the-new-world-order.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/31683-featured-75x75.jpg" width="75" height="75" alt="We&#039;re Living In 12 Monkeys" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/04/coronavirus-is-the-new-world-order.html" class="wpp-post-title" target="_self">The Response to Coronavirus is the New World Order / Agenda 21</a></li><li> <a href="https://humansarefree.com/2020/03/rockefeller-blueprint-for-police-state-triggered-by-pandemic-exposed.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/31475-featured-75x75.jpg" width="75" height="75" alt="Rockefeller Blue Print For Police State Triggered By Pandemic Exposed" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/03/rockefeller-blueprint-for-police-state-triggered-by-pandemic-exposed.html" class="wpp-post-title" target="_self">Rockefeller Blueprint For Police State Triggered By Pandemic Exposed</a></li><li> <a href="https://humansarefree.com/2020/03/stop-the-fear-mongering-12-medical-experts-questioning-the-coronavirus-panic.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/31607-featured-75x75.jpg" width="75" height="75" alt="Stop The Fear Mongering! 12 Medical Experts Questioning The Coronavirus Panic" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/03/stop-the-fear-mongering-12-medical-experts-questioning-the-coronavirus-panic.html" class="wpp-post-title" target="_self">Stop the Fear-Mongering! 12 Medical Experts Questioning the Coronavirus Panic</a></li><li> <a href="https://humansarefree.com/2020/03/is-bill-gates-profiting-from-the-outbreak-or-is-something-far-more-sinister-taking-place.html" target="_self"><img data-img-src="https://humansarefree.com/wp-content/uploads/wordpress-popular-posts/31125-featured-75x75.png" width="75" height="75" alt="Is Bill Gates Profiting From The Outbreak? Or Is Something Far More Sinister Taking Place?" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://humansarefree.com/2020/03/is-bill-gates-profiting-from-the-outbreak-or-is-something-far-more-sinister-taking-place.html" class="wpp-post-title" target="_self">Is Bill Gates Profiting From The Outbreak? Or Is Something Far More Sinister Taking Place?</a></li></ul></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="contentad128232"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "4b49dc39-aec0-4f59-8e6a-2564c241f998",
            d: "aHVtYW5zYXJlZnJlZS5jb20=",
            wid: "128232",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad128232").appendChild(s);
    })(document);</script></div></div></div><div class="col-md-4"><div id="acf-recent-posts-widget-2" class="widget widget_acf-recent-posts-widget"><div class="widget-title"><h2>Most Recent Posts</h2></div><div class="acf-rpw-block wpp-list wpp-list-with-thumbnails acf-rpw-default"><ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Drag-2BQueen-2Bstory-2Bhour-2BShows-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/swedish-government-grants-175000-to-fund-drag-queen-shows-for-children.html" rel="bookmark">Swedish Government Grants $175,000 to Fund Drag Queen Shows for Children</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/manson-family-cia-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/reporter-uncovers-manson-family-connections-to-cias-mk-ultra-mind-control-and-hollywood-child-trafficking.html" rel="bookmark">Reporter Uncovers Manson Family Connections to CIA’s MK Ultra Mind Control and Hollywood Child Trafficking</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/austin-lgbt-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/austin-tx-pro-lgbtqp-curriculum-will-teach-third-graders-how-to-have-anal-sex-public-education-becomes-pedophilia-indoctrination.html" rel="bookmark">Austin, TX: Pro-LGBTQP Curriculum Will Teach Third-graders How to Have Anal Sex (Public Education Becomes Pedophilia Indoctrination)</a></h3> <time class="acf-rpw-time published" datetime="2019-11-11T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Missing-2BChildren-2BUSA-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/460000-missing-children-in-the-usa-each-year-while-the-entire-dinosaur-media-protects-pedophiles.html" rel="bookmark">460,000 Missing Children in the USA Each Year — While the Entire Dinosaur Media Protects Pedophiles</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Genevieve2BCook2Bwas2Ban2BAustralian-born2B22-year-old2Bwho2Bwas2BObama2527s2Bfirst2Bpost-college2Blover.2BThe2Btwo2Btook2Bdrugs2Btogether2Band2Bslept2Btogether2Bon2Btheir2Bfirst2Bdate-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/new-book-exposes-obamas-youth-he-considered-a-gay-fling-had-cocaine-with-a-white-girl-proposed-twice-to-another-and-cheated-on-michelle-before-they-married.html" rel="bookmark">New Book Exposes Obama&#8217;s Youth: He Considered a Gay Fling, Had COCAINE With a White Girl, Proposed Twice to Another, and CHEATED on Michelle Before They Married</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/co2-2Bis-2Bnot-2Ba-2Bpollutant-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/11000-scientists-sign-paper-humans-are-bad-because-they-eat-meat-and-engage-in-transportation.html" rel="bookmark">11,000 Scientists Sign Paper: Humans Are Bad Because They Eat Meat and Engage in Transportation</a></h3> <time class="acf-rpw-time published" datetime="2019-11-10T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/censored-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/saying-its-okay-to-be-white-is-now-considered-a-hate-crime-in-america.html" rel="bookmark">Saying “It’s Okay to be White” is Now Considered a HATE CRIME in America</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T04:00:00+00:00">4:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/epstein-child-1050x525-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/when-alt-media-was-exposing-epstein-abc-msm-was-covering-it-up-whos-the-real-fake-news.html" rel="bookmark">When Alt Media Was Exposing Epstein, ABC &#038; MSM Was Covering it Up — Who’s the Real Fake News?</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T03:00:00+00:00">3:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Google-censorship-health-1-75x75.gif" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/google-search-organic-products-are-a-lie-gmos-are-good-for-you-and-supplements-are-scams-in-latest-anti-health-search-manipulation.html" rel="bookmark">Google Search: Organic Products Are “A Lie”, GMOs Are “Good for You” and Supplements Are “Scams” in Latest Anti-health Search Manipulation</a></h3> <time class="acf-rpw-time published" datetime="2019-11-09T02:00:00+00:00">2:00 AM</time></li><li class="acf-rpw-li acf-rpw-clearfix"> <a class="acf-rpw-img" rel="bookmark" href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html"> <img src="https://humansarefree.com/wp-content/uploads/2019/11/Matrix-2BCityscape-75x75.jpg" class="acf-rpw-left acf-rpw-thumb" /> </a><h3 class="acf-rpw-title"><a href="https://humansarefree.com/2019/11/what-you-think-is-controlled-by-what-you-watch-and-what-you-watch-is-controlled-by-the-elite.html" rel="bookmark">What You Think is Controlled by What You Watch, and What You Watch is Controlled by the Elite</a></h3> <time class="acf-rpw-time published" datetime="2019-11-08T04:00:00+00:00">4:00 AM</time></li></ul></div></div></div><div class="col-md-4"><div class="sharethis-inline-share-buttons"></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div class="gt_newpost"><div class="form-overlay"></div><form method="post" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=/8/"><p style="margin: 0px; color: white; font-family: Helvetica, Arial, sans-serif; font-size: 16px; text-align: center; font-weight: bold;">Subscribe for daily articles:</p> <input name="data[Widget][email]" placeholder="" value="" style="margin: 15px 0 0 0; line-height: 38px; font-size: 16px; width: 100%; text-align: center;" type="text" /> <input name="data[Widget][feed_id]" value="TTgzN3NOYkVLRitDUm9ZaEFUenIyc2JCRjFkUXN3dWlqcnpPSXliOVR4aGVqVzA4L05zYVJnM3ZFK1huNkphOVVwYU11VWJBR09Cek5GMXZDOWF6TlJOSVhWUzJTcWFkc1lla0tZcTQvR3ZocUNNNGpoc1p4NlVjZnZTVXNuYTZ8ZWhNWXVGM215MG1Yakd0eVIxbkV3dGR2L3pZS0tWeVRKamNwU3l6Wmh2bz0=" type="hidden" /> <input name="data[Widget][feedtype]" value="8" type="hidden" /> <input value="Subscribe" name="subscribe" class="sub_inp_subt" style="line-height: 38px; margin: 15px 0px 0px; background-color: rgb(51, 153, 255); color: rgb(255, 255, 255); width: 100%; font-size: 25px; cursor: pointer; box-shadow: rgb(102, 102, 102) 1px 1px 0px !important; font-family: Helvetica, Arial, sans-serif; text-align: center; font-style: normal; font-weight: bold;" type="submit" /></form></div></div></div><div id="search-3" class="widget widget_search"><div class="widget-title"><h2>Search Entire Site</h2></div><form method="get" class="searchform_theme" action="https://humansarefree.com/"> <input type="text" placeholder="Search..." value="" name="s" class="search_btn" /> <button type="submit" class="button"><i class="fa fa-search"></i></button></form></div></div></div></div></div><div class="footer-bottom enable_footer_copyright_dark"><div class="container"><div class="row bottom_footer_menu_text"><div class="col-md-6 footer-left-copyright"> © Copyright 2020 Humans Are Free. Creative Commons License.</div><div class="col-md-6 footer-menu-bottom"><ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28164"><a href="https://humansarefree.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28158"><a href="https://humansarefree.com/contact-us">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31055"><a href="https://humansarefree.com/authors">Authors and Writers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28160"><a href="https://humansarefree.com/privacy-policy-2">Privacy policy</a></li></ul></div></div></div></div></footer></div></div><div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=378868832991289&autoLogAppEvents=1"></script> <script type="text/javascript">(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();</script> <div class='widget-content'> <script type="text/javascript" id="rev2exit" src="https://labs-cdn.revcontent.com/build/revexit.min.js?w=52181&p=4773&k=2bd4d69a499193e9931f0fa6a531293eb5aa962e&d=humansarefree.com&t=false&i=none&x=false&z=10"></script> </div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type="text/javascript">jQuery(document).ready(function ($) {
"use strict";
    var resize_full_image = function() {
        $('.jl_full_screen_height').css({
            width: $(window).width(),
            height: $(window).height()
        });
    };
    $(window).on('resize', resize_full_image);
    resize_full_image();
});</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_layer_settings = {"layer_class":"human-layer"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"human-sticky"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/fluidvids.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/infinitescroll.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/justified.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/slick.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/theia-sticky-sidebar.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/aos.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-content/themes/disto/js/custom.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://humansarefree.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var SlimStatParams = {"ajaxurl":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxMjoiMTEsMjE0LDE1LDQ2IjtzOjEwOiJjb250ZW50X2lkIjtpOjMxNzU0O3M6NjoiYXV0aG9yIjtzOjY6ImFzY2FudSI7fQ--.08278035ad973ef7aff63ff2de8d950a"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js'></script> <script type='text/javascript' src='https://humansarefree.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script> <script>window.advads_has_ads = [["31731","ad",null],["28273","ad",null],["31730","ad",null],["31732","ad",null],["31733","ad",null],["31734","ad",null],["31735","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[31731,28273,31730,31732,31733,31734,31735]};var advads_tracking_urls = {"1":"https:\/\/humansarefree.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/humansarefree.com\/linkout\/"};var advads_gatracking_allads = {"1":{"31736":{"title":"[2020 DESKTOP] Ads After Post (copy)","target":false},"31735":{"title":"[2020] Footer Advert content.ad","target":false},"31734":{"title":"[2020] Final sidebar advert (BSA)","target":false},"31733":{"title":"[2020] Second sidebar advert (BSA)","target":false},"31732":{"title":"[2020] First sidebar advert (BSA)","target":false},"31731":{"title":"[2020] Ads under post title","target":false},"31730":{"title":"[2020 DESKTOP] Ads After Post","target":false},"29349":{"title":"[ClickBank Affiliate] [TOP RIGHT SIDEBAR] Leptitox (Highest Selling CB Product)","target":false},"29347":{"title":"[ClickBank Affiliate] [TOP RIGHT SIDEBAR] Vibration Jump","target":false},"29345":{"title":"[ClickBank Affiliate] [TOP RIGHT SIDEBAR] 10 Minute (3 Page Nonsense) Advert","target":false},"29285":{"title":"[ClickBank Affiliate] [IN-ARTICLE NON USA] Numerologist Womenn Advert","target":false},"29282":{"title":"[ClickBank Affiliate] [IN-ARTICLE NON USA] Numerologist Baby Advert","target":false},"29274":{"title":"[ClickBank Affiliate] [TOP RIGHT SIDEBAR] Numerologist Women Advert","target":false},"29270":{"title":"[ClickBank Affiliate] [TOP RIGHT SIDEBAR] Numerologist Baby Advert","target":false},"28273":{"title":"LockerDome Ad In Article","target":false},"27964":{"title":"[Mobile] Header Ad Right of Logo BSA","target":false},"27607":{"title":"[Mobile] Header Ad Below Title BSA","target":false},"9305":{"title":"[Desktop] + MOBILE TEMP Header Ad Right of Logo BSA","target":false},"9297":{"title":"[Desktop & Mobile] RevContent Exit","target":false},"9294":{"title":"[Desktop and Mobile] RevContent Below Title","target":false}}};var advads_gatracking_anonym = true;</script></body></html>
